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Introduction
This manual explains how to use Universal Viewer. To ensure correct use, please read this 
manual thoroughly before beginning operation.

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

continuing improvements to the software’s performance and functions.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy of its 

contents. However, should you have any questions or find any errors, please contact your 
nearest YOKOGAWA dealer.

•	 Copying or reproducing all or any part of the contents of this manual without 
YOKOGAWA’s permission is strictly prohibited.

Trademarks
•	 vigilantplant is a registered trademark of Yokogawa Electric Corporation.
•	 SMARTDAC+ is a registered trademark of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft Corporation 

in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Pentium is a trademark of Intel Corporation in the United States and/or other countries.
•	 Kerberos is a trademark of the Massachusetts Institute of Technology (MIT).
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
December, 2012 1st Edition
February, 2013 2nd Edition
May, 2014 3rd Edition
December, 2014 4th Edition
January, 2015 5th Edition
March, 2015 6th Edition
August, 2015 7th Edition

 

7th Edition: Aug. 2015 (YK)
All Right Reserved, Copyright © 2012-2015, Yokogawa Electric Corporation
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Software License Agreement

IMPORTANT - PLEASE READ CAREFULLY BEFORE INSTALLING OR USING:
THANK YOU VERY MUCH FOR SELECTING SOFTWARE OF YOKOGAWA ELECTRIC CORPORATION (“YOKOGAWA”) PROVIDED BY DOWNLOADING FROM 
YOKOGAWA’S WEB SITE, OR THE RECORDING MEDIUM(collectively, “Software Product”). BY INSTALLING OR OTHERWISE USING THE SOFTWARE PRODUCT, YOU 
AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT INSTALL NOR USE THE SOFTWARE PRODUCT. 

1. Scope
	 This Agreement applies to the Software Product and associated documentation of Yokogawa. Unless otherwise provided by Yokogawa, this Agreement applies to the updates 

and upgrades of the Software Product which may be provided by Yokogawa.
Software Product: SMARTDAC+ STANDARD Universal Viewer

2. Grant of License
2.1	 Subject to the terms and conditions of this Agreement, Yokogawa hereby grants to you a non-exclusive and non-transferable right to use the Software Product for your internal 

operation use, 
2.2	 Unless otherwise agreed or provided by Yokogawa in writing, the following acts are prohibited:
	 a) to reproduce the Software Product, except for one archival copy for backup purpose, which shall be maintained with due care subject to this Agreement;
	 b) to sell, lease, distribute, transfer, pledge, sublicense, make available via the network or otherwise convey the Software Product or the license granted herein to any other 

person or entity;
	 c) to use the Software Product on any unauthorized computer via the network;
	 d) to cause, permit or attempt to dump, disassemble, decompile, reverse-engineer, or otherwise translate or reproduce the Software Product into source code or other human 

readable format, or to revise or translate the Software Product into other language and change it to other formats than that in which Yokogawa provided;
	 e) to cause, permit or attempt to remove any copy protection used or provided in the Software Product; or
	 f) to remove any copyright notice, trademark notice, logo or other proprietary notices or identification shown in the Software Product.
2.3	 Any and all technology, algorithms, know-how and process contained in the Software Product are the property or trade secret of Yokogawa or licensors to Yokogawa. 

Ownership of and all the rights in the Software Product shall be retained by Yokogawa or the licensors and none of the rights will be transferred to you hereunder. 
2.4	 You agree to maintain the aforementioned property and trade secret of Yokogawa or licensors and key codes in strict confidence, not to disclose it to any party other than your 

employees, officers, directors or similar staff who have a legitimate need to know to use the Software Product and agreed in writing to abide by the obligations hereunder.
2.5	 Upon expiration or termination of this Agreement, the Software Product and its copies, including extracts, shall be returned to Yokogawa and any copies retained in your 

computer or media shall be deleted irretrievably. If you dispose of media in which the Software Product or its copy is stored, the contents shall be irretrievably deleted.
2.6	 The Software Product may contain software which Yokogawa is granted a right to sublicense or distribute by third party suppliers, including affiliates of Yokogawa (“Third 

Party Software”). If suppliers of the Third Party Software (“Supplier”) provide special terms and conditions for the Third Party Software which differ from this Agreement, the 
special terms and conditions separately provided by Yokogawa shall prevail over this Agreement. Some software may be licensed to you directly by Supplier. 

2.7	 The Software Product may contain open source software (“OSS”), for which the special terms and conditions separately provided by Yokogawa shall take precedence over 
this Agreement.

3. Restrictions on Application
3.1	 Unless otherwise agreed in writing between you and Yokogawa, the Software Product is not intended, designed, produced or licensed for use in relation to aircraft operation 

or control, ship navigation or marine equipment control, or ground facility or device for support of the aforesaid operation or control, or for use in relation to rail facility, nuclear 
related facility, radiation-related equipment, or medical equipment or facility, or under any other circumstances which may require high safety standards.

3.2	 If the Software Product is used for the abovementioned purposes, neither Yokogawa nor assumes liability for any claim or damage arising from the said use and you shall 
indemnify and hold Yokogawa, Supplier, their affiliates, subcontractors, officers, directors, employees and agents harmless from any liability or damage whatsoever, including 
any court costs and attorney’s fees, arising out of or related to the said use.

4. Limited Warranty
4.1	 The Software Product shall be provided to you on an “as is” basis at the time of delivery, Yokogawa shall disclaim all of the warranties whatsoever, express or implied, and all 

liabilities therefrom.  If any physical defect is found on the recording medium not later than twelve (12) months from delivery, Yokogawa shall replace such defective medium 
free of charge, provided that the defective medium shall be returned to the service office designated by Yokogawa at your expense within the said twelve (12) months.  THIS 
LIMITED WARRANTY PROVIDED IN THIS CLAUSE IS IN LIEU OF ALL OTHER WARRANTIES OF ANY KIND WHATSOEVER AND YOKOGAWA HEREBY DISCLAIMS 
ALL OTHER WARRANTIES RELATING TO THE SOFTWARE PRODUCT, WHETHER EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY IMPLIED 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR ANY PARTICULAR PURPOSE, NON-INFRINGEMENT, QUALITY, FUNCTIONALITY, APPROPRIATENESS, 
ACCURACY, RELIABILITY AND RECENCY.  IN NO EVENT SHALL YOKOGAWA WARRANT THAT THERE IS NO INCONSISTENCY OR INTERFERENCE BETWEEN 
THE SOFTWARE PRODUCT AND OTHER SOFTWARE NOR SHALL BE LIABLE THEREFOR. The warranty provisions of the applicable law are expressly excluded to the 
extent permitted.

4.2	 At the sole discretion of Yokogawa, Yokogawa may upgrade the Software Product to the new version number (“Upgrade”) and make it available to you at your expense or 
free of charge as Yokogawa deems fit.  In no event shall Yokogawa be obliged to upgrade the Software Product or make the Upgrade available to you.

4.3	 Certain maintenance service may be available for some types of Software Product at Yokogawa’s current list price. Scope and terms and conditions of the maintenance 
service shall be subject to those separately provided by Yokogawa. Unless otherwise provided in Yokogawa catalogues or General Specifications, maintenance services 
will be available only for the latest version and the immediately preceding version. In no event will service for the immediately preceding version be available for more than 5 
years after the latest version has been released. In addition, no service will be provided by Yokogawa for the Software Product which has been discontinued for more than 5 
years. Notwithstanding the foregoing, maintenance service may not be available for non-standard Software Product. Further, in no event shall Yokogawa provide any service 
for the Software Product which has been modified or changed by any person other than Yokogawa.
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5. Infringement
5.1	 If you are warned or receive a claim by a third party that the Software Product in its original form infringes any third party’s patent (which is issued at the time of delivery of 

the Software Product), trade mark, copyright or other intellectual property rights (“Claim”), you shall promptly notify Yokogawa thereof in writing.
5.2	 If the infringement is attributable to Yokogawa, Yokogawa will defend you from the Claim at Yokogawa’s expense and indemnify you from the damages finally granted by the 

court or otherwise agreed by Yokogawa out of court. The foregoing obligation and indemnity of Yokogawa shall be subject to that i) you promptly notify Yokogawa of the Claim 
in writing as provided above, ii) you grant to Yokogawa and its designees the full authority to control the defense and settlement of such Claim and iii) you give every and all 
necessary information and assistance to Yokogawa upon Yokogawa’s request.

5.3	 If Yokogawa believes that a Claim may be made or threatened, Yokogawa may, at its option and its expense, either a) procure for you the right to continue using the Software 
Product, b) replace the Software Product with other software product to prevent infringement, c) modify the Software Product, in whole or in part, so that it become non-
infringing, or d) if Yokogawa believes that a) through c) are not practicable, terminate this Agreement and refund you the paid-up amount of the book value of the Software 
Product as depreciated.

5.4	 Notwithstanding the foregoing, Yokogawa shall have no obligation nor liability for, and you shall defend and indemnify Yokogawa and its suppliers from, the Claim, if the 
infringement is arising from a) modification of the Software Product made by a person other than Yokogawa, b) combination of the Software Product with hardware or software 
not furnished by Yokogawa, c) design or instruction provided by or on behalf of you, d) not complying with Yokogawa’s suggestion, or e) any other causes not attributable to 
Yokogawa.

5.5	 This section states the entire liability of Yokogawa and its suppliers and the sole remedy of you with respect to any claim of infringement of a third party’s intellectual property 
rights. Notwithstanding anything to the contrary stated herein, with respect to the claims arising from or related to the Third Party Software or OSS, the special terms and 
conditions separately provided for such Third Party Software or OSS shall prevail.

6. Limitation of Liability
6.1	 EXCEPT TO THE EXTENT THAT LIABILITY MAY NOT LAWFULLY BE EXCLUDED IN CONTRACT, YOKOGAWA SHALL NOT BE LIABLE TO ANY PERSON OR LEGAL 

ENTITY FOR LOSS OR DAMAGE, WHETHER DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES, OR OTHER SIMILAR 
DAMAGES OF ANY KIND, INCLUDING WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OR DESTRUCTION 
OF DATA, LOSS OF AVAILABILITY AND THE LIKE, ARISING OUT OF THE USE OR INABILITY TO USE OF THE SOFTWARE PRODUCT, OR ARISING OUT OF ITS 
GENERATED APPLICATIONS OR DATA, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, WHETHER BASED IN WARRANTY (EXPRESS OR IMPLIED), 
CONTRACT, STRICT LIABILITY, TORT (INCLUDING NEGLIGENCE), OR ANY OTHER LEGAL OR EQUITABLE GROUNDS.  . If the Software Product delivered by 
Yokogawa is altered, modified or combined with other software or is otherwise made different from Yokogawa catalogues, General Specifications, basic specifications, 
functional specifications or manuals without Yokogawa’s prior written consent, Yokogawa shall be exempted from its obligations and liabilities under this Agreement or law.

6.2	 Any claim against Yokogawa based on any cause of action under or in relation to this Agreement must be given in writing to Yokogawa within three (3) months after the cause 
of action accrues. 

7. Export Control
	 You agree not to export or provide to any other countries, whether directly or indirectly, the Software Product, in whole or in part, without prior written consent of Yokogawa. 

If Yokogawa agrees such exportation or provision, you shall comply with the export control and related laws, regulations and orders of Japan, the United States of America, 
and any other applicable countries and obtain export/import permit and take all necessary procedures under your own responsibility and at your own expense. 

8. Audit; Withholding
8.1	 Yokogawa shall have the right to access and audit your facilities and any of your records, including data stored on computers, in relation to the use of the Software Product 

as may be reasonably necessary in Yokogawa’s opinion to verify that the requirements of this Agreement are being met.
8.2	 Even after license being granted under this Agreement, should there be any change in circumstances or environment of use which was not foreseen at the time of delivery 

and, in Yokogawa’s reasonable opinion, is not appropriate for using the Software Product, or if Yokogawa otherwise reasonably believes it is too inappropriate for you to 
continue using the Software Product, Yokogawa may suspend or withhold the license provided hereunder.

9. Assignment
	 If you transfer or assign the Software Product to a third party with Yokogawa’s prior written consent, you shall expressly present this Agreement to the assignee to ensure 

that the assignee comply with this Agreement, transfer all copies and whole part of the Software Product to the assignee and shall delete any and all copy of the Software 
Product in your possession irretrievably. This Agreement shall inure to the benefit of and shall be binding on the assignees and successors of the parties.

10. Termination
	 Yokogawa shall have the right to terminate this Agreement with immediate effect upon notice to you, if you breach any of the terms and conditions hereof. Upon termination of 

this Agreement, you shall promptly cease using the Software Product and, in accordance with sub-clause 2.5, return or irretrievably delete all copies of the Software Product, 
certifying the same in writing. Clauses 2.4 and 2.5, 3, 5, 6 and 11 shall survive any termination of this Agreement.

11. Governing Law; Disputes
	 This Agreement shall be governed by and construed in accordance with the laws of Japan. 
	 Any dispute, controversies, or differences which may arise between the parties hereto, out of, in relation to or in connection with this Agreement (“Dispute”) shall be resolved 

amicably through negotiation between the parties based on mutual trust. Should the parties fail to settle the Dispute within ninety (90) days after the notice is given from either 
party to the other, the Dispute shall be addressed in the following manner:

	 (i) If you are a Japanese individual or entity, the Dispute shall be brought exclusively in the Tokyo District Court (The Main Court) in Japan.
	 (ii) If you are not a Japanese individual or entity, the Dispute shall be finally settled by arbitration in Tokyo, Japan in accordance with the Commercial Arbitration Rules of 

the Japan Commercial Arbitration Association. All proceedings in arbitration shall be conducted in the English language, unless otherwise agreed. The award of arbitration 
shall be final and binding upon both parties, however, each party may make an application to any court having jurisdiction for judgment to be entered on the award and/or for 
enforcement of the award.

12. Miscellaneous
12.1 This Agreement supersedes all prior oral and written understandings, representations and discussions between the parties concerning the subject matter hereof to the extent 

such understandings, representations and discussions should be discrepant or inconsistent with this Agreement.
12.2 If any part of this Agreement is found void or unenforceable, it shall not affect the validity of the balance of the Agreement, which shall remain valid and enforceable according 

to its terms and conditions. The parties hereby agree to attempt to substitute for such invalid or unenforceable provision a valid or enforceable provision that achieves to the 
greatest extent possible the economic, legal and commercial objectives of the invalid or unenforceable provision.

12.3 Failure by either party to insist on performance of this Agreement or to exercise a right when entitled does not prevent such party from doing so at a later time, either in relation 
to that default or any subsequent one.

End of document

Software Licensing Agreement 
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About the Usage of Open Source Software

Heimdal
The password-management function of the following product uses Heimdal source code for 
AES authentication key generation.
In accordance with the Heimdal license agreement, the copyright notice, redistribution 
conditions, and license are listed below.

SMARTDAC+ STANDARD Universal Viewer

Copyright (c) 2006 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, 
Sweden).All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are 
permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of 
conditions and the following disclaimer in the documentation and/or other materials provided 
with the distribution.

3. Neither the name of the Institute nor the names of its contributors may be used to endorse 
or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS “AS IS’’ 
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED 
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR 
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, 
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY 
OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
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How to Use This Manual

Structure of the Manual
This manual contains five chapters.
Chapter Title and Description
1 Before Using the Product

Gives an overview of Universal Viewer and explains the PC system requirements for the software.
2 Basic Operation

Explains common data file operations, such as how to start the software, how to open data files, and how to 
connect to data files.

3 Displaying and Converting Data
Explains how to set display conditions of data files and how to convert data into Excel and ASCII formats.

4 Saving and Printing Data
Explains how to save data display conditions and how to print data.

5 Troubleshooting
Lists error messages and explains how to deal with them.

Scope of This Manual
This manual does not explain the basic operations of your PC’s operating system. For this 
information, read the Windows user’s guide or related materials.

Conventions Used in This Manual
Unit

K Denotes 1024. Example: 768K (file size)
k Denotes 1000.

Notes
Improper handling or use can lead to injury to the user or damage to 
the instrument. This symbol appears on the instrument to indicate that 
the user must refer to the user’s manual for special instructions. The 
same symbol appears in the corresponding place in the user’s manual 
to identify those instructions. In the manual, the symbol is used in 
conjunction with the word “WARNING” or “CAUTION.”

WARNING Calls attention to actions or conditions that could cause serious or fatal 
injury to the user, and precautions that can be taken to prevent such 
occurrences.

CAUTION Calls attention to actions or conditions that could cause light injury 
to the user or cause damage to the instrument or user’s data, and 
precautions that can be taken to prevent such occurrences.

Note Calls attention to information that is important for the proper operation 
of the instrument.

Reference Item
Reference to related operation or explanation is indicated after this 
mark.
Example:  section 4.1

Conventions Used in the Procedural Explanations
Bold characters Indicates character strings that appear on the screen.

Example: Voltage
Procedure Carry out the procedure according to the step numbers. All procedures 

are written under the assumption that you are starting operation at the 
beginning of the procedure, so you may not need to carry out all the 
steps in a procedure when you are changing the settings.
The explanation section describes limitations and related information 
about the operation.

Explanation
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Images
The images used in this manual may differ from those that actually appear in the software. 
Such differences do not affect the procedural explanation.

Products That This Manual Covers*

Product Version
SMARTDAC+ STANDARD Universal Viewer Up to R.2.04.xx

*	 For the types of files that can be displayed, see section 1.1.1, “Files That Can Be Displayed 
and Their Extensions”.

Revision history
Edition Explanation

1 New edition
2 Modified for version R1.02.xx.

Added descriptions for the GX10, GP10, and GP20 data file display and for search data file linking. Improvements to 
descriptions.

3 Modified for version R2.01.xx.
Added descriptions for the SMARTDAC+ GX/GP release number 2 and Data Logging Software GA10 release number 1.
<Support Information>: Display condition files (.vdx), linking files (.ldx), and  display templates created using old versions of 
Universal Viewer are supported.

4 Modified for version R2.02.xx.
Added descriptions for the SMARTDAC+ GM release number 1.
Improvements to descriptions. 

5 Modified for version R2.03.xx.
Feature additions (text comment line and the like).

6 Modified for version R2.04.xx.
μR10000/μR20000: Added descriptions on how data files saved to SD memory cards (/EM1 option) are displayed. Feature 
additions (enhancements to file searching and the like)

7 Modified for version R2.05.xx.
Added descriptions on how data files of the SMARTDAC+ GM advanced security function (/AS option) are displayed. Added 
descriptions for the function that allows waveforms to be simultaneously turned on and off on the waveform display window. 
Improvements to descriptions.

How to Use This Manual 



viiIM 04L61B01-01EN

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

Contents

Introduction............................................................................................................................................ i
Software License Agreement.................................................................................................................ii
About the Usage of Open Source Software..........................................................................................iv
How to Use This Manual....................................................................................................................... v

Chapter  1	 Before Using the Product
1.1	 Overview of Universal Viewer..............................................................................................1-1

1.1.1	 Files That Can Be Displayed and Their Extensions................................................................1-1

1.1.2	 Screen Transition and Displayed Contents.............................................................................1-4

1.1.3	 Installation and Version Updating............................................................................................1-6

1.2	 PC System Requirements....................................................................................................1-7
1.2.1	 Hardware.................................................................................................................................1-7

1.2.2	 Operating System...................................................................................................................1-7

1.2.3	 Other Requirements................................................................................................................1-8

1.2.4	 Security Measures..................................................................................................................1-8

Chapter  2	 Basic Operation
2.1	 Starting and Closing Universal Viewer.................................................................................2-1

2.1.1	 Starting Universal Viewer........................................................................................................2-1

2.1.2	 Closing Universal Viewer........................................................................................................2-1

2.2	 Opening a Data File.............................................................................................................2-2
2.2.1	 Specifying a File Name and Opening the Data File................................................................2-2

2.2.2	 Dragging a Data File to Open It..............................................................................................2-4

2.2.3	 Opening a Data File from Search Results...............................................................................2-4

2.3	 Linking Data Files.................................................................................................................2-9
2.3.1	 Linking Files Using the Menu or Toolbar.................................................................................2-9

2.3.2	 Linking Files from a Dialog Box.............................................................................................2-10

2.3.3	 Saving Link Information Files................................................................................................ 2-11

2.4	 Viewing Data File Information............................................................................................2-12
2.4.1	 Displaying File Information....................................................................................................2-12

2.4.2	 Displaying Setting Information..............................................................................................2-16

2.5	 Signing Data Files..............................................................................................................2-17
2.5.1	 Applicable Models and Files.................................................................................................2-17

2.5.2	 Operation Overview..............................................................................................................2-17

2.5.3	 Signing In..............................................................................................................................2-18

2.6	 Changing the Language.....................................................................................................2-20

Chapter  3	 Displaying and Converting Data
3.1	 Displaying Waveforms.........................................................................................................3-1

3.1.1	 Waveform Display Window.....................................................................................................3-1

3.1.2	 Setting Display Group Details.................................................................................................3-4

3.1.3	 Setting the Time Axis.............................................................................................................3-12

3.1.4	 Displaying and Searching for Alarms....................................................................................3-13



viii IM 04L61B01-01EN

3.1.5	 Setting the Y-Axis..................................................................................................................3-14

3.1.6	 Operations That You Can Perform from the Legend.............................................................3-17

3.1.7	 Moving Trip Lines..................................................................................................................3-18

3.1.8	 Setting Cursors.....................................................................................................................3-19

3.1.9	 Displaying Cursor Values and Statistics................................................................................3-21

3.1.10	 Adding, Editing, and Deleting Marks.....................................................................................3-23

3.1.11	 Adding, Editing, and Deleting Mark Notes............................................................................3-25

3.1.12	 Displaying, Copying, and Printing Image Marks (Freehand messages)...............................3-26

3.1.13	 Changing the Waveform Thickness......................................................................................3-28

3.1.14	 Copying Waveforms..............................................................................................................3-28

3.1.15	 Appending a Comment to a Time Range (Text comment line)..............................................3-29

3.2	 Displaying Waveforms on a Circular Chart........................................................................3-31
3.2.1	 Circular Display Window.......................................................................................................3-31

3.2.2	 Setting Display Group Details...............................................................................................3-32

3.2.3	 Setting the Time Axis.............................................................................................................3-32

3.2.4	 Displaying Alarms..................................................................................................................3-32

3.2.5	 Displaying Cursors and Marks..............................................................................................3-33

3.3	 Displaying Digital Values....................................................................................................3-34
3.3.1	 Digital Display Window..........................................................................................................3-34

3.3.2	 Setting Display Group Details...............................................................................................3-35

3.3.3	 Setting the Time Axis.............................................................................................................3-35

3.3.4	 Setting Cursors.....................................................................................................................3-35

3.3.5	 Adding a Mark.......................................................................................................................3-36

3.4	 Displaying a List of Alarms, Marks, and Image Marks.......................................................3-37
3.4.1	 List display window...............................................................................................................3-37

3.4.2	 Alarm List Tabbed Page........................................................................................................3-38

3.4.3	 Mark List Tabbed Page.........................................................................................................3-40

3.4.4	 Image Mark List Tabbed Page..............................................................................................3-42

3.5	 Listing Event Information and Control Modes (CX1000/CX2000)......................................3-43
3.5.1	 Event List Tabbed Page........................................................................................................3-43

3.5.2	 Ctrl Mode List Tabbed Page..................................................................................................3-45

3.6	 Listing the Operation Log (DX100P/DX200P, DX1000/DX2000 with the /AS1 option, or 
GX10/GX20/GP10/GP20/GM10 with the /AS option)........................................................3-47
3.6.1	 Operation Log Tabbed Page.................................................................................................3-47

3.6.2	 Starting the Hardware Configurator and Viewing Operation Logs........................................3-54

3.7	 Displaying and Converting a TLOG File (CX1000/CX2000, DX100/DX200/DX200C, 
DX100P/DX200P, or MV100/MV200).................................................................................3-55
3.7.1	 TLOG File Display Window...................................................................................................3-55

3.7.2	 Converting a TLOG File........................................................................................................3-56

3.8	 Viewing Report Files..........................................................................................................3-57
3.8.1	 Report File Display Window..................................................................................................3-57

3.8.2	 Hourly, Daily, Weekly, and Monthly Report File Display Window (CX1000/CX2000, DX100/
DX200, DX100P/DX200P, or MV100/MV200).......................................................................3-60

3.9	 Viewing Manual Sampled Data Files.................................................................................3-61

Contents



ixIM 04L61B01-01EN

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

3.10	 Converting Data.................................................................................................................3-62
3.10.1	 Converting Measured Data...................................................................................................3-62

3.10.2	 Converting Alarm, Mark, Image Mark, Event, Control Mode, and Operation Log Information.....
3-65

Chapter  4	 Saving and Printing Data
4.1	 Saving Display Conditions...................................................................................................4-1

4.1.1	 Saving a Display Condition File..............................................................................................4-1

4.1.2	 Display Condition Files and Precedence................................................................................4-2

4.2	 Saving Display Templates....................................................................................................4-4
4.2.1	 Saving a Display Template......................................................................................................4-4

4.2.2	 Applying a Display Template...................................................................................................4-4

4.2.3	 Using a Display Template........................................................................................................4-5

4.3	 Printing.................................................................................................................................4-6
4.3.1	 Printing a Data File..................................................................................................................4-6

4.3.2	 Printing a List..........................................................................................................................4-8

Chapter  5	 Troubleshooting
5.1	 Troubleshooting...................................................................................................................5-1

Index

Contents



Blank



1-1IM 04L61B01-01EN

B
efore U

sing the Product

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

1.1	 Overview of Universal Viewer

This manual describes Universal Viewer.
You can use Universal Viewer to display on screen and print the following types of data that 
is generated by recorders.
• Display data files
• Event data files
• TLOG data files
• Report data files (including hourly, daily, monthly, batch, and daily-custom, and free reports)
• Manual sampled data files

Multiple data files can be displayed simultaneously in separate windows. You can link and 
convert data files that are displayed.

You can include signatures (approval information) in display data files and event data files 
created with a recorder using the advanced security function1 or with a DX100P/DX200P.

1	 The /AS option on the GX/GP/GM, the /AS1 option on the DX1000/DX2000, etc.

1.1.1	 Files That Can Be Displayed and Their Extensions
The table below shows the types and extensions of files that Universal Viewer can display.

On the tables of each device, the columns show the device’s data file types, and the rows 
the Universal Viewer’s display types (menus).
A dash indicates that the combination of the device’s data file and display does not exist.

Depending on the model and the model firmware version, older versions of Universal Viewer 
may not be able to display data files. Update Universal Viewer to the latest version. For the 
procedure, see section 1.1.3.

GX10, GX20, GP10, GP20 1, GM10 2
File Type 
(Extension)

Display Type

Display 
Data File

Event Data 
File

Report 
Data File

Manual Sampled 
Data File

*.GDS *.GSD3 *.GEV *.GSE3 *.GRE *.GMN
Waveform Display Yes Yes — —
Digital Display Yes Yes — —
Circular Display Yes Yes — —

Li
st

 D
is

pl
ay

Alarm List Yes Yes — —
Mark List Yes Yes — —
Image Mark List Yes Yes — —
Event List — — — —
Control Mode List — — — —
Operation Log List — Yes — Yes — —

TLOG Display — — — —
Report Display — — Yes —
Manual Sample Display — — — Yes
1  GX/GP release number 2 is supported by Universal Viewer R2.01 and later.
2  GM10 is supported by Universal Viewer R2.02 and later.
3  �/AS option. Supported on Universal Viewer R2.01 and later for the GX/GP and R2.05 and later for 

the GM10.

Chapter  1	 Before Using the Product



1-2 IM 04L61B01-01EN

GA10
(Supported by Universal Viewer R2.01 and later.)

File Type 
(Extension)

Display Type

Display 
Data File

*.dld
Waveform Display Yes
Digital Display Yes
Circular Display Yes

Li
st

 D
is

pl
ay

Alarm List Yes
Mark List Yes
Image Mark List —
Event List —
Control Mode List —
Operation Log List —

TLOG Display —
Report Display —
Manual Sample Display —

DX1000, DX1000N, DX1000T, DX2000, DX2000T, MV1000, MV2000
File Type 
(Extension)

Display Type

Display 
Data File

Event Data 
File

Report 
Data File

Manual Sampled 
Data File

*.DAD *.DSD1 *.DAE *.DSE1 *.DAR *.DAM
Waveform Display Yes Yes — —
Digital Display Yes Yes — —
Circular Display Yes Yes — —

Li
st

 D
is

pl
ay

Alarm List Yes Yes — —
Mark List Yes Yes — —
Image Mark List — — — —
Event List — — — —
Control Mode List — — — —
Operation Log List — Yes — Yes — —

TLOG Display — — — —
Report Display — — Yes —
Manual Sample Display — — — Yes
1  /AS1 option

DX100P, DX200P
File Type 
(Extension)

Display Type

Display 
Data File

Event Data 
File

TLOG 
Data File

Report 
Data File

Manual Sampled 
Data File

*.dbd *.dbe *.dtg *.dhr, *.ddr, 
*.dwr, *.dmr *.dmn

Waveform Display Yes Yes — — —
Digital Display Yes Yes — — —
Circular Display Yes Yes — — —

Li
st

 D
is

pl
ay

Alarm List Yes Yes — — —
Mark List Yes Yes — — —
Image Mark List — — — — —
Event List — — — — —
Control Mode List — — — — —
Operation Log List Yes Yes — — —

TLOG Display — — Yes — —
Report Display — — — Yes —
Manual Sample Display — — — — Yes

1.1  Overview of Universal Viewer 
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CX1000, CX2000
File Type 
(Extension)

Display Type

Display 
Data File

Event Data 
File

TLOG 
Data File

Report 
Data File

Manual Sampled 
Data File

*.cds *.cev *.dtg *.dhr, *.ddr, 
*.dwr, *.dmr *.dmn

Waveform Display Yes Yes — — —
Digital Display Yes Yes — — —
Circular Display Yes Yes — — —

Li
st

 D
is

pl
ay

Alarm List Yes Yes — — —
Mark List Yes Yes — — —
Image Mark List — — — — —
Event List Yes Yes — — —
Control Mode List Yes Yes — — —
Operation Log List — — — — —

TLOG Display — — Yes — —
Report Display — — — Yes —
Manual Sample Display — — — — Yes

DX100, DX200, MV100, MV200, AX100
File Type 
(Extension)

Display Type

Display 
Data File

Event Data 
File

TLOG 
Data File

Report 
Data File

Manual Sampled 
Data File

*.dds *.dev *.dtg *.dhr, *.ddr, 
*.dwr, *.dmr *.dmn

Waveform Display Yes Yes — — —
Digital Display Yes Yes — — —
Circular Display Yes Yes — — —

Li
st

 D
is

pl
ay

Alarm List Yes Yes — — —
Mark List Yes Yes — — —
Image Mark List — — — — —
Event List — — — — —
Control Mode List — — — — —
Operation Log List — — — — —

TLOG Display — — Yes — —
Report Display — — — Yes —
Manual Sample Display — — — — Yes

μR10000 and μR20000 with the SD memory card (/EM1 option)
(Supported by Universal Viewer R2.04 and later.)

File Type 
(Extension)

Display Type

Event 
Data File
*.RXE 1

Waveform Display Yes
Digital Display Yes
Circular Display Yes

Li
st

 D
is

pl
ay

Alarm List Yes
Mark List Yes
Image Mark List —
Event List —
Control Mode List —
Operation Log List —

TLOG Display —
Report Display —
Manual Sample Display —

1	 Measured data saved to an SD memory card (/EM1 option) on a μR10000 or μR20000.

1.1  Overview of Universal Viewer
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1.1.2	 Screen Transition and Displayed Contents
The figure below shows screen transitions from the main window.
→ indicates that a new window will open, and ↔ indicates that you can move between 
windows.
The window that opens when you open a data file varies depending on the data type and 
display format.

Hourly, daily, 
weekly, and 

monthly report 
file window

Manual sample
file window

TLOG file
window

Startup 
window

Event
List tab

Image Mark
List tab

Ctrl Mode
List tab

Mark
List tab

Alarm
List tab

List display
window

Waveform
display window

Digital
display window

Circular
display window

Report file
window

Hourly tab Weekly tabDaily tab Monthly tab
Column

bar graph tab
Batch Report

tab
Daily Custom

tab
Free tab All tab

Print preview 
screen

Operation
Log List tab

Main 
window

The table below lists the different screens of Universal Viewer and what they are used for.
Window and Tab Names Displayed Content and Format
Waveform display window Displays data as waveforms

Circular display window Displays data as waveforms on a circular chart

Digital display window Displays data using digital (numeric) values

List display 
window

Alarm List tabbed page Displays changes in the alarm status of recording

Mark List tabbed page Displays mark information that is attached to data

Image Mark List tabbed page Displays freehand message information that is attached to data

Event List tabbed page Displays information on events that occurred during recording

Ctrl Mode List tabbed page Displays control operations that were performed during recording

Operation Log List tabbed page Displays operation log information in data files

TLOG file display window Displays data in TLOG data files using digital values

Hourly, daily, weekly, and monthly report file 
display window

Displays data in hourly, daily, weekly, and monthly data files using 
digital values

Report file 
display window

Hourly report tabbed page Displays hourly report data in tabular format

Daily report tabbed page Displays daily report data in tabular format

Weekly report tabbed page Displays weekly report data in tabular format

Monthly report tabbed page Displays monthly report data in tabular format

Batch report tabbed page Displays batch report data in tabular format

Daily-custom tabbed page Displays daily-custom report data in tabular format

Free tabbed page Displays free data in report files

All display tabbed page Displays all data in report data files in tabular format

Column bar tabbed page Displays data in report data files in stacked bar graph format

Manual sampled file display window Displays data in manual sampled data files using digital values

Print preview screen Displays a print preview of the data in the active window

 1.1  Overview of Universal Viewer
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Note
Report data files are displayed in either the report file display window or the hourly, daily, weekly, 
and monthly report file display window depending on the recorder that generated the files.

Below is an example of a screen showing data.

ToolbarSearch bar

Y-axis area Time axis

Cursor

Status bar

The commands that correspond to the buttons on the toolbar and search bar are described 
below.
The buttons on the toolbar correspond to the commands in the menus. If the window does 
not have certain menus, the corresponding buttons on the toolbar are disabled.

Toolbar

Search open
Save display setting

Open

Group setting Graph
Sheet

Circular
List

Link files

Version
information

Statistics
Control

Button Menu Button Menu
File—Open View—Cursor Value

File—Search Open Time Axis—Zoom in

File—Save Display Setting Time Axis—Zoom out

Edit—Copy Y Axis—Full Zone

View—Display Group Setting Y Axis—Slide Zone

Edit—Append Mark Y Axis—Auto Zone

Edit—Delete Mark Y Axis—Free Zone

Edit—Append Mark Note Y Axis—Standard Grid(Dense Grid 1 to 4 
from pull-down)

Edit—Erase Time Axis—Standard Grid(Dense Grid 1 
to 4 from pull-down)

Edit—Append text comment line Edit—Delete text comment line

1.1  Overview of Universal Viewer
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Toolbar continued
Button Menu Button Menu

View—Alarm Y Axis—Clip

View—Legend Window—Graph

Window—Sheet Signature—Apply Signature

Window—Circular File—Link Previous File

Window—Alarm/Mark File—Link All Files

Window—Control File—Link Next File

Window—Statistics File—Print

Help—About

Search Bar

Search Alarm

Search Mark

Button Menu Button Menu
Edit—Search Alarm—Right move cursor A Edit—Search Mark—Right move cursor A

Edit—Search Alarm—Left move cursor A Edit—Search Mark—Left move cursor A

Edit—Search Alarm—Right move cursor B Edit—Search Mark—Right move cursor B

Edit—Search Alarm—Left move cursor B Edit—Search Mark—Left move cursor B

When you move the cursor over a toolbar or search bar button, a tooltip will appear.
You can move, show, and hide bars as you would other standard Windows toolbars.
If, on the View menu, you click Tool Bar, A/M Search Bar, or Status Bar and turn on the 
command, the corresponding bar appears.
If you turn off the command, the bar disappears.

1.1.3	 Installation and Version Updating
Download the latest installer from YOKOGAWA’s website to install and update the software.
From the Help menu, you can view the software version information and access the link to 
the website.

 1.1  Overview of Universal Viewer
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1.2	 PC System Requirements

1.2.1	 Hardware
PC
A PC running Windows Vista, Windows 7, or Windows 8.1.

Item Description
CPU Intel Pentium 4, 3 GHz or faster x64 or x86 processor. 
Main memory At least 2 GB.
Hard disk Free space of at least 100 MB (depending on the amount of data, you may need 

more memory)
Display A video card that is recommended for the OS and a display that is supported by 

the OS.
Mouse A mouse compatible with the OS
Keyboard A keyboard compatible with the OS
Communication port An Ethernet port compatible with the OS. The TCP/IP protocol must also be 

installed.
Printer A printer compatible with the OS. A printer driver that is recommended for the 

OS.

1.2.2	 Operating System
OS Edition Service Pack 32-bit/64-bit
Windows Vista Home Premium SP2 Excluding 64-bit editions

Business SP2 Excluding 64-bit editions
Windows 7 Home Premium SP1 32-bit edition and 64-bit edition

Professional SP1 32-bit edition and 64-bit edition
Windows 8.1 Basic (No edition name) Update 32-bit edition and 64-bit edition

Pro Update 32-bit edition and 64-bit edition

Note
•	 To set the time zone, open Date and Time in Control Panel. However, do not change the time 

zone while Universal Viewer is running. If you do, it may affect the results of file searches based 
on date and time.

•	 If your region has daylight saving time, select the Automatically adjust clock for Daylight Saving 
Time check box.

•	 Do not use the time zone setting in autoexec.bat of Windows. If a time zone command such as 
“TZ=GTM0 exists in autoexec.bat, disable it by typing REM in front.

•	 This software cannot handle data dated after year 2037.
•	 You can select the format of dates displayed on the software, but when entering dates, you 

must use the “year/month/day format.
•	 Supported OS languages are English, Japanese, simplified Chinese, traditional Chinese, 

French, German, Russian, and Korean. However, make sure to use the same language for the 
recorder (which recorded the data), this software, and OS.

•	 If you want to start Hardware Configurator from this software and view the operation log 
information, install Hardware Configurator in the same folder as this software.

•	 If you view large linked data files, processing speed may decrease depending on the CPU and 
RAM.

•	 If the PC resumes from hibernation, you may not be able to expand the viewer window. If this 
occurs, restart the viewer.

•	 Do not print more than 36500 pages at once from the PC.
•	 On 32-bit editions (x86), the maximum number of supported channels when displaying 32 

million points is as shown in the table below.

Data Type Channel Type Maximum Number of Supported Channels
Display data Math channel 4

Measurement channel 8
Event data Math channel 8

Measurement channel 12
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1.2.3	 Other Requirements

Converting Data to Excel Format
This software can convert data to the format that can be handled by the Excel below.
Microsoft Office Excel 2003, 2007, 2010 or 2013

Viewing User’s Manual
To view the user’s manual of this software, you need to use Adobe Reader 7 or later by 
Adobe Systems.

1.2.4	 Security Measures
To deal with security threats, we recommend that you take security measures.
•	 Apply restrictions to PC network connections.
	 We recommend that you use an isolated network.
•	 Manage external media properly.
	 Prevent malware intrusion through external media, unauthorized file operations on 

external media, and information leakage due to misplacement.
•	 Set a strong password and manage it properly.
	 Use a password that is at least eight characters in length, and include three types of 

characters from uppercase letters, lowercase letters, numbers, and symbols. Change the 
password regularly.

•	 Install antivirus software.
	 This software has been verified to work on a PC running McAfee VirusScan Enterprise 

Ver. 4.8.0.887.

1.2  PC System Requirements
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2.1	 Starting and Closing Universal Viewer

2.1.1	 Starting Universal Viewer
Procedure

1	 On the taskbar, click Start, All Programs, SMARTDAC+ STANDARD 1, and then 
Viewer.

1	 If you are using Universal Viewer on Data Logging Software GA10, click SMARTDAC+ Data 
Logging Software and then Viewer.

Universal Viewer starts. (No data is displayed initially.)

					   

On Windows, you can associate data files to Universal Viewer so that when you double-click 
a data file, the file opens in Universal Viewer.

Changing the Style
To change the screen color, on the View menu, click Style and then Light or Dark. The 
default setting is Light.

The style cannot be changed in some windows and dialog boxes.

Changing the Date Format
You can change the date display format to one of the four types below. To do so, on the 
View menu, click Date Format.
•	 YY/MM/DD
•	 MM/DD/YY
•	 DD/MM/YY
•	 DD.MM.YY

Decimal Point
To change the decimal point character in Universal Viewer, on the View menu, click Decimal 
Point.

Toolbar, Search Bar, and Status Bar
To show or hide the bars, on the View menu, click Tool Bar, Search Bar, or Status Bar.

2.1.2	 Closing Universal Viewer
Procedure

1	 On the File menu, click Exit. Or, click the × button.
If you have changed the settings, the message “Save changes to file name.***?” appears.

To save the settings, click Yes.
Otherwise, click No.

Chapter  2	 Basic Operation
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2.2	 Opening a Data File

On Universal Viewer, you can use any of the following methods to open a data file.
•	 Specify a file name and open the data file
•	 Drag a data file to open it
•	 Open a data file from search results

2.2.1	 Specifying a File Name and Opening the Data File
In the Open dialog box, specify the file name, and open the data file.

Procedure

1	 On the File menu, click Open. Or, click Open on the toolbar.

The Open dialog box appears.

Select the 
data file to display.

Click here.
The file will open.

2	 In the dialog box, select the file you want to open, and click Open. Or, double-click the 
file.
The data appears in the window.
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Explanation
The Open dialog box consists of the file selection area (top half) and the file information 
display area (bottom half).

File selection area

File information area

File Selection Area
The file selection area has the same structure as a standard Windows open dialog box. The 
available data file options are shown below.

Option Description
All Readable File (*.GSD; *.GSE; *.GDS; *.GEV; *.dld; 
*.DAD; *.DAE; *.DBD; *.DBE; *.DSD; *.DSE; *.dds; 
*.dev; *.cds; *.cev; *.RXE; *.dtg; *.ldx; *.GRE; *.d?r; 
*.GMN; *.DAM; *.dmn)

Displays all loadable files

Display File (*.GSD; *.GDS; *.DAD; *.DBD; *.DSD; 
*.dds; *.cds)

Displays only display data files

Event File (*.GSE; *.GEV; *.dld; *.DAE; *.DBE; *.DSE; 
*.dev; *.cev, *.RXE)

Displays only event data files

TLOG File (*.dtg) Displays only TLOG data files

Link File (*.ldx) Displays only connection information data files

Report File (*.GRE; *.d?r) Displays report data files or hourly, daily, 
weekly, and monthly data files

Manual Sample File (*.GMN; *.DAM; *.dmn) Displays only manual sampled data files

All File (*.*) Displays all files in the folder

File Information Area
The file information display area shows information about the selected file. You can also 
view the detailed information of the data file in the File Information dialog box.

 Viewing Data File Information (section 2.4)

Note
•	 The information displayed in the information display area of the Open dialog box varies 

depending on the data file type.
•	 If you type a file name, the file information will not be displayed.

2.2  Opening a Data File
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2.2.2	 Dragging a Data File to Open It
You can open a data file by dragging the file to the Universal Viewer window.

Procedure

1	 From the desktop or Explorer, drag the data file that you want to view in the main 
window.
The data appears in the window.

2.2.3	 Opening a Data File from Search Results
In the Search Open dialog box, search for the data file, and open it.
You can specify the following search conditions.
•	 Search by time period
•	 Seach by mark (message)
•	 Search by channel number, tag number, or tag comment
•	 Search by batch name
•	 Search by batch comment
•	 Search by batch text
•	 Search by signin status

Procedure

1	 On the File menu, click Search Open. Or, click Search Open on the toolbar.

The Search Open dialog box appears.

2	 Specify the search conditions (1 to 7), and click Search.
For details on search conditions 1 to 7, see “Search Conditions” on page 2-6.

Click here to 
specify the folder.

(4) Batch name

(1) Time period

(2) Channel number, tag number, or tag comment

Click here to
display a calendar.

Click here
to display
hidden items.

(5) Batch comment

(7) Signin status

(3) Mark

(6) Batch text

On the File View tabbed page and Link View tabbed page, search results are displayed in 
respective groups (in groups of files and linked files).

Note
•	 If there is no folder in the search range, the error “No such folder” will appear.

2.2  Opening a Data File 
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3	 If you want to adjust the search result display, carry out the following operation.

Show button of 
search itemson the border line, drag to change the display width.

Hide button of the search item
Click the title to switch between ascending and descending sort order

When the pointer changes to 

•	 Move the cursor over a display button to show the item title in a tooltip. Click the button  
to display the corresponding search results.

•	 If you move the cursor over a title, a hide button appears. Click it to hide the item. You 
cannot hide the File Name.

•	 If you click an item title, a sort icon will appear. Click it to change the sort order 
between ascending and descending.

4	 From the search results, double-click the file you want to open; or select the file, and 
click Open.
The data appears in the window.

Explanation
Displaying Search Results
In the Search Open dialog box, search results are displayed on two tabbed pages. The file 
view tabbed page shows search results in units of individual files, and the link view tabbed 
page shows the results in units of file links. A “file link” means a set of data files that are 
linked and treated as one unit.
The table below shows the displayed search result items and their details.
Display Item Display Details Description
File Name File name including the extension
Model Model that sampled the data
Serial No.1 Serial number of the instrument that sampled the data
Type1 Display or event Data file type
Process Type1 3 Batch, Continuous, — Recording process

A dash is displayed if there is no information.
Data Count1 Data count The number of data entries from the first data entry of the 

first file to the last data entry of the last file. This includes 
power-failure data entries and missing-file data entries. 
However, data entries of missing files at the front and end 
are not counted.

Start Time Data start time Displays the time of the first data entry of the first file
Stop Time Data stop time Displays the time of the last data entry of the last file
Batch Name Batch name A dash is displayed if there is no batch information.
Batch Comment1 Batch comments 1, 2, and 3 that include the specified character string are displayed.
Status1 Data file status

(normal or error)
If the file is corrupt or the data is erroneous, an error is 
displayed.

Duplicate2 Yes or no Displays whether there are duplicate files.
File Missing2 Yes or no Displays whether there are missing files in the batch.

Signin 
Status

Signature 1
Signature 2
Signature 3

No sig., pass, fail, or — No sig.: Not signed.
Pass: Signature result is pass.
Fail: Signature result is fail.
—: No signature information

Sig. 1 User Name
Sig. 2 User Name
Sig. 3 User Name

User name, — Displays the user name if already signed. Displays a dash 
if there is no signature information.

1	 Not displayed by default.
2	 Displayed only on the link view tabbed page.
3	 In GX/GP, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”

2.2  Opening a Data File 
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File View and Link View Tabbed Pages
The File View tabbed page shows search results at the file level.
The Link View tabbed page shows search results by linking files that can be linked among 
the files in the File View tabbed page.
If you select the Show integrated link view check box on the Link View tabbed page, 
searching is performed on the linked files, and results are displayed.

Link View Tab

Search result 
display area

Show integrated link view check box

Search condition 
setting area

Selected: Files are linked first, then search conditions are applied, and the result is displayed.
Unselected: Files are searched separately, and then results are linked and displayed.

Note
If a time change occurs in a data file, it may not appear in the search results. For details, see 
section , “Example 4. If the time was changed in the middle of recording”.

Search Conditions
(1) Searching by Time Period
You can specify a search period to perform the search.
You can specify dates by clicking the arrow and using the calendar that appears or selecting 
and entering the numbers directly.
The selectable range is from “1990/01/01 00:00” to “2037/12/31 23:59.”
When you specify a period, if any section of a file overlaps with the search period, the 
file appears in the search results. For details on the search operation when the Exclude 
specified time check box is selected, see example 5. 
Below are several examples for different search periods.

Example 1. When consecutive data files A to E all exist
File A File B File C File D File E

Search period

Files B, C, and D will appear on the file view tabbed page.
If the files are linked, files A to E are detected as a single unit and displayed on the link view 
tabbed page.

2.2  Opening a Data File 
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Example 2. When a portion of the linked files does not exist and the search period is 
within that portion 

File A File B File C 
Missing File D File E

Search 
period

No files are displayed on the file view tabbed page.
If the data files are linked, no file links are displayed on the link view tabbed page.
However, in the case of a batch file, files A to E are detected as a single unit and displayed 
on the link view tabbed page.

Example 3. When a portion of the linked files does not exist and the search period 
includes that portion

File A File B File C 
Missing File D File E

Search period

Files B and D, which overlap the search period, are displayed on the file view tabbed page. 
If the files are linked, the unit consisting of files A and B and the unit consisting of files D 
and E are displayed on the link view tabbed page. In the case of a batch file, files A to E are 
detected as a single unit and displayed on the link view tabbed page.

Example 4. If the time was changed in the middle of recording

File A File B File C File D File E

File A File B File C File D File E

If the time on the recorder was changed during recording, the timestamps of data entries are 
calculated in reference to the last data entry position. As shown above, if the time is changed 
from 6:00:00 to 10:00:00, the original timestamps from 4:00:00 to 6:00:00 are assumed to 
be 8:00:00 to 10:00:00. These timestamps are used in the search, so if you set the search 
period as 5:00:00 to 6:00:00, nothing will be detected. If you set the search period as 
8:00:00 to 9:00:00, files will be detected and displayed on the link view tabbed page.

Example 5. If the Exclude specified time check box is selected
If you specify a time range from 8:00 to 10:00, a file whose stop time is 8:00 or a file whose 
start time is 10:00 is not included in the search result.

(2) Searching by Channel Number, Tag Number, or Tag Comment
From the list box, select Channel No., Tag No., or Tag Comment, and then enter the 
character string you want to search for. Data files that contain the string will be displayed in 
the search results.
You cannot specify a character string that includes a space.

(3) Searching by Mark (Message)
Select the Mark (Message) check box, and enter the character string you want to search 
for. The first 70 characters of the string are valid. The search string is not case sensitive. 
Spaces, even if entered, are ignored. When a search is executed, data files in which the 
search string is included are displayed. Only the marks that have been entered on the 
recorder (the device that created the file) can be searched. Marks added on the viewer are 
not searched.

2.2  Opening a Data File 

Start 4:00:00
Time changed on the GX/GP 

6:00:00→10:00:00 12:00:00 14:00:00

Start time will be 8:00:00.
Computation

End 14:00:00
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(4) Searching by Batch Name
Select the Batch Name check box, and enter the batch number and lot number.
You can also search by specifying only the batch number or only the lot number. If you 
select the check box and leave both the batch number and lot number blank, data files that 
include batch information will be displayed in the search results.

(5) Searching by Batch Comment
Select the Batch Comment check box, and enter the search character string. The first 96 
characters of the string are valid. Spaces, even if entered, are ignored.
When a search is executed, data files in which the search string is included in batch 
comments 1, 2, or 3 are displayed. The search result displays columns for batch comments 
1, 2, and 3.

(6) Searching by Batch Text
Select the Batch Text check box, and enter the search character string. The first 23 
characters of the title and 96 characters of the description are valid. Spaces, even if entered, 
are ignored. The search string is not case sensitive.

Note
You can view batch information and batch text by selecting About Document from the Information 
menu.   section 2.4.1, “Displaying File Information”

(7) Searching by Signin Status
Of the data files that include signature information, data files with the selected signin 
statuses are searched. From the list, select the signin status you want to search for.
The available options and their descriptions are shown below.
Option Description
1No sig. Files without Signature 1
2No sig. Files without Signature 2
3No sig. Files without Signature 3
None signed Files without Signature 1, Signature 2, or Signature 3
Signed Files with Signature 1, Signature 2, or Signature 3
Signed All Files with Signature 1, Signature 2, and Signature 3

When the search is performed in units of file links, file links whose last file meets the search 
conditions are detected.

Displaying Consecutive Data That Exceeds 32 Million Points
Universal Viewer cannot display consecutive data that exceeds 32 million points (e.g., a data 
file sampled at 1-second intervals over one year) in the same window.
If you open such data from the search results, the data is automatically divided according to 
the following conditions and displayed in multiple windows.
•	 The first division contains data from the first file up to the file that results in a number of 

points as close as possible to, but not exceeding, 32 million points. The number of data 
points in this calculation includes those of missing files and those during power-failure 
periods.

•	 In the first division, when the 32 millionth point falls on a power-failure period, the end of 
the file before the file containing this power-failure period will be the break point.

•	 In the second division, the file or the missing file following the first division will be used as 
the first file in the division. From this point, the above rule is applied repeatedly.
Note

•	 The divided pieces of data are displayed in order from the last piece.
•	 If there is not enough RAM on the PC, a portion of the data may not be displayed.

2.2  Opening a Data File 
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2.3	 Linking Data Files

Files that have been divided by recorders’ auto-save feature or due to power failures can be 
linked for display.
There are two ways to link files. One is to use the menu bar or toolbar. The other is to use 
the File Configuration dialog box.

2.3.1	 Linking Files Using the Menu or Toolbar
You can use menu commands or buttons on the toolbar to link data files.
Only the files in the same directory can be linked.

Procedure

1	 On the File menu, click Open. Or, click Open on the toolbar.

The Open dialog box appears.

Select the first file.

Click here.
The file will open.

2	 In the dialog box, select the first data file that you want to link, and click Open.  
Or, double-click the file.
The data appears in the window.

3	 From the File menu, click Link Previous File, Link Next File, or Link All Files. Or, on 
the toolbar, click on one of the following buttons.

Click one of these buttons.

File—Link Previous File
File—Link All Files

File—Link Next File

The files will be linked together.
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2.3.2	 Linking Files from a Dialog Box
You can link data files using the File Configuration dialog box.
You can link previous and subsequent data files while looking at the status of the displayed 
data file.

Procedure

1	 Open the first file that you want to link.
From the Window menu, click File Configuration.
The File Configuration dialog box appears.
Link icons are displayed next to the files that comprise the data file that is currently displayed.

Click Make.
Displays components and link candidates

Link icon

Data file components
currently displayed

Duplicate 
data files
(orange)

Timestamp of 
the first data entry

Lack
Missing file

Link candidate files

Timestamp of 
the last data entry

Prev
Link the previous file.

Next
Link the next file.

All
Link all files.

Save destination folder

2.	 Click Make.
The link candidate files is displayed.

3	 Click Prev, Next, or All to link the appropriate files.

	 Prev: Links the previous file
	 Next: Links the next file
	 All: Links all files
The relevant files will be linked together.

Explanation
The File Configuration dialog box shows the folder containing active data files and the 
information of those files.
File Configuration
The background of the names of active data files is gray, and link icons  are shown next 
to the names.
Duplicate Data Files
You can identify duplicate data files in the same folder (files with different names that contain 
the same data).
The background of the names of duplicate data files is orange.

2.3  Linking Data Files 
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Missing Data Files
You can identify which data files are missing from the set of data files that is currently 
displayed.
The names of missing data files are indicated as “Lack,” and the background is gray.
Information about how many files make up a missing section is not displayed.
Information about missing data files before and after the set of data files that is currently 
displayed is not displayed.

Candidate Data Files for Linking
Candidate data files that can be linked to the set of data files that is currently displayed are 
displayed. The background of the names of candidate data files is gray. Link icons are not 
displayed.
Candidate files are those that meet the following conditions.
•	 The data file is a component of a single recording data file that is also composed of the 

data files that are currently displayed.*
•	 There will be no missing data when the data file is linked.
•	 The recording data file is in the same folder as the data files that are currently displayed.

*	 A single recording data file is composed of data files that are created through one recording 
session (from recording start to recording stop).

Linking Data Files
You can link data files by linking the previous file, linking the next file, or linking all files. 
When you link the previous file, the file containing data before the active data is linked. 
When you link the next file, the file containing data after the active data is linked. When you 
link all files, all candidate data files are linked.

2.3.3	 Saving Link Information Files
You can save the link information of the linked data files that are currently shown.

Procedure

1	 After linking data files in the File Configuration dialog box, from the File menu, click 
Save Display Setting As.

A Save As dialog box appears.

2.	 Click Save.
The link information file is saved in the same folder as the individual files.
The file name will be the original file name with the .ldx extension. You can also specify a different 
name to save the file.

Note
•	 Files with the .ldx extensions contain link information and display conditions. To open the linked 

data files, the original data files are necessary.
•	 If there are missing files in the middle of a batch data file, you cannot save the link information 

file.
•	 To save the link information file, use the Save Display Setting As command. Using Save Display 

Setting will not save the link information file (*.ldx).
•	 For details on saving display conditions, see section 4.1, “Saving Display Conditions”.

2.3  Linking Data Files 



2-12 IM 04L61B01-01EN

2.4	 Viewing Data File Information

You can view information on active data files by selecting About Document from the 
Information menu. You can also specify the header information that is printed.

 Printing (section 4.3)

2.4.1	 Displaying File Information
Procedure

1	 On the Information menu, click About Document....

The Basic Information tabbed page of the File Information dialog box appears.

Display Data File or Event Data File

Copying Calibration Correction Settings to the Clipboard
This operation is performed on the Calibration Correction tab.

2	 Click the Copy button.
The settings on the Calibration Correction tabbed page are copied to the Clipboard in text format. 
You can paste it to another application and use it.

Print button
Copy button

Printing the Calibration Correction Settings
This operation is performed on the Calibration Correction tab.

3	 Click the Print button.
The settings on the Calibration Correction tabbed page are printed.
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Explanation
The File Information dialog box consists of multiple tabbed pages.
The following tabbed pages appear only when there is information to be displayed.
•	 Batch Info. tabbed page
•	 Batch text tabbed page
•	 Signature Info. tabbed page
•	 File Comment tabbed page
•	 Calibration Correction tabbed page

On each tabbed page, items that do not have information to display are hidden, and 
subsequent items are shifted up.
On each tabbed page, items whose check boxes are selected will be used as headers in 
printouts.

Items on the Basic Information Tabbed Page
Item Description

File Name File name
Process Type 1 Process type during recording (batch, continuous)
Device Type Model that sampled the data
Serial No. Serial number of the instrument that sampled the data
File Message File message that was added during recording
Time Correction Whether the time was corrected during recording
Starting Cond. Start conditions for recording (manual, restart after blackout, auto, triggered 

restart, running, over write, unknown)
Dividing Cond. End conditions for recording (manual, black out, auto, triggered stop, running, 

data count, interrupted, unknown)
Meas Ch. Number of measurement channels on the instrument that sampled data
Math Ch. Number of math channels on the instrument that sampled data
Ctrl Ch. Number of control channels on the instrument that sampled data
Ext. Ch. Number of extension channels on the instrument that sampled data
Comm Ch. Number of communication channels on the instrument that sampled data
Data Count Data count
Sample Int. Sample interval (s)
Start Time Start time of recording
Stop Time Stop time of recording
Triggered Time Time of trigger
Trigger No. A relative number of the data at the triggerd time in reference to the first data 

entry of the first file (if there are missing files in the middle of a batch file, the 
data entries in the missing sections are counted)

Damage Check Data file status (normal, error)
Internal Data Whether there is data that was saved through key operation (yes, no)
Calibration Corrected 
Ch.(Note)

Names of channels on which calibration correction was performed

Started by 2 User that started recording, or the started condition
Stopped by 2 User that stopped recording, or the stopped condition
Comment Comment for printouts (up to 128 characters)

1	 In GX/GP/GM, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”
2	 For the displayed items, see the table on the next page.

Note
•	 In case the active data file is made by GX10, GX20, GP10, or GP20 (those of firmware version 

1.xx), the information for the Calibration Corrected Ch. is not displayed. We recommend that 
you update the recorder firmware to the latest version.

•	 Items on the Basic Information are not always displayed depending on the recorder model or 
the information the file includes.

2.4  Viewing Data File Information
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Items and Descriptions of Start by and Stopped by
Item Description

Key In Start or stop through key operation (touch operation) on the main unit
Remote In Start or stop through remote control
Comm. In Start or stop using a communication command
Event In Start or stop through event action
System In Start or stop through auto control
Serial In Start or stop through control via serial communication
EXTERNAL Start or stop through Modbus or other control
WEB Start or stop through the Web application
Data Count Stop according to the specified data count
Running Power failure, auto save, end of sampling
Username The name of the logged-in user that performed start or stop
None None
Unknown Input other than above

Items on the Batch Info. Tabbed Page
Item Description

Batch No. Batch number
Lot No. Lot number
Comment 1 The user who entered comment 1, the time when it was entered, and the content.

If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” is displayed. 
If start printout is not assigned, “End Printout1” is displayed. If neither is assigned, nothing is 
displayed.

Comment 2 The user who entered comment 2, the time when it was entered, and the content
If the device that sampled the data is a μR10000 or μR20000, “Start Printout2” is displayed. 
If start printout is not assigned, “End Printout2” is displayed. If neither is assigned, nothing is 
displayed.

Comment 3 The user who entered comment 3, the time when it was entered, and the content
If the device that sampled the data is a μR10000 or μR20000, “Start Printout3” is displayed. 
If start printout is not assigned, “End Printout3” is displayed. If neither is assigned, nothing is 
displayed.

Items on the Batch text Tabbed Page
Item Description

Title Title string of the batch text
If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” to “Start 
Printout5” are displayed for Title1 to Title5. And, “End Printout1” to “End Printout5” are displayed 
for Title6 to Title10.

Description String of the batch text description
If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” to “Start 
Printout5” are displayed for Batch Text1 to Batch Text5. “End Printout1” to “End Printout5” are 
displayed for Batch Text6 to Batch Text10. If neither is assigned, nothing is displayed.

2.4  Viewing Data File Information
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Items on the Signature Info. Tabbed Page
Item* Description

Signature 1 The signing time of signature 1, user that signed, and signing result (no sig., 
pass, fail)

Signature1Comment Comment at time of signature 1
Signature 2 The time of signature of signature 2, user that signed, and sign result (no sig., 

pass, fail)
Signature 2 Comment Comment attached to the signature of signature 2
Signature 3 The time of signature of signature 3, user that signed, and sign result (no sig., 

pass, fail)
Signature 3 Comment Comment attached to the signature of signature 3
*  If sign in titles are specified on the recorder, they are displayed instead of “Signature 1,” “Signature 
2,” or “Signature 3”  for the files created on the GX/GP. 

Items on the Calibration Correction Tabbed Page
The calibration mode and the input and output values of set points of all channels that are 
using calibration correction are displayed.

Items on the File Comment Tabbed Page
Comment titles and strings are displayed for data files (*.dld) created by the data logging 
software GA10.

TLOG File Information Dialog Box
If the data file is a TLOG file, the TLOG File Information dialog box appears.

The following items are displayed. Use the check boxes in front of the items to specify the 
items you want to print.

Item Description
File Name File name
Device Type Model that sampled the data
Serial No. Serial number of the instrument that sampled the data
File Message File message that was added during memory sampling
Meas Ch. Measurement channels on the instrument that sampled data
Math Ch. Math channels on the instrument that sampled data
Interval Up Data sampling count of the data file
TLOG Start Start time of memory sampling
Damage Check Data file status (normal, error)
Timer No. Timer numbers displayed on active tabbed pages on the TLOG file 

display window
Comment Comment for printouts (up to 128 characters)

2.4  Viewing Data File Information
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2.4.2	 Displaying Setting Information
Selecting Setting Information from the Information menu starts Hardware Configurator from 
this software* and displays the setting information of the data file that is displayed. The 
following example is for a GX/GP/GM data file.

* 	 A Hardware Configurator that supports the data file must be installed in advance. (See Note.)
	 Related item: section 3.6.2, “Starting the Hardware Configurator and Viewing Operation 

Logs”

Procedure

1	 Display the data file in the window.

2	 On the Information menu, click Setting Information....

SMARTDAC+ Hardware Configurator starts and displays the device settings.

Note
•	 Hardware Configurator is a software application for creating setup data for the recorder. If 

the application is not installed in the same PC as Universal Viewer, the Setting Information 
command cannot be used.

•	 The appropriate Hardware Configurator varies depending on the device that collected the data.
Model Hardware Configurator
GX10, GX20, GP10, GP20, GM10
with the /AS option (*.GSD, *.GSE)

SMARTDAC+ STANDARD Hardware Configurator 

DX1000, DX2000 
with the /AS1 option (*.DSD, *.DSE)

DXA120 DAQSTANDARD Hardware Configurator 

DX100P, DX200P (*.dbd, *.dbe) DXA120 DAQSTANDARD DX-P Hardware Configurator  

•	 For details on how to use Hardware Configurator, see the relevant user’s manual.

2.4  Viewing Data File Information



2-17IM 04L61B01-01EN

B
asic O

peration

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

2.5	 Signing Data Files

2.5.1	 Applicable Models and Files
You can include signatures (approval information) in the following files.
Model Data File Name Extension
GX10, GX20, GP10, GP20, GM10 *.GSD, *.GSE
DX1000, DX1000N, DX1000T, DX2000, DX2000T *.DSD, *.DSE
DX100P, DX200P *.dbd, *.dbe

2.5.2	 Operation Overview
You can sign data files by performing the following three steps.
Step 1. Check the data
Step 2. Log in to the data files
Step 3. Sign the data files

Data File Type and Signing
There are two types of data files: batch data and continuous data.
Batch data refers to data recorded with Process Type set to Batch.
You can collectively sign all the data files that have been saved from the start to the end of 
recording.
Continuous data refers to data recorded with Process type set to Continuous. You sign each 
data file.

*	 In GX/GP/GM, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”

Checking the Data
First, you need to open the data files and check their content. For batch data, you need to 
open all component data files and check them. For continuous data, you need to open the 
data file you want to sign. You can also sign multiple consecutive data files simultaneously.

Logging In to the Data Files
Log in to the data files using the user information contained in the data files. If you are using 
the password management function, log in using the user information registered on the KDC 
server.

User Invalidation due to Login Failure
If you fail to log in the specified number of times, the user account is invalidated. You cannot 
sign using an invalidated user. If you close the login dialog box before the user is invalidated, 
the number of failures is reset.

Note
You can sign a unit of data when:
•	 You are logging in as a user with signature privileges.
•	 The data has not already been signed in the same place.
	 * �A signature with the same privilege can only be attached once. You cannot overwrite a 

signature.
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2.5.3	 Signing In
Procedure

1	 On the Sign in menu, click Sign in. Or, click the corresponding button on the toolbar.
The Signature dialog box opens.

2	 Fill in the User Name, User ID, and Password boxes, and click OK.

An Apply signature dialog box opens.

3	 Select Signature No. and Result, and fill in the Comment box (up to 32 characters). 
Click OK.

If the target file is a single file
	 A confirmation dialog box appears. Click OK. The Apply signature dialog box closes. 
You are finished.

If multiple files have been signed collectively
	 A Check signature files dialog box opens. Proceed to step 4.

2.5  Signing Data Files
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4	 Check the signature information in the Check signature files dialog box, and click OK.
The Apply signature and Check signature files dialog boxes close, and a Signature results dialog 
box opens.

5	 Click Close.
The Signature results dialog box closes.

2.5  Signing Data Files
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2.6	 Changing the Language

You can change the Universal Viewer language.
Before changing the Universal Viewer language, close all files that are open.

Procedure

1	 Close all files that are open.

2	 On the View menu, click Language and select the appropriate language.
The language changes to the specified language.
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3.1	 Displaying Waveforms

You can display data sampled on different channels of a recorder as waveforms on graphs 
that display time on the horizontal axis and values on the vertical axis (Y-axis).

3.1.1	 Waveform Display Window
When you open a display data file and an event data file, the data is first displayed as 
waveforms. To open a window that you closed before, follow the procedure below.

Procedure

1	 To open the waveform display window, on the Window menu, click Graph. Or, click 
the Graph button.

Waveforms will appear.

Waveform display example (light style)

Select the grid.

Color overview

Cursor value

Alarm display area

Y-axis area
Mark note

Select the Y-axis display mode.

Horizontal splitter
(Drag vertically
to display the
color overview.)

Show or hide alarms.
Show or hide cursor values.

Tabbed page
(Select the tab of
the group to display.)

Vertical splitter
(Drag horizontally
to change the width
of the Y-axis area.)

Time axisGraph area

TRIG mark

Waveform display example (dark style)

Chapter  3	 Displaying and Converting Data
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Color Overview Display

Shows waveforms whose displays are turned on

Shows cursors, marks, and triggers

The color overview display shows the measured values of the entire data source using 
different colors. Values between the minimum and maximum values of the scale are mapped 
to 50 different colors, and measured values are displayed using these colors.
For display data, the maximum and minimum values are displayed, respectively, in the top 
row and bottom row in the space allotted for the waveform. For event data, instantaneous 
data is displayed in a single row.
If you move the cursor over a color bar, the waveform number will appear. If you click or drag 
the color bar, the corresponding section of the waveform appears in the waveform display 
area.

Note
By default, the color overview is hidden.
To show it, drag the horizontal splitter at the top of the tabbed page down.

TRIG Mark Display
The trigger mark indicating the trigger position in the data file is displayed as TRIG.You can 
show or hide the TRIG mark by selecting TRIG Mark from the View menu.

Note
Marks (messages, triggers) that are saved in the data file are displayed in orange. Marks and mark 
lines that you add with Universal Viewer are displayed in green.

Backfill Mark Display

If backfill took place in a data file acquired with Data Logging Software GA10, marks are 
displayed to indicate the backfill. “Backfill Start” is displayed at the start point, and ”Backfill 
End” is displayed at the end point.

3.1  Displaying Waveforms
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2-Value Channel Display

For input that takes on two values, such as OFF and ON or 0 and 1, setting the Y-axis type 
to 2 Value* is convenient.
Hereafter, a channel whose Y-axis type is set to 2 Value will be referred to as a 2-value 
channel.

*	 This is set in section 3.1.2, “Setting Display Group Details”.
•	 The waveform is displayed using a rectangular wave.
•	 2-value scales and values are displayed on the Y-axis. You can set the scale display to 

Digits or Label. See “Changing the 2-Value Channel Scale”.
•	 2-value grid lines are displayed on the waveform. You cannot set trip lines.
•	 You cannot expand, reduce, or move the scale (see section 3.1.5, “Setting the 

Y-Axis”).

Y axis Waveform

Grid

3.1  Displaying Waveforms
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3.1.2	 Setting Display Group Details
To assign channel data to waveforms, use the Display Group Setting dialog box. This dialog 
box enables you to set channel groups and how to display the window.*

*	 The items that you set in this dialog box apply to the tabbed pages of the waveform display, 
digital display, and circular display. They also apply to the data display of the respective 
windows. For details on the display locations that these settings apply to, see the note on page 
3-9.

Procedure

1	 To configure display group settings, on the View menu, click Display Group Setting. 
Or, click the Display Group Setting button.

The Display Group Setting dialog box appears.

2	 Click the tab of the group you want to configure.

Group tab number

3.1  Displaying Waveforms
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3	 Edit the setup data as necessary. (For details on each setting, see the explanation.)

Group tab number
Specify the group name.

Waveform No.

Select to show.

Click a waveform 
number to select 
the waveform.

Specify the Y-axis.

Select normal or exponential display.
Enter the display ranges.Register channels.

Enter the display positions.

Trip line 1
Select to
show.
Enter values.
Select the
color.

Specify the Y-axis grid line spacing.
Leave unselected to use the default grid line spacing.
To specify the grid line spacing, select the check box 
and enter a value.

You can also click to change the color.

4	 Click OK at the bottom of the dialog box to apply the settings to the display.

Note
The setup data that first appears in the dialog box are those that were used on the recorder when 
the data was sampled. If you want to apply the setup data that you edited the next time you open 
the data file, be sure to save the setup when you close the file.

Explanation
The Display Group Setting dialog box consists of multiple tabbed pages.
The spreadsheet on each tabbed page shows the settings of each waveform in rows and the 
setup items in columns.

Waveform number

In this dialog box, you can edit the setup data in the following ways.

•	 Set each setup item individually.
•	 Specify a range of items and set them at once
•	 Copy setup data between waveforms

To set multiple items at once or to copy setup data, you must use the action bar of the dialog 
box. For these procedures, see the later half of this section.

This section explains how to set each setup item individually.

3.1  Displaying Waveforms 
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Showing and Hiding Columns
Hide icon Show icon

If you move the pointer over a column title, a hide icon appears. Click it to hide the column. 
When you hide a column, a show icon will appear in the upper right of the page. Click this 
icon to show the hidden columns.

Changing the Active Display Group
When you open a data file, you can set which group to display in front. Click the group tab 
No. that you want to display in front, and click OK.

Assigning Display Group Names
Enter the display group name in the Group Name box, and click OK.
The name is applied to the title of the display group tab of the window.

For each waveform, you can set the items shown in the following table.
Item Description
No. Show or hide each waveform
Channel Channel to assign to the waveform
Y-axis No. Y-axis to share between waveforms
Y-axis Mode Display mode (detail, compact)
Y-axis Type Scale display (Linear, Log (logarithmic), 2 Value)
Y-axis Title Title
Form. Display format for Y-axis scale values and data (Normal, Exponential)
Scale MIN Minimum value on the Y-axis scale
Scale MAX Maximum value on the Y-axis scale
Zone MIN Lower limit position for Y-axis display
Zone MAX Upper limit position for Y-axis display
Trip 1 to 4 usage Whether to use trip 1 , 2, 3 and 4.
Trip 1 to 4 Values Values of Trip 1 to Trip 4
Trip 1 to 4 Colors Colors of Trip 1 to Trip 4
Grid line spacing usage Whether to set the grid line spacing
Grid Value Value to use for grid line spacing
Color Waveform display color

Turning Waveform Displays On and Off
To display a waveform, select the waveform number check box. To hide it, clear the check 
box. Click OK to apply the setting to the d”splay window.

3.1  Displaying Waveforms
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Registering Channels
You can assign channels to waveforms.
Click the channel cell of a waveform that you want to edit. The Channel dialog box opens.

Select the channel to assign to the waveform. The result is applied to the Display Group 
Setting dialog box. To not assign a channel, select None.

Specifying the Y-Axis (No., display mode, type, and title)

Select the Y-axis number 
from the list. Click to select Detail or Compact.

Click to select Linear, Log, or 2 Value.

Click to enter the title string.

•	 No.
You can specify the Y-axis to share between waveforms.

	 If a Y-axis was shared among multiple waveforms, consistency in their reference will be 
checked.

	 For example, if waveform A is using the Y-axis of waveform B, and waveform B uses the 
Y-axis of C, waveform A is changed automatically to use the Y-axis of C.

•	 Mode
	 Set the Y-axis display to Detail or Compact. In Compact mode, scale values are not 

displayed.

•	 Type
Set the type of scale to assign to the Y-axis to Linear, Log, or 2 Value.

•	 Title
	 Enter a title of your choosing. Up to 30 characters can be displayed. If you do not specify 

the title, the channel number, tag number, or tag comment assigned to the waveform is 
used as its default title.

3.1  Displaying Waveforms 
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Specifying the Value Display Format

					   

Click here.

Click the appropriate icon in the Form. column to select F (normal) or E (exponential).
The scale and trip values in the same line will be displayed in the specified format.
In exponential display, the grid line spacing value is invalid.
When you click the OK button, the values displayed in the window (Y-axis scale, cursor 
value, and trip value) will be changed to the specified display format.

Specifying the Display Range (Scale)
Click the scale value display area to enter values.
The input range and decimal place are as follows.
•	 Minimum and maximum values

When the Y-axis scale is linear: -1E16 to 1E16.
When the Y-axis scale is log: 1E-16 to 1E16.

•	 Decimal place of values
	 When the Y-axis value display is F (normal): Decimal place that was used when the data 

was sampled
When the Y-axis value display is E (exponential): Fixed to 4 digits

Specifying the Display Position (Zone)
You can set the waveform display position by setting the upper and lower boundaries as 
percentages of the waveform display area. The lower edge of the waveform display area is 
0%, and the upper edge is 100%. Click the zone display area to enter values.
The input ranges are as follows:
•	 Lower boundary: 0 to 99%
•	 Upper boundary: 1 to 100%
•	 Decimal place: Fixed at 1 

Trip 1 to 4
You can set up to four trip lines for each waveform. Only the trip lines of the active waveform 
are displayed on the waveform display screen. Select the check boxes for the trip lines you 
want to display. Click the value display area to enter values. You can also specify colors.
In the waveform display window, you can drag trip lines to change their positions.
Trip cannot be specified for channels whose Y-axis Type is set to 2 Value.

Specifying the Y-Axis Grid Line Spacing
You can display Y-axis grid lines at the specified spacing.
Select the grid line spacing check box. (If unselected, the default grid line spacing will be 
used.) Click the value display area to enter values. Click OK to display the Y-axis grid lines 
at the specified spacing.
This cannot be specified for channels whose Y-axis Type is set to 2 Value.

Note
When you specify the Y-axis grid line spacing in the Display Group Setting dialog box, the Y-axis 
grid setting on the menu and toolbar will be voided.

3.1  Displaying Waveforms
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Specifying Waveform Colors
You can assign colors to waveforms. To assign a color, click the appropriate color cell to 
display the Color Setting dialog box. Select from the basic colors available. To assign a 
custom color, click Define Custom Colors in the dialog box. The procedure is the same as 
that for the standard Windows color setting dialog box.

Note
The items in the tabbed pages of the Display Group Setting dialog box apply to the tabbed pages 
of the waveform display, digital display, and circular display. The table below shows the setup 
operations that affect and the results that are applied to these tabbed pages. When each operation 
is performed, the displays marked as “Yes” are affected.

Setup Operation
Displays Affected by the Operation

Waveform 
Display Circular Display Digital Display Cursor Value 

Display
Change the active display group Yes Yes Yes Yes

Edit the display group name (tab title 
name)

Yes Yes Yes Yes

Turn waveform displays on and off Yes Yes Yes Yes

Register channels (assign channels to 
waveforms)

Yes Yes Yes Yes

Specify the Y-axis to share between 
waveforms

Yes Yes

Set the Y-axis display mode (detail or 
compact)

Yes Yes

Set the Y-axis scale type (linear or 
logarithmic)

Yes Yes

Edit the Y-axis title Yes Yes

Set the display format of waveform 
values (normal or exponential) Yes Yes Yes Yes

Set the Y-axis scale range Yes Yes

Specify the Y-axis display position 
(zone)

Yes Yes

Display trip lines Yes Yes

Specify the Y-Axis grid line spacing Yes Yes

Specify waveform colors Yes Yes Yes Yes

3.1  Displaying Waveforms 
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Collectively Edit Setup Data
You can select a range of setup data of several waveforms and use the action bar to 
collectively edit the data. In the example below, W02 to W04 will be set to the same Y-axis at 
once.

Procedure

1	 Click the line (waveform number) that you want to select.  
The position that you clicked will be the starting line.

Click the data number that you want to select. 

The line will be selected.

In this example, the W02 line is selected.

2	 Drag the cursor to W04, and release the mouse button.

Drag 
The lines up to the point where you release 
the mouse button will be selected.

W02 to W04 are selected.

3	 On the action bar, click Grouping .

Click the button on the action bar.

Y-axes whose unit is the same are grouped together.

W02 to W04 are set to the same Y-axis, namely Y2.

3.1  Displaying Waveforms
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Explanation

To collectively edit setup data, you must select the target setup data and then click a button 
on the action bar, which is at the bottom of the window. The result varies depending on the 
type of button you press on the action bar.

Button Type Result

 
Switch the check box state between selected and unselected

Assign consecutive channel numbers by taking the first waveform in the 
selected range to be the reference
Reset the value to default

Group channels that have the same unit and assign the same Y-axis within each 
group

 
Group channels that have the same unit and scale and assign the same Y-axis 
within each group
ythe value of the first waveform in the selected range to the other waveforms

Switch between selected and unselected for items to be pasted when copying 
between waveforms The items are normally selected (pasted). Clicking one of 
these buttons causes the corresponding item to become unselected and will not 
be pasted.

In addition to dragging the cursor to select the setup data of multiple waveforms (step 2 in 
the procedure), the following methods are available.
•	 Using the Shift key
	 After selecting the starting line, hold down the Shift key, and click the ending line.
•	 Selecting All Lines
	 Click No. (the title) to select all setup data.

Copying Data between Waveforms
You can copy setup data by using the Copy and Paste buttons at the bottom of the window.
Select a range of setup data to copy, and click Copy. Select a range of setup data to paste 
to, and click Paste to paste the copied contents.
You can also select which items to paste using the copy flag icon .
When you copy, if a Y-axis number does not exist in the options of a paste destination, the 
Y-axis number specific to the waveform at the paste destination will be used.

Automatically Calculating Scale Values
The software can automatically calculate the display range values for multiple data sources.
To do so, select the range of setup data that you want to edit, and click Scale Calc at the 
bottom of the window.
The scale values will be set to the maximum and minimum values in the measured data of 
the channel assigned to each waveform.

3.1  Displaying Waveforms 
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3.1.3	 Setting the Time Axis
Selecting Absolute or Relative Time Display
You can switch the time axis display between absolute time and relative time.
To switch, use the TimeAxis menu.

•	 Absolute Time	� Displays the date and displays the time axis using data timestamps (e.g., 
h:m:s: 18:26:59).

•	 Relative Time	� Displays the time axis using times in reference to the first data entry 
(e.g., DAY h:m:s: 00:00:53).

All Display
If you select All from the TimeAxis menu, the time axis is expanded or reduced so that all 
the data is displayed.

Zooming in on or out of the Time Axis
You can zoom in on or out of the area around the cursor.
If there is no cursor, zooming is performed in reference to the left edge of the displayed 
waveform.
Use the TimeAxis menu, or click the corresponding buttons on the toolbar.

Click here to select. Expand Reduce

3.1  Displaying Waveforms
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3.1.4	 Displaying and Searching for Alarms
Turning the Alarm Display On and Off

Procedure

1	 On the View menu, click Alarm. Or, click the corresponding button on the toolbar.

Click here to select.

Show or hide alarms.

Alarm bars appear in the alarm display area.

Alarm bar

Alarm display area

Alarm bars are displayed in order from the top: alarm 1, alarm 2, alarm 3, and alarm 
4. When alarm bars overlap, alarm bars are displayed from the front with the following 
precedence: the active waveform, waveforms with the same Y-axis as the active waveform, 
and waveforms in the same display group with smaller waveform numbers.

Searching Alarms
You can search for alarms and move the cursor to the found positions.
On the Edit menu, click Search Alarm. Or, click the corresponding button on the toolbar. 
The cursor moves in accordance with the selected command.

Click here to select Search Alarm.

Move the cursor to the alarm change point.

Search
bar

A list of alarm information can be viewed on the Alarm To tabbed page.
For details on the Alarm To tabbed page, see section 3.4.

3.1  Displaying Waveforms 
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3.1.5	 Setting the Y-Axis
Switching Waveform Display Zones
Use the Y-Axis menu, or click the corresponding buttons on the toolbar.

Full zone
Slide zone Auto zone

Free zone

Click here to select.

•	 Full Zone: Displays all waveforms over a full zone
•	 Slide Zone: Displays each waveform cascaded from the top to the bottom of the 

waveform display area

Full zone Slide zone

•	 Auto Zone: Divides the waveform display area into equally spaced zones in accordance 
with the number of displayed waveforms and displays the waveforms

•	 Free Zone: Displays waveforms in user-specified zones
	 You can change the size of zones in Free Zone mode by manually adjusting the Y-axis in 

the window.
	 Drag a zone edit area (the top or bottom boundary of a zone) to expand or reduce its 

Y-axis. Place the cursor over a zone so that its shape changes and drag to move the 
Y-axis to the desired position. You can move Y-axes only in Free Zone mode.

Auto zone Free zone

Drag a zone edit
area vertically to
expand or reduce.

In this condition,
you can drag to
move the Y-axis.

3.1  Displaying Waveforms
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When you move the cursor into the Y-axis area, the Y-axis becomes editable, as shown in 
the figure below.

Click to
change to
Detail mode.

Scale line

Scale value

Active waveform icon

Title
Use the 
View menu
to switch.

Click to switch to Compact mode.

Detail mode

Scale
expand/reduce button

Vertical splitter
Expand or reduce
the Y-axis area

Reset scale values.

In this condition, turn
the mouse wheel to
move the scale values 
vertically.

Compact mode

Y-axis
scale value
change area

Y-axis
scale
movement
area

Compact Mode and Detail Mode
There are two Y-axis styles: compact mode and detail mode. You can switch between the 
two by clicking the icon at the top of the Y-axis area. In compact mode, scale values are 
hidden, narrowing the width of the Y-axis.

Expanding and Reducing a Y-Axis Scale
When you move the cursor into the scale value edit area, the cursor changes as shown in 
the figure.
Clicking in this condition shows a scale expand/reduce button.
Click an arrow or spin the mouse wheel to expand or reduce the scale.
This operation cannot be performed for channels whose Y-axis Type is set to 2 Value.

Scrolling a Y-axis Scale
When you move the cursor into the scale edit area, the cursor changes as shown in the 
figure.
Spinning the mouse wheel in this condition causes the Y-axis scale to scroll, maintaining the 
difference between the upper and lower limits of the scale.
The scale values will take on the values at the new position.
This operation cannot be performed for channels whose Y-axis Type is set to 2 Value.

Changing the Active Y-Axis
In the Y-axis area, click a Y-axis to activate it.
The active waveform icon moves below the new active Y-axis.
When a Y-axis is shared among multiple waveforms, the waveform with the smallest number 
in the display group will become the active waveform.

Switching Y-Axis Titles
On the View menu, click Channel, Tag No., or Tag Comment to change the type of 
character string used for Y-axis titles.

3.1  Displaying Waveforms 
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Changing the Grid Display (Y-axis and time axis)
Click either one to select.

Select a density from the Y-Axis menu, or click the corresponding button on the toolbar.
To change the density of the grid lines on the time axis (X-axis), select a density from the 
TimeAxis menu, or click the corresponding button on the toolbar. You can select the grid 
line density from five levels.
The density of the Y-axis grid lines are not applied to channels whose Y-axis Type is set to 2 
Value.

Note
In the following situations, only the grid lines that correspond to the scale lines on the Y-axis are 
displayed.
•	 If you specified the grid line spacing in the Display Group Setting dialog box
•	 When the Y-axis scale is set to exponential display
In addition, how the Y-axis grid is displayed varies depending on the Y-axis zone mode as follows:
•	 In Full Zone or Slide Zone mode, the grid lines for the Y-axis of the active waveform are 

displayed.
•	 In Auto Zone mode, the grid lines for all the displayed Y-axes are displayed.
•	 In Free Zone mode, the grid lines for the Y-axis of the active waveform are displayed. If there 
are other Y-axes above or below, the grid lines for those axes are also displayed.

Waveform Display Limit (Clip)
On the Y-Axis menu, click Clip. Or, click the corresponding button on the toolbar.

ClipClick here to select.

When you apply the waveform display limit, the Y-axis display range is limited to the 
minimum and maximum values that you specified using Scale in Display Group Setting. 
Measured values that are less than the minimum value of the scale are set to the minimum 
value, and values that are greater than the maximum value are set to the maximum value.

Example when display limit is applied	 Example when display limit is not applied

	

Changing the 2-Value Channel Scale
On the View menu, click 2 Value and select Digits or Label.
If Digits is selected, “0” and “1” are displayed on the scale. If Label is selected, the label set 
on the recorder is displayed on the scale (if a label is not set, “0” and “1” are displayed). This 
setting applies to all windows.

3.1  Displaying Waveforms
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3.1.6	 Operations That You Can Perform from the Legend
Switching the Legend Display
To hide or show the legend, use the View menu, or click the corresponding button on the 
toolbar. The legend has two display modes: channel and axis. You can switch between the 
two by using the button in the top left of the legend.

Show or hide the legend.

Click here to select.

Display mode switch button
Legend for 
the channel display mode

Legend for 
the axis display mode

Channel title

Axis title

Channel 
check icon

Axis check icon
Click to switch between show and hide.

Simultaneous Waveform On/Off 
You can simultaneously show and hide waveforms and axes by clicking the Simultaneous 
Waveform On/Off icon. If there is any waveform that is hidden, all waveforms and axes will 
be shown. If all waveforms are shown, they will be hidden.

Channel Mode 
Only the waveforms that are assigned to channels in the active display group are displayed.
Click a green check icon to hide the corresponding waveform data. If the Y-axis is not shared 
with other waveform data, it will also be hidden. Click a light-green check icon (hidden state) 
to show the corresponding waveform data.

Axis Mode 
Only the waveforms that are assigned to channels in the active display group are displayed. 
Waveforms are displayed in groups that use the same Y-axes. Click an axis check icon to 
hide all waveform data that share the axis.

3.1  Displaying Waveforms 
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3.1.7	 Moving Trip Lines
You can drag trip lines to change their positions.
Clicking a trip line value changes the color of the frame and the characters to black. You can 
drag in this condition to move the trip line to the desired position. The trip line value will take 
on the value at the new position.

3.1  Displaying Waveforms
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3.1.8	 Setting Cursors
Specifying Cursors

Procedure

1	 Click a location in the graph area.

Cursor A appears.

2	 Drag the cursor and release the mouse button.

Cursor B appears at the released position. The cursor positions will be set to the closest data 
positions.

Note
To position Cursor B outside the displayed data range, drag the cursor outside the graph area on 
the left or right. The displayed data will scroll toward the cursor.

Selecting All Data Points
On the Edit menu, click Select All. Cursor A will move to the beginning of the data, and 
cursor B to the end.

Clearing Cursors
On the Edit menu, click Erase Cursor.

Moving Cursors by Searching
You can search for alarm transition points or mark positions and move the cursors to the 
found positions.
On the Edit menu, click Search Alarm or Search Mark, and select the position. Or, click the 
corresponding button on the toolbar.

 Searching for alarms and marks (section 3.4, “Displaying a List of Alarms, Marks, and Image 
Marks”)

Move the cursor to the alarm change point. Move the cursor to a mark.

3.1  Displaying Waveforms 
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Showing and Hiding Cursor Values in the Graph Area

Procedure

1	 On the View menu, click Cursor Value. Or, click the corresponding button on the 
toolbar.

Click here to select.

Show or hide cursor values.

Transparent display Opaque display

Maximum 
value

Minimum value

Waveform color

Title

Intersection

Cursor values will appear.
Remove the check mark to hide them.

2	 On the View menu, click Cursor Transparency to select the transparency to use.

Explanation
•	 Cursor values are usually displayed to the right of the intersection between a cursor and 

a waveform.  
If they cannot be displayed to the right or they overlap the cursor on the right, they are 
displayed to the left of the intersection. If they cannot be displayed to the left either, they 
are not displayed.

•	 If a cursor is at a skip, error, undetermined, or power-failure data position, values are not 
displayed.

•	 If the cursor values of multiple channels overlap with each other, the values of only 
the front-most cursor are displayed. Cursor values are displayed with the following 
precedence: the active waveform, waveforms with the same Y-axis as the active 
waveform, and waveforms with small waveform numbers.

•	 If the data file is an event data file, instantaneous values are displayed.

Note
If you set, clear, or reset cursors or markers in the waveform display window, the result of the 
operation is reflected in the circular and digital display windows.

3.1  Displaying Waveforms
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3.1.9	 Displaying Cursor Values and Statistics
Control
The Control dialog box shows values at cursor positions and value differences between 
cursors. You can also move cursor positions, show alarm information, and copy data to the 
clipboard.

Procedure

1	 On the Window menu, click Control. Or, click the corresponding button on the toolbar.
Click here to select.

Open the Control window

The Control dialog box appears.

Copy button

Alarm display 

The values of cursors A and B 
on the waveform display screen

Cursor movement 
buttons

(displays the conditions of alarms 1, 2, 3, and 4 from the left)

Explanation
The Control dialog box lists the waveform display window’s cursor A and B values and their 
differences. Clicking a cursor movement button changes the cursor A and B position values 
and the cursor positions.
When the alarm display is on, alarm conditions are displayed. Alarms that are activated are 
displayed in red, and those that are not are displayed in green.
Clicking the Copy button copies the contents of the Control dialog box to the clipboard. You 
can paste the contents to a tab separated text file or to an Excel spreadsheet.

Digital Value Display of Error Data
Error data is displayed in the following manner.

Display Description
+OVER Measured or math data is over the positive limit.
-OVER Measured or math data is below the negative limit.
SKIP Skip data
LACK Calculation error or missing data
INVALID Invalid data
BURNOUT Burnout data
ILLEGAL Illegal data
Nothing Data during a power-failure period or if data could not be 

acquired due to some communication error.

Note
If no cursors are displayed in the waveform display window, the Cursor Value area will be blank.
Differences between cursors will be indicated as “INVALID.”

3.1  Displaying Waveforms 
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Statistics

The Statistics dialog box shows calculated results for values between the cursors.
You can move cursor positions, update calculation results, and copy data to the clipboard.

Procedure

1	 On the Window menu, click Statistics. Or, click the corresponding button on the 
toolbar.

Click here to select.

Statistics

The Statistics dialog box appears.

Time

Number of the last data point in the computed region (cursor B)

Copy

Recompute

Number of the first data point in the computed region (cursor A)

Explanation
The minimum, maximum, P-P, mean, and rms values for each waveform in the range 
specified by cursors A and B are calculated and displayed. 
Clicking the Copy button copies the contents of the Statistics dialog box to the clipboard. 
You can paste the contents to a tab separated text file or to an Excel spreadsheet.

Note
Calculated results are not synchronized to the cursor positions or waveform group. If you change 
the cursor A or B position or the display group, click Re-calc. to update the calculated results.
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3.1.10	 Adding, Editing, and Deleting Marks
Adding a Mark
You can add a mark when cursors A and B are at the same position.

Procedure

1	 Click the position where you want to add a mark.

Cursor A appears.

2	 On the Edit menu, click Append Mark. Or, click the corresponding button on the 
toolbar.

Click here to select.

Add a mark.

The Mark Settings box appears.

3	 Edit the mark information.

Mark title
(up to 70 characters)

When you are finished selecting, click OK.

Select to
show timestamps
with marks.

Click to select
the display position.

Select whether to
add the mark to all groups
or only to the groups
that are displayed.

Click OK to add a position mark at cursor A.

Note
•	 The time display shows absolute times or relative times from the first data point, depending on 

the time axis setting. If you set Type to flag, no time information is displayed.
•	 To change an existing mark, double-click the mark to open the Mark Settings dialog box. Then, 

follow the steps from step 3 to edit it.
•	 You can only change the display position and time display for marks that were added during 

recording.
•	 Marks and mark lines that you add with Universal Viewer are displayed in green.

3.1  Displaying Waveforms
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Deleting Marks
Marks added on a recorder with the advanced security function or a DX100P/DX200P 
cannot be deleted.

Procedure

1	 Specify cursors A and B so that the marks you want to delete fall between the cursors.

Select the range with cursors A and B.

Display position: Left Display position: Center Display position: Right Flag

2	 On the Edit menu, click Delete Mark. Or, click the corresponding button on the toolbar.

Click here to select.

Delete marks.

All the marks within the cursor range (including those at the cursor positions) are deleted.

Resetting the Marker Display
On the Edit menu, click Reset Mark to delete all marks. Marks (messages and triggers) 
saved in data files are not deleted.

Note
If you select Delete Mark from the menu, the marks between cursors A and B, the marks at the 
cursor positions, and the marks saved in the data file are cleared from the display. If you reset the 
marks, only the marks saved in the data file are displayed.

Searching for Marks
You can search for mark positions and move the cursors to the found positions.
On the Edit menu, click Search Mark, and select a position. Or, click the corresponding 
button on the toolbar.

Click here to select Search Mark.

Move the cursor to a mark.

Search
bar

 Searching for alarms and marks (section 3.4)
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Changing the Display Order of Marks
If multiple marks overlap and you want to change their display order, hold down the Shift key 
and click a mark. Each time you click, the mark switches between being displayed in front 
and back.

3.1.11	 Adding, Editing, and Deleting Mark Notes
Adding a Mark Note
You can add mark notes to any position you like in the waveform display window.
For each mark note, you can enter a title and comment.

Procedure

1	 Click the position where you want to add a mark note.
Cursor A appears.

2	 On the Edit menu, click Append Mark Note. Or, click the corresponding button on the 
toolbar.
A mark note is added to the cursor A position.

Click here to select.

Add a mark note. Deleting mark notes.

Reduced display: Click to return to normal display

Mark note (normal display when added) Mark note (when editing the comment)

Click to switch 
the display 
position between 
left and right.

Reduce button: Click to reduce.

3	 Double-click the title area of the mark note or the comment area.
The cursor blinks, and you can enter characters.

4	 After you enter the characters, click anywhere outside the current text area.
The characters are applied.

Note
•	 You can enter up to 60 characters for titles and 250 characters for comments. If the characters 

do not fit in a display area, the overflowing characters are replaced with an ellipsis.
•	 To edit an existing mark note, follow steps 3 and 4.

Switching Display Positions
Clicking the button shown in the figure will switch the display position of the corresponding 
mark note between left and right.
Clicking the compact button changes normal display to compact display.
Mark notes are displayed in order from the back as they are created. This order cannot be 
changed.

Moving a Mark Note
To move a mark note up and down, drag it in the desired direction. To move it to the opposite 
side of the cursor position, drag it in the desired direction.
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Deleting Mark Notes
Specify cursors A and B so that the mark notes you want to delete fall between the cursors.
On the Edit menu, click Erase Mark Note. Or, click the corresponding button on the toolbar.

3.1.12	 Displaying, Copying, and Printing Image Marks (Freehand messages)
You can display freehand messages in a data file and copy them to the clipboard or print 
them. In the following explanation, freehand messages are referred to as image marks.

Displaying Image Marks
You can set the image mark display mode to Normal or Compact. When set to Compact, 
only the image buttons are displayed. You can change the size of displayed image marks.

Procedure

1	 If the data file contains image marks, marks ( , image buttons) that indicate them 
are displayed at the top area of the waveform display. Click an image button.
The image mark appears.
Or, on the View menu, click Image Mark and then Normal.
All image marks in the waveform display area are displayed.

Image button
(compact display)View - Image Mark

The image mark appears, and the image button color changes.

Image button
(normal display)

3.1  Displaying Waveforms
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2	 To change the display size, on the View menu, click Image Mark Size and then the 
appropriate size. You can set the display size to Small, Normal, or Large.
The display size of all image marks in the waveform display area will change.

Note
•	 Image marks are displayed semi transparently.
•	 Moving the cursor over an image mark or image button highlights the image mark.

3	 When image marks are overlapped, you can change the display order of image marks 
as follows.

	 Click the image button or image mark to move the image mark to the front; or hold 
down the Shift key and click to move it to the back.

Hold down the Shift key and click to move to the back.

Click a mark to move to the front.

4	 To close all image marks, on the View menu, click Image Mark and then Compact.
	 To close an individual image mark, click the × button in the upper right of the image 

mark.
The image mark will close.

Explanation
The table below describes the different display conditions.

Image Button Status
Compact display. Only the image button is displayed.
Normal display. Image mark is displayed semi transparently.
Highlight display. The close button is displayed.
Image Mark dialog box is displayed.

3.1  Displaying Waveforms
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Copying Image Marks to the Clipboard

Procedure

1	 Move the cursor over an image mark, and click the button ( ) in the upper right. Or, 
double-click the image mark.
An Image Mark dialog box opens.

Click this button or 
double-click the 
image mark to 
display the Image 
Mark dialog box.

2	 Click the copy button ( ) in the upper left.
The image mark is copied to the clipboard.

3	 Click the × button to close the Image Mark dialog box.

Printing Image Marks

Procedure

1	 In the Image Mark dialog box, click the print button ( ) in the upper left.
A Print dialog box appears.

2	 Specify the print settings, and click OK.
The image mark is printed.

3	 Click the × button to close the Image Mark dialog box.

3.1.13	 Changing the Waveform Thickness
Select the waveform thickness from three options (Normal, Middle, and Thick).
On the View menu, click Line Thick, and select the thickness you want.

3.1.14	 Copying Waveforms
You can copy the screen image of the waveform display window to the clipboard.
On the Edit menu, click Copy. Or, click the corresponding button on the toolbar.

Click here to select Copy.

Copy

Note
The window screen image can also be copied in the circular display window.
You can paste the image copied to the clipboard to another application for use.

3.1  Displaying Waveforms
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3.1.15	 Appending a Comment to a Time Range (Text comment line)
You can add comments by specifying a time range. These comments are called text 
comments.
Appending a Text Comment Line
Text comment lines are added only to the active display group.

Procedure

1	 Drag the cursor on the waveform display window to specify the time range to add a 
comment.
Cursors A and B appear.

2	 On the Edit menu, click Append text comment line. Or, click the corresponding 
button on the toolbar.
The text comment line appears.

Click here to select.

Append a text comment line. Delete text comment lines.

Text comment line Comment string
Double-click to enter a comment.

Time range to add the comment (cursor A, cursor B)

3	 Double-click the comment string area, and enter a comment.
Up to 50 characters can be entered.
Click outside the comment string area to confirm the entered comment.

Editing a Text Comment Line

Procedure

1	 When the pointer changes to  near the horizontal line indicating the range, drag the 
pointer in the Y-axis direction.
The text comment line will move in the Y-axis direction.

2	 When the pointer changes to  near an arrow indicating the range, drag the pointer in 
the time axis direction.
The time range will be expanded or reduced.

3	 Double click the comment.
You will be able to edit the comment.

3.1  Displaying Waveforms
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Deleting Text Comment Lines

Procedure

1	 Drag the cursor on the waveform display window so that text comment lines that you 
want to delete is encompassed.
Cursors A and B appear. Text comment lines will be deleted if any portion of the lines is between 
the cursors.

Time range over which comments
will be deleted (cursor A, cursor B)

2	 On the Edit menu, click Delete text comment line. Or, click the corresponding button 
on the toolbar.
If the specified range contains a single text comment line, the line is deleted.
If the specified range contains several text comment lines, a Delete text comment line dialog box 
appears.

3	 In the Delete text comment line dialog box, check that the check boxes for the text 
comment lines that you want to delete are selected. Clear the check boxes from those 
you do not want to delete.

4	 Click Delete.
The text comment lines are deleted, and the Delete text comment line dialog box closes.

3.1  Displaying Waveforms
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3.2	 Displaying Waveforms on a Circular Chart

You can display data sampled on different channels of a recorder as waveforms on a circular 
chart.

3.2.1	 Circular Display Window
Procedure

1	 To open the circular display window, on the Window menu, click Circular. Or, click the 
Circular button.

The circular chart appears.

Tabbed page

Y-axis grid line

Y-axis area

Cursor

(Select the tab of
the group to display.)

Vertical splitter
(Drag horizontally
to change the width
of the Y-axis area.)

Circular display example (light style)

Time axis grid line

Graph area Absolute 
or relative time

Display time per cycle

Display trip lines
(red and blue broken lines)

Alarm display area

							       Circular display example (dark style)

This section explains display setting operations that are different from the waveform display 
window.
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3.2.2	 Setting Display Group Details
To set channel groups and how to display waveforms, use the Display Group Setting dialog 
box. In the circular display, the following items in the dialog box are different from the 
waveform display.
Trip Lines
You cannot drag trip lines to the circular display.
You can change trip line positions by changing the corresponding values in the Display 
Group Setting dialog box.

 Setting display group details (section 3.1.2)

3.2.3	 Setting the Time Axis
Use the TimeAxis menu to set the X-axis.
In the circular display, the Y-axis spans from the center of the circle to its perimeter, and the 
X-axis runs along the perimeter, as shown in the figure below.

Select the display
time per cycle.

Y-axis direction

Time axis 
direction

Time axis grid line
Y-axis grid line

Changing the Display Cycle
To change the display cycle (the length of time per cycle), select the cycle that you want to 
display from the TimeAxis menu.

3.2.4	 Displaying Alarms
You can select where to display alarms: on the inside or the outside.
On the View menu, click Alarm Inside or Alarm Outside.
Alarms 1, 2, 3, and 4 are displayed in ascending order from the outside to the inside of the 
circular display.

Alarm outsideAlarm inside

3.2  Displaying Waveforms on a Circular Chart
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3.2.5	 Displaying Cursors and Marks
•	 The way to specify cursors in the circular display window is the same as in the waveform 

display window. Click a location in the graph area to display cursor A. Drag the cursor and 
release it at a different location to display cursor B. However, you cannot place cursor B 
outside the current display range.

•	 The way to add, delete, and reset marks in the circular display window is the same as in 
the waveform display window. A mark on a circular display is shown with a pointer and 
line (see the figure below).

Cursors A and B

A mark added on Universal Viewer
(displayed in green)

A mark in the data file
(displayed in orange)

Note
If you set, clear, or reset items in the circular display window, the result of the operation is reflected 
in the other displays.

3.2  Displaying Waveforms on a Circular Chart
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3.3	 Displaying Digital Values

You can display data sampled on different channels of a recorder in a spreadsheet, with 
data entries arranged by their timestamps.

3.3.1	 Digital Display Window
Procedure

1	 To open the digital display window, on the Window menu, click Sheet. Or, click the 
Sheet button on the toolbar.

Digital values will appear.

Digital display example (light style)

Active waveform mark

Absolute or 
relative time

Alarm display
Red indicates alarm occurrence.
(displays the conditions of 
alarms 1, 2, 3, and 4 from the left)

Waveform label (select from channel No., tag, and tag No.)

Min. 
value

Max. 
value

Waveform 
color

Data numberTabbed page
(Select the tab of
the group to display.)

Only instantaneous values are displayed for an event data file.

Click here to make 
the selected waveform active.

Digital display example (dark style)
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3.3.2	 Setting Display Group Details
The settings in the Display Group Setting dialog box that affect the digital display are as 
follows:
•	 Active display group
•	 Display group name (tab title name)
•	 Waveform display on/off state
•	 Channels (assignment of channels to waveforms)
•	 Display format of values related to waveforms (Y-axis scale, cursor values, and trip line 

values)
•	 Waveform colors

 Setting display group details (section 3.1.2)

3.3.3	 Setting the Time Axis
	 On the Time menu, click Absolute Time or Relative Time. Then, on the Time menu, 

click Format, and select the display format. Clear the Data No. check box to hide it.

3.3.4	 Setting Cursors
To specify cursors on the digital display window, select lines in the spreadsheet.

Procedure

1	 Click the line where you want to set a cursor.
The line is selected, and cursor A is set.

2	 Drag the cursor to the line where you want to set cursor B, and release the mouse 
button.
The line where you release the mouse button will be the cursor B position.

Cursor A

Drag and
release.

Selected 
range

Edit—Erase Cursor to
clear the range selection. Click a line.

Cursor B

3	 To clear the cursors, on the Edit menu, click Erase Cursor.
The range selection will be released.

3.3  Displaying Digital Values
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Note
You can use the keys below to move the display range.
•	 Press the UP ARROW key to scroll a line up and the DOWN ARROW key to scroll a line down.
•	 Press the PAGE UP key to show the previous page and the PAGE DOWN key to show the next 

page.
•	 Press the RIGHT ARROW key or LEFT ARROW key, respectively, to move one channel to the 

right or left.

Selecting All Data Points
On the Edit menu, click Select All to move cursor A to the beginning of the data and cursor 
B to the end of the data.

Copying Data
On the Edit menu, click Copy to copy the data between cursors A and B.

3.3.5	 Adding a Mark
In this window, click a line to add a mark.
For details, see section 3.1.10, “Adding, Editing, and Deleting Marks”.

Procedure

1	 Click the line where you want to add a mark.
Cursor A is set.

2	 On the Edit menu, click Append Mark. Or, click the corresponding button on the 
toolbar.
The Mark Settings box appears.

3	 Edit the mark information, and click OK.
A mark is added to the cursor A line.

Mark

Note
If you set, clear, or reset cursors or markers in the digital display window, the result of the operation 
is reflected in the other displays.

3.3  Displaying Digital Values
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3.4	 Displaying a List of Alarms, Marks, and Image 
Marks

When a display data file or event data file is open, you can view information related to 
alarms, marks, image marks, events, control operations, and operation log entries in list 
form.
To convert and save this information, see section 3.10, “Converting Data”.

3.4.1	 List display window
Procedure

1	 To open the list display window, on the Window menu, click List. Or, click the List 
button on the toolbar.

The List window opens.

The List window consists of the following six tabbed pages.

•	 Alarm List tabbed page
•	 Mark List tabbed page
•	 Image Mark List tabbed page
•	 Event List tabbed page
•	 Ctrl Mode List tabbed page
•	 Operation Log List tabbed page

The Alarm List and Mark List tabbed pages are always displayed, but whether the other four 
tabbed pages are displayed depends on the model and feature of the recorder that sampled 
the data.
For details on the Event List and Ctrl Mode List tabbed pages, see section 3.5. For details 
on the Operation Log List tabbed page, see section 3.6.

  Files that can be displayed and their extensions (section 1.1.1)
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3.4.2	 Alarm List Tabbed Page

Time of alarm occurrence or release

Alarm List tabbed page

The specified alarm type

Status
Alarm occurrence
or release condition

Channel
Channel on which
the alarm occurred

Level
Position where
the alarm occurred

Cursor selection

The Alarm List tabbed page lists the alarm information (changes in the alarm status during 
recording) in the data file. The table below describes the displayed items.

Status
Display Description
ON Alarm occurrence
OFF Alarm release
ACK Alarm ACK operation

Level
Display Description
L1 Alarm 1
L2 Alarm 2
L3 Alarm 3
L4 Alarm 4
ALL Alarms 1 to 4

Alarm Type
Display Description
OFF Alarm off
H high limit alarm
L low limit alarm
dH Difference high limit alarm
dL Difference low limit alarm
RH High limit on rate-of-change alarm
RL Low limit on rate-of-change alarm
tH Delay high limit alarm
tL Delay low limit alarm
PVH Measurement high limit alarm
PVL Measurement low limit alarm
DVH Deviation high limit alarm
DVL Deviation low limit alarm
DVO Deviation out limit alarm
DVI Deviation in limit alarm
SPH Setting high limit alarm
SPL Setting low limit alarm
OTH Output high limit alarm
OTL Output low limit alarm
ETC Other CX alarm
??? Other non-CX alarm
??? Alarm Ack [ALL](when all alarms are acknowledged)

3.4  Displaying a List of Alarms, Marks, and Image Marks
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Procedure
Sorting Data
On the Alarm List tabbed page, click a title item to sort the list by the item.
The first time you click, the list is sorted in ascending order; the second time you click, in 
descending order.

Copying Data
Specify the cursor range. Click a line to select cursor A and drag to cursor B. (The method is 
the same as in the digital display window.)
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard.
The status, channel, level, type, and time information is copied. For the type, only the 
character string is copied. The data numbers in the Time column are not copied.

In addition to the operations above, you can specify the following settings on the Alarm List 
tabbed page.

•	 Switch the channel string (View menu)
•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Show or hide data numbers (Time Axis menu)
•	 Search for alarms (Edit menu or search bar)
•	 Clear cursors (Edit menu)
•	 Select all data (Edit menu)
•	 Add marks (Edit menu or toolbar)
•	 Delete marks (Edit menu or toolbar)
•	 Reset marks (Edit menu)
•	 Search for marks (Edit menu or search bar)

Note
If you set, clear, or reset items in the Alarm List tabbed page, the result of the operation is reflected 
in the other displays.

3.4  Displaying a List of Alarms, Marks, and Image Marks
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3.4.3	 Mark List Tabbed Page

Mark List tabbed page
Click to switch the page.

Name of the user that added the mark
Timestamp of the data entry
that the mark was added to

Mark type

Mark string that 
was added

Display group where the mark was added

Time when the mark was addedCursor

The Mark List tabbed page lists mark information (marks added during recording and marks 
added on Universal Viewer) in the data file. The displayed items are described below.

Mark
If the mark string is too long and does not fit in the display area, the overflowing characters 
are replaced with an ellipsis.

User
Display Description
Key In Input through key operation (touch operation) on the main unit
Remote In Input through remote control
Comm. In Input using a communication command
Event In Input through event action
Serial In Input through control via serial communication
System In Input through auto control
EXTERNAL Input through Modbus or other control
WEB Input through the Web application
Username The name of the logged-in user that performed the operation
None None
Unknown Input other than above

Group
Display Description
All Groups Mark that applies to all groups
Group a, Group b, Group c, etc. Displays the applicable group number*

*	 When the applicable group is one group: Group a
	 When the applicable groups are multiple groups: Group a, Group b, Group c
•	 a, b, c: Group numbers The number of digits is not fixed. The numbers are shown in ascending 

order.
•	 If the group string is too long and does not fit in the display area, the overflowing characters are 

replaced with an ellipsis.

Type
Display Description

Trigger position

 Message created on the recorder and saved in the data file

 Mark added on Universal Viewer

Mark added on the data logging software GA10

3.4  Displaying a List of Alarms, Marks, and Image Marks
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Procedure
Copying Data
Specify the cursor range. Click a line to select cursor A and drag to cursor B. (The method is 
the same as in the digital display window or the Alarm List tabbed page.)
On the Edit menu, click Copy to copy the information between cursors A and B to the 
clipboard. However, the icons under the mark Type column are changed to the following 
character strings.

Display Recorder Model That Created the Data File String That Is Copied
— TRIG

DX100, DX200 DX

MV100, MV200 MV

CX1000, CX2000 CX

DX100P, DX200P DXP

FX100 FX

DX1000, DX2000 DX-Adv.

DX364 DX-Adv.

MV1000, MV2000 MV-Adv.

FX1000 FX-Adv.

AX100 AX

GX10, GX20 GX

GP10, GP20 GP

GM10 GM

μR10000 or μR20000 with the /EM1 option μR

— Viewer

Data Logging Software GA10 PC Soft

In addition to the operations above, you can specify the following settings on the Mark List 
tabbed page.

•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Show or hide data numbers (Time Axis menu)
•	 Search for alarms (Edit menu or search bar)
•	 Clear cursors (Edit menu)
•	 Select all data (Edit menu)
•	 Add marks (Edit menu or toolbar)
•	 Delete marks (Edit menu or toolbar)
•	 Reset marks (Edit menu)
•	 Search for marks (Edit menu or search bar)

Note
If you set, clear, or reset items in the Mark List tabbed page, the result of the operation is reflected 
in the other displays.

3.4  Displaying a List of Alarms, Marks, and Image Marks
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3.4.4	 Image Mark List Tabbed Page

Mark List tabbed page
Click to switch the page.

Name of the user that added the image mark

Timestamp of the data entry 
that the image mark was added to Image mark that was added Display group where 

the image mark was 
added

Time when the image mark was added

The Image Mark List tabbed page lists image mark information (freehand messages added 
during recording) in the data file. The displayed items are described below.

Image Mark
Reduced image marks are displayed.

User
Display Description
Key In Input through key operation (touch operation) on the main unit
Remote In Input through remote control
Comm. In Input using a communication command
Event In Input through event action
Serial In Input through control via serial communication
System In Input through auto control
Username The name of the logged-in user that performed the operation
None None
Unknown Input other than above

Group
See the description for the Mark list tabbed page.

Procedure
Copying Data
The procedure is the same as that for the Mark list tabbed page. Images of freehand 
messages are not printed.

Image Mark Dialog Box
Double-click a line to open the Image Mark dialog box. You can copy or print the image 
mark from the Image Mark dialog box. For the operating procedure, see section 3.1.12, 
“Displaying, Copying, and Printing Image Marks (Freehand messages)”.

In addition to the operations above, you can specify the following settings on the Image 
Mark List tabbed page.
•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Show or hide data numbers (Time Axis menu)
•	 Specify cursors
•	 Clear cursors (Edit menu)
•	 Select all data (Edit menu)
•	 Delete marks (Edit menu or toolbar)

Note
If you set, clear, or reset items in the Image Mark List tabbed page, the result of the operation is 
reflected in the other displays.

3.4  Displaying a List of Alarms, Marks, and Image Marks
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3.5	 Listing Event Information and Control Modes 
(CX1000/CX2000)

You can display event information and control mode information for display data files and 
event data files whose data has been sampled on the CX1000 or CX2000.
These two sets of information are displayed on the Event List tabbed page and Ctrl Mode 
List tabbed page in the alarm/mark display window (section 3.4). The file name extension is 
.cds (display data files) or .cev (event data files).

3.5.1	 Event List Tabbed Page
The Event List tabbed page lists events that occurred during memory sampling.

Procedure

1	 To open the list display window, on the Window menu, click List. Or, click the List 
button on the toolbar.

The List window opens

2	 Click the Event List tab.

Event List 
tabbed page

Event level
Event type

Time when the event occurred
Time when the event ended

Event source 
information

Sorting Data
On the Event List tabbed page, click a title item to sort the list by that item.
The first time you click, the list is sorted in ascending order; the second time you click in 
descending order.
The table below shows the ascending sort rule.

Title Ascending Display Order
Name Time event, PV event. PV events are sorted by the displayed character strings.
Level Ascending order from L01 to L16
Type Off, time event, measurement high limit, measurement low limit, deviation high limit, 

deviation low limit, deviation out limit, deviation in limit, setting high limit, setting low 
limit, output high limit, output low limit

Event ON Ascending order by event on time, space
Event OFF Ascending order by event off time, space
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Copying Data
Specify the cursor range. Click a line to select cursor A and drag to cursor B.
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard. 
The name, level, type, event ON, and event OFF information is copied. For the type, only 
the character string is copied. The data numbers in the Time column are not copied.

In addition to the operations above, you can specify the following settings on the Event List 
tabbed page.

•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Show or hide data numbers (Time Axis menu)
•	 Search for alarms (Edit menu or search bar)
•	 Clear cursors (Edit menu)
•	 Select all data (Edit menu)
•	 Add marks (Edit menu or toolbar)
•	 Delete marks (Edit menu or toolbar)
•	 Reset marks (Edit menu)
•	 Search for marks (Edit menu or search bar)

Explanation
The items on the Event List tabbed page and their descriptions are provided below.

Name
Display Event Type Tag Number 

Available?
Loop Type Description

TIME EVENT Time event TIME EVENT
[ TagNo ]

PV event
Yes Tag number string

INT- [ LoopNo ]
No

Internal INT-[loop number]
EXT- [ LoopNo ] External EXT-[loop number]

Loop numbers are displayed in two digits. A zero is inserted in the tens digit for numbers 
less than 10.

Level
Displays L01 to L16.

Type
Display Description
OFF Event off or event setting release
TM Time event
PVH Measurement high limit
PVL Measurement low limit
DVH Deviation high limit
DVL Deviation low limit
DVO Deviation out limit
DVI Deviation in limit
SPH Setting high limit
SPL Setting low limit
OTH Output high limit
OTL Output low limit
??? Displayed in cases other than the above

Event ON and Event OFF
Displays the time an event occurred and the time the event was released in the specified 
format.

3.5  Listing Event Information and Control Modes



3-45IM 04L61B01-01EN

D
isplaying and C

onverting D
ata

1 

2 

3 

4 

5 

6

7

8

9

10

11

12

App

Index

3.5.2	 Ctrl Mode List Tabbed Page
The Ctrl Mode List tabbed page displays control mode information.
The method to show this page is the same as that for the Event List tabbed page. On the 
Window menu, click List and then the Ctrl Mode List tab.

The name of the loop in which the control mode changed or 
whether or not the mode change was due to program control

Run condition
Time when the control mode 
was changed

Control mode
Control SP

Program run/stop
Program hold

Program wait

Copying Data
Specify the cursor range. Click a line to select cursor A and drag to cursor B.
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard.
The time; name; ycontrol mode; control’s A, M, or C; control SP; program mode; program 
hold; and program wait information is copied. However, data numbers in
the time column are not copied.

Converting Data
The event information in the data file that is currently displayed can be converted and saved 
in Excel or ASCII format. On the Convert menu, click Ctrl Mode To to open the Ctrl Mode 
To dialog box. Set the conditions for converting and saving the file in this dialog box.

 Converting data (section 3.10)

In addition to the operations above, you can specify the following settings on the Ctrl Mode 
To tabbed page.

•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Show or hide data numbers (Time Axis menu)
•	 Search for alarms (Edit menu or search bar)
•	 Clear cursors (Edit menu)
•	 Select all data (Edit menu)
•	 Add marks (Edit menu or toolbar)
•	 Delete marks (Edit menu or toolbar)
•	 Reset marks (Edit menu)
•	 Search for marks (Edit menu or search bar)

3.5  Listing Event Information and Control Modes
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Explanation
The items on the Ctrl Mode To tabbed page and their descriptions are provided below.

Time
Time when the control mode was changed The display format is the same as that of the 
windows and tabbed pages of other list formats.

Name
The name of the loop in which the control mode changed or whether or not the mode 
change was due to program control
If the event is a control mode change, the display format varies depending on whether there 
is tag information.
If the event is program control, “Program” is displayed.

Display Control Type Tag Number 
Available?

Loop Type Description

Programs Program control
[ TagNo ]

Control mode
Yes Tag number string

INT- [ LoopNo ]
No

Internal INT-[loop number]
EXT- [ LoopNo ] External EXT-[loop number]

Ctrl—Run/Stop
Nothing is displayed for program control.

Display Description
Run Running
Stop Stopped
Red characters enclosed in angle brackets. Indicates that the state has changed.
Black characters not enclosed in angle brackets. Indicates that the state has not changed.

Ctrl—A/M/C
Indicates auto, manual, or cascade control mode.
The meaning of the character color and the angle brackets are as described above.

Ctrl—SP
Indicates whether the SP value is in remote, local, or program mode.
The meaning of the character color and the angle brackets are as described above.

Display Description
Local Indicates local mode.
Remote Indicates remote mode.
Program Indicates program mode.

Program—Run/Stop
Nothing is displayed for control mode.

Display Description
Run Program control is running.
Stop Program control is stopped.
Red characters enclosed in angle brackets. Indicates that the program condition has changed.
Black characters not enclosed in angle brackets. Indicates that the program condition has not changed.

Program—Hold
Indicates program control hold and release condition.
The meaning of the character color and the angle brackets are as described above. Nothing 
is displayed for control mode.

Display Description
ON Indicates program control hold.
OFF Indicates program control hold release.

Program—Wait
Indicates program control wait and release condition.
The meaning of the character color and the angle brackets are as described above. Nothing 
is displayed for control mode.

Display Description
ON Indicates program control hold.
OFF Indicates program control hold release.

3.5  Listing Event Information and Control Modes
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3.6	 Listing the Operation Log (DX100P/DX200P, 
DX1000/DX2000 with the /AS1 option, or GX10/
GX20/GP10/GP20/GM10 with the /AS option)

You can display operation logs of display data files and event data files that have been 
sampled on the DX100P; DX200P; DX1000, DX1000N, DX1000T, DX2000, or DX2000T 
with the /AS1 option; or the GX10, GX20, GP10, GP20 or GM10 with the /AS option.
Operation logs are displayed on the Operation Log List tabbed page in the List window 
(section 3.4). The file name extension is .GSD, .DSD, or .dbd (display data files) or .GSE, 
.DSE, .dbe (event data files).

3.6.1	 Operation Log Tabbed Page
The Operation Log List tabbed page lists operation log information in data files.

Procedure

1	 To open the list display window, on the Window menu, click List. Or, click the List 
button on the toolbar.

The List window opens.

2	 Click the Operation Log List tab.

User that executed 
the operation

Absolute or relative time
Switch by selecting Absolute Time or Relative Time from the View menu.

Operation method

Operations that 
were executed

Display button
Displays detail information

Detailed info.
When the detail information 
is available for the log entry

Operation log entry of setting change
(displayed with a shadow)

Serial number of operation log entries

For log entries that have detail information, the Display button is enabled.

3.	 Click Display.

The Detailed Info. dialog box appears.
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Note
If there are log entries of setting changes on the recorder that sampled the data, such entries are 
emphasized with text shadowing.
For these entries, you can start the configuration software from Universal Viewer to check all the 
settings of the recorder after the change. For instructions on how to start the configuration software, 
see section 3.6.2.

You can also perform the following operations on the Operation Log List tabbed page.

•	 Switch between absolute and relative time (Time Axis menu)
•	 Switch the time display format (Time Axis menu)
•	 Select all data (Edit menu)
•	 Reset marks (Edit menu)
•	 Sort data (Edit menu)
•	 Copy data (Edit menu)

Converting Data
The operation log information in the data file that is currently displayed can be converted 
and saved in Excel or ASCII format. On the Convert menu, click Operation Log To to open 
the Operation Log List dialog box. Set the conditions for converting and saving the file in this 
dialog box.

 Converting data (section 3.10)

Explanation
The items on the Operation Log List tabbed page and their descriptions are provided below.

Log No.
Serial number of operation log entries

Time
Time when the operation took place

User
Displays the user name

Kind
Displays the type of information according to the recorder product
In case of an error or alarm, “Error” or “Alarm” appears followed by the type of error or alarm 
in parentheses. For example, if an error occurred when a key was pressed, “Error(Key In)” 
appears. If an alarm occurred when a key was pressed, “Alarm(Key In)” appears.

Device Type DX100P/DX200P DX1000/DX1000N/DX2000
with the /AS1 option

Display Key In Key In
Remote In Remote In
User Key In. Comm. In
Comm. In Event
PC Software System
Meas. Srv.(Monitor) PC Software
FTP Server Warning
Test Srv.(Setting) Error
Test Srv.(Monitor) Unknown
Serial Comm.
Auto
Warning
Error
Unknown

3.6  Listing the Operation Log
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Device Type GX10/GX20/GM10
with the /AS option

Display OPERATE Touch operation on the recorder (including operations by barcode 
input)

REMOTE Input by remote control
COMMU Input via communication (including operations through Web 

application)
ACTION Operations by event-action function
SYSTEM Operation conducted by the recorder automatically
SERIAL Operation via serial communication
EXTERNAL Operation via Modbus, etc.
WEB Operation via the Web apllication
PC User is locked because of wrong operation on the PC.

Operation
The type of operation that took place is displayed. Operations vary depending on the model.
The table below shows the operations that are displayed on the Operation Log List tabbed 
page.

List of Operations by Model

DX100P, DX200P
Operation What Appears on the Screen (Bold words are displayed 

on the screen. Non-bold words are explanations.)
Login Login
Logout Logout
Invalid password Password refused
Memory start Start memory
Memory stop Stop memory
Alarm acknowledgment Alarm ACK
Message Message
Manual sample Manual sample
Trigger Trig
Start computation Start Math function
Stops computation Stop Math function
Reset computation Reset Math data
Computation dropout acknowledgment No Math data ACK
Snapshot Snapshot
Start mail Start mail
Stop mail Stop mail
Save display data Save Display Data
Save event data Save Event Data
Load display data Load Display Data
Load event data Load Event Data
Change settings Change configuration [setting file sequence number]
Before time change Before time change
Before time adjustment Before time adjust
After time adjustment or change After change(adjust) time
Power failure Power failure occurs
Recovery after power failure Restart after Black Out
Load login information Load login information
Execute clear 1 Clear 1
Execute clear 2 Clear 2
Execute clear 3 Clear 3
Set batch number Set batch number
Set lot number Set lot number
Invalid password Password refused
Save system mode configuration Save configuration (system mode)
Save engineering mode configuration Save configuration (engineering mode)
Load system mode configuration Load configuration (system mode)
Load engineering mode configuration Load configuration (engineering mode)

3.6  Listing the Operation Log
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Operation What Appears on the Screen (Bold words are displayed 
on the screen. Non-bold words are explanations.) 

Change system mode configuration Change configuration [setting file sequence number] 
(system mode)

Change engineering mode configuration Change configuration [setting file sequence number] 
(engineering mode)

Change the engineering mode and 
system mode configurations

Change configuration [setting file sequence number] 
(system mode & engineering mode)

Change login information configuration Change configuration [setting file sequence number] (Login 
information)

Change the system mode configuration 
and settings related to user registration

Change configuration [setting file sequence number] 
(system mode & Login information)

Login to A/D calibration mode Login(A/D calibration mode)
Execute A/D calibration Execute A/D calibration
Acknowledge unauthorized access Set user refused ACK
Change password Change Password
Shutdown Shutdown
Upload file File Upload
Download file File Download
Change the number of calibration 
correction points

Input calibration point change (CH Channel 
number:previous number of points->new number of points)

Change the calibration correction value Set Point is changed (CH Channel number No.Calibrated 
point:Value)

Reset computation Reset Math data (CH Channel number)
Start gradual time adjustment Start of time adjustment [Difference from the time to change 

to (+/-, minutes, seconds, milliseconds, microseconds)]
Adjust time using SNTP Time adjustment by the SNTP server.
Switch in or out of daylight saving time Summer or winter time change.
Save data from internal memory Manual data save to removable media.
Change the engineering mode 
configuration and settings related to 
user registration

Change configuration [setting file sequence number]
(engineering mode & Login information)

Change the engineering mode and 
system mode configuration and settings 
related to user registration

Change configuration [setting file sequence number] (all)

DX1000/DX1000N/DX1000T/DX2000/DX2000T Models with Release Number 4 
and the /AS1 Option
Operation What Appears on the Screen (Bold words are displayed 

on the screen. Non-bold words are explanations.) 
A/D calibration mode A/D calibration mode
A/D calibration A/D calibration
Power off Power off
Power on Power on
Login Login
Logout Logout
Invalid user Invalid user
Change password Change Password
Acknowledge unauthorized access Unauthorized access ACK
Start memory Start memory (when the batch group number is invalid)

Start memory [Batch group number] (when the batch group 
number is valid)

Stop memory Stop memory (when the batch group number is invalid)
Stop memory [Batch group number] (when the batch group 
number is valid)

Acknowledge alarm Alarm Ack [ALL] (when all alarms are acknowledged)
Alarm Ack [CH Channel number/Lvl Alarm level](when not all 
alarms are acknowledged)

Reset alarm display Alarm Display Reset
Message Message (when the batch group number is invalid)

Message [Batch group number] (when the batch group 
number is valid)

Manual sample Manual Sample
Start computation Start Math function

3.6  Listing the Operation Log
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Operation What Appears on the Screen (Bold words are displayed 
on the screen. Non-bold words are explanations.) 

Stop computation Stop Math function
Reset computation Reset Math data (when the batch group number is invalid)

Reset Math data [Batch group number] (when the batch 
group number is valid)

Acknowledge computation data dropout No Math data ACK
Snapshot Snapshot
Start mail Start mail
Stop mail Stop mail
Save display data Save Display Data (when the batch group number is invalid)

Save Display Data [Batch group number] (when the batch 
group number is valid)

Save event data Save Event Data (when the batch group number is invalid)
Save Event Data [Batch group number] (when the batch 
group number is valid)

Manual data save to removable media. Manual data save to removable media.
New time after time change or 
adjustment

New time after time change or adjustment

Change time Time Correction
Start time adjustment Time adjustment start [Difference from the time to change to 

(the text in the data file is displayed)]
Stop time adjustment Time adjustment stop
Change time using SNTP Time adjustment by the SNTP server.
Switch in or out of daylight saving time Switch between normal and daylight saving time
Set batch number Set batch number (when the batch group number is invalid)

Set batch number [Batch group number] (when the batch 
group number is valid)

Set lot number Set lot number (when the batch group number is invalid)
Set lot number [Batch group number] (when the batch group 
number is valid)

Writing to a batch text field Writing to batch text field (when the batch group number is 
invalid)
Writing to batch text field [Batch group number] (when the 
batch group number is valid)

Second display update rate Second display update rate
Standard display update rate Standard display update rate
Modbus client manual recovery Modbus client manual recovery
Modbus master manual recovery Modbus master manual recovery
Reset timer Timer Reset [ALL] (when all timers are reset)

Timer Reset [Timer number](when not all timers are reset)
Reset the match time timer Match time timer reset [Timer number]
Switch on the event level switch Event level switch on [Switch number]
Switch off the event level switch Event level switch off [Switch number]
Event edge switch Event edge switch [Switch number]
Change to setting mode Change to setting mode
Change to basic setting mode Change to basic setting mode
Change to operation mode MoveOpe
Write to a communication input channel Writing to communication input channel[CH Channel 

number and set value (the text in the data file is displayed)]
Execute Modbus client exchange Modbus client exchange execution[CMD Channel number 

and set value (the text in the data file is displayed)]
Execute Modbus master exchange Modbus master exchange execution[CMD Channel number 

and set value (the text in the data file is displayed)]
Save settings in setting mode Settings saved in setting mode
Load settings in setting mode Settings loaded in setting mode
Load settings in basic setting mode Settings loaded in basic setting mode
Clear 1 Clear 1
Clear 2 Clear 2
Clear 3 Clear 3
Clear 4 Clear 4
Calibration correction complete Input calibration finished
Calibration correction period expiry Due date for the next input calibration is over
Change setting mode settings Change configuration [setting file sequence number](Set 

mode)

3.6  Listing the Operation Log
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Operation What Appears on the Screen (Bold words are displayed 
on the screen. Non-bold words are explanations.) 

Change basic setting mode settings Change configuration [setting file sequence number](Basic 
setting mode)

Change settings related to user 
registration

Change configuration [setting file sequence number](Login 
information)

Change setting mode settings and 
basic setting mode settings

Change configuration [setting file sequence number](Basic 
setting mode & Set mode)

Change the setting mode settings and 
settings related to user registration

Change configuration [setting file sequence number](Set 
mode & Login information)

Change the basic setting mode settings 
and settings related to user registration

Change configuration [setting file sequence number](Basic 
setting mode & Login information)

Change settings [No] (all) Change configuration [setting file sequence number](all)
Set an alarm AlarmSet [CH Channel number/Lvl Alarm level]
Change a calibration correction point. Input calibration point change [CH Channel number/Pt 

Calibration point]
Change a calibration correction value. Input calibration value change [CH Channel number/Pt 

Calibration point]
Sets an alarm delay AlmDlaySet [CH Channel number]
Select a message Set message [Message number]
Set the data save destination folder FolderSet

GX10/GX20/GP10/GP20/GM10 Models with the /AS Option
Operation What Appears on the Screen (Bold words are displayed 

on the screen. Non-bold words are explanations.) 
Error Error[ErrorNo]
A/D calibration ExecA/DCal
Power off PowerOff
Power on PowerOn
Login Login
Logout Logout
User invalidation UserLocked
Password change ChgPasswd
Mode change ChgMode
Time change ChgTime
New time NewTime
Time adjustment start TRevStart
Time adjustment stop TRevEnd
SNTP time change SetSNTPtime
Daylight saving time start DSTStart
Daylight saving time end DSTEnd
Unauthorized access acknowledge UserLockedACK
Alarm acknowledge AlarmACK
Message writing Message[MessageNo] (Preset messages)

MessageF[MessageNo] (Free messages)
MessageHnd (Freehand messages)

Recording start Record Start
Recording stop Record Stop
Manual sample ManualSample
Math start MathStart
Math stop MathStop
Math reset MathRST
Computation data dropout 
acknowledgment

MathACK

Mail start MailStart
Mail stop MailStop
Modbus manual recovery RefModbus
Display data save SaveDisp
Event data save SaveEvent
Manual data save ManualSave
Snapshot Snapshot
Batch number setting SetBatchNo
Lot number setting SetLotNo
Batch text field setting SetTextField
Display update rate change ChgRate

3.6  Listing the Operation Log
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Operation What Appears on the Screen (Bold words are displayed 
on the screen. Non-bold words are explanations.) 

Timer reset TimerRST
Match time timer reset MTimerRST
Communication channel writing (GX/GP 
operation only)

WriteComm

DO channel writing (for manual 
operation)

WriteDO

SW writing (for manual operation)
(GX/GP, communication, serial)

WriteSW

Report save SaveReport
Scale image save SaveScale
Custom display save SaveCustom
Certificate save SaveCert
Parameter save SaveParameter
All settings save SaveAll
Report load LoadReport
Scale image load LoadScale
Custom display load LoadCustom
Parameter load LoadParameter
Certificate load LoadCert
All settings load LoadAll
Key creation GeneKeyDone
Key creation GeneKeyCancel
Key creation GeneKeyStart
Installation of certificate InstallServCert
Certificate creation CreateCert
Touch screen adjustment ExecTouchCal
initialization Initialize
Sign in Sign In
Key lock enabled LockHardwareKey
Key lock released UnlockHardwareKey
Bluetooth On BluetoothOn
Bluetooth Off BluetoothOff
Clear Bluetooth connection list ClearBTCnctList
Fixed IP address mode FixedIPAddressMode
Collectively storing unsaved data SaveManual
Setting change SetParameter
Alarm setting change SetAlarm
Alarm delay setting change SetAlmDelay
Calibration correction/set point change SetCCModePnt
Calibration correction value change SetCCValue
Save directory change SetDirectory
Recipient address change SetRecipient
Source address change SetSender
Subject change SetSubject
Login change SetLogin
Module update UpdateModule
Module disconnection RemoveModule
Modules installed AttachModule
Module information InfoModule
Module activation ApplyModule
Reconfiguration ConfigModule
Updateing UpdateWeb

Detail Information
For log entries that have detail information, the Display button is enabled.
The button will not appear for DX100P or DX200P.
Clicking Display opens the Detailed Info. dialog box.

3.6  Listing the Operation Log
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3.6.2	 Starting the Hardware Configurator and Viewing Operation Logs
Procedure

1	 On the Operation Log List tabbed page, double-click an entry that is emphasized with 
text bolded (operation log entry of setting change).

Double-click a setting change operation log entry (bolded).

Hardware Configurator starts and displays settings.

Explanation
You can use the configuration software to view all the settings of the recorder that took effect 
after changes were made.
The table below shows the types of operations in a log that enable you to start the 
configuration software.

Model Display
DX100P, DX200P Change settings [No]

Change settings [No] (system mode)
Change settings [No] (engineering mode)
Change settings [No] (system and engineering modes)
Change settings [No] (login information)
Change settings [No] (system mode and login information)
Change settings [No] (login information and engineering modes)
Change settings [No] (all)

DX1000, DX1000N, DX1000T, 
DX2000, DX2000T 
with the /AS1 option

Change settings [No] (setting mode)
Change settings [No] (basic setting mode)
Change settings [No] (login information)
Change settings [No] (basic setting mode and setting mode)
Change settings [No] (login information and setting mode)
Change settings [No] (basic setting mode and login information)
Change settings [No] (all)

GX10, GX20, GP10, GP20, GM10 
with the /AS option

Change settings

Configuration changes to devices that have collected data are always saved in the setting 
data files of those devices.
To start the configuration software from an operation log, you need the setting data file and 
the appropriate configuration software for the device (see the table below).
•	 Do not move the setting data file of a device from the folder containing the data file that is 

being displayed.
•	 Install Hardware Configurator in the same folder as Universal Viewer. To specify the 

installation folder, set Setup Type to Custom.

Model Hardware Configurator Setting Data File (Extension)
DX100P, DX200P DXA120 DAQSTANDARD DX-P Hardware 

Configurator  
*.PPL

DX1000, DX2000 
with the /AS1 option

DXA120 DAQSTANDARD Hardware 
Configurator 

*.PEL

GX10, GX20, GP10, GP20, GM10
with the /AS option

SMARTDAC+ STANDARD Hardware 
Configurator 

*.GSL

Note
Hardware Configurator will not start if:
• 	 The entry you double-clicked is not a log of configuration changes.
• 	 Hardware Configurator was not installed when you started Universal Viewer.
• 	 Hardware Configurator is not installed when you double-click the list.
• 	 The setting data file of the device is not in the same folder as the data file that is being 

displayed.

3.6  Listing the Operation Log
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3.7	 Displaying and Converting a TLOG File (CX1000/
CX2000, DX100/DX200/DX200C, DX100P/DX200P, 
or MV100/MV200)

You can display TLOG files created by a CX1000/CX2000, DX100/DX200/DX200C, 
DX100P/DX200P, or MV100/MV200. TLOG files have .dtg extensions.

3.7.1	 TLOG File Display Window
The TLOG file display window shows data of different timers collected during TLOG memory 
sampling. Digital values are grouped by timers and displayed on separate tabs.

Procedure

1	 Open a TLOG file.
	 On the File menu, click Open to select the TLOG file you want to open. You can also 

click Open on the toolbar.
Data will appear.
Three timers can be used during TLOG memory sampling. The data of the timer with the smallest 
number is displayed on the front-most tab.

Flag

Time when the data entry was sampled

Data number

Channel information
Channel name, unit, waveform color, and time values

Timer that was used to sample data

Explanation
Switching the Channel String
On the View menu, click Channel or Tag No. to select the display mode.

Switching the Time Display Format
On the View menu, click Date or Time to select the format.

Showing or Hiding Data Numbers
On the View menu, turn on Data No. to show data numbers after timestamps. Turn it off to 
hide them.

Showing or Hiding Flags
One the View menu, turn on Flags to show the following status information.

Display Description

Stopped TLOG computation.

The recorder’s date and time were changed during TLOG computation.

Power failure occurred during TLOG computation.

If multiple flags are present, they are displayed overlapped with the following precedence 
from top to bottom: stop, time change, and power failure.
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Displaying TLOG File Information
On the Information menu, click About Document to view information about the displayed 
TLOG file.

 Viewing data file information (section 2.4)

3.7.2	 Converting a TLOG File
The sampled data in a TLOG data file can be converted and saved in Excel or ASCII format. 
Use the Convert Data dialog box to specify the settings for the data conversion.

Procedure

1	 On the Convert menu, click Convert Data.
The TLOG Convert Data dialog box appears.

2	 Specify the settings for the file conversion.

	 The sampled data is saved in groups of timers. Select which timer to convert 
the data of.

Select the file format.

Click here to select
the file name and 
save destination.

Specify timer 
numbers.

Path and file name

3	 After you finish configuring the settings, click OK.
The data will be converted.

3.7  Displaying and Converting a TLOG File
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3.8	 Viewing Report Files

You can view data in report files as digital (numeric) values.

3.8.1	 Report File Display Window
The report file display window displays data from files with .DAR or .GRE extensions.

Procedure

1	 On the File menu, click Open. Or, click Open on the toolbar.

2	 Select the report file that you want to display.
The report will appear. The figure below is an example of a report file containing hourly and daily 
reports displayed in horizontal format.

View—Date Format to select the format. Status display

Click to switch between horizontal and vertical displays.

Header area (file information)
Channel

Explanation
The report file display window consists of a header area and multiple tabbed pages 
described below. Data in a file are displayed in different tabbed pages according to their 
type.

Hourly tab Displays hourly reports in the file in a spreadsheet

Daily tab Displays daily reports in the file in a spreadsheet

Weekly tab Displays weekly reports in the file.

Monthly tab Displays monthly reports in the file in a spreadsheet

Batch Report tab Displays batch reports in the file in a spreadsheet

Daily Custom tab Displays custom daily report data in the file in a spreadsheet

Free tab Displays free data in the file in a spreadsheet

All tab Displays in a spreadsheet hourly, daily, weekly, monthly, batch, and 
custom-daily reports and free data.

Column Bar tab Displays the sum of each tabbed page above in a stacked bar graph 
format.

Note
Not all the tabbed pages are displayed, only those whose data is included in the report file.
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You can perform the following operations on the report file display window.

Switching the Channel String
On the View menu, click Channel, Tag No. or Tag Comment to select the channel display 
mode. This also changes the channel names in the legend on the Column Bar tab.

Switching the Time Display Format
On the View menu, click Date Format to select the date format. This also changes the date 
format of the time axis on the Column Bar tab.

Switching the Sheet Display Direction
Click the horizontal/vertical display switch button to arrange the channels vertically (vertical 
display) or arrange the channels horizontally (horizontal display).

The data display area shows the following information.

Status
The events that occurred during the creation of the report are displayed using icons and text.
Display Status Description
Er Error A measurement or computation error occurred during the period over 

which the report was created.
Ov Over A range-over or computation overflow occurred during the period over 

which the report was created.
Pw Blackout A power failure occurred during the period over which the report was 

created.
Cg Time Correction The time was changed during the period over which the report was 

created.
Bo Burnout A burn out occurred during the period over which the report was created.

Ave
The average value during the period over which the report was created.

Max
The maximum value during the period over which the report was created.

Min
The minimum value during the period over which the report was created.

Sum
The sum value during the period over which the report was created.

Inst
The instantaneous value when the report was created.

The Ave, Max, Min, Sum, and Inst values are displayed only if they had been specified in the 
report file creation settings.

Report Type (All tab)
On the All tabbed page, a summary of each tabbed page is displayed.
Therefore, the report type (hourly, daily, weekly, monthly, batch, custom-daily, or free) is 
shown next to the time display.

3.8  Viewing Report Files
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Stacked Bar Graph Display (Column Bar tab)
If the report data contains sum values, stacked bar graphs will be drawn on the Column Bar 
tabbed page. In reference to the first channel whose sum value is greater than or equal to 
zero, all channels whose unit is the same as the reference channel or all channels whose 
sum value is greater than or equal to zero are summed and displayed in a bar graph.

Horizontal axis 
display

Hourly report
For “daily+weekly,” the daily report is displayed.
For “daily+monthly,” the daily report is displayed.

Column Bar tab

Channel
display

Daily report
For “daily+weekly,” the weekly report is displayed.
For “daily+monthly,” the monthly report is displayed.

absolute time

The tabs are displayed from left to right in the following order: hourly, daily, weekly, monthly, 
batch, custom-daily, and free.

Note
•	 You cannot change the channel colors of bar graphs.
•	 The horizontal axis and the time display format vary depending on the file type. You cannot 

change them.
•	 All channels in the report file are displayed in a single window.
•	 Channels that contain errors, over-range, or negative values are not displayed.

3.8  Viewing Report Files
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3.8.2	 Hourly, Daily, Weekly, and Monthly Report File Display Window (CX1000/
CX2000, DX100/DX200, DX100P/DX200P, or MV100/MV200)

The hourly, daily, weekly, and monthly report file display window displays data from report 
files with .dhr, .ddr, .dwr, and .dmr extensions.

Procedure

1	 On the File menu, click Open. Or, click Open on the toolbar.

2	 Select the report file that you want to display.
Data will be displayed using digital values.

					   

Explanation
The hourly, daily, weekly, and monthly report file display window displays the content of a 
report in a header and spreadsheet areas. The following items are displayed.

Display Description
Header area HOURLY REPORT Report type Hourly report

DAILY REPORT Daily report
WEEKLY REPORT Weekly report
MONTHLY REPORT Monthly report
Serial No. Serial number Serial number of the recorder
File Message File message File header string specified on the 

recorder at the time the data file was 
created.

Spreadsheet 
area

CH [number]
[unit]

Channel number
Unit

Date and time Format specified in time display
Status Status Event that occurred during the creation 

of data
AVE Average value
MAX Maximum value
MIN Minimum value
SUM Sum value

Note
•	 The displayed information of Status is the same as that in the report file display window.
•	 You can switch the time display format and the spreadsheet display direction. The strings 

displayed for channels cannot be changed.

3.8  Viewing Report Files
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3.9	 Viewing Manual Sampled Data Files

This section explains how to view data in manual sampled data files.

Procedure

1	 On the File menu, click Open. Or, click Open on the toolbar.

2	 Select a manual sampled data file.
When you open the file, the corresponding data will appear. The figure below shows the window 
for files with .GMN and .DAM extensions.

					   

Name and unit of the sampling channel
Use the View menu to select channel, tag No.,
or tag comment.

Values at 
each timestamp

Date and time that the manual sample was taken.
View—Date Format to select the format.

Manual Sampled Data Files with the .dmn Extension
In a display window showing the contents of a CX1000, CX2000, DX100, DX200, DX200C, 
MV100, or MV200 manual sampled data file (.dmn extension), if the file contains data 
samples that were sampled under different conditions, they are displayed in separate tabs.

					   

Note
•	 The strings displayed for channels cannot be changed.
•	 If any of the conditions below apply, another tabbed page will be added.
	 Each time the measurement mode of a measurement channel is changed between SKIP and 

another mode
	 Each time a measurement channel is switched between on and off
	 Each time a channel unit is changed
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3.10	 Converting Data

You can convert measured data, alarms, and other additional information included in display 
and event data files to Excel or ASCII format and save them.

 Converting a TLOG file (section 3.7.2)

3.10.1	 Converting Measured Data
Use the Convert Data dialog box to specify the settings for converting the displayed data.

Procedure

1	 In the window, display the file that you want to convert and save.

2	 On the Convert menu, click Data To.

The Convert Data dialog box appears.

3	 Specify the settings for the file conversion.

Specify the start and end data numbers.

The timestamps for the start 
and end points

Set data sampling.

Range of data
to convert

Click either group 
range or channel 
range.

Enter the first and last groups.
Enter the first and last channels.
Select whether to include alarm 
and mark information.
Select the file format.

Specify the file name and 
destination.

Number of lines 
for dividing

Converted data file name

Select the header items to include in the output file.

Clear the check boxes for the items you do not want 
to output.
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4	 After you finish configuring the settings, click OK.
The data will be converted.

Explanation
Start and End Points
Specify the range of data to convert.
The range specified by cursors A and B are assigned, respectively, to the start and end 
points. If you have not set cursors A and B or have cleared them, the start point data number 
will be set to zero, and the end point data number will be set to one less than the total 
number of data points.

Step
To keep the data after the conversion from becoming too large, you can sample data.
You can specify sampling in steps. To convert all the data in the specified range, set the step 
number to 1.

Group or Channel
If you select Group, enter the range of groups to convert.
If you select Channel, enter the range of channels to convert.

Additional Information
You can select whether to include alarm and mark information in the conversion.
The available options vary depending on whether you selected Group or Channel, described 
above.
Group or Channel Additional Information Options
Group The first group and the last group are the same. None, With Alarm/Message

The first group and the last group are different. None, With Alarm
Channel None, With Alarm

Data File Type
Number of Lines per File

File Type
Number of Lines per File

File Name Extension
Input Range

Excel97 to 2003 Workbook 10000 to 65536 xls
Excel Workbook 10000 to 1048576 xlsx
ASCII File — txt

Specifying the File Name and Save Destination
Click the “...” button to change the save destination or the name of the file to save the 
converted data. The Change the file name dialog box appears. Select the save destination, 
then click OK.

3.10  Converting Data
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The table below shows the default settings.
Setup Item Default Value
Start point Cursor A position or zero
End point Cursor B position or the last data number of the data set
Number of steps 1
Group or Channel Group
First group number Currently displayed group
Last group number Currently displayed group
First channel number Minimum channel number in the data file
Last channel number Maximum channel number in the data file
Additional information None
File Type Excel 97-2003 Workbook (*.xls)
Number of lines for dividing 65536
Converted data file name (Note) File name shown in the window

Note
•	 The converted data file name will vary depending on whether the file includes batch information. 

If a batch number or lot number is specified, the default file name will include the number.
•	 Do not specify the external storage medium as the save destination because it will take a long 

period of time to save the file.
•	 Do not specify the root directory as the save destination.
•	 Make sure you have enough disk space at the destination.
•	 Specify the output destination so that the length of the converted file path does not exceed the 

limit (218 characters).

3.10  Converting Data
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3.10.2	 Converting Alarm, Mark, Image Mark, Event, Control Mode, and 
Operation Log Information

Additional information (alarm, mark, image mark, event, control mode, and operation log) in 
the displayed data file can be converted and saved separately.
The example below shows how to convert alarm information.

Procedure

1	 In the window, display the file that you want to convert and save the information of.

2	 On the Convert menu, click Alarm To.

					   

The Alarm To dialog box appears.

3	 Specify the settings for the file conversion.

Select the file format.

Click here to select
the file name and 
save destination.

Number of 
lines for dividing

Path and file name

4	 After you finish configuring the settings, click OK.
The data will be converted.

Explanation
Alarm, mark, image mark, event, control mode, and operation log information in display data 
files and event data files can be converted and saved separately.
On the Convert menu, select the information that you want to save. Then, in the dialog box 
that appears, configure the settings for the data conversion. The procedure and settings are 
the same for all types of information.

Output File Type and the Number of Lines per File

File Type
Number of Lines per File

File Name Extension
Input Range

Excel97 to 2003 Workbook 10000 to 65536 xls
Excel Workbook 10000 to 1048576 xlsx
ASCII File — txt

Note
If you want to list the information in the window, you can use the Alarm/Mark window. For displaying 
a list of alarms, marks, or image marks, see section 3.4. For displaying a list of events or control 
modes, see section 3.5. For displaying a list of operation log entries, see section 3.6.

3.10  Converting Data
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Conversion Examples
Excel File

					   

ASCII File

					   

3.10  Converting Data
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4.1	 Saving Display Conditions

You can save the conditions for displaying data files and alarms that you have added on 
Universal Viewer as display condition files.

4.1.1	 Saving a Display Condition File
If you save display conditions, the next time you open the same data file, the file will open 
using the saved display conditions.

Procedure

1	 On the File menu, click Save Display Setting. Or, click Save Display Setting on the 
toolbar.
A display condition file (.vdx extension) will be saved in the same folder as the displayed data file.

					   

Note
•	 Separate display condition files are created for display data files, event data files, and TLOG 

data files. The file name will be the same as the name of the data file but with a .vdx extension. 
The file will be saved in the same folder as the data file.

•	 When you close a data file, if the display conditions have been changed, a message “Save 
changes?” will appear. Clicking Yes overwrites the display condition file.

•	 Display condition files can be overwritten over and over again. You can also delete unneeded 
display condition files.

Explanation
The table below shows the display conditions that are saved to display condition files (.vdx 
extension).
Display Condition File of Display Data Files and Event Data Files
Conditions That Are Saved
Time axis display mode (absolute or relative)
Alarm display on/off
Channel identification string mode (channel, tag No., or tag comment)
Cursor A and B positions
Color overview display on/off Waveform display
Size of the color overview display area Waveform display
Y-axis clip on/off Waveform display
Cursor value display on/off Waveform display
Cursor value display transparency Waveform display
Image show/hide and size Waveform display
Mark note information Waveform display
Size of the Y-axis display area Waveform and circular displays
Waveform thickness Waveform and circular displays
Y-axis zone assignment Waveform and circular displays
Y-axis grid line density Waveform and circular displays
Legend display on/off Waveform and circular displays
Legend display mode Waveform and circular displays
Time axis grid line density Waveform and circular displays
Active waveform
Active Y-axis
Selected group
Alarm display (inside or outside) Circular display
Time axis circular display cycle Circular display
Selected commands on the View menu of the digital display Digital display
Print settings (Print Setup dialog box)
File information item on/off and print comment

Chapter  4	 Saving and Printing Data
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Conditions That Are Saved
Items specified in detailed settings (Display Group Setting dialog box)
Mark information
Text comment line Waveform display

Display Condition File for  TLOG Files
Conditions That Are Saved
Channel identification string mode (channel, tag No., or tag comment)
Date and time display settings
Data No. display on/off
Flag display on/off
TLOG file information item on/off and print comment
Timer number for TLOG file data conversion and file conversion format

4.1.2	 Display Condition Files and Precedence
The following three types of display condition files are available for Universal Viewer.
Type Extension Procedure Save 

Destination
Saved Information

Display 
condition file

.vdx Save Display Setting 
on the File menu or 
Save Display Setting 
on the toolbar

Same folder as 
the data file

Display conditions only

Link settings 
file

.ldx Save Display Setting 
As on the File menu

Specified 
location

Display conditions and file link 
information

Display 
template file

.tdx Save Template on 
the File menu

Specified 
location

Display conditions excluding 
cursor data numbers, mark 
information, and mark note 
information

Illustration of How Display Conditions Are Saved to .vdx Files

					   

Data file 1 Data file 2 Data file 3 Data file 4

Display conditions
file 1
(.vdx)

Display conditions
file 2
(.vdx)

Display conditions
file 3
(.vdx)

Display condition
file 4
(.vdx)

Display conditions Display conditions Display conditions Display conditions

Illustration of How Display Conditions and Link Settings Are Saved to .ldx Files

					   

Data file 1 Data file 2 Data file 3 Data file 4

Link settings file (.ldx)

Display conditions and link information

4.1  Saving Display Conditions 
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When a data file is opened, the precedence of display condition files are as follows:
1.	 Display conditions included in the link settings file (.ldx)
2.	 Display condition file (.vdx)
3.	 Template file (.tdx)
The details of data file conditions are provided below.

For a Single Data File
•	 If there is no display condition file (.vdx) and a template file (.tdx) has not been applied, 

the file is displayed with default conditions.
•	 If there is a display condition file (.vdx), the file is displayed according to it, regardless 

of whether a template file (.tdx) is being used.

For Multiple Data Files (Linked files)
•	 If there is a link settings file (.ldx), and the data files are opened from it, the display 

conditions in it is applied, regardless of whether a template file (.tdx) is being used.
•	 If there is no display condition file (.vdx) for the first data file and a template file (.tdx) is 

not being used, the first file is displayed with default conditions.
•	 If there is no display condition file (.vdx) for the first data file and a template file (.tdx) is 

being used, the first file is displayed with the conditions of the template file.
	 In this situation, if there is a display condition file (.vdx) for any of the subsequent data 

files, the mark information in it is applied.
•	 If there is a display condition file (.vdx) for the first data file, the file is displayed 

according to it, regardless of whether a template file (.tdx) is being used.
	 In this situation, if there is a display condition file (.vdx) for any of the subsequent data 

files, the mark information in it is applied.

 Saving display template files (section 4.2)

4.1  Saving Display Conditions
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4.2	 Saving Display Templates

You can save display templates so that you can use them to display data files with the same 
conditions on Universal Viewer. 

4.2.1	 Saving a Display Template
Create a display template that you can use later to show display data files and event data 
files.

Procedure

1	 Set the display conditions that you want to save as a template.
	 On the File menu, click Save Template.

A dialog box for saving the template appears.

2.	 Click Save.
	 You can also specify the save destination and file name.

A file with the .tdx extension will be saved.

Note
Display templates will not store file-specific information shown below.
•	 Cursor A and B data numbers
•	 Mark information
•	 Mark note information

4.2.2	 Applying a Display Template
Specify a display template that you want to apply when showing display data files and event 
data files.

Procedure

1	 On the File menu, click Specify Template.

A dialog box for specifying the template appears.

2	 Select the template you want to use, and click Open.
The template has been specified.

Note
Specifying the template only selects the template file.
If you want to use it at all times, perform the procedure in “Using a Display Template” (next section).
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4.2.3	 Using a Display Template
Configure Universal Viewer so that the specified template is always used to show display 
data files and event data files.

Procedure

1	 On the File menu, click Use Template.
The command turns on, and the menu closes.

2	 If you do not want to use a template, on the File menu, click Use Template again to 
turn off the command.

Note
Even when the Use Template command is turned on, if there is a display condition file (.vdx), the 
file will take precedence.

 4.2  Saving a Display Template
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4.3	 Printing

You can print display data files, event data files, manual sampled data files, TLOG files, 
report files, and lists.

4.3.1	 Printing a Data File
Specify what you want to print before printing.

Procedure

1	 In the window, display the file that you want to print.

2	 On the Information menu, click About Document....
The File Information dialog box appears.

3	 Select the check boxes for the items that you want to print in the header.
	 (You can enter up to 128 characters for the comment.)

4	 On the File menu, click Print Settings.
The Print Settings dialog box appears.

Start and end times

Print range

Option

5	 Set the print conditions.

6	 On the File menu, click Print.
The data will be printed.
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Note
•	 When printing a manual sampled data file or report file, steps 2 and 3 (header specification) are 

not available.
	 Header information details:  section 2.4, “Viewing Data File Information”
•	 When printing a manual sampled data file, TLOG file, or report file, steps 4 and 5 (print settings) 

are not available.

Explanation
Print Range
You can specify the print range by selecting all the data displayed, the range between 
cursors A and B, or a time range. If you set the print range to Specify Time, enter the start 
and end times.
If you select Cursor but there are no cursors, the start and end times of recording will be the 
range.

Print Graph Format
You can select 1 page to print the specified range in the waveform display on one page or 
Multiple Pages to print at fixed pitches.
When Multiple Pages is selected, the times of the waveform graph grid are mapped to the 
fixed pitched scale lines and printed.

Line Thickness
Specify the line thickness to use in the waveform and circular displays.

Print Graph Grid
Specify the grid line spacing and auxiliary grid lines to use during waveform display printing.
Set Print Graph Grid first and then Sub Grid. The Sub Grid options vary depending on the 
Print Graph Grid setting.
Note that the grid cannot be specified if the aforementioned Print Graph Format is set to 
1 page. Printing is performed according to the time axis grid used on the waveform display 
screen.

Image mark occupation
Image marks are printed in the area where waveforms are printed. Specify the height of the 
image mark print area as a percentage of the height of the waveform print area in the range 
of 25 to 75%.

Split Circular Interval
Specify the cycle and time-axis auxiliary grid lines to use during circular display printing.
Set Split Circular Interval first and then Sub Split. The Sub Split options vary depending 
on the Split Circular Interval setting.

Y Axis Column Num
Specify the Y-axis scale to use during waveform or circular printing in terms of the number of 
columns.
Specify to which column from the right of the Y-axis to print (including the active Y-axis). The 
columns of the active Y-axis are prioritized, and the Y-axis will be printed to the specified 
number of columns from the right.
For example, if you specify the number of columns to 1, only the active Y-axis will be printed. 
If you enter 3, the active Y-axis and the two Y-axes from the right are printed.

Color Mode
Specify black and white print or color print.

4.3  Printing
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Print Color
You can specify different colors for the marks placed with the recorder and those placed with 
the software.

Comment
You can enter a print comment. The comment that you enter here is the same as that in the 
File Information dialog box described in step 2. Up to 128 characters are displayed.

The table below shows the relationship between the settings in the Print Settings dialog box 
and the different displays.

Setup Item Display Window Type
Waveform display Digital display Circular display

Print Range Yes Yes Yes
Print Graph Format Yes
Line Thickness Yes Yes
Print Graph Grid Yes
Image mark occupation Yes
Sub Grid Yes
Split Circular Interval Yes
Sub Split Yes
Y Axis Column Num Yes Yes
Color Mode Yes Yes Yes
Print Color Yes Yes Yes
Comment Yes Yes Yes

Print Preview
You can preview the print layout.
To do so, on the File menu, click Print Preview.

4.3.2	 Printing a List

Procedure

1	 In the window, display the list that you want to print.

2	 On the File menu, click Print.
The Print dialog box appears.

3	 Click OK.
The list will be printed.

4.3  Printing
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5.1	 Troubleshooting

Messages
Code Message Description
3130 Do you want to sign this record? This message appears to confirm whether you want to sign 

the record.
3131 Do you want to cancel? Click OK to cancel the operation.

Warning Messages
Code Message Description or Cause Corrective Action
1102 Converted data file will be 

overwritten. OK?
A file with the same name 
already exists at the save 
destination.

Rearrange the files so that there are no 
overlapping file names, or save with a different 
name.

3108 This file already exists. Replace 
existing file?

A file with the same name 
already exists at the save 
destination.

Rearrange the files so that there are no 
overlapping file names, or save with a different 
name.

3126 You cannot sign because the 
signature information of the files in 
the batch is inconsistent.

The signature information 
of the files in the batch is 
inconsistent.

Check the consistency in the file signature 
information. Contact the administrator if you cannot 
solve the problem.

3128 The file does not exist. The file has been deleted or 
moved.

Refresh the file list, and check whether the file 
exists. Check the disk condition. Contact the 
administrator if you cannot solve the problem.

3129 Cannot link and display data 
because some of them have 
already been displayed.

A data file planned to be linked 
is already open, so it cannot 
be displayed.

Close such files, and try again.

Error Messages
Code Message Description Corrective Action
201 Can’t open. No YOKOGAWA 

binary file.
You are trying to open a file 
that is not in YOKOGAWA 
binary format.

Use compatible files.

203 There is no available data. This message appears when 
there is no data in the file that 
you are trying to open.

Open a file containing data.

211 Can’t write to file. There is insufficient space in 
the directory, the file is being 
used by another program, or 
the file path is too long.

Check the free space in the directory. Check 
whether the file is being used by another program. 
If the file path is over the limit (218 characters), 
change to an output destination with a shorter file 
path.

212 Can’t read file. The file does not exist, or 
there is a problem with the file 
system.

Check whether the file exists. Check whether the 
file system is normal. Check whether the file is one
that can be displayed by the viewer. Also, update
the viewer to the latest version. (section 1.1.1)

213 Can’t open file. The file does not exist, or 
there is a problem with the file 
system.

Check whether the file exists. Check whether the 
file system is normal.

214 Insufficient disk capacity. Not enough free space in the 
directory.

Secure enough free space.

215 No such file. The specified file does not 
exist.

Specify a different file.

218 No such folder. The specified folder does not 
exist.

Specify a different folder.

250 Failed to start Adobe Reader. Adobe Reader is not installed. Install it.
3109 This name’s directory already 

exists.
Check the directory name.

3110 Can’t overwrite to file. There is insufficient space in 
the directory, or the file is being 
used by another program.

Check the free space in the directory. Check 
whether the file is being used by another 
program.

3111 Can’t write to file. There is insufficient space in 
the directory, or the file is being 
used by another program.

Check the free space in the directory. Check 
whether the file is being used by another 
program.

Chapter  5	 Troubleshooting
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Code Message Description Corrective Action
3115 Too many data. The number of data entries in 

the files that are to be linked 
exceeds 32 million entries, so 
the files cannot be linked.

Decrease the number of files to link.

3118 CRC illegal! The file may be corrupt. Check the disk condition, and recover the file. 
Contact the administrator if you cannot solve the 
problem.

3119 Already signed Already signed at the current 
user level.

Contact the administrator if you cannot solve the 
problem.

3120 Not registered user. User name, user ID, or 
password entry is incorrect.

Check them, and try again.
Contact the administrator if you cannot solve the 
problem.

3121 There is no signature no. The user does not have 
signature privileges.

Check the signature privileges.
Contact the administrator if you cannot solve the 
problem.

3122 %d times password input failure. Processing terminated.
%d is the number of failures.

Enter the correct user name, user ID, and 
password. Contact the administrator if you cannot 
solve the problem.

3123 %d times password input failure. 
The user will be disabled.

This user’s privileges will be 
disabled. %d is the number of 
failures.

Enter the correct password.
Contact the administrator if you cannot solve the 
problem.

3124 %s File is not found. The setting data file could not 
be found.

Place the relevant setting file in the folder 
containing the data file.

3125 Cannot perform authentication. 
There is a problem with the KDC 
server.

Unable to connect to the 
KDC server or unable to 
authenticate because the 
KDC server setting has been 
changed. KDC authentication 
is also not possible if the time 
zone on the PC is changed 
while Universal Viewer is 
running. Authentication is 
not possible if there a time 
difference of 5 minutes or more 
between the PC and the KDC 
server.

Contact your administrator.

3132 Failed to start Hardware 
Configurator.

Unable to start because 
Hardware Configurator is not 
available.

Install the Hardware Configurator.

3133 Insufficient sufficient memory to 
display all files.

Insufficient memory on the PC. 
This message appears when 
you open a file or link files.

Check the available memory on your PC.
We recommend you increase the amount of 
memory or use a 64-bit OS and software.

5.1  Troubleshooting 
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