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Introduction 

 About this Manual 
Thank you for purchasing the DTSX3000 Control Visualization Software DTAP3000. 
This document describes the functions, operation and usage precautions of DTSX3000 
Control Visualization Software LAS 2.0 Data Conversion, which is provided with the 
above software. Read it carefully before using the software to ensure proper use. After 
reading, save this document in an accessible location for easy reference during 
software use.   
Besides this manual, the table below lists four other manuals related to the DTSX3000 
Distribution Temperature Sensor. Read these manuals as well. 

Manual name Document No. Description 
DTSX3000 Distributed 
Temperature Sensor 
Guide 

IM39J06B40-01E This document describes the functions, operation and 
usage precautions of the DTSX3000 Distributed 
Temperature Sensor. 

DTSX3000 
Communications 
(Modbus) Guide 

IM39J06B40-02E This manual describes commands for controlling the 
DTSX3000 Distributed Temperature Sensor. 

DTAP3000 
DTSX3000 Control 
Visualization Software 
Guide 

IM39J02B40-01E This document describes the functions, operation and 
usage precautions of the DTSX3000 Control 
Visualization Software, which can be used to configure 
the DTSX Series Distributed Temperature Sensor and 
display its measurement result. 

DTAP3000D 
DTSX3000 Data 
Conversion Software 
WITSML1.3.1.1 Guide 

IM39J02B40-03E This document describes the functions, operation and 
usage precautions of the software for converting and 
transmitting measurement data of the DTSX Series 
Distributed Temperature Sensor in WISTML format. 

 

 Caution 
• This document describes DTSX3000 Control Visualization Software LAS 2.0 Data 

Conversion, which is provided with the DTSX3000 Control Visualization Software 
R1.01.01. You can check your software version by selecting [Help] from the 
software menu bar. 

• YOKOGAWA reserves the right to make improvements in the manuals and product 
at any time, without notice or obligation. Moreover, actual screen display in the 
software may differ somewhat from the screen display contained in this document.   

• If you have any questions, or you find mistakes or omissions in the manuals, please 
contact our sales representative or your local distributor. 

• The use and operation of Windows is not described in this document. 
• No part of the manual may be transferred or reproduced without prior written 

consent from YOKOGAWA 

 Trademarks and licensed software 
The following names are trademarks or registered trademarks of their respective 
holders. 
 
• DTSX200, DTSX3000, DTSX is a trademark of Yokogawa Electric Corporation. 
• Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and other countries. 
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• Adobe and Acrobat are trademarks of Adobe systems Incorporated registered in 
certain regions. 

• Ethernet is a registered trademark of Xerox Corporation.
• IBM and IBM-PC/AT are registered trademarks of IBM Corporation. 
• Other company and product names appearing in this document are trademarks or 

registered trademarks of their respective holders. 
• Registered trademarks and trademarks in this document are not displayed with TM 

or the ® mark. 
• The following third-party software are used in this software: 

NetAdvantage Icons © 2011 – Infragistics Products 
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1. Before Using the Software  
 

1.1 DTSX3000 Control Visualization Software 
LAS 2.0 Data Conversion Function 
Description 

HMI software 
Monitoring

Host data server

Data

HMI software
Monitoring

HMI software
Control and LAS data conversion

DCS

Protocols:
- SSH
- SCP(SFTP) Ethenet

HTTP (S) 
protocol

Configuration data

LAS data
CSV data

 
DTSX3000 Control Visualization Software LAS 2.0 Data Conversion runs on a PC 
connected to a DTSX Series via Ethernet. It is used for converting measurement data of 
the DTSX Series to LAS version 2.0 formatted files (hereafter called LAS files). It also 
has a function for data conversion into CSV formatted files (hereinafter called CSV files) 
(The CSV file option is only supported by the DTSX3000). 
 
It provides functions for editing the following settings: 
(1) Settings for data output to LAS/CSV files 
(2) Settings for LAS/CSV output file configuration 
(3) Settings for LAS/CSV file transmission to a host data server 
 
In addition, it provides the following DTSX Series control functions: 
(4) Starting and stopping LAS/CSV file conversion 
 
DTSX Series supports SFTP/SCP server functions and settings (1) to (3) above are 
synchronized between the DTSX Series and this software. These settings are 
downloaded to this software when it is connected to DTSX Series and uploaded to 
DTSX Series when conversion is started using (4). 
Moreover, DTSX Series settings are downloaded to this software at the beginning of 
conversion. Doing so allows each instance of this software to be synchronized with the 
DTSX Series settings even when multiple users are controlling the same DTSX Series. 
 When conversion is started, the DTSX Series converts measurement result data of 
each subsequent measurement into a LAS/CSV file according to uploaded settings (2) 
and (3) and stores the converted LAS/CSV files in its internal memory. 

This software 
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LAS/CSV files stored in the DTSX Series can be transmitted to a host data server using 
HTTP and HTTPS client functions, which are supported by the DTSX Series. 

SEE ALSO 
For more information, read the DTSX3000 Guide (IM39J06B40-01E) and the DTAP3000 Guide 
(IM39J02B40-01E). 

 

 IMPORTANT 
 

- Up to eight instances of the DTAP3000, DTAP3000D and DTAP3000 LAS2.0 (this 
software) software applications combined can be run concurrently on a PC. 

- However, running multiple instances of the applications on a PC may slow down 
response time significantly due to heavy processing load so the use of a powerful 
PC is recommended if concurrent execution is required. 

- Up to four users of the DTAP3000, DTAP3000D and DTAP3000 LAS2.0 (this 
software) software applications combined can be connected to the DTSX3000 
concurrently. 

- Up to four users of the DTAP3000, DTAP3000D and DTAP3000 LAS2.0, DTAP200, 
DTAP200D and DTAP200 LAS2.0 (this software) software applications combined 
can be connected to the DTSX200 concurrently. 

- Uploaded settings are saved even if the DTSX Series is shutdown or rebooted. 
However, for a DTSX200 installed with conversion functions for multiple formats, 
only the settings of the last conversion executed are saved while the settings of the 
other conversions are initialized when the DTSX200 is shutdown or rebooted. For 
instance, for the sample sequence operations given below, the WITSML1.3.1.1 
conversion settings are saved but the LAS2.0 conversion settings are initialized: 

     (1) Start LAS2.0 conversion 
     (2) Stop LAS2.0 conversion 
     (3) Start WITSML1.3.1.1. conversion 
     (4) Stop WITSML1.3.1.1. conversion 
     (5) Reboot DTSX200 
-   The DTSX200 only supports LAS file format 
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1.2 System Requirements 
● Operating system (OS) 

The software runs on the following operating systems: 
-  Windows7 Home Premium SP1 English/Japanese (x86 / x64) 
-  Windows7 Ultimate SP1 English/Japanese (x86 / x64) 
-  Windows7 Professional SP1 English/Japanese (x86 / x64) 
-  Windows7 Enterprise SP1 English/Japanese (x86 / x64) 

(.NET Framework 4.0 is required) 
 
-  Windows8.1 English/Japanese (x86 / x64) 
- Windows8.1 Pro English/Japanese (x86 / x64) 
- Windows8.1 Enterprise English/Japanese (x86 / x64) 

 
The software is not guaranteed to run properly on other operating systems not listed 
above. 
 

● Personal computer (PC) 
The PC must be installed with any of the above operating systems, as well as a CPU 
and memory meeting the following requirements: 
Dual-core 32-bit processor 2 GHz or better 
2 GB or more memory 
 

● Hard disk 
2 GB or more free space 
 

● Optical disk drive 
An optical disk drive compatible with the operating system and capable of reading CD-
ROMs is required for software installation. 
 

● Mouse, keyboard and other input devices 
Input devices supported by the operating system 
 

● Display 
A video card recommended for use with the operating system and display device 
supporting 1024X768 dpi resolution or higher and 65536 colors or more, and supported 
by the operating system 
 

● Printer 
Printer and printer driver compatible with the operating system 
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● Ethernet adaptor 
Ethernet adaptor (100BASE-TX or 10BASE-T) supported by the operating system 

● Baud rate (throughput) 
Baud rate between PC and DTSX Series: 500 kbps or higher 
Module operation may be unstable if baud rate (throughput) is below 500 kbps. 

● PDF Reader 
Adobe Reader X is required for reading this guide.  

TIP 
- To install the software in Windows7/8.1, you must log in as a user with Administrator authority. 

 

1.3 Installation Procedure 
SEE ALSO 
Read the DTAP3000 installation manual (IM39J02B40-04E) bundled with the software. 

 

1.4 Network Setup 

 
 
Set the IP address of the PC to a fixed IP address on the same segment as the IP 
address of the DTSX Series. 
As shown in the figure above, select the Use the following IP address option, and enter 
the IP address and subnet mask. For details on the network settings, consult your 
system administrator.   
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SEE ALSO 
In addition, read the HTTP server configuration example described in the DTSX3000 Guide 
(IM39J06B40-01E). 
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2. Using the Software 
 

2.1 Operation Flowchart 
The operation flowchart below shows the overall operation flow when using the software 
for the first time. For details on individual items, see the respective chapters or sections 
indicated in the flowchart. 
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3. Running and Terminating the 
Software 
 

3.1 Startup Sequence 
The flowchart below gives an overview of the startup sequence for the software. For 
details on individual items, see the respective sections. 

Begin startup sequence

End of startup sequence

Double-click 
executable (.exe) file.

Software is started 
in offline state.

 - Select row No.
 - Enter IP Address or Port.

[Select] or [Cancel]?

Select Switch dialog
is displayed.

Select number of channels 
from Ch1, Ch2, Ch4 or Ch16

[Cancel]

User ID / Password dialog
is displayed.

[Select]

Enter user ID and password.

[Connect] or [Cancel]?

[Connect]

Software is started 
in online state.

[Cancel]

Select DTS model and 
conversion mode.
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3.2 Running the Software 
● Running the software from the Start menu 

In Microsoft Windows running on a PC, select Start>All Programs>YOKOGAWA 
DTSX3000＞DTSX3000 Control Visualization Software LAS 2.0 Data Conversion＞
DTSX3000 Control Visualization Software LAS 2.0 Data Conversion 

● Running the software from its desktop icon 
You can also run the software by double-clicking the “DTSX3000 Control Visualization 
Software LAS 2.0 Data Conversion” icon on the desktop. 
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3.3 Connecting to DTSX Series 
After DTSX3000 Control Visualization Software LAS 2.0 Data Conversion is started 
(hereafter described as the main window), it displays the Mode Select dialog. 
At this point, operations of the main window are still disabled. First, you need to 
configure settings for connection to the DTSX Series. 
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● Select the DTS model to be connected and conversion mode 
Next, select the model of the DTS to be connected and the conversion mode.  
Specifically, select the model of the DTS unit to be connected under DTS Model, and 
select the conversion mode to be used under Mode, and then click the [OK] button. The 
available DTS Model options are DTSX3000 and DTSX2000. If you have selected 
DTSX3000, LAS or CSV can be selected for Mode. If you have selected DTSX2000 as 
the DTS Model, the Mode selection will be disabled (grayed out). 

 
 
If you have selected DTSX3000 as the DTS Model, ensure that the Mode option 
selected in the Mode Select dialog here matches the Data Convert>File Format system 
setting of the DTS to be connected.  
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● Define settings for connection to DTSX Series 
1.  On the Connect dialog, select the row with network setting (IP address) and CV Soft 

setting (port number) matching the DTSX Series to be connected by clicking on its 
row header. An arrow (►) mark is displayed before the selected row. 

 

 
 
Example: DTSX3000 system configuration 

 

Row header 

Selected row 

Select the DTSX 
Series to be connected. 
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2.  If none of the displayed rows matches the IP address and the port number of the 

destination DTSX Series, edit a cell value to the required value by first clicking on 
the cell to enable it.   

 

TIP 
- Cell numbers displayed in the [No.] column cannot be edited. Only values in the IP Address and 

Port columns can be edited. 

- The software performs input validation when you move the focus to another cell or another control 
after editing a cell value. If an invalid edited value is detected, the edited value reverts to its 
unedited value and an error provider control is displayed in the row header area. To see the error 
message, move the mouse cursor over the error provider. 

Editing a cell 

 
 
Displaying an error 

 
 
- IP address must be entered in IP address (IPv4) format. 

- Port number must be an integer from 0 to 65535. 

 

Cell being edited 

Invalid input 

Setting reverts to its 
unedited value. 

Error message 

Error provider 
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3.  Click [Select]. The User ID/Password dialog is displayed. 
4.  Enter the user ID and password of a user having read and write authority. 

 
 

Example: DTSX3000 system configuration 

 
 

TIP 
- The [Connect] button is enabled when a user ID is entered. 

- Enter the user ID and password of a user account registered in the DTSX Series. 

 

Begins connection 

List of registered user accounts 

Returns to  
Connect dialog. 
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SEE ALSO 
For details on how to register a user account, see the DTSX3000 Guide (IM39J06B40-01E). 

 
5.  Clicking [Connect] initiates connection to DTSX Series. Clicking [Cancel] returns to 

the Connect dialog. 

TIP 
- When you click [Connect] on the UserID/Password dialog, edited settings on the Connect dialog 

are saved and will be displayed in the Connect dialog when the software is next executed. Up to 
five IP address and port number pairs can be saved. Entered values are not saved if you click 
[Cancel]. 

- Values entered in the UserID/Password dialog are not saved and must be re-entered each time. 

 

 IMPORTANT 
 

- Only users with read and write authority are allowed to connect to the DTSX Series. 
-  Connection can only be made to a DTS whose model matches the DTS Model 

setting selected on the Mode Select dialog. 
 

 

● Canceling connection to DTSX Series 
You can abort a connection by clicking the [Cancel] button in the Connect dialog or the 
[X] button at the top right corner of the Connect dialog. Doing so runs the software in 
offline state. 

 
 
 

Aborts 
connection 

Five IP address and 
port number pairs 
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3.4 Online and Offline States 
In online state when the software is connected to the DTSX Series, you can control 
LAS/CSV file conversion by the DTSX Series, as well as edit settings. On the other 
hand, in offline state where the software is not connected to the DTSX Series, you can 
edit settings 
 

● Running in online state 

To run in online state, select the DTSX model and conversion mode for connection in 
the Mode Select dialog, and then click [Connect] in the UserID/Password dialog. 
Connection to the DTSX200 begins and the main window is activated. The status 
display changes from “Idle” to “Connecting…” and when connection is successful, to 
“Connect (IP address/model/conversion mode of the DTSX series).” (The conversion 
mode is displayed only if a DTSX3000 is connected). 

 

Status Display 
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TIP 
- If connection to the DTS is unsuccessful, the following error message dialog is displayed and the 

status display changes to “Idle.” 

 
 The [Connect] button of the main window is enabled at this time. Click [OK] on the error message 

dialog, and then click the [Connect] button to redisplay the Connect dialog. Re-enter a valid user ID 
and a password to connect to the DTSX Series. 

 
- If connection is successful, the number of channels displayed under Channel Setting automatically 

changes to match the number of channels of the optical switch.  

- If connection is successful, the current settings of the DTSX Series are retrieved and displayed 
under File Setting, Transmission Setting and Channel Setting. 

- If a connected DTSX Series becomes disconnected due to, say, removal of the Ethernet cable, the 
status display changes to “Retry connection” and the software retries to connect until connection is 
successful. 
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● Running in offline state 
If you run the software in offline state without connecting to DTSX Series, only editing of 
setting values is allowed. To run in offline state, click [Cancel] in the Connect dialog. 
Without connecting to the DTSX Series, the number of channels for the optical switch 
cannot be determined automatically and thus must be specified manually. When the 
Select Switch dialog is displayed, select either 1 Channel(switchless), 2 Channels, 4 
Channels or 16 Channels for Switch Type (number of channels). 

 
Click [OK] on the Select Switch dialog window. The switch type (number of channels) is 
confirmed and DTSX3000 Control Visualization Software LAS 2.0 Data Conversion is 
activated. The status display, however, remains as “Idle.” 
 

 

Confirm the 
number of channels. 
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TIP 
- The number of channels displayed on Channel Setting changes automatically to match the number 

of channels selected for the optical switch on the Select Switch dialog. 

- File Setting, Transmission Setting and Channel Setting display the last confirmed edited settings. 

 
 
 

3.5 Terminating the Software 
● Terminating the software from the main window menu 

1.  (1) Click the icon at the top left of the main window. A menu is displayed. 
2.  Select [Exit] from the menu. 

 
 

● Terminating the software using the [X] button of the main window 
You can also terminate software execution by clicking the [X] button at the top right 
corner of the main window. 
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4. Basic Software Operations 
This chapter describes the windows, dialogs and basic operations of the 
software. This document distinguishes between “windows”, which can be docked 
to the main window, and “dialogs”, which are displayed as pop-ups of windows. 
 

4.1 Window Components and Functions 
When the software is first executed, the main window, Solution Tree window, Status 
window, Alarm window and Message window are displayed. For subsequent executions, 
windows that were previously displayed when software execution was last terminated 
are restored. 

 

 

 
 

Main window Solution Tree window 

Status window 

Alarm window Message window 
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4.1.1 List of Windows and Dialogs 
The tables below list the windows and dialog windows of the software. Dialogs for 
loading and saving are, however, omitted 
 

Window Name Description For Details, See: 
Main Base window Subsection 4.1.2, Main Window 

Solution Tree Displays solution tree Subsection 4.1.3,   
Solution Tree window 

Status Displays conversion and transmission status Section 4.8,  Status Display 
Message Displays software messages Section 4.9, Messages 
Alarm Reports DTSX Series errors and warnings Section 4.10, Alarms 

 
Dialog Name Description For Details, See: 

File Setting LAS(CSV) output file configuration Section 5.1, File Settings 
Transmission 
Setting LAS(CSV) file transmission configuration Section 5.2, File Transmission Settings 

LAS(CSV) 
Storage Setting LAS(CSV) file storage settings Section 4.6, File Storage Settings 

LAS(CSV) 
Channel_1-16 LAS(CSV) settings for each channel Section 5.3, LAS Settings 

Section 5.4, CSV Settings 
 

4.1.2 Main Window 
The main window is the base window for all other windows, which can be dragged and 
dropped onto the main window. 

● Start Menu button 
The Start Menu button is displayed at the top left corner of the main window. Clicking 
the Start Menu button displays the Start menu for selection of the Open, Save and Exit 
operations. 

 

● Title bar 
The title bar is displayed at the top of the main window. The title bar displays the 
application name as “DTSX3000 Control Visualization Software LAS 2.0 Conversion_n” 
where the suffix n is the application launch ID, which is assigned serially from 1 to 8 
each time a DTSX3000 software application is run. Up to eight DTSX3000 applications 
can run concurrently on one PC.  

 TIP 
Besides this software, other DTSX3000 applications include the “DTSX3000 Control Visualization 
Software” and the “DTSX3000 Data Conversion Software WITSML 1.3.1.1” 

 

● Menu 
A menu is displayed at the top of the main window. The menu displays a list of buttons 
for operating the application. You can switch between menus by clicking one of the two 
tabs displayed above the menu. 
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Menu  
(Tab) Description 

Home Lists buttons for the main functions, DTSX Series control functions and settings edit functions. 
View Lists buttons for displaying windows and dialogs. 

 

 

 
 

 

 
 

 

 
 

Menu Item 
(Tab, group box or button) Description 

Home Tab for main functions, DTS control functions and settings edit functions 

  

DTS Control (*1) Group box for DTSX Series control functions 

  
Connect (*1) Button for displaying the Connect dialog 
Start (*1) Button for starting LAS/CSV file conversion and transmission. 
Stop (*1) Button for stopping LAS/CSV file conversion and transmission. 

File Transfer (*1) Group box for file transfer to PC 

  Start (*1) Button for starting LAS/CSV file transfer to PC 
Stop (*1) Button for stopping LAS/CSV file transfer to PC 

Edit Group box for settings edit functions 

  

Copy (*2) Drop-down button that displays a menu for copying LAS/CSV settings for 
individual channels 

Paste (*2) Drop-down button that displays a menu for pasting LAS/CSV settings for 
individual channels 

Default (*2) Drop-down button that displays a menu for defaulting various settings   
View Tab for window and dialog display functions 

  

Setting Group box for LAS/CSV settings 

  

File Setting Button for displaying File Setting dialog 
Transmission Setting Button for displaying Transmission Setting dialog 
Storage Setting Button for displaying LAS(CSV) Storage Setting dialog 

Channel Setting (*3) Drop-down button that displays a menu for displaying LAS/CSV Channel_1-
16 dialogs 

Windows Group box for window display and manipulation 

  

Solution Tree Button for displaying and giving focus to the Solution Tree window 
Status Button for displaying and giving focus to the Status window 
Message Button for displaying and giving focus to the Message window 
Alarm Button for displaying and giving focus to the Alarm window 
Default Layout Button for initializing the display positions of windows 

*1:  These items are not displayed in offline state. 

Home tab (in online state) 

Home tab (in offline state) 

View tab 
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*2:  Clicking the Copy, Paste or Default drop-down button displays a menu of settings for selection. For details, see 
Section 4.3, "Copying, Pasting and Defaulting Settings." 

*3: Clicking the Channel Setting drop-down button displays a menu for displaying each LAS/CSV Channel dialog. 

● Help button 
The Help button is displayed near the top right corner of the main window. Clicking the 
Help button displays the Information dialog window.  

 

SEE ALSO 
For details, see Section 4.11, “Help.” 

 

● Status bar 
The Status bar is displayed at the bottom of the main window. It displays the DTSX 
Series connection status and LAS/CSV file conversion status.  
 
 
 

 

SEE ALSO 
For details, see Section 4.7, “Status Bar.” 

 

● Other buttons 
The Minimize button, Maximize/Reduce button and the Close button are displayed at 
the top right corner of the main window. 

 

 

Help button 
 

Close button 
 Minimize button 
 

Maximize button 

Status bar 
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4.1.3 Solution Tree Window 
Selecting View>Windows>Solution Tree displays (or if already displayed, gives focus to) 
the Solution Tree window. The table below lists the functions of the Solution Tree 
window. 
The Solution Tree window can be used to display other windows and dialogs, to copy 
settings and perform other operations. 

 
 

 
 
 

● Solution Tree window layout 
The Solution Tree window displays nodes structured in the form of a tree. Nodes 
displayed at the bottom level are called leaf nodes. Leaf nodes are bolded in the table 
below. Double-clicking on a leaf node displays its associated window or dialog. Right-
clicking on some nodes displays a context menu of functions for loading settings, 
copying, etc. 

Click 

Displayed  
and given focus 
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Details on window display, dialog display and context menu operations of the Solution 
Tree window are described later in this chapter.  
The table below shows the tree structure of the nodes. 

TIP 
In online state, individual nodes for displaying dialogs may be enabled or disabled depending on the 
state of the DTSX Series. Double-clicking on a disabled node will not display its associated dialog. 

 
Node Name Description 

LAS Root node 

  

Setting Group node for settings-related nodes 

  

File Setting Node for displaying and operating the File Setting dialog 
Transmission Setting Node for displaying and operating the Transmission Setting dialog 

LAS(CSV) Storage Setting Node for displaying and operating the LAS(CSV) Storage Setting 
dialog 

Channel Setting Group node for channel setting related nodes 

  Channel_1-16 (*1) Nodes for displaying and operating LAS(CSV) Channel_1-16 
dialogs 

Window Group node for window display related nodes 

  
Status Node for displaying and giving focus to the Status window 
Message Node for displaying and giving focus to the Message window 
Alarm Node for displaying and giving focus to the Alarm window 

*1: In online state, nodes are displayed for the number of channels installed in the DTSX Series. In offline state, nodes are 
displayed for the number of channels selected in the Select Switch dialog. 

 

       
 Number of channels=2 Number of channels=4 Number of channels=16 Number of channels=1 
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● Context menus 
In the Solution Tree window, right-clicking on a node bolded in the table below displays 
its associated context menu.  
The table below shows the mapping between context menus and nodes. 

Node name Context menu 
Online Offline 

LAS(CSV) I X 

  

Setting II II 

  

File Setting II II 
Transmission Setting II II 
LAS(CSV) Storage Setting II II 
Channel Setting X X 
  Channel_1-16 (*1) III III 

Window 

X X   
Message 
Alarm 
Status 

X Node has no context menu. 
I Connect/Start/Stop/Start Transfer/Stop Transfer 
II Open/Save/Default 
III Open/Save/Copy/Paste/Default 
*1:  In online state, nodes are displayed for the number of channels installed in the DTSX Series. In offline state, nodes 

are displayed for the number of channels selected in the Select Switch dialog. 
 

Operation 
Type Item Description 

DTSX Series 
operations 

Connect Displays dialog for connection to DTSX Series. 

Start Starts LAS/CSV file conversion and 
transmission. 

Stop Stops LAS/CSV file conversion and 
transmission. 

Start Transfer Starts LAS/CSV file transfer to PC. 
Stop Transfer Stops LAS/CSV file transfer to PC. 

Settings 
operations 

Open Loads settings file for the node. 
Save Saves settings file for the node. 
Copy Copies settings for the node. 
Paste Pastes settings for the node. 
Default Initializes settings for the node. 

 

    

TIP 
- In online state, individual menu items on a displayed context menu may be enabled or disabled 

depending on the state of the DTSX Series. A disabled context menu item cannot be selected. 

- Operations on the context menu of the Setting node apply to the combined settings of the File 
Setting, Transmission Setting, LAS(CSV) Storage Setting and Channel Setting nodes just below it. 
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4.2 Loading and Saving Settings 
Settings specified using the software can be saved to or loaded from a settings file 
either from the Start menu of the main window or from a context menu in the Solution 
Tree window. 
 

4.2.1 Loading and Saving Settings from the Start Menu 
This subsection describes how to load and save settings from the Start menu of the 
main window by selecting Start menu>Open and Start menu>Save respectively. 

 
Clicking Open or Save on the Start menu displays a cascade menu of settings type. 
Selecting a settings type to be loaded or saved from the displayed menu displays a 
corresponding load/save dialog. 

    
 
 
The table below lists each Open or Save menu option along with the open/save dialog 
displayed and the settings file loaded or saved when the option is selected from the 
menu. 
 

Open/Save Menu  Open/Save Dialog Displayed 
Settings File Type File Extension 

LAS(CSV) Setting 
"Open/Save a LAS(CSV) setting file" dialog 
Settings file combining File Setting, Transmission Setting and LAS 
settings for Channel 1 to 16 

*.dul(DTSX200) 
*.dull(DTSX3000) 

File Setting "Open/Save a file setting file" dialog 
File configuration file 

*.duf(DTSX200) 
*.dufl(DTSX3000) 

Transmission 
Setting 

"Open/Save a transmission setting file" dialog 
Transmission configuration file 

*.duv(DTSX200) 
*.duvl(DTSX3000) 

LAS(CSV) 
 Storage Setting 

"Open/Save a LAS(CSV)  setting file" dialog 
File storage setting file 

*.duq(DTSX200) 
*.duql(DTSX3000) 

Channel_1-16 (*1) "Open/Save a LAS(CSV) channel setting file" dialog 
LAS(CSV) channel setting file 

*.dum(DTSX200) 
*.duml(DTSX3000) 

*1: In online state, menu options are listed for the number of channels installed in the DTSX Series. 
  In offline state, menu options are listed for the number of channels selected in the Select Switch dialog. 

Open menu 
Save menu 



 <4.  Basic Software Operations  > 29 
 

  IM 39J02B40-02E 
 

TIP 
The LAS(CSV) Setting menu option combines File Setting, Transmission Setting, LAS(CSV) Storage 
Setting and Channel Setting (settings for Channel_1 to Channel_16). It can be used for loading or 
saving all these settings in one go. If the DTSX Series is installed with less than the maximum of 16 
channels, settings of uninstalled channels are disabled. 

 

● Procedure for loading settings (in main window) 
We describe the procedure below using an example for loading settings of Channel 1. 
 
1.  Select Start menu>Open>Channel_1. 
  (The “Open a LAS(CSV) channel setting file” dialog is displayed.) 

 
2.  Specify the folder containing the channel settings file to be loaded. 
3.  Select the channel settings file to be loaded and click [Open]. 
  (The “Open a LAS(CSV) channel setting file” dialog closes.) 
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After loading is completed, you can check the loaded channel settings by selecting 
View> Setting>Channel Setting>Channel_1 to display the LAS(CSV) Channel_1 dialog 
window. 

TIP 
In Windows 7, the following folder is specified by default in each Load dialog: 

 C:\Users\<username>\Documents\DTSX3000ControlVisualizationSoftware_LAS20_DataConversion\S
ETUP 

 

1. Specify a folder. 
 

2. Select a file. 
 

3. Open the file. 
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● Procedure for saving settings (in main window) 
We describe the procedure below using an example for saving channel settings of 
Channel 1. 
1.  Select Start menu>Save> Channel_1. 
 (The “Save a LAS(CSV) channel setting file” dialog is displayed.) 

 
2.  Specify the destination folder for saving the channel settings file. 
3.  Specify a file name for saving the channel settings and click [Save]. 
  (The “Save a LAS(CSV) channel setting file” dialog closes.) 

 

 
 

1. Specify a folder. 
 

2. Specify a file name. 
 

3. Save the file. 
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TIP 
In Windows 7, the following destination folder is specified by default in each Save dialog window: 

 C:\Users\<username>\Documents\DTSX3000ControlVisualizationSoftware_LAS20_DataConversion\S
ETUP 

 

4.2.2 Loading and Saving Settings from Context Menu 
This subsection describes how to load and save settings from a context menu in the 
Solution Tree window by right-clicking on a node and selecting Open and Save 
respectively from the displayed context menu. 

 
The table below shows the open or save dialog displayed and the settings file loaded or 
saved when Open or Save is selected from the context menu of each node. 

Node Open/Save Dialog Displayed 
Settings File Type File Extension 

Setting 
"Open/Save a LAS(CSV) setting file" dialog 
Settings file combining File Setting, Transmission Setting and 
LAS settings for Channel 1 to 16 

*.dul(DTSX200) 
*.dull(DTSX3000) 

  

File Setting "Open/Save a file setting file" dialog 
File configuration file 

*.duf(DTSX200) 
*.dufl(DTSX3000) 

Transmission Setting "Open/Save a transmission setting file" dialog 
Transmission configuration file 

*.duv(DTSX200) 
*.duvl(DTSX3000) 

LAS(CSV) 
 Storage Setting 

"Open/Save a LAS(CSV)  setting file" dialog 
File storage setting file 

*.duq(DTSX200) 
*.duql(DTSX3000) 

Channel Setting    

  Channel_1-16 (*1) "Open/Save a LAS(CSV) channel setting file" dialog 
LAS channel setting file 

*.dum(DTSX200) 
*.duml(DTSX3000) 

*1:  In online state, nodes are displayed for the number of channels installed in the DTSX Series. 
In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog. 

TIP 
The context menu of the Setting node combines File Setting, Transmission Setting, LAS(CSV) Storage 
Setting and Channel Setting (settings for Channel_1 to Channel_16). It can be used for loading or 
saving all settings in one go. If the DTSX Series is installed with less than the maximum of 16 
channels, settings of uninstalled channels are disabled. 

 
 

● Procedure for loading settings (in Solution Tree window) 
We describe the procedure below using an example for loading channel settings of 
Channel 1. 
1.  Right-click the Channel_1 node. 
2.  Select Open from the context menu. 
(The “Open a LAS(CSV) channel setting file” dialog is displayed.) 
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3.  Specify the folder containing the channel settings file to be loaded. 
4.  Select the channel settings file to be loaded and click [Open]. 
(The “Open a LAS(CSV) channel setting file” dialog closes.) 

 

 

 
 
After loading is completed, you can check the loaded settings by double-clicking the 
Channel_1 node to display the LAS(CSV) Channel_1 dialog window. 

TIP 
In Windows 7, the following folder is specified by default in a Load dialog: 

 C:\Users\<username>\Documents\DTSX3000ControlVisualizationSoftware_LAS20_DataConversion\S
ETUP 

 

● Procedure for saving settings (in Solution Tree window) 
We describe the procedure below using an example for saving channel settings of 
Channel 1. 

1. Specify a folder. 
 

2. Select a file. 
 

3. Open the file. 
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1.  Right-click the Channel_1 node. 

 
2.  Select Save from the context menu. 
(The “Save a LAS(CSV) channel setting file” dialog is displayed.) 
3.  Specify the destination folder for saving the channel settings file. 
4.  Specify a file name for saving the channel settings and click [Save]. 
(The “Save a LAS(CSV) channel setting file” dialog closes.) 

 

 

TIP 
In Windows 7, the following destination folder is specified by default in each Save dialog. 

 C:\Users\<username>\Documents\DTSX3000ControlVisualizationSoftware_LAS20_DataConversion\S
ETUP 

 

1. Specify a folder. 
 

2. Specify a file name. 
 

3. Save the file. 
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4.3 Copying, Pasting and Defaulting Settings 
You can copy, paste and initialize (set to default values) LAS/CSV channel settings 
either from the menu of the main window or from a context menu in the Solution Tree 
window. 

TIP 
- I You must perform a copy operation before a paste operation. 

- A copy operation overwrites previously copied values. 

- Pasting and defaulting is not allowed during conversion or disconnection in online state. 

 

4.3.1 Copying, Pasting and Defaulting Settings from the Main 
Window Menu 
This subsection describes how to copy, paste and initialize (default) settings using the 
main window menu by selecting Home>Edit>Copy, Home>Edit>Paste and 
Home>Edit>Default respectively. 

 
Clicking Copy, Paste or Default on the menu displays a menu for selecting the type of 
settings to be copied, pasted or defaulted. 

TIP 
The LAS/CSV Setting option on the Default menu combines File Setting, Transmission Setting, 
LAS(CSV) Storage Setting and Channel_1-16 (settings for Channel_1 to Channel_16). It can be used 
for defaulting all settings in one go. 

 

● Procedure for copying settings (in main window) 
We describe the procedure below using an example for copying channel settings of 
Channel 1. 
1.  Select Home>Edit>Copy>Channel_1. 

 
 

● Procedure for pasting settings (in main window) 
We describe the procedure below using an example for pasting to channel settings of 
Channel 2. 
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1.  Select Home>Edit>Paste>Channel_2. 

 
After pasting is completed, you can check the pasted LAS(CSV) channel settings by 
selecting View >Channel Setting>Channel_2 to display the LAS(CSV) Channel_2 dialog 
window. 
 

● Procedure for defaulting settings (in main window) 
We describe the procedure below using an example for defaulting channel settings of 
Channel 1. 
1.  Select Home>Edit>Default>Channel_1. 
 

 
After defaulting is completed, you can check the initialized channel settings by selecting 
View> Setting>Channel Setting>Channel_1 to display the LAS(CSV) Channel_1 dialog 
window. 
 

4.3.2 Copying, Pasting and Defaulting Settings from Context 
Menu 
This subsection describes how to copy, paste and default settings from a context menu 
in the Solution Tree window by right-clicking on a node and selecting Copy, Paste and 
Default respectively from the displayed context menu. 

TIP 
The context menu of the Setting node combines File Setting, Transmission Setting, LAS(CSV) Storage 
Setting and Channel_1-16. It can be used for defaulting all settings in one go. 
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● Procedure for copying settings (in Solution Tree window) 
We describe the procedure below using an example for copying channel settings of 
Channel 1. 
1.  Right-click the Channel_1 node. 
2.  Select Copy from the context menu. 

 

● Procedure for pasting settings (in Solution Tree window) 
We describe the procedure below using an example for pasting to channel settings of 
Channel 1. 
1.  Right-click on the Channel_1 node. 
2.  Select Paste from the context menu. 

 
After pasting is completed, you can check the pasted channel settings by double-
clicking on the Channel_1 node to display the LAS(CSV) Channel_1 dialog window. 
 

● Procedure for defaulting settings (in Solution Tree window) 
We describe the procedure below using an example for defaulting channel settings of 
Channel 1. 
1.  Right-click on the Channel_1 node. 
2.  Select Default from the context menu. 
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After defaulting is completed, you can check the initialized channel settings by double-
clicking on the Channel_1 node to display the LAS(CSV) Channel_1 dialog window. 
 

4.4 Displaying Windows and Dialogs 
This section describes how to display windows and dialogs, as well as basic window 
operations. Windows and dialogs can be displayed from the menu of the main window 
or from a node in the Solution Tree window.   
A window or dialog can be displayed by clicking on its associated menu button in the 
main window. If the window is already displayed, it is given focus.  
A window or dialog can also be displayed by double-clicking on its associated node in 
the Solution Tree window. If the window is already displayed, it is given focus. 
 

4.4.1 Menu Items for Displaying Windows (in main window) 
This subsection describes the displaying of windows from the main window menu. The 
table below lists the menu items (tabs, group boxes, buttons and menus) for displaying 
windows. 
 

Menu Element 
(Tab, group box, button or menu) Description 

View (tab) 

  

Windows     (group box) 

  

Solution Tree (button) Displays and moves focus to Solution Tree window 
Status (button) Displays and moves focus to  Status window 
Message (button) Displays and moves focus to  Message window 
Alarm (button) Displays and moves focus to  Alarm window 

 

 
Buttons for displaying windows 
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4.4.2 Nodes for Displaying Windows (in Solution Tree 
Window) 
This subsection describes the displaying of windows from a node in the Solution Tree 
window. The table below lists the nodes for displaying windows. 
 

Node for Displaying Windows Description 

LAS(CSV) 

  

Window 

  Status Displays and moves focus to Status window 

  
Message Displays and moves focus to Message window 

Alarm Displays and moves focus to Alarm window 

 

 
Nodes for displaying windows 

 

4.4.3 Window Operations 
This subsection describes basic window operations. 

● Displaying and giving focus to a window 
A window can be displayed by clicking on its associated menu item in the main window 
or double-clicking on its associated node in the Solution Tree window. If the window is 
already displayed, it is given focus. 
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Displayed and  
given focus 

 

Click 
 

Double-click 
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● Auto-hiding a window 
Clicking on the [ ] button at the top right corner of a window auto-hides it. An auto-
hiding window appears as a tab along one of the four edges of the main window. 

 
 

 
 

● Displaying an auto-hiding window temporarily 
Hovering the mouse pointer over the tab of an auto-hiding window displays the window 
temporarily. Moving the mouse pointer outside the temporarily displayed window auto-
hides it again.   
Clicking on a temporarily displayed window gives it focus. The window remains 
displayed until the focus is moved elsewhere. 

Click 
 

Window auto-hides as a tab. 
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TIP 
Hovering the mouse pointer over the tab of an auto-hiding window when the application itself is not in 
focus will not display the window temporarily. 

 

 
 

● Turning off auto-hiding of a window 
There are three ways to turn off auto-hiding of a window: 
Method 1: Clicking on [ ] when the auto-hiding window is temporarily displayed. 
Method 2: Clicking on its associated menu button in the main window. 
Method 3: Double-clicking on its associated node in the Solution Tree window. 

 
 

Hover mouse pointer over tab 
 

Auto-hiding window is 
displayed temporarily. 
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Click (method 1) 
 

Click (method 2) 
 

Double-click (method 3) 
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● Floating a window 
There are two ways to float a window as described below: 
Method 1: Double-click on the title bar of a window to be floated. 
Method 2: Drag and drop the title bar of a window to be floated (see procedure below): 
1.  Drag the title bar of a window to be floated. (Docking icons appear when the title 

bar is dragged over the display area of another window.) 
2.  Drop the title bar where the mouse pointer is not over a docking icon. 

 

Displayed permanently 
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Drag 

D
ouble-click 

 

Drop where the mouse pointer  
is not over a docking icon. 
 

Drag (method 2) 
 
 

Double-click 
(method 1) 
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● Returning a floating window to its previously docked position 
To return a floating window to its previously docked position, double-click its title bar. 

 
 
 

 
Window is floated. 

Double-click 
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● Docking a window to any edge of the main window 
A window can be docked to any one of the four edges of the main window using the 
following procedure: 
1.  Drag the title bar of the window to be docked. (Docking icons appear when the title 

bar is dragged over the display area of another window.) 
2.  Drag, move the mouse pointer over the desired docking icon displayed on an outer 

edge, and drop. (An outline of the window (docking image) appears when the 
mouse pointer is over a docking icon.) 

TIP 
If a window to be docked is the only displayed window, dropping it over any docking icon (except the 
cross center of the inner docking icons) will dock the window fully within the main window. 

 

Window returns to 
previously docked position 
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● Docking a window to any edge of a window other than the main window 
A window can be docked to any one of the four edges of a window other than the main 
window using the following procedure: 
1.  Drag the title bar of the window to be docked. (Docking icons appear when the title 

bar is dragged over another window.) 
2.  Drag the title bar over the display area of the window where you want to dock it. 

Move the mouse pointer over the desired docking icon (except the cross center) 
displayed on an inner edge, and drop the title bar. (An outline of the window 
(docking image) appears when the mouse pointer is over a docking icon.) 

Window is docked to 
desired position. 
 

Docking image 
 

Drag the mouse pointer  
over docking icon and drop. 
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TIP 
A window can also be docked to a floating window. When a window to be docked is dragged over the 
display area of a floating window, only the docking icons arranged as a cross appear. 

 

 
 
 

 
 

Window is docked 
to desired position 
 

Docking image 

Drag the mouse pointer  
over docking icon and drop. 
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● Tab-docking a window (creating a set of tabbed windows) 
A window can be tab-docked to another window, other than the main window. There are 
two ways to do this. 
Method 1: Using the docking icon (See detailed procedure below.) 
1.  Drag the title bar of the window to be tab-docked. (Docking icons appear when the 

title bar is dragged over the display area of another window.) 
2.  Drag the title bar over the display area of the window where you want to dock it. 

Move the mouse pointer over the cross center of the inner docking icons, and 
release the mouse button. (An outline of the window (docking image) appears when 
the mouse pointer is over a docking icon.) 

Method 2: Drag and drop window title bar onto the title bar of the destination window 
(See detailed procedure below.) 

1.  Drag the window title of the window to be tab-docked. 
2.  Move the mouse pointer over the title bar of another window and release the mouse 

button. (An outline of the window (docking image) appears when the mouse pointer 
is over the title bar.) 

TIP 
If no other window is displayed, moving the mouse pointer over the cross center of the inner docking 
icons floats the window. 
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Window tab-docked  
at desired position 
 

Drag the title bar over the 
docking icon and drop it 

Docking image  
(of tabbed window) 
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● Switching display between tabbed windows 
Clicking a tab at the bottom of a tabbed group switches the window display to the 
selected tabbed window. 

 
 

● Separating a tabbed window 
A superimposed window can be separated using any of the following two methods: 
Method 1: Double-click the tab of the window to be separated. 
(The separated window becomes a floating window.) 
Method 2: Drag and drop the tab of the window to be separated. 
(Dragging a tab has the same effect of dragging the title bar of that window.) 

TIP 
In method 2, the dragged window can be floated or docked in any preferred way as follows: 

- Float the window (method 2) 

- Drag the tab to any one of the four edges of the main window 

- Drag the tab to any one of the four edges of another window 

 
 

Click on a tab to switch 
between tabbed windows 
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Double-click 
(method 1) 
 

Drag (method 2) 

Drag 
 

D
ouble-click 

 

Title bar is dragged. 
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● Closing a tabbed window 
Clicking the [X] button at the top right corner of a tabbed window closes the window. 

TIP 
- If the tabbed window is docked in a main window, only the displayed window is closed. 

- If the tabbed window is floating, all windows of the tabbed group are closed. 

 

SEE ALSO 
For details on the window operation, see the description entitled “Closing a window.” 

 

● Auto-hiding tabbed windows 
Clicking on the [ ] button at the top right corner of the displayed window auto-hides its 
tabbed windows. Auto-hiding tabbed windows appear as a tab along one of the four 
edges of the main window. 
Auto-hiding tabbed windows are grouped into a single tab, which displays their window 
titles jointly. 

Floating 
window 
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● Displaying an auto-hiding tabbed window temporarily 
Hovering the mouse pointer over any window title in a tab displays the auto-hiding 
window temporarily. Moving the mouse pointer outside the temporarily displayed 
window auto-hides it again.   
No tab is displayed at the bottom of the temporarily displayed window. (Switching 
display between windows is not allowed.)  
Clicking on a temporarily displayed window gives it focus. The window remains 
displayed until the focus is moved elsewhere. 

Auto-hiding tabbed windows 
are grouped into one tab. 
 

Click 
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TIP 
Hovering the mouse pointer over a window title in a tab when the application itself is not in focus will 
not display the auto-hiding window temporarily. 

 

 
 

 
 

● Turning off auto-hiding of a tabbed window 
The method is similar to that for a normal non-tabbed window. For details, see the 
description entitled “Turning off auto-hiding of a window.” 

Window is  
displayed temporarily. 
 
 

Hover the mouse pointer over the title 
of the window to be displayed. 
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● Floating a tabbed window 
The method is similar to that for a normal non-tabbed window. For details, see the 
description entitled “Floating a window.” 

● Returning a floating tabbed window to its previously docked position 
The method is similar to that for a normal non-tabbed window. For details, see the 
description entitled “Returning a floating window to its previously docked position.” 

● Docking a tabbed window to any edge of the main window 
The method is similar to that for a normal non-tabbed window. For details, see the 
description entitled “Docking a window to any edge of the main window.” 

● Docking a tabbed window to any edge of a window other than the main 
window 
The method is similar to that for a normal non-tabbed window. For details, see the 
description entitled “Docking a window to any edge of a window other than the main 
window.” 
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● Resizing a window 
When multiple windows are displayed, the windows can be resized by dragging and 
dropping the boundary between the windows. A vertical boundary can be dragged left 
and right while a horizontal boundary can be dragged up and down.  

 
 

 
 

Windows are resized. 

Drag a vertical boundary left or right. 
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Drag a horizontal boundary up 
or down. 
 
 

Windows are resized. 
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● Resizing a floating window 
A floating window can be resized by dragging and dropping one of its edges. The left 
and right edges of a floating window can be dragged left and right while the top and 
bottom edges of a floating window can be dragged up and down. The corners of a 
floating window can be dragged diagonally. 
 

 
 
 

 
 

● Initializing window layout 
Selecting View>Windows>Default Layout in the main window initializes the window 
layout. 

Drag a window edge to resize the window. 
 
 



 <4.  Basic Software Operations  > 61 
 

  IM 39J02B40-02E 
 

TIP 
- The initial window layout refers to the window layout when the application is first started after 

installation. 

- The size of the main window is not initialized. 

 

 
 

 
 
 

Click 
 
 

Window layout is initialized. 
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4.4.4 Menu Items for Displaying Dialogs (in main window) 
This subsection describes the displaying of dialogs from the main window menu. The 
table below lists the menu items (tabs, group boxes, buttons and menus) for displaying 
dialogs. 

Menu Element 
(Tab, group box, button or menu) Description 

Home (tab) 

  DTS Control (*1) (group box) 
  Connect (*1) (button) Displays Connect dialog 

View (tab) 

  

Setting (group box) 

  

File Setting (button) Displays File Setting dialog 

Transmission Setting (button) Displays Transmission Setting 
dialog 

Storage Setting (button) Displays LAS(CSV) Storage 
Setting dialog. 

Channel Setting (Drop-down button) 

  Channel_1-16 (*2) (menu) Displays LAS(CSV) Channel_1-
16 dialog 

*1:  Displayed in offline state only. 
*2: In online state, menu options are listed for the number of channels installed in the DTSX Series. 

In offline state, menu options are listed for the number of channels selected in the Select Switch dialog. 
 

 
 

 
 

4.4.5 Nodes for Displaying Dialogs (in Solution Tree Window) 
This subsection describes the displaying of dialogs from a node in the Solution Tree 
window. The table below lists the nodes for displaying dialogs. 

Nodes for Displaying Dialogs Description 

LAS(CSV) 

  

Setting 

  

File Setting Display and operation of File Setting dialog 

Transmission Setting Display and operation of Transmission Setting dialog 

LAS(CSV) Storage Setting Display and operation of LAS(CSV) Storage Setting dialog. 

Channel Setting 

  Channel_1-16 (*1) Display and operation of LAS(CSV) Channel_1-16 dialog 
*1:  In online state, nodes are displayed for the number of channels installed in the DTSX Series. 

In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog. 
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In offline state, the context menu of the LAS(CSV) node includes a Connect option, 
which can be selected to display the Connect dialog when login to DTSX Series is not 
successful. 

 
 

4.4.6 Dialog Operations 
This subsection describes basic dialog operations. 
A dialog is displayed as a pop-up window. While a dialog is displayed, focus cannot be 
moved to another window. 
Dialogs cannot be resized and do not allow complex operations available with normal 
windows. 

● Displaying a dialog 
A dialog can be displayed by clicking on its associated button in the main window or 
double-clicking on its associated node in the Solution Tree window. 

 
 

Click 

Double-click 
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● Closing a dialog 
Clicking the [OK] button or [Cancel] button at the bottom of a dialog or the [x] button at 
the top right corner of a dialog closes the dialog. 

 
 
 

Dialog is displayed. 

Closes the dialog. 
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4.5 Starting and Stopping Measurement  
You can start and stop LAS/CSV file conversion by the DTSX3000, as well as start and 
stop LAS file conversion by the DTSX200 from the menu of the main window or a 
context menu in the Solution Tree window. 
 
Starting and stopping conversion is allowed only when the DTSX Series is connected in 
online state. If file transmission is specified on the Transmission Setting dialog, 
transmission also begins when conversion begins and stops when conversion stops.  
Moreover, conversion can be started only when it is not in progress and conversely can 
be stopped only when it is in progress.  
 

Menu or  
Context Menu Item Online State Offline State 

Start Ο(*1) X 

Stop Ο(*2) X 
Ο Displayed 
X Not displayed 
*1: Executable when connected to DTSX Series and conversion is not in progress 
*2: Executable when connected to DTSX Series and conversion is in progress 

TIP1 
After conversion is started, the DTSX Series converts measurement result data to LAS(CSV) files after 
each measurement. Thus, LAS(CSV) files cannot be created unless measurement is started.  

 

SEE ALSO 
For details on measurement by the DTSX3000, see the DTSX3000 Guide (IM39J06B40-01E). 

 

TIP2 
If the Transmit checkbox is selected on the Transmission Setting dialog, the following Server & 
Transmit File Settings dialog is displayed when you start conversion. 

 
Click the [OK] button to begin conversion. Clicking the [Cancel] button aborts conversion. 
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SEE ALSO 
For details, see Section 5.2, “File Transmisson Settings.” 

 
 

TIP2 
LAS conversion cannot be started during WITSML conversion execution by the connected DTSX200.   

If you start LAS conversion during WITSML conversion execution, the following error message will be 
displayed. 

 
The same error also appears in the Message window. 

 
Always stop WITSML conversion before starting LAS conversion. 

 

SEE ALSO 
For details on WITSML conversion, see the DTAP200D Guide (IM39J06B45-03E). 

 

4.5.1 Starting Conversion from Menu (in main window) 
This subsection describes how to start and stop conversion by the DTSX Series from 
the menu in the main window. To start conversion, select Home>DTS Control>Start. To 
stop conversion, select Home>DTS Control>Stop. 
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4.5.2 Starting Conversion from Context Menu (in Solution 
Tree window) 
This subsection describes how to start and stop conversion by the DTSX Series from a 
context menu in the Solution Tree window. 
 

          

● Procedure for starting conversion 
1.  Right-click on the LAS(CSV) node. 
2.  Select Start from the displayed context menu. 

● Procedure for stopping conversion 
1.  Right-click on the LAS(CSV) node. 
2.  Select Stop from the displayed context menu. 
 

4.5.3 Sever & Transmit File Settings 
If the Transmit checkbox is selected on the Transmission Setting dialog, the Server & 
Transmit File Settings dialog is displayed when you click the button to start conversion. 

 
 

Click the [OK] button to start conversion. Click the [Cancel] button to abort conversion. 
Each of the settings in the dialog are described below. 
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- Server User ID and Password (if required) 
If the server specified in Server Configuration requires user authentication, you need to 
specify a valid user ID and password. 
These settings are not required if authentication is not required. 
DTSX Series supports both Basic authentication and Digest authentication. 
Moreover, if you have selected POST for the HTTP method, specify the Form Data 
Name. When the Form Data Name is not specified, it will be set to uploadfile.  
 

- Transmit Files 
Select the file transmission mode. 

Option Description 
Newer Than The Last 
Transmission 

Transmits files starting from the file following the last transmitted file.  

New Transmits files starting from the first acquired data after LAS conversion begins. 
Since Selection Transmits files starting from a user-selected file. 

When the dialog is displayed, Transmit Files is automatically set to Newer Than The 
Last Transmission. To select the New or Since Selection option, edit the setting each 
time before starting conversion.  
If you have selected Since Selection, press the Browse button to display the File List 
dialog. From the displayed file list, select the first file to be transmitted. All files 
generated after the selected file are also transmitted. 
 

 
The file list is displayed starting from new data. 
You can display the file list starting from a serial number by entering the serial number 
in the Start textbox and then clicking the [Start] button. You should enter a valid starting 
serial number by referring to the displayed valid serial number range, in which the first 
number indicates the newest file and the second number indicates the oldest file. 
 

Valid serial number range 

First serial number to display 

Running number 

Serial number 

File name 
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A block of 100 files each time is listed each time. The specified start serial number 
defines the block to be displayed but the serial number of the first file actually displayed 
always ends with 99 and does not match the specified starting serial number exactly. 
For instance, if the specified starting serial number is 13080, the first file actually 
displayed is the file with serial number 13099.  
 
By default, the Start text box displays the serial number of the newest data file. Clicking 
the Start button without changing the default Start value displays a list of all files. 
 

SEE ALSO 
For details, see Section 5.2, “File Transmisson Settings.” 
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4.6 Starting and Stopping File Transfer 
You can start and stop transfer of LAS/CSV files created by DTSX3000, as well as start 
and stop transfer of LAS files created by DTSX200, to the PC from the menu of the 
main window or a context menu in the Solution Tree window. 
Starting and stopping of file transfer is allowed only when the DTSX Series is connected 
in online state. File transfer can be started only when it is not in progress and 
conversely can be stopped only when it is in progress.  

 
Menu or  

Context Menu Item Online state Offline state 

Start Transfer Ο(*1) X 

Stop Transfer Ο(*2) X 
Ο Displayed 
X Not displayed 
*1: Executable when connected to DTSX Series and file transfer is not in progress 
*2: Executable when connected to DTSX Series and file transfer is in progress 

TIP 
The following Get File Setting dialog is displayed when you start file transfer. 

 

 
Click the [OK] button to start file transfer. Click the [Cancel] button to skip file transfer. 
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4.6.1 Starting and Stopping Transfer from Menu (in main 
window) 

 This subsection describes how to start and stop file transfer from the menu in the main 
window. To start file transfer, select Home>File Transfer>Start. To stop file transfer, 
select Home>File Transfer>Stop. 

 

       
 

4.6.2 Starting and Stopping Transfer from Context Menu (in 
Solution Tree window) 
This subsection describes how to start and stop file transfer from a context menu in the 
Solution Tree window. 

 

       
 

● Procedure for starting transfer 
1.  Right-click on the LAS(CSV) node. 
2.  Select [Start Transfer] from the displayed context menu. 

 

● Procedure for stopping transfer 
1.  Right-click on the LAS(CSV) node. 
2.  Select [Stop Transfer] from the displayed context menu. 
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4.6.3 File Transfer Settings 
The Get File Setting dialog is displayed when you click the button to start file transfer. 

 
 
Click the [OK] button to start file transfer. Click the [Cancel] button to skip file transfer. 
The settings in the dialog are described below. 

 
- Get Files 

Select the file transfer mode. 
Option Description 

New Transmits files starting from the first acquired data after LAS(CSV) conversion 
begins. 

Since Selection Transmits files starting from a user-selected file. 
 
When the dialog is displayed, Get Files is automatically set to New. To select the Since 
Selection option, change the setting each time before starting file transfer.  
If you have selected Since Selection, press the Browse button to display the File List 
dialog. From the displayed file list, select the first file to be transmitted. All files 
generated after the selected file are also transmitted. 
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The file list is displayed starting from new data. 
You can display the file list starting from a serial number by entering the serial number 
in the Start textbox and then clicking the [Start] button. You should enter a valid starting 
serial number by referring to the displayed valid serial number range, in which the first 
number indicates the newest file and the second number indicates the oldest file. 
 
A block of 100 files each time is listed each time. The specified start serial number 
defines the block to be displayed but the serial number of the first file actually displayed 
always ends with 99 and does not match the specified starting serial number exactly. 
For instance, if the specified starting serial number is 13080, the first file actually 
displayed is the file with serial number 13099.  
 
By default, the Start text box displays the serial number of the newest data file. Clicking 
the Start button without changing the default Start value displays a list of all files. 

 

Valid serial number range 

First serial number to display 

Running number 

Serial number 

File name 
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4.6.4 File Storage Settings 

The File Storage Setting dialog is displayed when you select View>Setting>Storage 
Setting from the main window or double-click the LAS(CSV) Storage Setting node in the 
Solution Tree. 

 

 
 
The LAS(CSV) Storage Setting dialog is used to define how files transferred from the 
DTSX series are to be stored on the PC. 

 

TIP 
These settings cannot be modified when file transfer is in progress. 
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You can define the destination folder for storing files, as well as whether to limit file 
storage by the amount of free space on the storage device. If a limit is defined, file 
storage stops when free space falls below the specified limit. 

 
File Storage Settings: 
1.  Select whether not to limit (Unlimited) or to limit file storage by the amount of free 

space on the storage device (Limited By Free Space). 
2.  If you have selected to limit storage by the amount of free space (Limited By Free 

Space), specify a limit from 1.0 to 100000.0 (GB) for Free Space.  
3.  Specify the destination folder (Save Folder) for storing files. If the specified folder is 

not present, an error message will be displayed when you click the [OK] button. 
4.  Select whether to create subfolders within the destination folder using the 

SubFolder checkbox. If the SubFolder checkbox is selected, a subfolder named 
according to the start time of file storage is created below the destination folder 
specified in [Save Folder], and below this subfolder, serial-numbered subfolders 
00000000, 00000001, 00000002, etc., each used for storing a block of 100 files, are 
created.  
If the Subfolder checkbox is not selected, all files are stored in the destination 
folder specified in [Save Folder]. 

 

TIP 
- Even if you have selected not to limit file storage by the amount of free space, if the specified 

destination file (Save Folder) is on the system drive (C:), storage will stop automatically when free 
space falls below roughly 1 GB. 

- File storage will be limited roughly but not strictly by the numeric value specified for Free Space. 

- It is recommended to specify a destination folder (Save Folder) on the PC’s internal hard disk 
drive. If a network drive is specified, file storage may sometimes fail due to communications error.  
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4.7 Status Bar 
The status bar is displayed at the bottom of the main window. It displays DTSX Series 
error status, DTSX Series connection status and LAS(CSV) file conversion status 
information.  
 

 
 
 
 
 

● DTSX Series error status 
DTSX Series error status is indicated by the color of a lamp. The lamp is lit in red if a 
DTSX Series error is detected. Detailed error information can be checked on the 
maintenance screen of the DTSX Series. 
 
The table below lists each color of the lamp along with its description. 
 

Lamp Color Status 
Grey DTSX Series is not connected. 
Green No DTSX Series connection error and warning 
Red DTSX Series connection error 
Yellow DTSX Series connection warning 

 

SEE ALSO 
For details, see the DTSX3000 Guide (IM39J06B40-01E). 

 

● DTSX Series Connection Status 
The status of the connection to the DTSX Series, the destination IP address, the model 
name of the connected DTS and the conversion mode of the connected DTS are 
displayed (the conversion mode is displayed only if the DTSX3000 is connected). 
 
The table below lists each connection status display value with its description. 
 

Connection Status Display Description 
Idle Not connected 
Connecting ... Establishing connection 
Connect Connected 
Retry connection Retrying to connect 

 

● LAS/CSV File Conversion Status 
The status of DTSX Series data conversion to LAS/CSV formatted file is displayed. 
During conversion (Run status), the status for file transmission to the server is also 
displayed. 
 
The table below lists each LAS/CSV conversion status display value with its description. 

DTSX Series connection 
status 

LAS(CSV) file conversion status DTSX Series error status 
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LAS conversion status display Description 

Stop Conversion stopped 
Run preparation Preparing to start conversion 
Run Conversion started 
Stop preparation Preparing to stop conversion 
Unknown Conversion status is unknown 

 
During conversion (Run status), the following status information for LAS/CSV file 
transmission to the server is displayed.  
 

Status display Description 
Before transmit The number of files pending transmission to the server 
Transmitted The number of files already transmitted to the server 
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4.8 Status Display 
Selecting View>Windows>Status in the main window displays (or if already displayed, 
gives focus to) the Status window. The Status window can also be displayed by double-
clicking on the Status node in the Solution Tree window.  
File transmission progress can be monitored on the Status window. Its window elements 
are described below. 
 

 
Status window 

 
 

Category Item Description 
File Before Transmit Number of LAS(CSV) files pending transmission to the 

server 
Transmitted Number of LAS(CSV) files already transmitted to the 

server 
Transfer Rate Transfer rate of LAS(CSV) file transmission to the 

server  
Transmit Error / 
Warning 

Error An error message is displayed if an error is detected 
during LAS(CSV) file transmission to the server. * 

Warning A warning message is displayed if a warning is 
detected during LAS(CSV) file transmission to the 
server. * 

File Transfer Status Run Transfer of LAS (CSV) files to PC is in progress. 
Stop Transfer of LAS (CSV) files to PC is not in progress. 

Transferred Number of files already transferred to the PC. 
Last Transferred 
File 

Name of the last file transferred. 

*: See Appendix B, “List of Transmission Messages” for details. 
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4.9 Messages 
Selecting View>Windows>Message in the main window displays (or if already 
displayed, gives focus to) the Message window. The Message window can also be 
displayed by double-clicking on the Message node in the Solution Tree window.  
The Message window displays various information and errors. The displayed 
information includes the time of occurrence, message type, message number and 
message text. 
 

 
 

The following types of messages may be displayed. 
Type Description 

Normal Normal information 
Error An error has been detected (but the application can continue execution.) 
FatalError An error has been detected (and the application cannot continue execution.) 
Warning A warning has been detected (but the application can continue execution.) 
Terminated The application is terminated. 

For details on error and warning messages, see Appendix A, “List of Messages.” 
 

 IMPORTANT 
 

- If an Error type message is displayed, the application can continue execution but 
there may be some limitations on its operation thereafter. 

- If a FatalError type message is displayed, it will be followed by a “Terminated” type 
message and the application will be aborted. 
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4.10 Alarms 
Selecting View>Windows>Alarm in the main window displays (or if already displayed, 
gives focus to) the Alarm window. The Alarm window can also be displayed by double-
clicking on the Alarm node in the Solution Tree window.  
The Alarm window displays DTS failure information. 
 

 
 

 

● DTS Failure buttons 
The DTS failure button indicators indicate whether a DTS failure has been detected. If 
an error or warning has been detected, the corresponding error or warning button turns 
red. The button reverts to its original color when the error or warning condition is no 
longer present. Details on a detected error or warning can be checked from the 
maintenance window of the DTSX Series.  
 

SEE ALSO 
For details, see the DTSX3000 Guide (IM39J06B40-01E). 
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4.11 Help 
Clicking on the [?] button located at the upper right corner of the main window displays 
the Information dialog window. The window displays version information about the 
software in offline state and additional information about the DTSX Series in online 
state. 
  

 
 
The following types of information are displayed in the Information window. 

Displayed Item Description 
LAS Software Version Version of the software 
Firmware Version Version of the firmware of the connected DTSX Series 
LAS 2.0 Data Conversion “Active” or “Inactive” is displayed if the LAS 2.0 conversion function 

installed in the connected DTSX Series is enabled or disabled 
respectively. 

WITSML 1.3.1.1 Data Conversion “Active” or “Inactive” is displayed if the license for the WITSML 
1.3.1.1 conversion function of the connected DTSX Series is 
enabled or disabled respectively. 

FPGA Version FPGA version of the connected DTSX Series 
Board Version Board version of the connected DTSX Series 
Model and Suffix Codes Model number and suffix codes of the connected DTSX Series 
Serial No. Serial number of the connected DTSX Series 
MAC Address MAC address of the connected DTSX Series 
Switch Model and Suffix Codes Model number and suffix codes of the optical switch of the 

connected DTSX Series (if an optical switch is installed) 
Switch Serial No, Serial number of the optical switch of the connected DTSX Series 

(if an optical switch is installed) 
Number of Switch Channels Number of channels of the optical switch of the connected DTSX 

Series (if an optical switch is installed) 
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Clicking the [Manual] button displays this manual in PDF format. Software capable of 
displaying PDF files must be pre-installed on the PC to view the manual. 
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Blank Page 
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5. LAS 2.0/CSV File Configuration 
This chapter describes LAS/CSV data conversion configuration and LAS/CSV file 
transmission configuration. 
 

5.1 File Settings 
Selecting View>Setting>File Setting from the main window menu displays the File 
Setting dialog. The File Setting dialog can also be displayed by double-clicking the File 
Setting node in the Solution Tree window.   
 
You can include year, month and day, as well as measured channel number as part of 
generated file names by specifying format specifiers on the File Setting dialog. 

 

 
 

Select whether to use UTC or 
local time representation for time 
(year, month, date, hour, minute, 
second). 

Specify the file name format 
string using format specifiers 
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● Format Type 
This indicates the format type. It is fixed to 1 for LAS(CSV) format for may assumes 
other values for future supported formats. 

● Output Time 
Select either UTC or Local Time for output time representation. For details on notations 
for year, month, date, hour, minute, second, see “LAS file name” below and Section 5.3, 
“LAS Settings.” 

Item Description 
UTC Use UTC time representation for time  

(year, month, date, hour, minute, second). 
Local Time Use local time representation for time  

(year, month, date, hour, minute, second). 

● LAS(CSV) file name 
Specify the file name format string for LAS/CSV output files. 
 
The final file name consists of a user specified part and an auto-assigned part. The 
former is a result of format conversion according to the format specifiers specified 
above while the latter is assigned automatically by DTSX Series. 

<User-specified format string>_kk_mmnnppt.ext.gz

Auto-assigned part  
Any of the following format specifiers, if specified in the user-specified format string, is 
automatically converted by DTSX Series into its respective data as shown in the table 
below. Characters in the specified format string other than the format specifiers are 
output without conversion. 

Format specifiers 
Format 

specifier 
Data Example Remarks 

%Y Year in Gregorian calendar 2011 Four digits are output 
%y  11 Two digits are output 
%m Month 07 0 is displayed in the tens place for values 0 to 9. 
%d Date 19  
%H Time 01  
%M Minute 23  
%S Second 45  
%# Channel number 01  

 
Restrictions 
- The ‘%’ character can only be used to denote a format specifier within a format string. 
- Only alphanumeric characters, the underscore (_) character and the hyphen (-) 

character are allowed in a format string. 
- Up to 64 characters can be specified for the format string with each format specifier 

counted as two characters. 
 

Example 
Specified format string Converted file name 

DTSX_%Y-%m-%dT%H-%M-%S_CH%# DTSX_2011-07-19T01-23-45_CH01_kk_mmnnppt.ext.gz 
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The following character strings are assigned in the auto-assigned part. 
Item Data Description 

_kk File type For internal use by DTSX Series (00 to 99) 
_mmnnpp Serial number For internal control by DTSX Series (000000 to 999999) 

mm, nn and pp together represent the name of a directory in the 
DTSX Series internal memory where the file is stored. 
For details, see  “Measurement Data Output” of the DTSX3000 
Guide(IM39J06B40-01E). 

t Transmission mark An underscore (_) character is assigned for a file that has been 
transmitted externally using the HTTP client function of the DTSX 
Series. 

.ext Extension A file extension is assigned according to the conversion format. 
For LAS format, “.las” is assigned. For CSV format, “.csv” is 
assigned. 

.gz Extension Files are compressed in gzip format and assigned a “.gz” 
extension. 

 

TIP 
-  The characters and maximum length allowed for a file name vary with the operating system and 

database of the server. Check and abide by the server’s file naming restrictions. 

-  The format specifiers for year, month, day, hour, minute and second are converted from the 
measurement end time. 

- For each archive file on the DTSX Series, a single underscore (_) character is assigned as a 
transmission mark if the file has been transmitted using the HTTP client function, whether only 
once or repeatedly. For details on archive files, see the DTSX3000 Guide (IM39J06B40 01E). 
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5.2 File Transmission Settings 
Selecting View>Setting>Transmission Setting from the main window menu displays the 
Transmission Setting dialog. The Transmission Setting dialog can also be displayed by 
double-clicking the Transmission Setting node in the Solution Tree window. 

 

 

● Transmit checkbox 
Select or deselect this checkbox to enable or disable LAS(CSV) file transmission to the 
server. 
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● Server Configuration 
Enter the URI of the server in the URI field. You may check the URI with your system 
administrator. This setting is mandatory and allows up to 255 characters. 
 

The specified URI string is converted to URI-encoding. The length limit applies to the 
URI-encoded string.  
Characters other than reserved characters and unreserved characters defined in 
RFC2396 and the ‘#’ character are converted to URI escape characters. As this 
software only allows ASCII characters excluding control characters, the table below lists 
the escape characters used. 

Characters Escape characters 
(URI encoding) 

space %20 
" %22 
% %25 
< %3C 
> %3E 
[ %5B 
\ %5C 
] %5D 
^ %5E 
` %60 
{ %7B 
| %7C 
} %7D 

The pound (#) character is used as a delimiter character for URI references and 
fragment identifiers. Only one ‘#’ character can be specified in a URI. If more than one 
pound (#) character is specified, the URI string is invalid. For details on fragment 
identifier, see the RFC2396. 

TIP 
The combined length of the URI and file name must not exceed 255 characters. If it exceeds 255 
characters, the following URI error message is displayed in the Status dialog when transmission is 
started and no file will be transmitted. 
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SEE ALSO 
For details on generated file names, see Section 5.1, “File Settings.” 

 

● HTTP Method 
Select whether to put or post files on the server. 

Option Description 
PUT Transmits files to server using PUT 
POST Transmits files to server using POST 

 

● Deflate 
Select or deselect this checkbox to enable or disable file deflation compliant to RFC195 
(GZIP deflation). 

● Use Proxy 
Select or deselect this checkbox to indicate whether a proxy server is used. 

● Host Name 
If you have selected to use a proxy server, you must enter a host name or IP address of 
up to 255 characters for the proxy server.  

● Port No. 
If you have selected to use a proxy server, you can optionally enter a port number of up 
to 65535 characters for the proxy server. 
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5.3 LAS Settings 
DTSX Series measurement result data can be converted to LAS formatted files. LAS 
settings define the Well information to be output to LAS files, as well as the data output 
conditions. LAS settings can be specified for each individual installed channel of the 
DTSX Series using the LAS Channel_1-16 dialogs. 
In double-ended measurement, the LAS settings for the forward measurement channel 
are used. 

Well information

Data output conditions

(W-1)
(W-2)
(W-3)
(W-4)

(W-5)

(W-6)
(W-7)
(W-8)

(W-10)

(W-11)

(W-12)

(W-13)

(W-9)

(D-1)

(D-3)

(D-2)

(W-B)

(W-A)

(W-C)

(W-D)
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 Well Information 

(W-1) COMPANY 
Specify the company name. 
This is a mandatory parameter allowing up to 256 characters.  

(W-2) WELL 
Specify the name of the well to be measured. 
This is a mandatory parameter allowing up to 256 characters.  

(W-3) FIELD 
Specify the field name. 
This is a mandatory parameter allowing up to 256 characters.  

(W-4) LOCATION 
Specify the location name. 
This is a mandatory parameter allowing up to 256 characters.  

(W-5) PROVINCE 
Specify the province name. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the PROVINCE (W-A) option is selected. You must select 
either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.  

(W-6) COUNTY 
Specify the county name. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must 
select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.  

(W-7) STATE 
Specify the state name. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must 
select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.  

(W-8) COUNTRY 
Specify the country name. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must 
select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.  

(W-9) SERVICE Corp. 
Specify the service company name. 
This is a mandatory parameter allowing up to 256 characters.   
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(W-10) DATE 
Specify the measurement date/time format. 
The measurement start time can be formatted automatically using format specifiers.  
 
In addition, arbitrary text can be specified within the date format string. This parameter 
is mandatory.  
 
Any of the following format specifiers, if specified in the date format string, is 
automatically converted by DTSX Series into its respective data as shown in the table 
below. Characters in the format string other than the format specifiers are assigned 
without conversion.  
 

Format Specifiers 
Format 

specifier 
Data Example Remarks 

%Y Year in Gregorian calendar 2011 Four digits are output 
%y  11 Two digits are output 
%m Month 07 0 is displayed in the ten place for values 0 to 9. 
%d Date 19  
%H Time 01  
%M Minute 23  
%S Second 45  

 
Restrictions 
- The percent character (%) when not used as part of a format specifier and the 

backslash character (\) are not allowed.  
- Up to 64 characters can be specified with each format specifier counted as two 

characters. 

Example 
Specified format string Converted date/time string 

%Y-%m-%dT%H:%M:%S 2011-07-19T01:23:45 
 

TIP 
-  Format specifiers are converted to UTC or local time values according to the Output Time setting 

of File Setting. For details, see Section 5.1, “File Settings.” 

-  Format specifiers can also be specified in settings other than CreationDate to output 
measurement end time. 

 

 (W-11) UWI 
Specify a unique Well ID. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the UNIQUE WELL ID (W-C) option is selected. You must 
select either UNIQUE WELL ID (W-C) or API NUMBER (W-D) but not both.  

(W-12) API No. 
Specify an API number. 
This is a mandatory parameter allowing up to 256 characters.  
This setting is enabled when the API NUMBER (W-D) option is selected. You must 
select either UNIQUE WELL ID (W-C) or API NUMBER (W-D) but not both.  
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(W-13) LICENSE No. 
Specify the license number from 0 to 2147483647. This is a mandatory parameter. 
 
 
 

 Data Output Conditions 

(D-1) Data Type 
Define the measurement data to be output, and select either length or depth for 
distance data to be output.  
Select the checkboxes for the measurement data types to be output, and select either 
length or depth for distance data. The following table lists the measurement data types, 
and distance data types available for output. 

 
Option Data type 

Temperature Temperature data 
Signal Level (ST) Stokes intensity data 
Signal Lvel (AS) Anti-stokes intensity data 
CFL Calculated Fiber Loss(output is available only for DTSX3000) 

 
Option Description 

Length Length 
Depth Depth 

 

(D-2) Unit of distance 
Specify the unit for distance output values. 
Distance data values are output as indices. Select the unit for distance data. The 
following distance data units are available for selection. 

Option Unit 
Meter[m] meter 
Yard[yd] feet 
Feet[ft] yard 
Mile[mi] mile 

(D-3) Unit of temperature 
Specify the unit for temperature output values. 
Select the unit for temperature output data. The following temperature data unit options 
are available. 

Option Unit 
Centigrade[degC] Degree Centigrade 
Fahrenheit[degF] Degree Fahrenheit 
Kelvin[K] Kelvin 

 

TIP 
The unit for Stokes intensity, Anti-Stokes intensity and CFL is dB (decibel). 
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SEE ALSO 
For details on LAS settings and content of LAS output files, see the DTSX3000 Guide (IM39J06B40-
01E). 

 

5.4 CSV Settings 
 
With the DTSX3000, besides LAS formatted files, measurement result data can also be 
converted into CSV formatted files.  CSV settings can be used to define the Well 
information, as well as the data output conditions for output to CSV files. 
Moreover, CSV settings can be specified for each individual installed channel of the 
DTSX3000 using the CSV Channel_1-16 dialogs. 
In double-ended measurement, the CSV settings for the forward measurement channel 
are used.  

 

Well情報

データ出力条件

(W-1)
(W-2)
(W-3)
(W-4)

(W-5)

(W-6)
(W-7)
(W-8)

(W-10)
(W-11)
(W-12)
(W-13)

(W-9)

(D-1)

(D-3)

(D-2)

 
 

Well information 

Data output conditions 
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 Well Information 

(W-1) COMPANY 
Specify a company name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

(W-2) WELL 
Specify a name for the name to be measured. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

(W-3) FIELD 
Specify a field name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

(W-4) LOCATION 
Specify a location name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

(W-5) PROVINCE 
Specify a province name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-6) COUNTY 
Specify a county name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-7) STATE 
Specify a state name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-8) COUNTRY 
Specify a country name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-9) SERVICE Corp. 
Specify a service company name. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 
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 (W-10) DATE 
Specify a format string for the measurement date and time. 
The measurement start time can be specified automatically using a specific format 
descriptor. 
Any of the following format specifiers, if specified in the date format string, is 
automatically converted by DTSX Series into its respective data string as shown in the 
table below. Characters in the format string other than the format specifiers are 
assigned without conversion. 

Format Specifiers 
Format specifier Data Conversion 

Example 
Remarks 

%Y Year in Gregorian calendar 2011 Four digits are displayed. 
%y  11 Two digits are displayed. 
%m Month 07 0 is displayed in the tens place for 

values 0 to 9. 
%d Date 19  
%H Time 01  
%M Minute 23  
%S Second 45  
%# Channel number 01  

 
Restrictions 
- The percent and backslash characters (%,\), when not used as part of a format 

specifier, are not allowed.  
- Up to 64 characters can be specified with each format specifier counted as two 

characters. 

Example 
Specified format string Converted date/time string 

%Y-%m-%dT%H:%M:%S 2011-07-19T01:23:45 
 

TIP 
- Format specifiers are converted to UTC or local time values according to the Output Time setting of 

File Setting. For details, see Section 5.1, “File Settings.” 

- The Year, Month, Date, Time, Minute and Second format specifiers are converted into the 
measurement end date and time values. 

 

(W-11) UWI 
Specify the Unique Well ID. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-12) API No. 
Specify the API Number. 
Up to 256 characters can be specified. Selecting the associated checkbox outputs the 
parameter. 

 (W-13) LICENSE No. 
Specify the license number as a numerical value from 0 to 2147483647.  Selecting the 
associated checkbox outputs the parameter. 

 



 ＜5. LAS2.0 形式ファイルの設定 ＞ 97 
 

  IM 39J02B40-02E 
 

 

 Data Output Conditions 

(D-1) Data Type 
Define the measurement data to be output, and select either length or depth for 
distance data to be output.  
Select the checkboxes for the measurement data types to be output, and select either 
length or depth for distance data. The following table lists the measurement data types, 
and distance data types available for output. 

 
Data name Data type 

Temperature Temperature data 
Signal Level (ST) Stokes intensity data 
Signal Lvel (AS) Anti-stokes intensity data 
CFL Calculated Fiber Loss (output is available only for DTSX3000) 

 
Data name Description 

Length Length 
Depth Depth 

 

 (D-2) Unit of distance 
Specify the unit for distance data output. 
Distance data is output as index data. Select the unit for this distance data. The 
following distance data units are available for selection. 

Name Unit 
Meter[m] Meter 
Yard[yd] Yard 
Feet[ft] Feet 
Mile[mi] Mile 

 

 (D-3) Unit of temperature 
Specify the unit for temperature output values. 
Select the unit for temperature output data. The following temperature data unit options 
are available. 

Name Unit 
Celsius[degC] Celsius 
Fahrenheit[degF] Fahrenheit 
Kelvin[ft] Kelvin 

TIP 
The unit for Stokes intensity, Anti-Stokes intensity and CFL is dB (decibel). 

 

SEE ALSO 
For details on CSV settings and CSV file output data, see the DTSX3000 Guide (IM39J06B40-01E). 
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Appendix. Messages 
A specific message may be displayed only in the Message window (see Section 
4.9), only in dialogs or both. In addition, messages can be broadly classified into 
the following types. 

Type Description 
Normal Normal information 
Error An error has been detected (but the application can continue execution.) 
FatalError An error has been detected (and the application cannot continue execution.) 
Warning A warning has been detected (but the application can continue execution.) 
Terminated The application is terminated. 
 

 IMPORTANT 
 

- If an Error type message is displayed, the application can continue execution but 
there may be some limitations on its operation thereafter. 

- If a FatalError type message is displayed, it will be followed by a “Terminated” type 
message and the application will be aborted. 
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Appendix A List of Messages 
● Normal messages 

List of Normal Messages 
No. Type Message Description Remedial Measures 

0651 Normal Cannot change setting, 
now! Please save. 

A setting could not be 
changed. Settings cannot be 
changed during conversion in 
online state when in 
disconnected state.  

- To keep current settings, 
save and then load the 
settings.  

0653 Normal Setting isn't transmitted 
to DTS. Please save. 

Measurement is not started 
after settings are modified so 
current settings are not 
updated to the DTSX Series 
and may be overwritten by old 
settings on the DTSX Series 
on subsequent connection to 
the DTSX Series. Save the 
modified settings if necessary. 

- To keep current settings, 
save the settings.  

0654 Normal 
Setting character(s) 
was(were) changed to 
escape character(s). 

This message is displayed 
when characters in a specified 
URI are converted to escape 
characters. 

-  

0713 Normal Start Connect, 

Reconnection was initiated 
because an error was 
detected during 
communication with the DTSX 
Series.  

- Check the error reported in 
the preceding message for 
the cause of reconnection.  

0714 Normal Cancel Connect 
Connection with the DTSX 
Series was cancelled by a 
user. 

-  

0717 Normal DTS was rebooted. It is 
reconnected. 

Reconnection is made to the 
DTSX Series because the 
DTSX Series was rebooted. 

- Check the DTSX Series 
message log for the cause 
of reboot. 

0719 Normal Connect to DTS. Connection was made to 
DTSX Series. -  

0729 Normal 
Connection with DTS 
went wrong. Click the 
Connect button and 
connect again. 

Connection to DTSX Series 
has failed. Click the [Connect] 
button to connect again. 

- Click the [Connect] button 
to connect again. 
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● Error messages 

List of Error Messages 
No. Type Message Description Remedial Measures 

0501 Error Setup Error (Failed to 
load a setting.) 

The specified settings file 
could not be loaded. 

- Check that the file exists. 
- Check that software 

startup or exit is not in 
progress. 

- Check that conversion by 
DTSX Series is not in 
progress. 

- Save settings and check if 
the file can be loaded.  

0502 Error Setup Error (Failed to 
save a setting.) 

The specified settings file 
could not be saved. 

- Check that the file exists. 
- Check that software 

startup or exit is not in 
progress. 

0503 Error Setup Error (Failed to 
default a setting.) 

The specified setting could 
not be initialized. 

- Check that software 
startup or exit is not in 
progress. 

- Check that conversion by 
DTSX Series is not in 
progress. 

0504 Error Setup Error (Failed to 
copy a setting.) 

The specified setting could 
not be copied. 

- Check that software 
startup or exit is not in 
progress. 

0505 Error Setup Error (Failed to 
paste a setting) 

The specified setting could 
not be pasted. 

- Check that software 
startup or exit is not in 
progress. 

- Check that conversion by 
DTSX Series is not in 
progress. 

- Copy setting and check if 
the setting can be pasted. 

0506 Error Setup Error (Failed to 
change a setting.) 

The specified setting could 
not be changed. 

- Check that software 
startup or exit is not in 
progress. 

- Check that conversion by 
DTSX Series is not in 
progress. 

0509 Error Startup Error (Failed to 
get data from form.) 

Setting(s) could not be 
retrieved from a displayed 
configuration dialog. 

- Try re-running the 
software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 

0511 Error Form Error (Failed to 
open a form.) 

A window or dialog could not 
be displayed. 

- Try re-running the 
software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 

0514 Error Form Error (Failed to 
close a form.) 

An error was detected during 
termination of a dialog. 

- Try re-running the 
software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 

0515 Error Form Error (Failed to 
make a dialog) A dialog could not be created. 

- Try re-running the 
software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 

0523 Error 
Processing Error 
(Cannot connect to 
DTS.) 

Connection to DTSX Series 
was aborted. 

- Check that the DTSX 
Series is not connected. 

- The status display may be 
delayed. 
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No. Type Message Description Remedial Measures 

0526 Error Processing Error 
(Cannot start convertor.) 

Conversion could not be 
started. 

- Check that conversion is 
not already started. 

- Check that self test is not 
in progress. 

- Check that the DTSX 
Series is not disconnected. 

- The status display may be 
delayed. 

0527 Error Processing Error 
(Cannot stop convertor.) 

Conversion could not be 
stopped. 

- Check that conversion is 
not already stopped. 

- Check that self test is not 
in progress. 

- Check that the DTSX 
Series is not disconnected. 

- The status display may be 
delayed. 

0531 Error File Error (Failed to find 
a file.) 

A file (manual, etc.) does not 
exist. 

- Try reinstalling the 
software. 

0532 Error File Error (Failed to 
open a file.) 

A file (manual, etc.) could not 
be opened. 

- Install Acrobat Reader or 
some other PDF file 
browser software. 

0554 Error Setup Error (Value is 
empty.) No value is specified. 

- Specify a value. 
- See parameter description 

in this manual for details. 

0555 Error Setup Error (Over max 
length.) 

The specified character string 
is too long. 

- Specify a string value not 
longer than the length limit. 

- See parameter description 
in this manual for details. 

0557 Error Setup Error (Over max 
value.) 

The specified value is too 
large. 

- Specify a value equal or 
smaller than the high limit. 

- See parameter description 
in this manual for details. 

0558 Error Setup Error (Under min 
value.) 

The specified value is too 
small. 

- Specify a value equal or 
larger than the low limit. 

- See parameter description 
in the manual for details. 

0559 Error 
Setup Error (Can't set 
space character at top 
or bottom.) 

Space character(s) are 
present at the beginning 
and/or end of the specified 
value. 

- Remove preceding and 
trailing space character(s) 
from the specified value. 

- See parameter description 
in this manual for details. 

0560 Error Setup Error (Invalid 
Value) 

The specified value is invalid. 
(E.g. A letter was wrongly 
entered for a numeric 
parameter.) 

- Specify a valid value.  
- See parameter description 

in this manual for details. 

0701 Error Comm Error 

This is a general 
communication error. The 
application will automatically 
retry to communicate with the 
DTSX Series. If the failure 
persists, adopt the remedial 
measures.   

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0702 Error SFTP Connect Error SFTP connection has failed. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0703 Error SFTP Login Error SFTP login has failed. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0704 Error SCP Connect Error SCP connection has failed. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 
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No. Type Message Description Remedial Measures 

0705 Error SCP Login Error SCP login has failed. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0706 Error DTS Connect Error (IP 
Address Error.) 

DTSX Series was not found at 
the specified IP address. 

- Check the IP address of 
the DTSX Series. 

- Check that DTSX Series is 
powered on. 

- Check the transmission 
path to the DTSX Series. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 

0707 Error SSH Connect Error SSH connection has failed. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0708 Error SSH Login Error SSH login has failed. 

- Check the user ID and 
password. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0712 Error LAS Error 
An error was detected during 
LAS conversion preparation or 
during LAS data conversion.   

- Check that the DTSX 
Series is not performing 
WITSML data conversion. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0715 Error 

DTS Connect Error (The 
number of DTS 
connections exceeded 
limit or port numbers are 
different.) 

The number of DTSX Series 
connections exceeded the 
maximum limit or port 
numbers are different. 

- Check the DTSX Series 
port number.  

- Reduce the number of 
connections to the DTSX 
Series from this software 
or from data conversion 
software.  

- Check the transmission 
path to the DTSX Series. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 

0718 Error DTS Status Error DTSX Series initialization is 
taking too long. 

- Try rebooting the DTSX 
Series. 

- Check the transmission 
path between the PC and 
DTSX Series. 

0721 Error LAS File List Error 
An error was detected during 
retrieval of the LAS data 
conversion file list. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
- Check the transmission 

path between the PC and 
DTSX Series. 

0725 Error DTS Connect Error (The 
port number is different.) 

Connection to DTSX Series 
has failed because port 
numbers are different. 

- Check the port number of 
the DTSX Series. 

- Check the transmission 
path to the DTSX Series. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 
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No. Type Message Description Remedial Measures 

0726 Error Connection to this DTS 
is not allowed. 

This application version does 
not allow connection to the 
DTSX Series. 

- Try upgrading this software 
and the DTSX Series 
system to the latest 
version. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 

0728 Error DTS Connect Error (IP 
Address Error.) 

DTSX Series was not found at 
the specified IP address. 

- Check the IP address of 
the DTSX Series 

- Check that the DTSX 
Series is powered on.  

- Check the transmission 
path to the DTSX Series. 

- Try rebooting the PC. 
- Try rebooting the DTSX 

Series. 

0730 Error 
User ID authority is not 
RW User. Please re-
connect with a different 
user name. 

The login user ID does not 
have RW authority. 

- Check the authority of the 
login user name.  

- Try rebooting the DTSX 
Series. 

0731 Error Please perform 
installation from a disk. 

You should re-install the 
application from the 
installation disk. 

- Reinstall the application. 
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● Fatal Error messages 
List of Fatal Error Messages 

No. Type Message Description Remedial Measures 

0001 FatalError Startup Error (Failed to 
copy folder(s).) 

The startup process has failed 
to copy a work folder. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0002 FatalError 
Startup Error (Failed to 
read a configuration 
File.) 

The startup process has failed 
to load the default 
configuration file. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0003 FatalError Exit Error (Failed to copy 
or delete folder(s).) 

A work folder could not be 
copied or deleted at software 
termination. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0004 FatalError 
Startup Error (Failed to 
get an application 
folder.) 

The startup process has failed 
to get the folder name 
containing this software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0005 FatalError 
Startup Error (Failed to 
get an application 
launch ID.) 

The startup process has failed 
to get an application launch 
ID.  

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0006 FatalError Startup Error (Failed to 
make folder(s).) 

The startup process has failed 
to create one or more work 
folders. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0007 FatalError 
Startup Error (Failed to 
get a MyDocuments 
folder.) 

The startup process has failed 
to get a MyDocuments folder. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0008 FatalError 
Startup Error (Failed to 
get an application work 
folder.) 

The startup process has failed 
to get an application folder. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

0009 FatalError 

Startup Error (Failed to 
start a application. You 
can use 8 applications at 
the same time.) 

The application could not be 
started because the limit on 
the number of DTSX3000-
related applications 
(DTAP3000, DTAP3000D and 
DTAP3000LAS) running 
concurrently was exceeded. 

- Check that no more than 7 
instances of the 
DTSX3000-related 
applications are running 
concurrently. 

- Try rebooting the PC. 

0591 FatalError Fatal Error A non-recoverable software 
error has been detected. 

- Try re-running the 
software. 

- Try rebooting the PC. 
- Try reinstalling the 

software. 
- Try replacing the PC. 

 
 

● Termination messages 

List of Termination Messages 
No. Type Message Description Remedial Measures 

0592 Terminated 
Fatal Error (This 
application will be 
terminated.) 

The software will be aborted 
because a fatal error has been 
detected. 

- Refer to the remedial 
measures for the error 
message displayed before 
this message. 
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Appendix B List of Transmission Messages 
The following types of transmission messages may be displayed in the Status window 
(See Section 4.8) 

Type Description 
Error An error has been detected (but the application can continue execution.) 
Warning A warning has been detected (but the application can continue execution.) 

 

● Warning messages 

List of Warning Messages 
No. Type Message Description Remedial Measures 

01 Warning Generic Error Transmission to the specified 
URI has failed. 

- Check that the URI is 
correct. 

02 Warning Server or Proxy 
hostname lookup failed 

Server or proxy name search 
has failed 

- Check that the server and 
proxy name is correct. 

- Check that the DNS server 
is correctly configured in 
the DTSX Series. 

- See the DTSX3000 Guide 
for details. 

03 Warning User authentication 
failed on server 

User authentication has failed 
on the server. 

- Restart conversion and 
enter valid values for User 
ID, Password and Form 
Data Name (only if POST 
method is selected) in the 
UserID/Password dialog. 

04 Warning User authentication 
failed on proxy 

User authentication has failed 
on the proxy. 

- Restart conversion and 
enter valid values for 
UserID and Password in 
the Server 
UserID/Password dialog. 

05 Warning Could not connect to 
server 

Connection to the server has 
failed. 

- Check that the URI is 
valid. 

- Check that there is no 
problem with the 
transmission path between 
the DTSX Series and the 
server. 

06 Warning Connection time out Connection has timed out. 

- Check that there is no 
problem with the 
transmission path between 
the DTSX Series and the 
server. 

07 Warning The precondition failed  Settings are invalid. 
- Check that there is no 

problem with transmission 
settings. 

08 Warning Retry request Software will attempt to 
retransmit 

- Wait for retransmission to 
end (this message 
disappears if 
retransmission succeeds.) 

 
 

● Error messages 

List of Error Messages 
No. Type Message Description Remedial Measures 

19 Error URI Error The specified URI is invalid.  - Specify a valid URI. 
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