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YOKOGAWA’s permission is strictly prohibited.

The product has a QR Code pasted for efficient plant maintenance work and asset
information management.
It enables confirming the specifications of purchased products and user’s manuals.
For more details, please refer to the following URL.
https://www.yokogawa.com/qr-code
QR Code is a registered trademark of DENSO WAVE INCORPORATED.

Trademarks

Revisions

• SMARTDAC+ is registered trademarks of Yokogawa Electric Corporation.
• Microsoft and Windows are registered trademarks or trademarks of Microsoft Corporation
in the United States and/or other countries.
• Adobe and Acrobat are registered trademarks or trademarks of Adobe Incorporated.
• Core2 Duo is a trademark of Intel Corporation in the United States and/or other countries.
• Intel Core is a trademark of Intel Corporation in the United States and/or other countries.
• Kerberos is a trademark of the Massachusetts Institute of Technology (MIT).
• Company and product names that appear in this manual are registered trademarks or
trademarks of their respective holders.
• The company and product names used in this manual are not accompanied by the
registered trademark or trademark symbols (® and ™).

December, 2012
February, 2013
May, 2014
December, 2014
January, 2015
March, 2015
August, 2015
December, 2015
November, 2016
December, 2016
June, 2017
September, 2017
December, 2017
March, 2018
June, 2018
June, 2018
March, 2019
December, 2019
May, 2020
Janualy, 2021

1st Edition
2nd Edition
3rd Edition
4th Edition
5th Edition
6th Edition
7th Edition
8th Edition
9th Edition
10th Edition
11th Edition
12th Edition
13th Edition
14th Edition
15th Edition
16th Edition
17th Edition
18th Edition
19th Edition
20th Edition

April, 2021
21st Edition
May, 2022
22nd Edition
September, 2022 23rd Edition

23rd Edition: September 2022 (YK)
All Rights Reserved, Copyright © 2012, Yokogawa Electric Corporation
IM 04L61B01-01EN

i

Software License Agreement
IMPORTANT - PLEASE READ CAREFULLY BEFORE INSTALLING OR USING:

THANK YOU VERY MUCH FOR SELECTING SOFTWARE OF YOKOGAWA ELECTRIC CORPORATION (“YOKOGAWA”) PROVIDED BY DOWNLOADING FROM
YOKOGAWA’S WEB SITE, OR THE RECORDING MEDIUM(collectively, “Software Product”). BY INSTALLING OR OTHERWISE USING THE SOFTWARE PRODUCT, YOU
AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT INSTALL NOR USE THE SOFTWARE PRODUCT.
1. Scope
This Agreement applies to the Software Product and associated documentation of Yokogawa. Unless otherwise provided by Yokogawa, this Agreement applies to the updates
and upgrades of the Software Product which may be provided by Yokogawa.
Software Product: SMARTDAC+ STANDARD Universal Viewer
2. Grant of License
2.1 Subject to the terms and conditions of this Agreement, Yokogawa hereby grants to you a non-exclusive and non-transferable right to use the Software Product for your internal
operation use,
2.2 Unless otherwise agreed or provided by Yokogawa in writing, the following acts are prohibited:
a) to reproduce the Software Product, except for one archival copy for backup purpose, which shall be maintained with due care subject to this Agreement;
b) to sell, lease, distribute, transfer, pledge, sublicense, make available via the network or otherwise convey the Software Product or the license granted herein to any other
person or entity;
c) to use the Software Product on any unauthorized computer via the network;
d) to cause, permit or attempt to dump, disassemble, decompile, reverse-engineer, or otherwise translate or reproduce the Software Product into source code or other human
readable format, or to revise or translate the Software Product into other language and change it to other formats than that in which Yokogawa provided;
e) to cause, permit or attempt to remove any copy protection used or provided in the Software Product; or
f) to remove any copyright notice, trademark notice, logo or other proprietary notices or identification shown in the Software Product.
2.3 Any and all technology, algorithms, know-how and process contained in the Software Product are the property or trade secret of Yokogawa or licensors to Yokogawa.
Ownership of and all the rights in the Software Product shall be retained by Yokogawa or the licensors and none of the rights will be transferred to you hereunder.
2.4 You agree to maintain the aforementioned property and trade secret of Yokogawa or licensors and key codes in strict confidence, not to disclose it to any party other than your
employees, officers, directors or similar staff who have a legitimate need to know to use the Software Product and agreed in writing to abide by the obligations hereunder.
2.5 Upon expiration or termination of this Agreement, the Software Product and its copies, including extracts, shall be returned to Yokogawa and any copies retained in your
computer or media shall be deleted irretrievably. If you dispose of media in which the Software Product or its copy is stored, the contents shall be irretrievably deleted.
2.6 The Software Product may contain software which Yokogawa is granted a right to sublicense or distribute by third party suppliers, including affiliates of Yokogawa (“Third
Party Software”). If suppliers of the Third Party Software (“Supplier”) provide special terms and conditions for the Third Party Software which differ from this Agreement, the
special terms and conditions separately provided by Yokogawa shall prevail over this Agreement. Some software may be licensed to you directly by Supplier.
2.7 The Software Product may contain open source software (“OSS”), for which the special terms and conditions separately provided by Yokogawa shall take precedence over
this Agreement.
3. Restrictions on Application
3.1 Unless otherwise agreed in writing between you and Yokogawa, the Software Product is not intended, designed, produced or licensed for use in relation to aircraft operation
or control, ship navigation or marine equipment control, or ground facility or device for support of the aforesaid operation or control, or for use in relation to rail facility, nuclear
related facility, radiation-related equipment, or medical equipment or facility, or under any other circumstances which may require high safety standards.
3.2 If the Software Product is used for the abovementioned purposes, neither Yokogawa nor assumes liability for any claim or damage arising from the said use and you shall
indemnify and hold Yokogawa, Supplier, their affiliates, subcontractors, officers, directors, employees and agents harmless from any liability or damage whatsoever, including
any court costs and attorney’s fees, arising out of or related to the said use.
4. Limited Warranty
4.1 The Software Product shall be provided to you on an “as is” basis at the time of delivery, Yokogawa shall disclaim all of the warranties whatsoever, express or implied, and all
liabilities therefrom. If any physical defect is found on the recording medium not later than twelve (12) months from delivery, Yokogawa shall replace such defective medium
free of charge, provided that the defective medium shall be returned to the service office designated by Yokogawa at your expense within the said twelve (12) months.  THIS
LIMITED WARRANTY PROVIDED IN THIS CLAUSE IS IN LIEU OF ALL OTHER WARRANTIES OF ANY KIND WHATSOEVER AND YOKOGAWA HEREBY DISCLAIMS
ALL OTHER WARRANTIES RELATING TO THE SOFTWARE PRODUCT, WHETHER EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY IMPLIED
WARRANTIES OF MERCHANTABILITY, FITNESS FOR ANY PARTICULAR PURPOSE, NON-INFRINGEMENT, QUALITY, FUNCTIONALITY, APPROPRIATENESS,
ACCURACY, RELIABILITY AND RECENCY. IN NO EVENT SHALL YOKOGAWA WARRANT THAT THERE IS NO INCONSISTENCY OR INTERFERENCE BETWEEN
THE SOFTWARE PRODUCT AND OTHER SOFTWARE NOR SHALL BE LIABLE THEREFOR. The warranty provisions of the applicable law are expressly excluded to the
extent permitted.
4.2 At the sole discretion of Yokogawa, Yokogawa may upgrade the Software Product to the new version number (“Upgrade”) and make it available to you at your expense or
free of charge as Yokogawa deems fit.  In no event shall Yokogawa be obliged to upgrade the Software Product or make the Upgrade available to you.
4.3 Certain maintenance service may be available for some types of Software Product at Yokogawa’s current list price. Scope and terms and conditions of the maintenance
service shall be subject to those separately provided by Yokogawa. Unless otherwise provided in Yokogawa catalogues or General Specifications, maintenance services
will be available only for the latest version and the immediately preceding version. In no event will service for the immediately preceding version be available for more than 5
years after the latest version has been released. In addition, no service will be provided by Yokogawa for the Software Product which has been discontinued for more than 5
years. Notwithstanding the foregoing, maintenance service may not be available for non-standard Software Product. Further, in no event shall Yokogawa provide any service
for the Software Product which has been modified or changed by any person other than Yokogawa.
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Software Licensing Agreement
5. Infringement
5.1 If you are warned or receive a claim by a third party that the Software Product in its original form infringes any third party’s patent (which is issued at the time of delivery of
the Software Product), trade mark, copyright or other intellectual property rights (“Claim”), you shall promptly notify Yokogawa thereof in writing.
5.2 If the infringement is attributable to Yokogawa, Yokogawa will defend you from the Claim at Yokogawa’s expense and indemnify you from the damages finally granted by the
court or otherwise agreed by Yokogawa out of court. The foregoing obligation and indemnity of Yokogawa shall be subject to that i) you promptly notify Yokogawa of the Claim
in writing as provided above, ii) you grant to Yokogawa and its designees the full authority to control the defense and settlement of such Claim and iii) you give every and all
necessary information and assistance to Yokogawa upon Yokogawa’s request.
5.3 If Yokogawa believes that a Claim may be made or threatened, Yokogawa may, at its option and its expense, either a) procure for you the right to continue using the Software
Product, b) replace the Software Product with other software product to prevent infringement, c) modify the Software Product, in whole or in part, so that it become noninfringing, or d) if Yokogawa believes that a) through c) are not practicable, terminate this Agreement and refund you the paid-up amount of the book value of the Software
Product as depreciated.
5.4 Notwithstanding the foregoing, Yokogawa shall have no obligation nor liability for, and you shall defend and indemnify Yokogawa and its suppliers from, the Claim, if the
infringement is arising from a) modification of the Software Product made by a person other than Yokogawa, b) combination of the Software Product with hardware or software
not furnished by Yokogawa, c) design or instruction provided by or on behalf of you, d) not complying with Yokogawa’s suggestion, or e) any other causes not attributable to
Yokogawa.
5.5 This section states the entire liability of Yokogawa and its suppliers and the sole remedy of you with respect to any claim of infringement of a third party’s intellectual property
rights. Notwithstanding anything to the contrary stated herein, with respect to the claims arising from or related to the Third Party Software or OSS, the special terms and
conditions separately provided for such Third Party Software or OSS shall prevail.
6. Limitation of Liability
6.1 EXCEPT TO THE EXTENT THAT LIABILITY MAY NOT LAWFULLY BE EXCLUDED IN CONTRACT, YOKOGAWA SHALL NOT BE LIABLE TO ANY PERSON OR LEGAL
ENTITY FOR LOSS OR DAMAGE, WHETHER DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES, OR OTHER SIMILAR
DAMAGES OF ANY KIND, INCLUDING WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OR DESTRUCTION
OF DATA, LOSS OF AVAILABILITY AND THE LIKE, ARISING OUT OF THE USE OR INABILITY TO USE OF THE SOFTWARE PRODUCT, OR ARISING OUT OF ITS
GENERATED APPLICATIONS OR DATA, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, WHETHER BASED IN WARRANTY (EXPRESS OR IMPLIED),
CONTRACT, STRICT LIABILITY, TORT (INCLUDING NEGLIGENCE), OR ANY OTHER LEGAL OR EQUITABLE GROUNDS. . If the Software Product delivered by
Yokogawa is altered, modified or combined with other software or is otherwise made different from Yokogawa catalogues, General Specifications, basic specifications,
functional specifications or manuals without Yokogawa’s prior written consent, Yokogawa shall be exempted from its obligations and liabilities under this Agreement or law.
6.2 Any claim against Yokogawa based on any cause of action under or in relation to this Agreement must be given in writing to Yokogawa within three (3) months after the cause
of action accrues.
7. Export Control
You agree not to export or provide to any other countries, whether directly or indirectly, the Software Product, in whole or in part, without prior written consent of Yokogawa.
If Yokogawa agrees such exportation or provision, you shall comply with the export control and related laws, regulations and orders of Japan, the United States of America,
and any other applicable countries and obtain export/import permit and take all necessary procedures under your own responsibility and at your own expense.
8. Audit; Withholding
8.1 Yokogawa shall have the right to access and audit your facilities and any of your records, including data stored on computers, in relation to the use of the Software Product
as may be reasonably necessary in Yokogawa’s opinion to verify that the requirements of this Agreement are being met.
8.2 Even after license being granted under this Agreement, should there be any change in circumstances or environment of use which was not foreseen at the time of delivery
and, in Yokogawa’s reasonable opinion, is not appropriate for using the Software Product, or if Yokogawa otherwise reasonably believes it is too inappropriate for you to
continue using the Software Product, Yokogawa may suspend or withhold the license provided hereunder.
9. Assignment
If you transfer or assign the Software Product to a third party with Yokogawa’s prior written consent, you shall expressly present this Agreement to the assignee to ensure
that the assignee comply with this Agreement, transfer all copies and whole part of the Software Product to the assignee and shall delete any and all copy of the Software
Product in your possession irretrievably. This Agreement shall inure to the benefit of and shall be binding on the assignees and successors of the parties.
10. Termination
Yokogawa shall have the right to terminate this Agreement with immediate effect upon notice to you, if you breach any of the terms and conditions hereof. Upon termination of
this Agreement, you shall promptly cease using the Software Product and, in accordance with sub-clause 2.5, return or irretrievably delete all copies of the Software Product,
certifying the same in writing. Clauses 2.4 and 2.5, 3, 5, 6 and 11 shall survive any termination of this Agreement.
11. Governing Law; Disputes
This Agreement shall be governed by and construed in accordance with the laws of Japan.
Any dispute, controversies, or differences which may arise between the parties hereto, out of, in relation to or in connection with this Agreement (“Dispute”) shall be resolved
amicably through negotiation between the parties based on mutual trust. Should the parties fail to settle the Dispute within ninety (90) days after the notice is given from either
party to the other, the Dispute shall be addressed in the following manner:
(i) If you are a Japanese individual or entity, the Dispute shall be brought exclusively in the Tokyo District Court (The Main Court) in Japan.
(ii) If you are not a Japanese individual or entity, the Dispute shall be finally settled by arbitration in Tokyo, Japan in accordance with the Commercial Arbitration Rules of
the Japan Commercial Arbitration Association. All proceedings in arbitration shall be conducted in the English language, unless otherwise agreed. The award of arbitration
shall be final and binding upon both parties, however, each party may make an application to any court having jurisdiction for judgment to be entered on the award and/or for
enforcement of the award.
12. Miscellaneous
12.1 This Agreement supersedes all prior oral and written understandings, representations and discussions between the parties concerning the subject matter hereof to the extent
such understandings, representations and discussions should be discrepant or inconsistent with this Agreement.
12.2 If any part of this Agreement is found void or unenforceable, it shall not affect the validity of the balance of the Agreement, which shall remain valid and enforceable according
to its terms and conditions. The parties hereby agree to attempt to substitute for such invalid or unenforceable provision a valid or enforceable provision that achieves to the
greatest extent possible the economic, legal and commercial objectives of the invalid or unenforceable provision.
12.3 Failure by either party to insist on performance of this Agreement or to exercise a right when entitled does not prevent such party from doing so at a later time, either in relation
to that default or any subsequent one.
End of document
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About the Usage of Open Source Software
Heimdal

The password-management function of the following product uses Heimdal source code for
AES authentication key generation.
In accordance with the Heimdal license agreement, the copyright notice, redistribution
conditions, and license are listed below.
SMARTDAC+ STANDARD Universal Viewer
Copyright (c) 2006 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm,
Sweden).All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:
1. Redistributions of source code must retain the above copyright notice, this list of
conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of
conditions and the following disclaimer in the documentation and/or other materials provided
with the distribution.
3. Neither the name of the Institute nor the names of its contributors may be used to endorse
or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS “AS IS’’
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY
OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

iv
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How to Use This Manual
Structure of the Manual

This manual contains five chapters.
Chapter

Title and Description

1

Before Using the Product
Gives an overview of Universal Viewer and explains the PC system requirements for the software.

2

Basic Operation
Explains common data file operations, such as how to start the software, how to open data files, and how to
connect to data files.

3

Displaying and Converting Data
Explains how to set display conditions of data files and how to convert data into Excel and ASCII formats.

4

Saving and Printing Data
Explains how to save data display conditions and how to print data.

5

Troubleshooting
Lists error messages and explains how to deal with them.

Scope of This Manual

This manual does not explain the basic operations of your PC’s operating system. For this
information, read the Windows user’s guide or related materials.

Conventions Used in This Manual
Unit

K
k

Notes

WARNING
CAUTION
Note

Denotes 1024. Example: 768K (file size)
Denotes 1000.

Improper handling or use can lead to injury to the user or damage to
the instrument. This symbol appears on the instrument to indicate that
the user must refer to the user’s manual for special instructions. The
same symbol appears in the corresponding place in the user’s manual
to identify those instructions. In the manual, the symbol is used in
conjunction with the word “WARNING” or “CAUTION.”
Calls attention to actions or conditions that could cause serious or fatal
injury to the user, and precautions that can be taken to prevent such
occurrences.
Calls attention to actions or conditions that could cause light injury
to the user or cause damage to the instrument or user’s data, and
precautions that can be taken to prevent such occurrences.
Calls attention to information that is important for the proper operation
of the instrument.

Reference Item

Reference to related operation or explanation is indicated after this
mark.
Example: section 4.1
Conventions Used in the Procedural Explanations
Bold characters Indicates character strings that appear on the screen.
Example: Voltage
Procedure
Carry out the procedure according to the step numbers. All procedures
are written under the assumption that you are starting operation at the
Explanation
beginning of the procedure, so you may not need to carry out all the
steps in a procedure when you are changing the settings.
The explanation section describes limitations and related information
about the operation.

Images
The images used in this manual may differ from those that actually appear in the software.
Such differences do not affect the procedural explanation.
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How to Use This Manual

Products That This Manual Covers*
Product

Version

SMARTDAC+ STANDARD Universal Viewer

Up to R.3.13.xx

*

For the types of files that can be displayed, see section 1.1.1, “Files That Can Be Displayed
and Their Extensions”.

Revision history

vi

Edition

Explanation

1

New edition

2

Modified for version R1.02.xx.
Added descriptions for the GX10, GP10, and GP20 data file display and for search data file linking. Improvements to
descriptions.

3

Modified for version R2.01.xx.
Added descriptions for the SMARTDAC+ GX/GP release number 2 and Data Logging Software GA10 release number 1.
<Support Information>: Display condition files (.vdx), linking files (.ldx), and display templates created using old versions of
Universal Viewer are supported.

4

Modified for version R2.02.xx.
Added descriptions for the SMARTDAC+ GM release number 1.
Improvements to descriptions.

5

Modified for version R2.03.xx.
Feature additions (text comment line and the like).

6

Modified for version R2.04.xx.
μR10000/μR20000: Added descriptions on how data files saved to SD memory cards (/EM1 option) are displayed. Feature
additions (enhancements to file searching and the like)

7

Modified for version R2.05.xx.
Added descriptions on how data files of the SMARTDAC+ GM advanced security function (/AS option) are displayed. Added
descriptions for the function that allows waveforms to be simultaneously turned on and off on the waveform display window.
Improvements to descriptions.

8

Modified for version R2.06.xx.
Added descriptions for the SMARTDAC+ GX/GP/GM release number 3.
Improvements to descriptions.

9

Modified for version R2.08.xx.
Added descriptions for the SMARTDAC+ GA10 release number 3.
<Support Information>: Expansion to the number of tags (Max. 4000) of GA10 is supported.

10

Modified for version R2.09.xx.
Feature addition (switching the time zone for displaying GX/GP/GM and GA10 data files). Improvements to descriptions.

11

Modified for version R3.01.xx.
Added descriptions for SMARTDAC+ GX/GP/GM release number 4 (dual interval measurement mode, control, etc.). Addition
of a function that displays data from different files in the same window with separate time axes (superimposed display).
Improvements to descriptions.

12

Modified for version R3.02.xx.
Modified to accommodate the displaying and printing of data files and report files recorded with DAQLOGGER and DAQ32Plus/
DAQ32. Improvement to the area for printing the cursor value dialog box in the superimposed display. Added descriptions for a
function that shows and hides the time axis grid.

13

Modified for version R3.03.xx.
Printout setup for multiple groups was added. Improvement was made to save the display condition file for the data file opened
in the GA10 file list page in the GA10 server folder. In addition, improvement was made to make the file link target folder the
GA10 server folder for Link Previous File, Link Next File, and Link All Files.

14

Modified for version R3.04.xx.
Added descriptions for an improvement that allows the font size and legend position to be adjusted in waveform display printing.

15

Modified for version R3.05.xx.
Added descriptions for the SMARTDAC+ GX/GP/GM release number 4 (version R4.02 (calibration correction of communication
channels )).

16

Modified for version R3.06.xx.
“Show/Hide” was added to the statistics dialog box.

17

Modified for version R3.07.xx.
Added descriptions for the SMARTDAC+ GX/GP/GM release number 4 (version R4.06).

18

Modified for version R3.08.xx.
Added descriptions for the SMARTDAC+ GX/GP/GM release number 4 (version R4.07).
Added descriptions for the SMARTDAC+ GA10 release number R3.06).
Added descriptions for new functions (filter for the operation log list, saving and printing of statistics results, displaying of the
data file being recorded on the GA10).
Other improvements.

19

Modified for version R3.09.xx.
Added descriptions for the SMARTDAC+ GA10 release number R3.07).

20

Modified for version R3.10.xx.
Added descriptions for the SMARTDAC+ GA10 release number R3.08).
Added descriptions for new functions (Make a Learning Model, Reflect a Learning Model to the GA10, AI Analyzer).
Other improvements.

21

Modified for version R3.11.xx.
Support for the SMARTDAC+ GX/GP/GM release number 4 (version R4.09) (Wireless data retrieval).
Support for the SMARTDAC+ GX70SM Enhanced data backup function (/DB option).

22

Modified for version R3.12.xx.
Support for the SMARTDAC+ GX/GP/GM release number 5 (equipment/quality early warning detection).
Added descriptions for new functions (supports Y-axis scale display dense grid)

23

Modified for version R3.13.xx.
Added descriptions for the SMARTDAC+ GA10 release number R4.01.
Added descriptions for new functions ( Enlarged screen text size, added ±10 group feed button in group tab).
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Chapter 1 Before Using the Product

1.1

Overview of Universal Viewer

1

Multiple data files can be displayed simultaneously in separate windows. You can link and
convert data files that are displayed.
You can include signatures (approval information) in display data files and event data files
created with a recorder using the advanced security function1 or with a DX100P/DX200P.
1 The /AS option on the GX/GP/GM, the /AS1 option on the DX1000/DX2000, etc.

1.1.1

Files That Can Be Displayed and Their Extensions

The table below shows the types and extensions of files that Universal Viewer can display.
On the tables of each device, the columns show the device’s data file types, and the rows
the Universal Viewer’s display types (menus).
A dash indicates that the combination of the device’s data file and display does not exist.
Depending on the model and the model firmware version, older versions of Universal Viewer
may not be able to display data files. Update Universal Viewer to the latest version. For the
procedure, see section 1.1.4.

File Type

Display Type

Display
Data File
*.GSD3

Event Data
File
*.GSE3

Manual Sampled
Data File
*.GMN

Yes

—

—

Digital Display

Yes

Yes

—

—

Circular Display

Yes

Yes

—

—

Alarm List

Yes

Yes

—

—

Mark List

Yes

Yes

—

—

Image Mark List

Yes

Yes

—

—

—

—

—

—

—

—

—

—

List Display

*.GRE

Yes

Event List

*.GEV

Report
Data File

Waveform Display

*.GDS

2

3

4

5

6

7

8

GX10, GX20, GP10, GP20 1, GM10 2
(Extension)

Before Using the Product

This manual describes Universal Viewer.
You can use Universal Viewer to display on screen and print the following types of data that
is generated by recorders.
• Display data files
• Event data files
• TLOG data files
• Report files (including hourly, daily, monthly, batch, and daily-custom, and free reports)
• Manual sampled data files
• Integration report file (GA10)
• Demand monitor file (GA10)

Control Alarm List 4

Yes

—

Yes

—

Control Mode List 4

Yes

—

Yes

—

Operation Log List

—

Yes

—

Yes

TLOG Display

—

—

—

—

Report Display

—

—

Yes

—

Manual Sample Display

—

—

—

Yes

9

10

11

12

1 GX/GP release number 2 is supported by Universal Viewer R2.01 and later.
2 GM10 is supported by Universal Viewer R2.02 and later.
3 /AS option. Supported on Universal Viewer R2.01 and later for the GX/GP and R2.05 and later for
the GM10.
4 Displayed for data files acquired by a GX/GP/GM with a PID control module installed. Supported by
Universal Viewer R3.01 and later.
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GA10

(Supported by Universal Viewer R2.01 and later.)
File Type

Display
Data File

Integration
Report Data
File1

Deman Monitor
Data File1

*.dld

*.GRI

*.DRE

Waveform Display

Yes

—

—

Digital Display

Yes

—

—

Circular Display

Yes

—

—

Alarm List

Yes

—

—

Mark List

(Extension)

List Display

Display Type

Yes

—

—

Image Mark List

—

—

—

Event List

—

—

—

Control Mode List

—

—

—

Operation Log List

—

—

—

TLOG Display

—

—

—

Report Display

—

—

—

Manual Sample Display

—

—

—

Integratin Graph Display

—

Yes

—

Demand Monitor Display 2

—

—

Yes

1 Supported by Universal Viewer R3.08 and later.
2 The displayed content is equivalent to that of the report display.

DX1000, DX1000N, DX1000T, DX2000, DX2000T, MV1000, MV2000, FX1000,
FW1000
File Type

Display Type

(Extension)

Display
Data File
*.DSD1

*.DAD

Event Data
File
*.DSE1

*.DAE

Report
File

Manual Sampled
Data File

*.DAR

*.DAM

Yes

Yes

—

—

Digital Display

Yes

Yes

—

—

Circular Display

Yes

Yes

—

—

Alarm List

Yes

Yes

—

—

Mark List

Yes

Yes

—

—

Image Mark List

—

—

—

—

Event List

—

—

—

—

—

—

—

—

—

—

—

List Display

Waveform Display

Control Mode List
Operation Log List

TLOG Display

—
—

—
Yes

—

—

Yes

Report Display

—

—

Yes

—

Manual Sample Display

—

—

—

Yes

1 /AS1 option
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1

DX100P, DX200P

Display Type
Waveform Display

Display
Data File

Event Data
File

TLOG
Data File

*.dbd

*.dbe

*.dtg

Yes

Yes

—

Report
File
*.dhr, *.ddr,
*.dwr, *.dmr

Manual Sampled
Data File

—

—

*.dmn

Yes

Yes

—

—

—

Yes

Yes

—

—

—

Alarm List

Yes

Yes

—

—

—

Mark List

List Display

Digital Display
Circular Display

Yes

Yes

—

—

—

Image Mark List

—

—

—

—

—

Event List

—

—

—

—

—

Control Mode List

—

—

—

—

—

Operation Log List

—

2

3

4

Yes

Yes

—

—

TLOG Display

—

—

Yes

—

—

Report Display

—

—

—

Yes

—

Manual Sample Display

—

—

—

—

Yes

Display
Data File

Event Data
File

TLOG
Data File

Manual Sampled
Data File

*.cds

*.cev

*.dtg

Report
File
*.dhr, *.ddr,
*.dwr, *.dmr

5

CX1000, CX2000
File Type

(Extension)

Display Type

6

*.dmn

Waveform Display

Yes

Yes

—

—

—

Digital Display

Yes

Yes

—

—

—

Circular Display

Before Using the Product

File Type

(Extension)

7

Yes

—

—

—

Yes

Yes

—

—

—

Mark List

Yes

Yes

—

—

—

—

—

—

—

—

Event List

Yes

Yes

—

—

—

Control Mode List

Yes

Yes

—

—

—

Operation Log List

—

—

—

—

—

TLOG Display

—

—

Yes

—

—

Report Display

—

—

—

Yes

—

Manual Sample Display

—

—

—

—

Yes

10

Report
File
*.dhr, *.ddr,
*.dwr, *.dmr

Manual Sampled
Data File

11

List Display

Yes

Alarm List
Image Mark List

8

9

DX100, DX200, MV100, MV200, AX100, FX100
File Type

(Extension)

Display Type

Display
Data File

Event Data
File

TLOG
Data File

*.dds

*.dev

*.dtg

*.dmn

Yes

Yes

—

—

—

Yes

Yes

—

—

—

Circular Display

Yes

Yes

—

—

—

Alarm List

Yes

Yes

—

—

—

Mark List

List Display

Waveform Display
Digital Display

Yes

Yes

—

—

—

Image Mark List

—

—

—

—

—

Event List

—

—

—

—

—

Control Mode List

—

—

—

—

—

Operation Log List

—

—

—

—

—

TLOG Display

—

—

Yes

—

—

Report Display

—

—

—

Yes

—

Manual Sample Display

—

—

—

—

Yes
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μR10000 and μR20000 with the SD memory card (/EM1 option)
(Supported by Universal Viewer R2.04 and later.)
File Type

Display Type

(Extension)

Event
Data File
*.RXE 1
Yes

Digital Display

Yes

Circular Display

Yes

List Display

Waveform Display

Alarm List

Yes

Mark List

Yes

Image Mark List

—

Event List

—

Control Mode List

—

Operation Log List

—

TLOG Display

—

Report Display

—

Manual Sample Display

—

1 Measured data saved to an SD memory card (/EM1 option) on a μR10000 or μR20000.
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1

DAQLOGGER

File Type

Display Type

(Extension)

Display
Data File

Report
File

*.mld

*.rbi

Yes

—

Yes

—

Circular Display
List Display

Waveform Display
Digital Display

Yes

—

Alarm List

Yes

—

Mark List

Yes

—

Image Mark List

—

—

Event List

—

—

Control Mode List

—

—

Operation Log List

—

—

TLOG Display

—

—

Report Display

—

Yes

Manual Sample Display

—

—

Before Using the Product

(Supported by Universal Viewer R3.02 and later.)

2

3

4

5

.mld: Data file created by the logger function of DAQLOGGER.
.rbi: Report file in binary format created by the report software of DAQLOGGER.

6

DAQ32Plus/DAQ32

(Supported by Universal Viewer R3.02 and later.)
File Type

Display Type

(Extension)

Display
Data File

Report
File

*.daq

*.rbi

Yes

—

Digital Display

Yes

—

Circular Display

Yes

—

Alarm List

Yes

—

Mark List

Yes

—

Image Mark List

—

—

Event List

—

—

Control Mode List

—

—

Operation Log List

—

—

TLOG Display

—

—

Report Display

—

Yes

Manual Sample Display

—

—

List Display

Waveform Display

7

8

9

10

11

.daq: Data file created by the logger function of DAQ32 Plus R9 or later.
.rbi: Report file created by a DC100 (DR series with a report option) or report file created by the
DAQ32 Plus logger.

Note

12

Data files created by a logger earlier than DAQ32 Plus R9 (.bfd or .Y** extension) cannot be
displayed.
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1.1.2

Screen Transition and Displayed Contents

The figure below shows screen transitions from the main window.
→ indicates that a new window will open, and ↔ indicates that you can move between
windows.
The window that opens when you open a data file varies depending on the data type and
display format.
Window

Main window

Tabbed page
Startup window

Waveform
display

Digital
display

Circular
display

List display

TLOG file
Alarm
List

Manual sample
file

Mark
List

Image Mark
List

Event
List

Ctrl Alarm
List

Ctrl Mode
List

Operation
Log List

Print preview
screen

Hourly, daily,
weekly, and
monthly report

Integration
report file

Demand
monitor file

Report file

Hourly

Daily

Weekly

Monthly

Batch
Report

Daily
Custom

Free

All

Batch
info.

Column
bar graph

The table below lists the different screens of Universal Viewer and what they are used for.
Window and Tab Names

Displayed Content and Format

Waveform display window

Displays data as waveforms

Circular display window

Displays data as waveforms on a circular chart

Digital display window

Displays data using digital (numeric) values

List display
window

Alarm List tabbed page

Displays changes in the alarm status of recording

Mark List tabbed page

Displays mark information that is attached to data

Image Mark List tabbed page

Displays freehand message information that is attached to data

Event List tabbed page

Displays information on events that occurred during recording

Ctrl Alarm List tabbed page

Displays changes in the control alarm status of memory sampling

Ctrl Status List tabbed page

Displays control operations that were performed during recording

Operation Log List tabbed page Displays operation log information in data files
TLOG file display window

Displays data in TLOG data files using digital values

Hourly, daily, weekly, and monthly report file
display window

Displays data in hourly, daily, weekly, and monthly data files using
digital values
Displays data in integration report data files using integration bar,
Integration trend

Integration data display window

Continued on the next page
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Displayed Content and Format

Demand monitor display window

Displays demand monitor data

Hourly report tabbed page

Report file
display window

1
Before Using the Product

Window and Tab Names

Displays hourly report data in tabular format

Daily report tabbed page

Displays daily report data in tabular format

Weekly report tabbed page

Displays weekly report data in tabular format

Monthly report tabbed page

Displays monthly report data in tabular format

Batch report tabbed page

Displays batch report data in tabular format

Daily-custom tabbed page

Displays daily-custom report data in tabular format

Free tabbed page

Displays free data in report files

All display tabbed page

Displays all data in report files in tabular format

Column bar tabbed page

Displays data in report files in stacked bar graph format

2

3

4

Batch information tabbed page Displays the batch information in the batch report file
Manual sampled file display window

Displays data in manual sampled data files using digital values

Print preview screen

Displays a print preview of the data in the active window

5

Note
Report files are displayed in either the report file display window or the hourly, daily, weekly, and
monthly report file display window depending on the recorder that generated the files.

6

7

8

9

10

11

12

App
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1.1.3

Menu and Icons

Startup Menu

Menu
File

Explanation

Open

Opens a data file

Search Open

Opens a data file from the search results

Integration Data Open

Opens a integration data file

Specify Template

Specifies a template

Use Template

Uses a template when opening a file

Print Setup

Sets printer options

(Recent files)

A list of files used recently

Exit

Closes the viewer and prompts to save the file
display conditions.

View
Style
Date Format

Month Display Form.(1)
Decimal Point
Time Zone(U)

Light

Displays the screen using a light style

Dark

Displays the screen using a dark style

YY/MM/DD

Displays the date in year/month/day format

MM/DD/YY

Displays the date in year/day/month format

DD/MM/YY

Displays the date in day/month/year format

DD.MM.YY(S)

Displays the date in day.month.year format

DD-MM-YY(H)

Displays the date in day-month-year format

Digit(D)

Displays the month in digit format

Character(C)

Displays the month in character format

Dot

Displays decimal points with a period

Comma

Displays decimal points with a comma

Data

Displays time using the time zone of the data file

PC

Displays time using the time zone of the PC

Tool Bar

Shows or hides the tool bar

Search Bar

Shows or hides the search bar

Superimposed Disply Bar(J)

Shows or hides the superimposed disply bar

Status Bar

Shows or hides the status bar

Font Size
Language

Normal

Displays in normal size

Large

Displays in large size (four times normal)

English

Switches the language (menu commands are
displayed using the original language)

Japanese
Simplified Chinese
Traditional Chinese
French
German
Russian
Korean
Help
User's Manual

Opens the user’s manual using Adobe Reader

About...

Displays program information, version number
and copyright
Opens a website for updating Universal Viewer

Update

*1 The menu type and enabled/disabled states vary depending on the window. This menu is the
default menu that appears when Universal Viewer is started.
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1

Menu That Appears When Waveforms Are Displayed
Explanation

Open

Opens a data file

Serach Open

Opens a integration data file
Closes the opened file
Saves the display settings (display conditions) of
the opened file
Specifies a template
Uses a template when opening a file
Saves the display settings (display conditions) to
the template

Specify Template
Use Template
Save Template
Link Previous File

Search Mark

Append Mark
Delete Mark
Reset mark
Append Mark Note
Delete Mark Note
Append text comment line
Delete text comment line

5

Links all files and displays the result

Link Dual Interval Waveform

Select All
Create Cursor
Search Alarm

4

Links the next file and displays the result

Link All Files

Copy

3

Links the previous file and displays the result

Link Next File

Edit

2

Opens a data file from the search results

Integration Data Open
Close
Save Display Setting

Print
Print Preview
Print Settings
Pring Setup...
(Recent files)
Exit

Before Using the Product

Menu
File

Links all files acquired in dual interval measurement
mode and displays the result
Prints the opened file
Displays a print preview
Set the print method
Set the printer options
A list of files used recently
Closes the viewer and prompts to save the file display
conditions.
Copies the selected range to the clipboard

6

7

8

Selects all data
Clears cursors
Right move cursor A Moves cursor A to the alarm change point on the
right side
Left move cursor A Moves cursor A to the alarm change point on the
left side
Right move cursor B Moves cursor B to the alarm change point on the
right side
Left move cursor B Moves cursor B to the alarm change point on the
left side
Right move cursor A Moves cursor A to the mark on the right side
Left move cursor A Moves cursor A to the mark on the left side
Right move cursor B Moves cursor B to the mark on the right side
Left move cursor B Moves cursor B to the mark on the left side

9

10

11

Adds a mark at the cursor position
Deletes marks in the selected area
Resets marks to their initial conditions

12

Adds a mark note at the cursor position
Deletes mark notes in the selected area
Adds a comment by specifying the time range with
the cursor
Deletes comments in the time range specified by
the cursor

App
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Menu
TimeAxis

Explanation

Absolute Time

Displays time using data timestamps

Relative Time

Displays relative time from the first data entry

All

Displays all data

Grid(S)

Shows or hides the grid.

Standard Grid

Displays using Standard Grid

Dense Grid

Displays using Dense Grid1

Dense Grid2(R)

Displays using Dense Grid2

Dense Grid3

Displays using Dense Grid3

Dense Grid4

Displays using Dense Grid4

Zoom In

Zooms in on the cursor area

Zoom Out

Zooms out from the cursor area

Y-Axis
Full Zone

Sets Y-axis to Full Zone

Slide Zone

Sets Y-axis to Slide Zone

Auto Zone

Sets Y-axis to Auto Zone

Free Zone

Sets Y-axis to Free Zone

Standard Grid

Displays using Standard Grid

Dense Grid1

Displays using Dense Grid1

Dense Grid2

Displays using Dense Grid2

Dense Grid3

Displays using Dense Grid3

Dense Grid4

Displays using Dense Grid4

Y-Axis scale

Fixed to standard grid Display a scale that is fixed to the standard grid
Linked to dense grid Display a scale linked to a dense grid display

Clip

Clips waveforms

View
Display Group Setting...

Configure display group settings

Logging Waveform Display (H)
Alarm

Shows or hides alarms

Channel Name

Channel

Displays channels with channel numbers

Loop(N)

Tag No
Tag Comment
Loop Number

Displays channels with tag numbers
Displays channels with tag comments

Pattern(B)

Tag No
Tag Comment
Pattern Name

Displays loop names with tag numbers
Displays loop names with tag comments

2 Value

Pattern Number
Digits

Displays pattern names with pattern numbers
Displays the scale value of 2-value channels
numerically
Displays the scale value of 2-value channels with
labels
Displays a mark indicating the trigger position in
the file
Displays all mark notes at normal size

Label
TRIG Mark

1-10

Displays the logging waveform by updating to the
latest data

Displays loop names with loop numbers

Displays pattern names with user-defined names

Mark Note

Normal

Image Mark(X)

Compact
Normal

Displays all mark notes at reduced size

Image Mark Size

Compact
Small

Displays all image marks at reduced size

Displays all image marks at normal size
Displays image marks in small size
IM 04L61B01-01EN
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Menu

Normal
Large
Normal

Draws waveforms with normal lines

Middle

Draws waveforms with middle lines

Thick

Draws waveforms with thick lines

Legend
Legend Mode

Style
Date Format

Month Display Form.
Decimal Point
Time Zone

Channel

Displays the legend in channel mode

Axis

Displays the legend in axis mode

Transparent

Displays cursor values with transparent background

Opaque

Displays cursor values with opaque background

Light

Displays the screen using a light style

Dark

Displays the screen using a dark style

YY/MM/DD(Y)

Displays the date in year/month/day format

MM/DD/YY(M)

Displays the date in year/day/month format

DD/MM/YY(D)

Displays the date in day/month/year format

DD.MM.YY(S)

Displays the date in day.month.year format

DD-MM-YY(H)

Displays the date in day-month-year format

Digit(D)

Displays the month in digit format

Character(C)

Displays the month in character format

Dot

Displays decimal points with a period

Comma

Displays decimal points with a comma

Data

Displays time using the time zone of the data file

PC

Displays time using the time zone of the PC
Shows or hides the tool bar

Search Bar

Shows or hides the search bar

Superimposed Disply Bar(J)

Shows or hides the superimposed disply bar

Stasus Bar

Shows or hides the status bar

Language

3

Shows or hides cursor values

Tool Bar

Font Size

2

Shows or hides the legend

Cursor Value
Cursor Transparency

1
Before Using the Product

Line Thick

Explanation
Displays image marks in normal size
Displays image marks in large size

Normal

Displays in normal size

Large

Displays in large size (four times normal)

4

5

6

7

8

9

English

10

Japanese
Simplified Chinese
Traditional Chinese
French

Switches the language (menu commands are
displayed using the original language)

11

German
Russian

12

Korean
Window
Cascade

Cascades windows

Tile

Tiles windows

Arrange Icons

Arranges icons at the bottom of the window

Graph
Sheet
Circular
List

IM 04L61B01-01EN

App

Opens a waveform display window
Opens a sheet display window

Index

Opens a circular display window
Opens a list display window
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Menu
Superimposed Display
Control

Explanation
Opens a superimposed display window
Displays the value at the cursor position

Statistics

Calculates the section specified with cursors

File Configuration

Displays the file configuration of the displayed data

Convert
Data To...

Converts data

Alarm To...

Converts alarm information data

Mark To...

Converts mark information data

Image Mark To...

Converts image mark information data

Event To...

Converts event information data

Ctrl Mode To...

Converts control mode information data

Ctrl Alarm To...

Converts control alarm information data

Operation Log To...

Converts log information data

Statistics to...

Converts statistics data

AI Function *3
Make a Learning Model

Displays the Make a Learning Model dialog

AI Analyzer

Displays the AI Analyzer dialog

Information
About Document...
Setting information
Sigature
Apply Signature...

Displays file information
Displays the setting information of the data
acquisition device
Applies signature to the data file

Help
User's Manual
About..
Update

Opens the user’s manual using Adobe Reader
Displays program information, version number and
copyright
Opens a website for updating Universal Viewer

*2 The menu type and enabled/disabled states vary depending on the window. This menu appears
on the waveform display window (except the superimposed display).
*3 Enabled when the following conditions are all met:
• GA10 is installed on the PC.
• The event data file is open.
• The displayed screen (waveform display or digital) is active.

1-12
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1

Example of a Window Showing Waveform Data

Before Using the Product

Search bar

Toolbar

2

3

4
Cursor

5
Y-axis area

Time axis

Status bar

The commands that correspond to the buttons on the toolbar, search bar, and superimposed
display toolbar are described on the subsequent pages. The buttons on the toolbar
correspond to the commands in the menus. If the window does not have certain menus, the
corresponding buttons on the toolbar are disabled.

6

7

8

9

10

11

12

App

Index
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Toolbar

Open
Search open
Save display setting
Group setting

Logging Waveform
Display
Control
Statistics
Version
information

List
Circular
Sheet
Graph

Link files
Button

File—Open

Menu

Button

Y Axis—Auto Zone

Menu

File—Search Open

Y Axis—Free Zone

File—Save Display Setting

View—Display Group Setting

Y Axis—Standard Grid(Dense Grid 1 to 4
from pull-down)
Time Axis—Standard Grid(Dense Grid 1 to
4 from pull-down)
Y Axis—Clip

View—Logging Waveform Display

Window—Graph

Edit—Append Mark

Window—Sheet

Edit—Delete Mark

Window—Circular

Edit—Append Mark Note

Window—List

Edit—Erase

Window—Superimposed Display

Edit—Append text comment line

Window—Control

Edit—Delete text comment line

Window—Statistics

View—Alarm

Signature—Apply Signature

View—Legend

File—Link Previous File

View—Cursor Value

File—Link All Files

Time Axis—Zoom in

File—Link Next File

Time Axis—Zoom out

File—Print

Y Axis—Full Zone

Help—About

Edit—Copy

Y Axis—Slide Zone
AI Function—Make a Learning Model

AI Function—AI Analyzer

Search Bar
Button

1-14

Menu
Button
Menu
Edit—Search Alarm—Right move cursor A
Edit—Search Mark—Right move cursor A
Edit—Search Alarm—Left move cursor A

Edit—Search Mark—Left move cursor A

Edit—Search Alarm—Right move cursor B

Edit—Search Mark—Right move cursor B

Edit—Search Alarm—Left move cursor B

Edit—Search Mark—Left move cursor B
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1

Superimposed Display Toolbar

Menu
Edit—Group Assignment
TimeAxis—Display Mode—Synchronous
Mode
TimeAxis—Display Mode—Individual
Mode

Button

Before Using the Product

Button

Menu
TimeAxis—Align with First Data

2

TimeAxis—Align with Time

3

When you move the cursor over a toolbar or search bar button, a tooltip will appear.
You can move, show, and hide bars as you would other standard Windows toolbars.
If, on the View menu, you click Tool Bar, A/M Search Bar, or Status Bar and turn on the
command, the corresponding bar appears.
If you turn off the command, the bar disappears.

1.1.4

4

Installation and Version Updating

Download the latest installer from YOKOGAWA’s website to install and update the software.
From the Help menu, you can view the software version information and access the link to
the website. Besides, before installing the software, check that your PC is not infected by a
virus.

5

6

Note
There are two types of Universal Viewer: standalone installer and GA10 installer. These two types
can be installed and used on the same computer even if they have different versions, but if you
show data files with the old version, the display conditions and the template content may not be
reflected in the display. We recommend showing data files using the latest version.

7

8

9

10

11

12

App

Index
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1.2

PC System Requirements

1.2.1

Hardware

PC
Item
CPU
Main memory

Hard disk

Windows 8.1
Windows 10
Windows 11
Windows 8.1
Windows 10
Windows 11
Windows 8.1
Windows 10
Windows 11

Display
Mouse
Keyboard
Communication port
Printer

1.2.2

Description
Intel Core2 Duo E6300 or faster x64 or x86 processor.
Intel Cure i5 or faster, and 8th generation or later Intel processor.
2 GB or more
8 GB or mkore
100 MB or more free space (depending on the amount of data, you
may need more memory)
64 GB or more free space
A video card that is recommended for the OS and a display that is
supported by the OS.
A mouse compatible with the OS
A keyboard compatible with the OS
An Ethernet port compatible with the OS. The TCP/IP protocol must
also be installed.
A printer compatible with the OS. A printer driver that is recommended
for the OS.

Operating System
OS 1
Windows 8.1
Windows 10

Windows 11

Edition
Pro
Home
Pro
Enterprise
Enterprise LTSB
Enterprise LTSC
Home
Pro

Service Pack
Update
Update

32-bit/64-bit
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
32-bit edition and 64-bit edition
64-bit edition
64-bit edition

1 Yokogawa will also stop supporting OSs that Microsoft Corporation no longer supports.

Note
•

To set the PC time zone, open Date and Time in Control Panel. However, do not change the PC
time zone while Universal Viewer is running. If you do, it may affect the results of file searches
based on date and time.
• By setting the PC to the same time zone (including DST) as that used for recording on the
recorder, you can view data with the same time as when the data was recorded.
• If your region has daylight saving time, select the Automatically adjust clock for Daylight Saving
Time check box.
• Do not use the time zone setting in autoexec.bat of Windows. If a time zone command such as
“TZ=GTM0 exists in autoexec.bat, disable it by typing REM in front.
• This software cannot handle data dated after year 2037.
• You can select the format of dates displayed on the software, but when entering dates, you
must use the “year/month/day format.
• Supported OS languages are English, Japanese, simplified Chinese, traditional Chinese,
French, German, Russian, Korean and Itarian. However, make sure to use the same language
for the recorder (which recorded the data), this software, and OS.
• If you want to start Hardware Configurator from this software and view the operation log
information, install Hardware Configurator in the same folder as this software.
“2.4.2 Displaying Setting Information”on page 2-22
		 “3.6.2 Starting the Hardware Configurator and Viewing Operation Logs”on page 3-66
• If you view large linked data files, processing speed may decrease depending on the CPU and RAM.
• If the PC resumes from hibernation, you may not be able to expand the viewer window. If this
occurs, restart the viewer.
• Do not print more than 36500 pages at once from the PC.

1-16
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•

On 32-bit editions (x86), the maximum number of supported channels when displaying 32
million points is as shown in the table below.

Event data

1.2.3

Channel Type
Math channel
Measurement channel
Math channel
Measurement channel

Maximum Number of Supported Channels
4
8
8
12

Before Using the Product

Data Type
Display data

1

2

Other Requirements

3

Converting Data to Excel Format

This software can convert data to the format that can be handled by the Excel below.
Microsoft Office Excel 2003, 2007, 2010, 2013, 2016, 2019, or Office 365

4

Microsoft runtime and packages

If you are using R3.10.01 or later, you need the following Microsoft runtime and packages:
• Microsoft .NET Core Runtime 3.1.7 or later
• Microsoft Visual C++ 2015-2019 Redistributable
They are automatically installed when you run the installer for R3.10.01 or later, so you do
not need to prepare anything in advance.

5

Viewing User’s Manual

To view the user’s manual of this software, you need to use Adobe Reader 7 or later.

1.2.4

6

Security Measures

To deal with security threats, we recommend that you take security measures.
• Apply restrictions to PC network connections.
We recommend that you use an isolated network.
• Manage external media properly.
Prevent malware intrusion through external media, unauthorized file operations on
external media, and information leakage due to misplacement.
• Set a strong password and manage it properly.
Use a password that is at least eight characters in length, and include three types of
characters from uppercase letters, lowercase letters, numbers, and symbols. Change the
password regularly.
• Install antivirus software.
This software has been verified to work on a PC running McAfee VirusScan Enterprise
Ver. 4.8.0.887.

7

8

9

10

11

12

App

Index
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Chapter 2 Basic Operation

2.1

Starting and Closing Universal Viewer

1

2.1.1

Starting Universal Viewer

2

Procedure
Basic Operation

1

On the taskbar, click Start, All Programs, SMARTDAC+ STANDARD 1, and then
Viewer.

3

1 If you are using Universal Viewer on Data Logging Software GA10, click SMARTDAC+ Data
Logging Software and then Viewer.
Universal Viewer starts. (No data is displayed initially.)

4

5

6

7
					

On Windows, you can associate data files to Universal Viewer so that when you double-click
a data file, the file opens in Universal Viewer.

2.1.2

8

Setting General Display Options
Changing the Style

9

To change the screen color, on the View menu, click Style and then Light or Dark. The
default setting is Light.
The style cannot be changed in some windows and dialog boxes.

10

Changing the Date Format
You can change the date display format to one of the five types below. To do so, on the View
menu, click Date Format.
• YY/MM/DD
• MM/DD/YY
• DD/MM/YY
• DD.MM.YY
• DD-MM-YY

11

12

Changing the Month Display Format
You can change the month display format from the following. To do so, on the View menu,
click Month Display Form.
• Digit (Example: “10” for October)
• Character (Example: “OCT” for October)

App

Decimal Point

Index

To change the decimal point character in Universal Viewer, on the View menu, click Decimal
Point.
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2.1 Starting and Closing Universal Viewer

Tool Bar, Search Bar, and Status Bar
To show or hide the bars, on the View menu, click Tool Bar, Search Bar, or Status Bar.
Tool bar and Search bar :

page 1-14

Language
You can change the Universal Viewer’s user interface language by clicking Language under
the View menu.

Note
•
•

2.1.3

Before changing the Universal Viewer language, close all files that are open.
Make sure to use the same language for the recorder (which recorded the data), this software,
and OS.

Closing Universal Viewer
Procedure

1

On the File menu, click Exit. Or, click the × button.
If you have changed the settings, the message “Save changes to file name.***?” appears.

To save the settings, click Yes. Otherwise, click No.

2-2
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2.2

Opening a Data File

1

On Universal Viewer, you can use any of the following methods to open a data file.
• Specify a file name and open the data file
• Drag a data file to open it
• Open a data file from search results

Basic Operation

2.2.1

2

Specifying a File Name and Opening the Data File

3

In the Open dialog box, specify the file name, and open the data file.

Procedure

1

4

On the File menu, click Open. Or, click Open on the toolbar.

5

6
The Open dialog box appears.

7

8
Select the
data file to display.
Click here.
The file will open.

9

10

11

2

In the dialog box, select the file you want to open, and click Open. Or, double-click the
file.

12

The data appears in the window.

Note
•
•

IM 04L61B01-01EN

Link information files (.ldx extension) and display condition files (.vdx extension) of Universal
Viewer cannot be opened by themselves. To display files using the conditions saved in a
condition file, the “original data file” must be present in the same folder as the condition file.
A superimposed display condition file (.ovd extension) can be double-clicked to reproduce the
superimposed display.
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Explanation
The Open dialog box consists of the file selection area (top half) and the file information
display area (bottom half).

File selection area

File information area

File Selection Area
The file selection area has the same structure as a standard Windows open dialog box. The
available data file options are shown below.
Option

All Readable File (*.GSD; *.GSE; *.GDS; *.GEV; *.dld;
*.DAD; *.DAE; *.DBD; *.DBE; *.DSD; *.DSE; *.dds;
*.dev; *.cds; *.cev; *.RXE; *.mld; *.daq; *.dtg; *.ldx;
*.GRE; *.d?r; *.GMN; *.DAM; *.dmn; *.rbi; *.GRI; *.DRE)
Display File (*.GSD; *.GDS; *.DAD; *.DBD; *.DSD;
*.dds; *.cds)
Event File (*.GSE; *.GEV; *.dld; *.DAE; *.DBE; *.DSE;
*.dev; *.cev, *.RXE; *.mld; *.daq;)
Logger File (*.dld; *.mld; *.daq;)
TLOG File (*.dtg)
Link File (*.ldx)
Report File (*.GRE; *.d?r; *.rbi; *.GRI; *.DRE )
Manual Sample File (*.GMN; *.DAM; *.dmn)
Superimposed Display File (*.ovd)
All File (*.*)

Description

Displays all loadable files

Displays only display data files
Displays only event data files
Displays only Logger data files
Displays only TLOG data files
Displays only connection information data files
Displays report files or hourly, daily, weekly,
monthly data files, Integration data files (/WH)
and demand monitor data files (/WH)
Displays only manual sampled data files
Displays only superimposed display condition
files
Displays all files in the folder

File Information Area
The file information display area shows information about the selected file. You can also
view the detailed information of the data file in the File Information dialog box.
Viewing Data File Information (section 2.4)

Note
•
•

2-4

The information displayed in the information display area of the Open dialog box varies
depending on the data file type.
If you type a file name, the file information will not be displayed.
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2.2.2

1

Dragging a Data File to Open It

You can open a data file by dragging the file to the Universal Viewer window.

Procedure

1

2
Basic Operation

From the desktop or Explorer, drag the data file that you want to view in the main
window.
The data appears in the window.

3

2.2.3

Opening a Data File from Search Results

In the Search Open dialog box, search for the data file, and open it.
You can specify the following search conditions.
• Search by time period
• Seach by mark (message)
• Search by channel number, tag number, or tag comment
• Search by batch name
• Search by batch comment
• Search by batch text
• Search by signin status

4

5

Procedure

6

1

On the File menu, click Search Open. Or, click Search Open on the toolbar.

7

8
The Search Open dialog box appears.

2

Specify the search conditions (1 to 7), and click Search.

9

For details on search conditions 1 to 7, see “Search Conditions” on page 2-12.
(2) Channel number, tag number, or tag comment
Calendar

Specify the folder

10

(1) Time period
(3) Mark
(4) Batch name

11

(5) Batch comment
(6) Batch text
(7) Signin status

12

App

On the File View tabbed page and Link View tabbed page, search results are displayed in
respective groups (in groups of files and linked files).
If there is no folder in the search range, the error “No such folder” will appear.
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3

If you want to adjust the search result display, carry out the following operation.

When the pointer changes to
on the border line, drag to change the display width.

Show button of
search items

Hide button of the search item
Click the title to switch between ascending and descending sort order

• Move the cursor over a display button to show the item title in a tooltip. Click the button
to display the corresponding search results.
• If you move the cursor over a title, a hide button appears. Click it to hide the item. You
cannot hide the File Name.
• If you click an item title, a sort icon will appear. Click it to change the sort order
between ascending and descending.

4

From the search results, double-click the file you want to open; or select the file, and
click Open.
The data appears in the window.

Explanation
Search Conditions
(1) Searching by Time Period
You can specify a search period to perform the search.
You can specify dates by clicking the arrow and using the calendar that appears or selecting
and entering the numbers directly.
The selectable range is from “1990/01/01 00:00” to “2037/12/31 23:59.”
When you specify a period, if any section of a file overlaps with the search period, the
file appears in the search results. For details on the search operation when the Exclude
specified time check box is selected, see example 5.
Below are several examples for different search periods.
Example 1. When consecutive data files A to E all exist
File A

File B

File C
Search period

File D

File E

Files B, C, and D will appear on the file view tabbed page.
If the files are linked, files A to E are detected as a single unit and displayed on the link view
tabbed page.

Example 2. When a portion of the linked files does not exist and the search period is
within that portion
File A

File B

File C
Missing
Search
period

File D

File E

No files are displayed on the file view tabbed page.
If the data files are linked, no file links are displayed on the link view tabbed page.
However, in the case of a batch file, files A to E are detected as a single unit and displayed
on the link view tabbed page.

2-6
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1

Example 3. When a portion of the linked files does not exist and the search period
includes that portion
File A

File C
Missing
Search period

File B

File D

File E

2

Example 4. If the time was changed in the middle of recording

File A

File B

Start time will be 8:00:00.

File A

12:00:00

File C

14:00:00

File D

File E

5

End 14:00:00

Computation

File B

3

4

Time changed on the GX/GP
6:00:00→10:00:00

Start 4:00:00

Basic Operation

Files B and D, which overlap the search period, are displayed on the file view tabbed page.
If the files are linked, the unit consisting of files A and B and the unit consisting of files D
and E are displayed on the link view tabbed page. In the case of a batch file, files A to E are
detected as a single unit and displayed on the link view tabbed page.

File C

File D

File E

6

If the time on the recorder was changed during recording, the timestamps of data entries are
calculated in reference to the last data entry position. As shown above, if the time is changed
from 6:00:00 to 10:00:00, the original timestamps from 4:00:00 to 6:00:00 are assumed to
be 8:00:00 to 10:00:00. These timestamps are used in the search, so if you set the search
period as 5:00:00 to 6:00:00, nothing will be detected. If you set the search period as
8:00:00 to 9:00:00, files will be detected and displayed on the link view tabbed page.
Example 5. If the Exclude specified time check box is selected

7

8

If you specify a time range from 8:00 to 10:00, a file whose stop time is 8:00 or a file whose
start time is 10:00 is not included in the search result.

9

(2) Searching by Channel Number, Tag Number, or Tag Comment
From the list box, select Channel No., Tag No., or Tag Comment, and then enter the
character string you want to search for. Data files that contain the string will be displayed in
the search results.
You cannot specify a character string that includes a space.

10

(3) Searching by Mark (Message)
Select the Mark (Message) check box, and enter the character string you want to search
for. The first 70 characters of the string are valid. The search string is not case sensitive.
Spaces, even if entered, are ignored. When a search is executed, data files in which the
search string is included are displayed. Only the marks that have been entered on the
recorder (the device that created the file) can be searched. Marks added on the viewer are
not searched.

11

12

(4) Searching by Batch Name
Select the Batch Name check box, and enter the batch number and lot number.
You can also search by specifying only the batch number or only the lot number. If you
select the check box and leave both the batch number and lot number blank, data files that
include batch information will be displayed in the search results.

App

Index
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(5) Searching by Batch Comment
Select the Batch Comment check box, and enter the search character string. The first 96
characters of the string are valid. Spaces, even if entered, are ignored.
When a search is executed, data files in which the search string is included in batch
comments 1, 2, or 3 are displayed. The search result displays columns for batch comments
1, 2, and 3.

(6) Searching by Batch Text
Select the Batch Text check box, and enter the search character string. The first 23
characters of the title and 96 characters of the description are valid. Spaces, even if entered,
are ignored. The search string is not case sensitive.

Note

You can view batch information and batch text by selecting About Document from the Information
menu.
section 2.4.1, “Displaying File Information”

(7) Searching by Signin Status
Of the data files that include signature information, data files with the selected signin
statuses are searched. From the list, select the signin status you want to search for.
The available options and their descriptions are shown below.
Option
1No sig.
2No sig.
3No sig.
None signed
Signed
Signed All

Description
Files without Signature 1
Files without Signature 2
Files without Signature 3
Files without Signature 1, Signature 2, or Signature 3
Files with Signature 1, Signature 2, or Signature 3
Files with Signature 1, Signature 2, and Signature 3

When the search is performed in units of file links, file links whose last file meets the search
conditions are detected.

2-8
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1

Displaying Search Results
In the Search Open dialog box, search results are displayed on two tabbed pages.
File View Tabbed Page

2

Search results are displayed at the file level.

Basic Operation

Link View Tabbed Page

3

Search results are displayed at the file link level.* Files are searched separately, and then
linkable files are linked and displayed.
*: A “file link” means a set of data files that are linked and treated as one unit.

File View Tab

Link View Tab

4

Search condition
setting area

5

6
Search result
display area

7

8
Show dula interval integrated link view
Show integrated link view

• If you select Show integrated link view, files are linked first, then search conditions are
applied, and the result is displayed.
• If you select Show dual interval integrated link view, files measured in dual interval mode
are also linked and displayed.

10

Note
•
•
•

9

Show integrated link view and Show dual interval integrated link view can be turned on and off
separately.
Files can be linked only within the same folder.
There are three types of data files measured in dual interval measurement mode depending
on the combination of the recording mode: Free+Free, Free+Trigger, and Trigger+Trigger.
This software can only recognize Free+Free files as “file pairs measured in dual interval
measurement mode.

11

12
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Search Results of Show Dual Interval Waveform Integrated Link View
If you select Show dual interval integrated link view, data files acquired in dual interval
measurement mode are linked and displayed.
Here we assume the following files are searched and show examples of displayed results.
• Files 1 to 3 acquired at interval 1 and files A to I acquired at interval 2 are in the same
folder.
• The search range is between files 1 and 2.
Interval 1 (1 sec)(Free)
Interval 2 (100 ms)(Free)

1
A

B

2
C

D

E

3
F

G

H

I

Search period

• The number of data points in files and start and end times are as shown in the
following table.
File Name
1.GSD,..,3.GSD
A.GSD,…,I.GSD

Interval
1sec
100msec

Data Count
10800
108000

Start Time
Stop Time
2015/12/25 10:00:00 2015/12/25 13:00:00
2015/12/25 10:00:00 2015/12/25 13:00:00

When Show dual interval waveform integrated link view is set to off
The search result list is displayed as follows:
File Name
1.GSD,..,2.GSD
B.GSD,..,E.GSD

Data Count
7200
48000

Interval
1sec
100msec

Start Time
Stop Time
2015/12/25 10:00:00 2015/12/25 12:00:00
2015/12/25 10:20:00 2015/12/25 11:40:00

When Show dual interval waveform integrated link view is set to on
Files 1 and 2 from interval 1 and files B to E from interval 2 are paired. Search results
are consolidated and displayed in a single row. In this example, the search start time is
the start time of file 1 and the search end time the end time of file 2.
File Name
Data Count
1.GSD,…/B.GSD,…
―

Interval
Start Time
Stop Time
1sec/100msec 2015/12/25/ 10:00:00 2015/12/25 12:00:00

If you double-click this list and display it, files 1 and 2 are linked, files B to files E are
linked, and they are displayed as waveforms in separate windows.
When Show dual interval waveform integrated link view and Show integrated link
view are both set to on
If Show integrated link view is also selected at the same time, the search result is
displayed as follows:
File Name
Data Count
1.GSD,…/A.GSD,…
―

Interval
Start Time
Stop Time
1sec/100msec 2015/12/25 12:00:00 2015/12/25 13:00:00

If you double-click this list and display it, files 1 and 3 are linked, files A to files I are
linked, and they are displayed as waveforms in separate windows..

2-10
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The table below shows the displayed search result items and their details. Descriptions in
brackets are the displayed contents when Show dual interval waveform integrated link view
is selected.
Display Details

File Name

File name including the
For linked files in dual interval measurement mode, the file
extension.
names are displayed as follows:
[File name with the
1.GSD,.../2.GSD,...
beginning of the interval
1 file name and the
beginning of the interval 2
file name concatenated]

Model

Model that sampled the
data
Serial number of the
instrument that sampled
the data
Display or event

Serial No 1
Type 1
Interval
Process Type

13

Interval
[ Interval 1, Interval 2]
Batch, Continuous, —

Data Count 1

Data count

Start Time

Data start time

Stop Time

Data stop time

Batch Name

Batch name

Batch Comment 1

Batch comments 1, 2,
and 3 that include the
specified character string
are displayed
Data file status (normal
or error)

Status 1
Duplicate 2

Yes or no

File Missing

Signin
Status

1
2
3
4

2

Yes or no

Signature 1
Signature 2
Signature 3

No sig., pass, fail, or “—”
[—]

Sig. 1 User Name
Sig. 2 User Name
Sig. 3 User Name

User name, or “—”
[—]

Description

•

3

4

Data file type

Recording process
A dash is displayed if there is no information.
The number of data entries from the first data entry of the
first file to the last data entry of the last file. This includes
power-failure data entries and missing-file data entries.
However, data entries of missing files at the front and end
are not counted.
Displays the time of the first data entry of the first file.
[Displays the earlier of the start times of interval 1 and
interval 2]
Displays the time of the last data entry of the last file.
[Displays the later of the end times of interval 1 and interval
2]
A dash is displayed if there is no batch information.
[Displays the batch name if the batch names are the same
or a dash if they are not]

5

6

7

8
If the file is corrupt or the data is erroneous, an error is
displayed.
[Displays an error if either interval file is in error]
Displays whether there are duplicate files.
[Displays “Yes” if either interval file has duplicate files]
Displays whether there are missing files in the batch.
[Displays “Yes” if either interval file has missing files]
No sig.: Not signed.
Pass: Signature result is pass.
Fail: Signature result is fail.
—: No signature information
Displays the user name if already signed. Displays a dash
if there is no signature information.

Not displayed by default.
Displayed only on the link view tabbed page.
In GX/GP, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”
Dual interval measurement mode and advanced security function cannot be used simultaneously. As such,
dual interval files do not contain signature information.

Note
•

2
Basic Operation

Display Item

1

If a time change occurs in a data file, it may not appear in the search results. For details, see “
Search Conditions” on page 2-11.
Linking selected files: “2.3 Linking Data Files”

9

10

11

12

App

Index
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2.2 Opening a Data File

Displaying Consecutive Data That Exceeds 32 Million Points
Universal Viewer cannot display consecutive data that exceeds 32 million points (e.g., a data
file sampled at 1 second intervals over one year) in the same window.
If you open such data from the search results, the data is automatically divided according to
the following conditions and displayed in multiple windows.
• The first division contains data from the first file up to the file that results in a number of
points as close as possible to, but not exceeding, 32 million points. The number of data
points in this calculation includes those of missing files and those during power-failure
periods.
• In the first division, when the 32 millionth point falls on a power-failure period, the end of
the file before the file containing this power-failure period will be the break point.
• In the second division, the file or the missing file following the first division will be used as
the first file in the division. From this point, the above rule is applied repeatedly.

Note
•
•

2-12

The divided pieces of data are displayed in order from the last piece.
If there is not enough RAM on the PC, a portion of the data may not be displayed.
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Linking Data Files

1

Files that have been divided by recorders’ auto-save feature or due to power failures can be
linked for display. * There are two ways to link files. One is to use the menu bar or toolbar.
The other is to use the File Configuration dialog box.

2

*: Files whose recording was stopped cannot be linked.

Basic Operation

2.3.1

Linking Files Using the Menu or Toolbar

3

You can use menu commands or buttons on the toolbar to link data files.
Only the files in the same directory can be linked.

Procedure

1

4

On the File menu, click Open. Or, click Open on the toolbar.

5

6
The Open dialog box appears.

7

Select the first file.

Click here.
The file will open.

8

9

10

11

2

In the dialog box, select the first data file that you want to link, and click Open.
Or, double-click the file.

12

The data appears in the window.

3

From the File menu, click Link Previous File, Link Next File, or Link All Files. Or, on
the toolbar, click on one of the following buttons.
Link Previous File: Links the file before the currently displayed file
Link All Files: Links all the files before and after the currently displayed file
Link Next File: Links the file after the currently displayed file

App

File—Link Previous File

Index

File—Link All Files
File—Link Next File
The files will be linked together.
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Link Dual Interval Waveform
Paired data files with different intervals using the dual interval measurement mode (GX/GP/
GM) can be linked with all previous and subsequent files and displayed in two windows.
The second window is displayed using the display format of the file displayed earlier
(waveform, digital, circular, or list).

Procedure

1
2

Select the first data file that you want to link, and click Open. Or, double-click the file.
The data appears in the window.

On the File menu, click Link dual interval waveform. Or, click the

button.

A separate window opens, and the files of the other half of the pair are displayed.

The files are displayed in the same format as the first file (file opened earlier).

Explanation
There are three types of data files measured in dual interval measurement mode depending
on the combination of the recording mode: Free+Free, Free+Trigger, and Trigger+Trigger.
This software can only recognize Free+Free files as “dual interval file pairs.”
Link dual interval waveform is described using the following three examples. We assume the
first data file is file 2 of interval 1.
1.

Files 1 to 3 and also files A to I are linked and displayed in separate windows. Even if
any of the files from A to I is missing, the files are linked and displayed.
Interval 1 (1 sec) (Free)

1
A

Interval 2 (100 ms) (Free)

2.

C

D

３

E

F

G

H

I

Files 1 to 4 are linked, but because “Free+Trigger” was used to acquire data, files A to F
and G to I are not considered the other half of the pair and are not displayed.
Interval 1 (1 sec) (Free)
Interval 2 (100 ms) (Trigger)

3.

２

B

1

２

A

B

C

３

D

E

4

F

G

I

H

Because there are no files that can link to file 2, no files are linked. And because
“Trigger+Trigger” was used to acquire data, the files of the other half are not displayed
either.
1

Interval 1 (1 sec) (Trigger)

2
A

Interval 2 (100 ms) (Trigger)

3

C

B

D

F

E

When Link All files or Link dual interval waveform is in use, files before the first file are linked
with the following precedence.
• File after the start file to the last file are linked.
• File before the start file to the last file are linked.
• When Link dual interval waveform is in use, files in the other half of the pair are linked
from the beginning to end. However, if a file in the group of files in the other half is already
displayed, the display ends before that file. (See 4 on the next page.)
4.

When file 2 and file F are open, if Link dual interval waveform is performed from file 2,
file 3 and then file 1 are linked. Then, files A to E of the other half of the pair are linked,
file F, which is already displayed, is activated, and the link operation ends.
Displayed
Link 2
Link 1
Interval 1 (1 sec) (Free)
Interval 2 (100 ms) (Free)

1
A

B

2
C
Link 3
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D

E

3
F

G

H

I

Displayed
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2.3.2

1

Linking Files from a Dialog Box

Procedure

1

2
Basic Operation

You can link data files using the File Configuration dialog box.
You can link previous and subsequent data files while looking at the status of the displayed
data file.
If a file is displayed via GA10, the display target file configuration is the data folder on
the server side. Files on the GA10 server side are downloaded to a temporary folder and
displayed, but the folder is deleted when the viewer is closed.

3

Open the first file that you want to link.
From the Window menu, click File Configuration.
The File Configuration dialog box appears.
Link icons are displayed next to the files that comprise the data file that is currently displayed.

Prev
Link the previous file.
Next
Link the next file.

Click Make.
Displays components and link candidates
Timestamp of
Timestamp of
All
Link all files. the first data entry the last data entry

4

5

Save destination folder

6

7

Lack
Missing file

Duplicate
data files
(orange)

Data file components
currently displayed

Link icon

8

9

Link candidate files

2.

Click Make.

3

Click Prev, Next, or All to link the appropriate files.

10

The link candidate files is displayed.

11

Prev: Links the previous file
Next: Links the next file
All: Links all files

The relevant files will be linked together.

12

Explanation
The File Configuration dialog box shows the folder containing active data files and the
information of those files.

File Configuration
The background of the names of active data files is gray, and link icons
to the names.

are shown next

App

Duplicate Data Files
You can identify duplicate data files in the same folder (files with different names that contain
the same data).
The background of the names of duplicate data files is orange.
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Missing Data Files
You can identify which data files are missing from the set of data files that is currently
displayed.
The names of missing data files are indicated as “Lack,” and the background is gray.
Information about how many files make up a missing section is not displayed.
Information about missing data files before and after the set of data files that is currently
displayed is not displayed.

Candidate Data Files for Linking
Candidate data files that can be linked to the set of data files that is currently displayed are
displayed. The background of the names of candidate data files is gray. Link icons are not
displayed.
Candidate files are those that meet the following conditions.
• The data file is a component of a single recording data file that is also composed of the
data files that are currently displayed.*
• There will be no missing data when the data file is linked.
• The recording data file is in the same folder as the data files that are currently displayed.
*: A single recording data file is composed of data files that are created through one recording
session (from recording start to recording stop). Files whose recording was stopped cannot be
linked.

Linking Data Files
You can link data files by linking the previous file, linking the next file, or linking all files.
When you link the previous file, the file containing data before the active data is linked.
When you link the next file, the file containing data after the active data is linked. When you
link all files, all candidate data files are linked.

2-16
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2.3.3

1

Saving Link Information Files

You can save the link information of the linked data files that are currently shown.

Procedure

1

2
Basic Operation

After linking data files in the File Configuration dialog box, from the File menu, click
Save Display Setting As.

3

4

5

A Save As dialog box appears.

2.

Click Save.
The link information file is saved in the same folder as the individual files.
The file name will be the original file name with the .ldx extension. You can also specify a different
name to save the file.

6

Note
•
•
•
•

Files with the .ldx extensions contain link information and display conditions. To open the
files again in a linked condition, the original data files must be in the same folder as the link
information file.
If there are missing files in the middle of a batch data file, you cannot save the link information
file.
To save the link information file, use the Save Display Setting As command. Using Save Display
Setting will not save the link information file (*.ldx).
For details on saving display conditions, see section 4.1, “Saving Display Conditions”.

7

8

9

10

11

12

App

Index
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2.4

Viewing Data File Information
You can view information on active data files by selecting About Document from the
Information menu. You can also specify the header information that is printed.
“4.3 Printing” on page 4-6

2.4.1

Displaying File Information
Procedure

1

On the Information menu, click About Document....

The Basic Information tabbed page of the File Information dialog box appears.

Display Data File or Event Data File

Copying Calibration Correction Settings to the Clipboard
This operation is performed on the Calibration Correction tab.

2

Click the Copy button.
The settings on the Calibration Correction tabbed page are copied to the Clipboard in text format.
You can paste it to another application and use it.
Copy button
Print button

Printing the Calibration Correction Settings
This operation is performed on the Calibration Correction tab.

3
2-18

Click the Print button.
The settings on the Calibration Correction tabbed page are printed.
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2.4 Viewing Data File Information

1

Explanation
The File Information dialog box consists of multiple tabbed pages.
The following tabbed pages appear only when there is information to be displayed.
• Batch Info. tabbed page
• Batch text tabbed page
• Signature Info. tabbed page
• File Comment tabbed page
• Calibration Correction tabbed page

2
Basic Operation

On each tabbed page, items that do not have information to display are hidden, and
subsequent items are shifted up.
On each tabbed page, items whose check boxes are selected will be used as headers in
printouts.

3

4

Items on the Basic Information Tabbed Page
Item
File Name
Process Type 1
Device Type
Serial No.
File Message
Time Correction
Starting Cond.
Dividing Cond.
Meas Ch.
Math Ch.
Ctrl Ch.
Ext. Ch.
Comm Ch.
Data Count
Sample Int.
Start Time
Stop Time
Triggered Time
Trigger No.

Description
File name
Process type during recording (batch, continuous)
Model that sampled the data
Serial number of the instrument that sampled the data
File message that was added during recording
Whether the time was corrected during recording
Start conditions for recording (manual, restart after blackout, auto, triggered
restart, running, over write, FPGA error, CPU error, unknown)
End conditions for recording (manual, black out, auto, triggered stop, running,
data count, interrupted, FPGA error, CPU error, unknown)
Number of measurement channels on the instrument that sampled data
Number of math channels on the instrument that sampled data
Number of control channels on the instrument that sampled data
Number of extension channels on the instrument that sampled data
Number of communication channels on the instrument that sampled data
Data count
Sample interval (s)
Start time of recording
For data files recorded on the GX/GP/GM/GA10,
time zone information is shown in parentheses.
Stop time of recording

Time of trigger
A relative number of the data at the triggered time in reference to the first data
entry of the first file (if there are missing files in the middle of a batch file, the
data entries in the missing sections are counted)
Damage Check
Data file status (normal, error)
Internal Data
Whether there is data that was saved through key operation (yes, no)
Calibration Corrected Names of channels on which calibration correction was performed
Ch.(Note)
Started by
User that started recording, or the started condition. (See the table on the next
page.)
Stopped by
User that stopped recording, or the stopped condition. (See the table on the next
page.)
Comment
Comment for printouts (up to 128 characters)
1 In GX/GP/GM, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”

5

6

7

8

9

10

11

12

Note
•
•
•
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In case the active data file is made by GX10, GX20, GP10, or GP20 (those of firmware version
1.xx), the information for the Calibration Corrected Ch. is not displayed. We recommend that
you update the recorder firmware to the latest version.
Items on the Basic Information are not always displayed depending on the recorder model or
the information the file includes.
For data files recorded by DAQLOGGER or DAQ32Plus/DAQ32, “Start Cond” and “Dividing
Cond” are displayed as “—” and “Started by” and “Stopped by” as “None.”
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Items and Descriptions of Start by and Stopped by
Item
Key In
Remote In
Comm. In
Event In

Description
Start or stop through key operation (touch operation) on the main unit
Start or stop through remote control
Start or stop using a communication command
Start or stop through event action

System In
Serial In
EXTERNAL
WEB
Data Count
Running
Username
None
Unknown
None

Start or stop through auto control
Start or stop through control via serial communication
Start or stop through Modbus or other control
Start or stop through the Web application
Stop according to the specified data count
Power failure, auto save, end of sampling
The name of the logged-in user that performed start or stop
None
Input other than above
Data files recorded by DAQLOGGER or DAQ32Plus/DAQ32

Items on the Batch Info. Tabbed Page
Item
Batch No.
Lot No.
Comment 1

Description
Batch number
Lot number
The user who entered comment 1, the time when it was entered, and the content.

If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” is displayed.
If start printout is not assigned, “End Printout1” is displayed. If neither is assigned, nothing is
displayed.

Comment 2

The user who entered comment 2, the time when it was entered, and the content

Comment 3

The user who entered comment 3, the time when it was entered, and the content

If the device that sampled the data is a μR10000 or μR20000, “Start Printout2” is displayed.
If start printout is not assigned, “End Printout2” is displayed. If neither is assigned, nothing is
displayed.
If the device that sampled the data is a μR10000 or μR20000, “Start Printout3” is displayed.
If start printout is not assigned, “End Printout3” is displayed. If neither is assigned, nothing is
displayed.

Items on the Batch text Tabbed Page
Item
Title

Description

Description
Title string of the batch text

If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” to “Start
Printout5” are displayed for Title1 to Title5. And, “End Printout1” to “End Printout5” are displayed
for Title6 to Title10.

String of the batch text description

If the device that sampled the data is a μR10000 or μR20000, “Start Printout1” to “Start
Printout5” are displayed for Batch Text1 to Batch Text5. “End Printout1” to “End Printout5” are
displayed for Batch Text6 to Batch Text10. If neither is assigned, nothing is displayed.

Items on the Signature Info. Tabbed Page
Item*
Signature 1

Description
The signing time of signature 1, user that signed, and signing result (no sig.,
pass, fail)
Signature1Comment Comment at time of signature 1
Signature 2
The time of signature of signature 2, user that signed, and sign result (no sig.,
pass, fail)
Signature 2 Comment Comment attached to the signature of signature 2
Signature 3
The time of signature of signature 3, user that signed, and sign result (no sig.,
pass, fail)
Signature 3 Comment Comment attached to the signature of signature 3
* If sign in titles are specified on the recorder, they are displayed instead of “Signature 1,” “Signature
2,” or “Signature 3” for the files created on the GX/GP.
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1

Items on the Calibration Correction Tabbed Page
The calibration modes and calibration values of all channels that are using calibration
correction are displayed.
Displayed value

2

Input values, Ouput values
Uncorrected value, Instrument correction factor, Sensor correction
factor

Basic Operation

Mode
Linearizer approximation
Linearizer bias
Correction factor

3

Items on the File Comment Tabbed Page
Comment titles and strings are displayed for data files. Comments 1 to 8 in data files created
by Data Logging Software GA10 (*.dld) and those created by DAQLOGGER (*.mld) are
displayed.
A File Comment tab is not displayed for data files created by DAQ32Plus/DAQ32.

4

5

TLOG File Information Dialog Box
If the data file is a TLOG file, the TLOG File Information dialog box appears.

6

7

8

9
The following items are displayed. Use the check boxes in front of the items to specify the
items you want to print.
Item
File Name
Device Type
Serial No.
File Message
Meas Ch.
Math Ch.
Interval Up
TLOG Start
Damage Check
Timer No.
Comment

10

Description
File name
Model that sampled the data
Serial number of the instrument that sampled the data
File message that was added during memory sampling
Measurement channels on the instrument that sampled data
Math channels on the instrument that sampled data
Data sampling count of the data file
Start time of memory sampling
Data file status (normal, error)
Timer numbers displayed on active tabbed pages on the TLOG file
display window
Comment for printouts (up to 128 characters)

11

12

App

Index
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2.4.2

Displaying Setting Information

Selecting Setting Information from the Information menu starts Hardware Configurator from
this software* and displays the setting information of the data file that is displayed. The
following example is for a GX/GP/GM data file.
*

A Hardware Configurator that supports the data file must be installed in advance. The setting
information that is used during data acquisition can be displayed for display data files and event
data files that use the advanced security function (/AS option). (See Note.)
Related item: section 3.6.2, “Starting the Hardware Configurator and Viewing Operation
Logs”

Procedure

1

Display the data file in the window.

2

On the Information menu, click Setting Information....

SMARTDAC+ Hardware Configurator starts and displays the device settings.

Note
•
•

Hardware Configurator is a software application for creating setup data for the recorder. If
the application is not installed in the same PC as Universal Viewer, the Setting Information
command cannot be used.
The appropriate Hardware Configurator varies depending on the device that collected the data.
Model
GX10, GX20, GP10, GP20, GM10 with the
/AS option (*.GSD, *.GSE)
DX1000, DX2000 with the /AS1 option
(*.DSD, *.DSE)
DX100P, DX200P (*.dbd, *.dbe)

•
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Hardware Configurator
SMARTDAC+ STANDARD
Hardware Configurator
DXA120 DAQSTANDARD
Hardware Configurator
DXA120 DAQSTANDARD
DX-P Hardware Configurator

File Type (Extension)
*.GSD, *.GSE
*.DSD, *.DSE
*.dbd, *.dbe

Install DXA120 DAQSTANDARD Hardware Configurator in the same folder as Universal Viewer.
To specify the installation folder, set Setup Type to Custom. Universal Viewer is installed in the
following default folder.
System drive: \Program Files\Yokogawa Electric Corporation\SMARTDAC+ STANDARD
Universal Viewer\
For details on how to use Hardware Configurator, see the relevant user’s manual.
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Signing Data Files

1

2.5.1

Applicable Models and Files

2

You can include signatures (approval information) in the following files.

2.5.2

Data File Name Extension
*.GSD, *.GSE
*.DSD, *.DSE
*.dbd, *.dbe

Basic Operation

Model
GX10, GX20, GP10, GP20, GM10
DX1000, DX1000N, DX1000T, DX2000, DX2000T
DX100P, DX200P

3

Operation Overview

4

You can sign data files by performing the following three steps.
Step 1. Check the data
Step 2. Log in to the data files
Step 3. Sign the data files

5

Data File Type and Signing
There are two types of data files: batch data and continuous data.
Batch data refers to data recorded with Process Type set to Batch.
You can collectively sign all the data files that have been saved from the start to the end of
recording.
Continuous data refers to data recorded with Process type set to Continuous. You sign each
data file.
*

In GX/GP/GM, “Process Type” is called “Sign in type,” and “Continuous” is called “File.”

6

7

Checking the Data
First, you need to open the data files and check their content. For batch data, you need to
open all component data files and check them. For continuous data, you need to open the
data file you want to sign. You can also sign multiple consecutive data files simultaneously.

8

Logging In to the Data Files

9

Log in to the data files using the user information contained in the data files. If you are using
the password management function, log in using the user information registered on the KDC
server.

10

User Invalidation due to Login Failure
If you fail to log in the specified number of times, the user account is invalidated. You cannot
sign using an invalidated user. If you close the login dialog box before the user is invalidated,
the number of failures is reset.

11

Note
You can sign a unit of data when:
• You are logging in as a user with signature privileges.
• The data has not already been signed in the same place.
* A signature with the same privilege can only be attached once. You cannot overwrite a
signature.

12

App

Index
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2.5.3

Signing In
Procedure

1
2

On the Sign in menu, click Sign in. Or, click the corresponding button on the toolbar.
The Signature dialog box opens.

Fill in the User Name, User ID, and Password boxes, and click OK.

An Apply signature dialog box opens.

3

Select Signature No. and Result, and fill in the Comment box (up to 32 characters).
Click OK.

If the target file is a single file
A confirmation dialog box appears. Click OK. The Apply signature dialog box closes.
You are finished.
If multiple files have been signed collectively
A Check signature files dialog box opens. Proceed to step 4.
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4

Check the signature information in the Check signature files dialog box, and click OK.

1

The Apply signature and Check signature files dialog boxes close, and a Signature results dialog
box opens.

2
Basic Operation

3

4

5

6

5

Click Close.
The Signature results dialog box closes.

7

8

9

10

11

12
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Blank

Chapter 3 Displaying and Converting Data

3.1

Displaying Waveforms

1

You can display data sampled on different channels of a recorder as waveforms on graphs
that display time on the horizontal axis and values on the vertical axis (Y-axis).

3.1.1

2

Waveform Display Window

When you open a display data file and an event data file, the data is first displayed as
waveforms. To open a window that you closed before, follow the procedure below.

3

1

Displaying and Converting Data

Procedure
To open the waveform display window, on the Window menu, click Graph. Or, click
the Graph button.

4

5

Waveforms will appear.

6

Show or hide alarms.
Show or hide cursor values.
Select the Y-axis display mode.
Select the grid.

Tabbed page
(Select the tab of
the group to display.)

TRIG mark

7
Color overview
Horizontal splitter
(Drag vertically
to display the
color overview.)

9

Cursor value

Vertical splitter
(Drag horizontally
to change the width
of the Y-axis area.)

8

Alarm display area

10

Y-axis area
Graph area

Mark note

Time axis

Waveform display example (light style)

11

12

App
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Waveform display example (dark style)
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3.1 Displaying Waveforms

Color Overview Display
Shows cursors, marks, and triggers

Shows waveforms whose displays are turned on

The color overview display shows the measured values of the entire data source using
different colors. Values between the minimum and maximum values of the scale are mapped
to 50 different colors, and measured values are displayed using these colors.
For display data, the maximum and minimum values are displayed, respectively, in the top
row and bottom row in the space allotted for the waveform. For event data, instantaneous
data is displayed in a single row.
If you move the cursor over a color bar, the waveform number will appear. If you click or drag
the color bar, the corresponding section of the waveform appears in the waveform display
area.

Note
By default, the color overview is hidden.
To show it, drag the horizontal splitter at the top of the tabbed page down.

TRIG Mark Display

The trigger mark indicating the trigger position in the data file is displayed as TRIG.You can
show or hide the TRIG mark by selecting TRIG Mark from the View menu.

Note
Marks (messages, triggers) that are saved in the data file are displayed in orange. Marks and mark
lines that you add with Universal Viewer are displayed in green.

Backfill Mark Display
If backfill took place in a data file acquired with Data Logging Software GA10, marks are
displayed to indicate the backfill. “Backfill Start” is displayed at the start point, and ”Backfill
End” is displayed at the end point.

3-2
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1

2-Value Channel Display
For input that takes on two values, such as OFF and ON or 0 and 1, setting the Y-axis type
to 2 Value* is convenient.
Hereafter, a channel whose Y-axis type is set to 2 Value will be referred to as a 2-value
channel.
*

2

This is set in “3.1.2 Setting Display Group Details” on page 3-4.

Y axis

3
Displaying and Converting Data

• The waveform is displayed using a rectangular wave.
• 2-value scales and values are displayed on the Y-axis. You can set the scale display to
Digits or Label. See “Changing the 2-Value Channel Scale”.
• 2-value grid lines are displayed on the waveform. You cannot set trip lines.
• You cannot expand, reduce, or move the scale (see “3.1.5 Setting the Y-Axis” on page
3-14).

4

Waveform

Grid

5

6

7

8

9

10

11

12

App
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3.1.2

Setting Display Group Details

To assign channel data to waveforms, use the Display Group Setting dialog box. This dialog
box enables you to set channel groups and how to display the window.*
*

The items that you set in this dialog box apply to the tabbed pages of the waveform display,
digital display, and circular display. They also apply to the data display of the respective
windows. For details on the display locations that these settings apply to, see the note on page
3-9.

Procedure

1

To configure display group settings, on the View menu, click Display Group Setting.
Or, click the Display Group Setting button.

The Display Group Setting dialog box appears.

2

Click the tab of the group you want to configure.
Group tab number
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3

1

Edit the setup data as necessary. (For details on each setting, see the explanation.)
Group tab number
Specify the group name.
Register channels.
Specify the Y-axis.

Select normal or exponential display.
Enter the display ranges.
Enter the display positions.

2

Waveform No.
Trip line 1

Select to show.
Click a waveform
number to select
the waveform.

Specify the Y-axis grid line spacing.
Leave unselected to use the default grid line spacing.
To specify the grid line spacing, select the check box
and enter a value.

3
Displaying and Converting Data

Select to
show.
Enter values.
Select the
color.

4

5

You can also click to change the color.

6

7

4

Click OK at the bottom of the dialog box to apply the settings to the display.

Note

8

The setup data that first appears in the dialog box are those that were used on the recorder when
the data was sampled. If you want to apply the setup data that you edited the next time you open
the data file, be sure to save the setup when you close the file.

9
Explanation
The Display Group Setting dialog box consists of multiple tabbed pages.
The spreadsheet on each tabbed page shows the settings of each waveform in rows and the
setup items in columns.

10

11

Waveform number

In this dialog box, you can edit the setup data in the following ways.
• Set each setup item individually.
• Specify a range of items and set them at once
• Copy setup data between waveforms

12

To set multiple items at once or to copy setup data, you must use the action bar of the dialog
box. For these procedures, see the later half of this section.

App

This section explains how to set each setup item individually.

Index
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Showing and Hiding Columns
Hide icon

Show icon

If you move the pointer over a column title, a hide icon appears. Click it to hide the column.
When you hide a column, a show icon will appear in the upper right of the page. Click this
icon to show the hidden columns.

Changing the Active Display Group

When you open a data file, you can set which group to display in front. Click the group tab
No. that you want to display in front, and click OK.

Assigning Display Group Names

Enter the display group name in the Group Name box, and click OK.
The name is applied to the title of the display group tab of the window.
For each waveform, you can set the items shown in the following table.
Item
No.
Channel
Y-axis No.
Y-axis Mode
Y-axis Type
Y-axis Title
Form.
Scale MIN
Scale MAX
Zone MIN
Zone MAX
Trip 1 to 4 usage
Trip 1 to 4 Values
Trip 1 to 4 Colors
Grid line spacing usage
Grid Value
Color

Description
Show or hide each waveform
Channel to assign to the waveform
Y-axis to share between waveforms
Display mode (detail, compact)
Scale display (Linear, Log (logarithmic), 2 Value)
Title
Display format for Y-axis scale values and data (Normal, Exponential)
Minimum value on the Y-axis scale
Maximum value on the Y-axis scale
Lower limit position for Y-axis display
Upper limit position for Y-axis display
Whether to use trip 1 , 2, 3 and 4.
Values of Trip 1 to Trip 4
Colors of Trip 1 to Trip 4
Whether to set the grid line spacing
Value to use for grid line spacing
Waveform display color

Turning Waveform Displays On and Off

To display a waveform, select the waveform number check box. To hide it, clear the check
box. Click OK to apply the setting to the d”splay window.
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1

Registering Channels

You can assign channels to waveforms.
Click the channel cell of a waveform that you want to edit. The Channel dialog box opens.

2

3
Displaying and Converting Data

4

5

6

Select the channel to assign to the waveform. The result is applied to the Display Group
Setting dialog box. To not assign a channel, select None.

7

Specifying the Y-Axis (No., display mode, type, and title)
Click to enter the title string.

8

9
Select the Y-axis number
from the list.

Click to select Linear, Log, or 2 Value.

10

Click to select Detail or Compact.

• No.
You can specify the Y-axis to share between waveforms.
If a Y-axis was shared among multiple waveforms, consistency in their reference will be
checked.
For example, if waveform A is using the Y-axis of waveform B, and waveform B uses the
Y-axis of C, waveform A is changed automatically to use the Y-axis of C.
• Mode
Set the Y-axis display to Detail or Compact. In Compact mode, scale values are not
displayed.
• Type
Set the type of scale to assign to the Y-axis to Linear, Log, or 2 Value.
• Title
Enter a title of your choosing. Up to 30 characters can be displayed. If you do not specify
the title, the channel number, tag number, or tag comment assigned to the waveform is
used as its default title.
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Specifying the Value Display Format

Click here.

					

Click the appropriate icon in the Form. column to select F (normal) or E (exponential).
The scale and trip values in the same line will be displayed in the specified format.
In exponential display, the grid line spacing value is invalid.
When you click the OK button, the values displayed in the window (Y-axis scale, cursor
value, and trip value) will be changed to the specified display format.

Specifying the Display Range (Scale)

Click the scale value display area to enter values.
The input range and decimal place are as follows.
• Minimum and maximum values
When the Y-axis scale is linear: -1E16 to 1E16.
When the Y-axis scale is log: 1E-16 to 1E16.
• Decimal place of values
When the Y-axis value display is F (normal): Decimal place that was used when the data
was sampled
When the Y-axis value display is E (exponential): Fixed to 4 digits

Specifying the Display Position (Zone)

You can set the waveform display position by setting the upper and lower boundaries as
percentages of the waveform display area. The lower edge of the waveform display area is
0%, and the upper edge is 100%. Click the zone display area to enter values.
The input ranges are as follows:
• Lower boundary: 0 to 99%
• Upper boundary: 1 to 100%
• Decimal place: Fixed at 1

Trip 1 to 4

You can set up to four trip lines for each waveform. Only the trip lines of the active waveform
are displayed on the waveform display screen. Select the check boxes for the trip lines you
want to display. Click the value display area to enter values. You can also specify colors.
In the waveform display window, you can drag trip lines to change their positions.
Trip cannot be specified for channels whose Y-axis Type is set to 2 Value.

Specifying the Y-Axis Grid Line Spacing

You can display Y-axis grid lines at the specified spacing.
Select the grid line spacing check box. (If unselected, the default grid line spacing will be
used.) Click the value display area to enter values. Click OK to display the Y-axis grid lines
at the specified spacing.
This cannot be specified for channels whose Y-axis Type is set to 2 Value.

Note
When you specify the Y-axis grid line spacing in the Display Group Setting dialog box, the Y-axis
grid setting on the menu and toolbar will be voided.
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1

Specifying Waveform Colors

You can assign colors to waveforms. To assign a color, click the appropriate color cell to
display the Color Setting dialog box. Select from the basic colors available. To assign a
custom color, click Define Custom Colors in the dialog box. The procedure is the same as
that for the standard Windows color setting dialog box.

2

Note

Setup Operation
Change the active display group
Edit the display group name (tab title
name)
Turn waveform displays on and off
Register channels (assign channels to
waveforms)
Specify the Y-axis to share between
waveforms
Set the Y-axis display mode (detail or
compact)
Set the Y-axis scale type (linear or
logarithmic)
Edit the Y-axis title
Set the display format of waveform
values (normal or exponential)
Set the Y-axis scale range
Specify the Y-axis display position
(zone)
Display trip lines
Specify the Y-Axis grid line spacing
Specify waveform colors

Displays Affected by the Operation
Waveform
Display

Circular Display

Digital Display

Cursor Value
Display

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

3
Displaying and Converting Data

The items in the tabbed pages of the Display Group Setting dialog box apply to the tabbed pages
of the waveform display, digital display, and circular display. The table below shows the setup
operations that affect and the results that are applied to these tabbed pages. When each operation
is performed, the displays marked as “Yes” are affected.

4

5

6

Yes

Yes

Yes

Yes

7

8

9

10

11

12

App
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Collectively Edit Setup Data

You can select a range of setup data of several waveforms and use the action bar to
collectively edit the data. In the example below, W02 to W04 will be set to the same Y-axis at
once.

Procedure

1

Click the line (waveform number) that you want to select.
The position that you clicked will be the starting line.
Click the data number that you want to select.

The line will be selected.
In this example, the W02 line is selected.

2

Drag the cursor to W04, and release the mouse button.

Drag
The lines up to the point where you release
the mouse button will be selected.
W02 to W04 are selected.

3

On the action bar, click Grouping

.

Y-axes whose unit is the same are grouped together.

Click the button on the action bar.
W02 to W04 are set to the same Y-axis, namely Y2.
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1

Explanation
To collectively edit setup data, you must select the target setup data and then click a button
on the action bar, which is at the bottom of the window. The result varies depending on the
type of button you press on the action bar.
Button Type

2

Result
Switch the check box state between selected and unselected

3

Group channels that have the same unit and assign the same Y-axis within each
group
Group channels that have the same unit and scale and assign the same Y-axis
within each group
ythe value of the first waveform in the selected range to the other waveforms
Switch between selected and unselected for items to be pasted when copying
between waveforms The items are normally selected (pasted). Clicking one of
these buttons causes the corresponding item to become unselected and will not
be pasted.

In addition to dragging the cursor to select the setup data of multiple waveforms (step 2 in
the procedure), the following methods are available.
• Using the Shift key
After selecting the starting line, hold down the Shift key, and click the ending line.
• Selecting All Lines
Click No. (the title) to select all setup data.

Copying Data between Waveforms

You can copy setup data by using the Copy and Paste buttons at the bottom of the window.
Select a range of setup data to copy, and click Copy. Select a range of setup data to paste
to, and click Paste to paste the copied contents.
You can also select which items to paste using the copy flag icon
.
When you copy, if a Y-axis number does not exist in the options of a paste destination, the
Y-axis number specific to the waveform at the paste destination will be used.

Automatically Calculating Scale Values

The software can automatically calculate the display range values for multiple data sources.
To do so, select the range of setup data that you want to edit, and click Scale Calc at the
bottom of the window.
The scale values will be set to the maximum and minimum values in the measured data of
the channel assigned to each waveform.

Displaying and Converting Data

Assign consecutive channel numbers by taking the first waveform in the
selected range to be the reference
Reset the value to default

4

5

6

7

8

9

10

11

12
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3.1.3

Setting the Time Axis
Selecting Absolute or Relative Time Display

You can switch the time axis display between absolute time and relative time.
To switch, use the TimeAxis menu.
• Absolute Time	Displays the date and displays the time axis using data timestamps (e.g.,
h:m:s: 18:26:59).
• Relative Time	Displays the time axis using times in reference to the first data entry
(e.g., DAY h:m:s: 00:00:53).

Switching the Time Zone

You can change the time zone for displaying time by clicking Time Zone on the View menu.
This menu command is valid only when data from the GX/GP/GM or Data Logging Software
GA10 is displayed. The available time zone options are shown below.
• Data: Time is displayed using the time zone of the data file. (Default value)
• PC: Time is displayed using the time zone of the PC displaying the data.
The time zone selected here also applies to printing.

All Display

If you select All from the TimeAxis menu, the time axis is expanded or reduced so that all
the data is displayed.

Grid Display

You can show or hide the grid by clicking Grid on the TimeAxis menu. The grid is hidden
when there is no check mark next to Grid.

Changing the Grid Density (X-axis)

Select a density from the TimeAxis menu, or click the corresponding button on the toolbar.
You can select the grid line density from five levels.

Zooming in on or out of the Time Axis

You can zoom in on or out of the area around the cursor.
If there is no cursor, zooming is performed in reference to the left edge of the displayed
waveform.
Use the TimeAxis menu, or click the corresponding buttons on the toolbar.
Click here to select.
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3.1.4

1

Displaying and Searching for Alarms
Turning the Alarm Display On and Off
Procedure

1

2
On the View menu, click Alarm. Or, click the corresponding button on the toolbar.
Click here to select.

3
Displaying and Converting Data

Show or hide alarms.

4

Alarm bars appear in the alarm display area.

5

6

Alarm display area

7
Alarm bar

Alarm bars are displayed in order from the top: alarm 1, alarm 2, alarm 3, and alarm
4. When alarm bars overlap, alarm bars are displayed from the front with the following
precedence: the active waveform, waveforms with the same Y-axis as the active waveform,
and waveforms in the same display group with smaller waveform numbers.

8

9

Searching Alarms

You can search for alarms and move the cursor to the found positions.
On the Edit menu, click Search Alarm. Or, click the corresponding button on the toolbar.
The cursor moves in accordance with the selected command.
Click here to select Search Alarm.

10

11

Search
bar
Move the cursor to the alarm change point.

12

A list of alarm information can be viewed on the Alarm To tabbed page.
For details on the Alarm To tabbed page, see section 3.4.

App
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3.1.5

Setting the Y-Axis
Switching Waveform Display Zones

Use the Y-Axis menu, or click the corresponding buttons on the toolbar.
Slide zone
Full zone

Auto zone
Free zone

Click here to select.

• Full Zone: Displays all waveforms over a full zone
• Slide Zone: Displays each waveform cascaded from the top to the bottom of the
waveform display area
Full zone

Slide zone

• Auto Zone: Divides the waveform display area into equally spaced zones in accordance
with the number of displayed waveforms and displays the waveforms
• Free Zone: Displays waveforms in user-specified zones
You can change the size of zones in Free Zone mode by manually adjusting the Y-axis in
the window.
Drag a zone edit area (the top or bottom boundary of a zone) to expand or reduce its
Y-axis. Place the cursor over a zone so that its shape changes and drag to move the
Y-axis to the desired position. You can move Y-axes only in Free Zone mode.
Auto zone

Free zone

Drag a zone edit
area vertically to
expand or reduce.

In this condition,
you can drag to
move the Y-axis.

3-14

IM 04L61B01-01EN

3.1 Displaying Waveforms
When you move the cursor into the Y-axis area, the Y-axis becomes editable, as shown in
the figure below.

1

Click to switch to Compact mode.
Reset scale values.
Scale value

2

Click to
change to
Detail mode.

In this condition, turn
the mouse wheel to
move the scale values
vertically.

3
Displaying and Converting Data

Scale line

Scale
expand/reduce button

4

Title
Use the
View menu
to switch.

Vertical splitter
Expand or reduce
the Y-axis area

Compact mode
Detail mode

Active waveform icon

5

Y-axis
scale value
change area

Y-axis
scale
movement
area

6

7

Compact Mode and Detail Mode

There are two Y-axis styles: compact mode and detail mode. You can switch between the
two by clicking the icon at the top of the Y-axis area. In compact mode, scale values are
hidden, narrowing the width of the Y-axis.

8

Expanding and Reducing a Y-Axis Scale

When you move the cursor into the scale value edit area, the cursor changes as shown in
the figure.
Clicking in this condition shows a scale expand/reduce button.
Click an arrow or spin the mouse wheel to expand or reduce the scale.
This operation cannot be performed for channels whose Y-axis Type is set to 2 Value.

9

10

Scrolling a Y-axis Scale

When you move the cursor into the scale edit area, the cursor changes as shown in the
figure.
Spinning the mouse wheel in this condition causes the Y-axis scale to scroll, maintaining the
difference between the upper and lower limits of the scale.
The scale values will take on the values at the new position.
This operation cannot be performed for channels whose Y-axis Type is set to 2 Value.

11

12

Changing the Active Y-Axis

In the Y-axis area, click a Y-axis to activate it.
The active waveform icon moves below the new active Y-axis.
When a Y-axis is shared among multiple waveforms, the waveform with the smallest number
in the display group will become the active waveform.

App

Switching Y-Axis Titles

On the View menu, click Channel, Tag No., or Tag Comment to change the type of
character string used for Y-axis titles.
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Changing the Grid Display (Y-axis)

Select a density from the Y-Axis menu, or click the corresponding button on the toolbar.
To change the density of the grid lines on the time axis (X-axis), select a density from the
TimeAxis menu, or click the corresponding button on the toolbar. You can select the grid
line density from five levels.
The density of the Y-axis grid lines are not applied to channels whose Y-axis Type is set to 2
Value.

Note
In the following situations, only the grid lines that correspond to the scale lines on the Y-axis are
displayed.
• If you specified the grid line spacing in the Display Group Setting dialog box
• When the Y-axis scale is set to exponential display
In addition, how the Y-axis grid is displayed varies depending on the Y-axis zone mode as follows:
• In Full Zone or Slide Zone mode, the grid lines for the Y-axis of the active waveform are
displayed.
• In Auto Zone mode, the grid lines for all the displayed Y-axes are displayed.
• In Free Zone mode, the grid lines for the Y-axis of the active waveform are displayed. If there
are other Y-axes above or below, the grid lines for those axes are also displayed.

Change the Y-axis scale display

Select Y-axis - Y-axis scale display - Link to dense grid from the menu.
The scale appears according to the density of the grid. However, the dense grid 3 and dense
grid 4 scale displays are the same. The Y-axis scale settings are enabled for waveform
display, circular display, and superimposed display.
Example of the Y-axis scale display

Standard Grid

Dense Grid1

Dense Grid2

Dense Grid3
Dense Grid4

Note

When the Y-axis scale is set to the Link to dense grid, the Y-axis scale will match the specified
dense grid (1 to 4) even if the Y-axis scale interval is specified in the Display Group Settings dialog
box.
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1

Waveform Display Limit (Clip)

On the Y-Axis menu, click Clip. Or, click the corresponding button on the toolbar.

2
Click here to select.

Clip

Example when display limit is applied

Example when display limit is not applied

3
Displaying and Converting Data

When you apply the waveform display limit, the Y-axis display range is limited to the
minimum and maximum values that you specified using Scale in Display Group Setting.
Measured values that are less than the minimum value of the scale are set to the minimum
value, and values that are greater than the maximum value are set to the maximum value.

4

5

6

Changing the 2-Value Channel Scale

On the View menu, click 2 Value and select Digits or Label.
If Digits is selected, “0” and “1” are displayed on the scale. If Label is selected, the label set
on the recorder is displayed on the scale (if a label is not set, “0” and “1” are displayed). This
setting applies to all windows.

7

8

9

10

11

12
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3.1.6

Operations That You Can Perform from the Legend
Switching the Legend Display

To hide or show the legend, use the View menu, or click the corresponding button on the
toolbar. The legend has two display modes: channel and axis. You can switch between the
two by using the button in the top left of the legend.
Click here to select.

Display mode switch button
Legend for
the channel display mode

Show or hide the legend.
Legend for
the axis display mode
Axis title

Channel title

Channel
check icon
Click to switch between show and hide.
Axis check icon

Simultaneous Waveform On/Off

You can simultaneously show and hide waveforms and axes by clicking the Simultaneous
Waveform On/Off icon. If there is any waveform that is hidden, all waveforms and axes will
be shown. If all waveforms are shown, they will be hidden.

Channel Mode

Only the waveforms that are assigned to channels in the active display group are displayed.
Click a green check icon to hide the corresponding waveform data. If the Y-axis is not shared
with other waveform data, it will also be hidden. Click a light-green check icon (hidden state)
to show the corresponding waveform data.

Axis Mode

Only the waveforms that are assigned to channels in the active display group are displayed.
Waveforms are displayed in groups that use the same Y-axes. Click an axis check icon to
hide all waveform data that share the axis.
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3.1.7

1

Moving Trip Lines

You can drag trip lines to change their positions.
Clicking a trip line value changes the color of the frame and the characters to black. You can
drag in this condition to move the trip line to the desired position. The trip line value will take
on the value at the new position.

2

3
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4

5

6

7

8

9

10

11

12
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3.1.8

Setting Cursors
Specifying Cursors
Procedure

1

Click a location in the graph area.

Cursor A appears.

2

Drag the cursor and release the mouse button.

Cursor B appears at the released position. The cursor positions will be set to the closest data
positions.

Note
To position Cursor B outside the displayed data range, drag the cursor outside the graph area on
the left or right. The displayed data will scroll toward the cursor.

Selecting All Data Points

On the Edit menu, click Select All. Cursor A will move to the beginning of the data, and
cursor B to the end.

Clearing Cursors

On the Edit menu, click Erase Cursor.

Moving Cursors by Searching

You can search for alarm transition points or mark positions and move the cursors to the
found positions.
On the Edit menu, click Search Alarm or Search Mark, and select the position. Or, click the
corresponding button on the toolbar.
Searching for alarms and marks (“3.4 Displaying a List of Alarms, Marks, and Image Marks”
on page 3-46)

Move the cursor to the alarm change point.
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1

Showing and Hiding Cursor Values in the Graph Area
Procedure

1

2

On the View menu, click Cursor Value. Or, click the corresponding button on the
toolbar.
Click here to select.

3
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Show or hide cursor values.

4

Waveform color
Title
Minimum value
Intersection

5

Maximum
value

6

7
Transparent display

Opaque display

Cursor values will appear.
Remove the check mark to hide them.

2

8

On the View menu, click Cursor Transparency to select the transparency to use.

9

Explanation
• Cursor values are usually displayed to the right of the intersection between a cursor and
a waveform.
If they cannot be displayed to the right or they overlap the cursor on the right, they are
displayed to the left of the intersection. If they cannot be displayed to the left either, they
are not displayed.
• If a cursor is at a skip, error, undetermined, or power-failure data position, values are not
displayed.
• If the cursor values of multiple channels overlap with each other, the values of only
the front-most cursor are displayed. Cursor values are displayed with the following
precedence: the active waveform, waveforms with the same Y-axis as the active
waveform, and waveforms with small waveform numbers.
• If the data file is an event data file, instantaneous values are displayed.

10

11

12

Note
If you set, clear, or reset cursors or markers in the waveform display window, the result of the
operation is reflected in the circular and digital display windows.

App
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3.1.9

Displaying Cursor Values and Statistics
Control

The Control dialog box shows values at cursor positions and value differences between
cursors. You can also move cursor positions, show alarm information, and copy data to the
clipboard.

Procedure

1

On the Window menu, click Control. Or, click the corresponding button on the toolbar.
Click here to select.

Open the Control window
The Control dialog box appears.
The values of cursors A and B
on the waveform display screen
Copy button
Cursor movement
buttons

Alarm display (displays the conditions of
alarms 1, 2, 3, and 4 from the left)

Explanation
The Control dialog box lists the waveform display window’s cursor A and B values and their
differences. Clicking a cursor movement button changes the cursor A and B position values
and the cursor positions. When the alarm display is on, alarm conditions are displayed.
Alarms that are activated are displayed in red, and those that are not are displayed in green.
Clicking the Copy button copies the contents of the Control dialog box to the clipboard. You
can paste the contents to a tab separated text file or to an Excel spreadsheet.
Digital Value Display of Error Data
Error data is displayed in the following manner.
Display
+OVER
-OVER
SKIP
LACK
INVALID
BURNOUT
ILLEGAL
Nothing

Description
Measured or math data is over the positive limit.
Measured or math data is below the negative limit.
Skip data
Calculation error or missing data
Invalid data
Burnout data
Illegal data
Data during a power-failure period or if data could not be acquired due to some
communication error.

Note
If no cursors are displayed in the waveform display window, the Cursor Value area will be blank.
Differences between cursors will be indicated as “INVALID.”
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1

Statistics
The Statistics dialog box shows calculated results for values between the cursors.
You can move cursor positions, update calculation results, copy data to the clipboard, and
printing.

2

Procedure

1

On the Window menu, click Statistics. Or, click the corresponding button on the
toolbar.

3
Displaying and Converting Data

Click here to select.

4

Statistics
The Statistics dialog box appears.

5

Number of the first data point in the computed region (cursor A)
Number of the last data point in the computed region (cursor B)
Recompute
Copy

6

Time
Print

7

Column hide button

Column show
button
(This appears
when the column
is hidden.)

8

9

Explanation
The minimum, maximum, P-P, mean, and rms values for each waveform in the range
specified by cursors A and B are calculated and displayed. (In the default conditions of the
statistics display, all data values are selected.)
Clicking the Copy button copies the contents of the Statistics dialog box to the clipboard.
You can paste the contents to a tab separated text file or to an Excel spreadsheet.
Clicking the Print button prints the statistics.

10

11

Showing or Hiding Columns

When you move the cursor over a column title, a hide button appears. Clicking the hide
button hides the target column. To show a column, click the show button.

12

Note
•
•

Calculated results are not synchronized to the cursor positions or waveform group. If you
change the cursor A or B position or the display group, click Re-calc. to update the calculated
results.
The formula for calculating the rms value is as follows:
RMS =

2
1
Σ (x k )
n k=0

n : Number of data
xk : value
		
•
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When the number of channel data points exceeds 100,000, a progress bar will be displayed.
If you click Cancel while computation is in progress, computation stops, and only the statistics of
the channels whose computation has been completed are displayed.
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3.1.10

Adding, Editing, and Deleting Marks
Adding a Mark

You can add a mark when cursors A and B are at the same position.

Procedure

1

Click the position where you want to add a mark.

Cursor A appears.

2

On the Edit menu, click Append Mark. Or, click the corresponding button on the
toolbar.
Click here to select.

Add a mark.
The Mark Settings box appears.

3

Edit the mark information.
Select whether to
add the mark to all groups
or only to the groups
that are displayed.

Mark title
(up to 70 characters)

Click to select
the display position.

Select to
show timestamps
with marks.

When you are finished selecting, click OK.
Click OK to add a position mark at cursor A.

Note
•
•
•
•
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The time display shows absolute times or relative times from the first data point, depending on
the time axis setting. If you set Type to flag, no time information is displayed.
To change an existing mark, double-click the mark to open the Mark Settings dialog box. Then,
follow the steps from step 3 to edit it.
You can only change the display position and time display for marks that were added during
recording.
Marks and mark lines that you add with Universal Viewer are displayed in green.
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1

Deleting Marks

Marks added on a recorder with the advanced security function or a DX100P/DX200P
cannot be deleted.

Procedure

1

2
Specify cursors A and B so that the marks you want to delete fall between the cursors.
Display position: Left Display position: Center Display position: Right

Flag

3
Displaying and Converting Data

4

5

6

Select the range with cursors A and B.

2

On the Edit menu, click Delete Mark. Or, click the corresponding button on the toolbar.

7

Click here to select.

8
Delete marks.

9

All the marks within the cursor range (including those at the cursor positions) are deleted.

Resetting the Marker Display

10

On the Edit menu, click Reset Mark to delete all marks. Marks (messages and triggers)
saved in data files are not deleted.

Note
If you select Delete Mark from the menu, the marks between cursors A and B, the marks at the
cursor positions, and the marks saved in the data file are cleared from the display. If you reset the
marks, only the marks saved in the data file are displayed.

11

12

App

Index

IM 04L61B01-01EN

3-25

3.1 Displaying Waveforms

Searching for Marks

You can search for mark positions and move the cursors to the found positions.
On the Edit menu, click Search Mark, and select a position. Or, click the corresponding
button on the toolbar.
Click here to select Search Mark.

Search
bar

Move the cursor to a mark.

Searching for alarms and marks (section 3.4)

Changing the Display Order of Marks

If multiple marks overlap and you want to change their display order, hold down the Shift key
and click a mark. Each time you click, the mark switches between being displayed in front
and back.
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3.1.11

1

Adding, Editing, and Deleting Mark Notes
Adding a Mark Note

You can add mark notes to any position you like in the waveform display window.
For each mark note, you can enter a title and comment.

2

Procedure

1

Click the position where you want to add a mark note.

3

Cursor A appears.

On the Edit menu, click Append Mark Note. Or, click the corresponding button on the
toolbar.

A mark note is added to the cursor A position.
Click here to select.

Displaying and Converting Data

2

4

5

Add a mark note.

Deleting mark notes.

Mark note (normal display when added)

Mark note (when editing the comment)

6

Click to switch
the display
position between
left and right.

7
Reduced display: Click to return to normal display
Reduce button: Click to reduce.

3

8

Double-click the title area of the mark note or the comment area.

The cursor blinks, and you can enter characters.

4

9

After you enter the characters, click anywhere outside the current text area.

The characters are applied.

Note
•
•

You can enter up to 60 characters for titles and 250 characters for comments. If the characters
do not fit in a display area, the overflowing characters are replaced with an ellipsis.
To edit an existing mark note, follow steps 3 and 4.

10

11

12

App

Index
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Switching Display Positions

Clicking the button shown in the figure will switch the display position of the corresponding
mark note between left and right.
Clicking the compact button changes normal display to compact display.
Mark notes are displayed in order from the back as they are created. This order cannot be
changed.

Moving a Mark Note

To move a mark note up and down, drag it in the desired direction. To move it to the opposite
side of the cursor position, drag it in the desired direction.

Deleting Mark Notes

Specify cursors A and B so that the mark notes you want to delete fall between the cursors.
On the Edit menu, click Erase Mark Note. Or, click the corresponding button on the toolbar.
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3.1.12

1

Displaying, Copying, and Printing Image Marks (Freehand messages)

You can display freehand messages in a data file and copy them to the clipboard or print
them. In the following explanation, freehand messages are referred to as image marks.

2

Displaying Image Marks

You can set the image mark display mode to Normal or Compact. When set to Compact,
only the image buttons are displayed. You can change the size of displayed image marks.

3

1

If the data file contains image marks, marks (
, image buttons) that indicate them
are displayed at the top area of the waveform display. Click an image button.
The image mark appears.

Or, on the View menu, click Image Mark and then Normal.

All image marks in the waveform display area are displayed.
View - Image Mark

Displaying and Converting Data

Procedure

4

5

Image button
(compact display)

6

7

8

9
The image mark appears, and the image button color changes.
Image button
(normal display)

10

11

12

App

Index

IM 04L61B01-01EN

3-29

3.1 Displaying Waveforms

2

To change the display size, on the View menu, click Image Mark Size and then the
appropriate size. You can set the display size to Small, Normal, or Large.

The display size of all image marks in the waveform display area will change.

Note
•
•

3

Image marks are displayed semi transparently.
Moving the cursor over an image mark or image button highlights the image mark.

When image marks are overlapped, you can change the display order of image marks
as follows.
Click the image button or image mark to move the image mark to the front; or hold
down the Shift key and click to move it to the back.

Click a mark to move to the front.

Hold down the Shift key and click to move to the back.

4

To close all image marks, on the View menu, click Image Mark and then Compact.
To close an individual image mark, click the × button in the upper right of the image
mark.

The image mark will close.

Explanation
The table below describes the different display conditions.
Image Button
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Status
Compact display. Only the image button is displayed.
Normal display. Image mark is displayed semi transparently.
Highlight display. The close button is displayed.
Image Mark dialog box is displayed.
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1

Copying Image Marks to the Clipboard
Procedure

1

Move the cursor over an image mark, and click the button (
double-click the image mark.

) in the upper right. Or,

2

An Image Mark dialog box opens.

3
Displaying and Converting Data

Click this button or
double-click the
image mark to
display the Image
Mark dialog box.

4

5

2
3

Click the copy button (

) in the upper left.

The image mark is copied to the clipboard.

6

Click the × button to close the Image Mark dialog box.

Printing Image Marks

7

Procedure

1
2
3

In the Image Mark dialog box, click the print button (

A Print dialog box appears.

) in the upper left.

8

Specify the print settings, and click OK.

The image mark is printed.

9

Click the × button to close the Image Mark dialog box.

3.1.13

Changing the Waveform Thickness

3.1.14

Copying Waveforms

10

Select the waveform thickness from three options (Normal, Middle, and Thick).
On the View menu, click Line Thick, and select the thickness you want.

11

You can copy the screen image of the waveform display window to the clipboard.
On the Edit menu, click Copy. Or, click the corresponding button on the toolbar.

12

Click here to select Copy.

App
Copy

Note

Index

The window screen image can also be copied in the circular display window.
You can paste the image copied to the clipboard to another application for use.
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3.1.15

Appending a Comment to a Time Range (Text comment line)

You can add comments by specifying a time range. These comments are called text
comments.

Appending a Text Comment Line

Text comment lines are added only to the active display group.

Procedure

1

Drag the cursor on the waveform display window to specify the time range to add a
comment.

Cursors A and B appear.

2

On the Edit menu, click Append text comment line. Or, click the corresponding
button on the toolbar.

The text comment line appears.
Click here to select.

Delete text comment lines.

Append a text comment line.

Time range to add the comment (cursor A, cursor B)

Comment string
Double-click to enter a comment.

Text comment line

3

Double-click the comment string area, and enter a comment.
Up to 50 characters can be entered.
Click outside the comment string area to confirm the entered comment.

Editing a Text Comment Line
Procedure

1

When the pointer changes to near the horizontal line indicating the range, drag the
pointer in the Y-axis direction.
The text comment line will move in the Y-axis direction.

2

When the pointer changes to
the time axis direction.

near an arrow indicating the range, drag the pointer in

The time range will be expanded or reduced.

3
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Double click the comment.

You will be able to edit the comment.
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1

Deleting Text Comment Lines
Procedure

1

Drag the cursor on the waveform display window so that text comment lines that you
want to delete is encompassed.

2

Cursors A and B appear. Text comment lines will be deleted if any portion of the lines is between
the cursors.

3
Displaying and Converting Data

Time range over which comments
will be deleted (cursor A, cursor B)

4

5

6

2

On the Edit menu, click Delete text comment line. Or, click the corresponding button
on the toolbar.

7

If the specified range contains a single text comment line, the line is deleted.
If the specified range contains several text comment lines, a Delete text comment line dialog box
appears.

3

In the Delete text comment line dialog box, check that the check boxes for the text
comment lines that you want to delete are selected. Clear the check boxes from those
you do not want to delete.

8

9

10

4

11

Click Delete.

The text comment lines are deleted, and the Delete text comment line dialog box closes.

12

App
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3.1.16

Displaying Waveforms Using Superimposed Display

The superimposed display function can be used to display data from different files in the
same window with separate time axes. You can move data at the file level or move the data
together by changing the display mode of the time axis. You can also scroll the time axes
separately to compare waveforms from different files.

Procedure
To use superimposed display, you need to assign the data you want to view to the
Waveform1 and Waveform2 groups.

1
2

3

Open the original data files you want to display superimposed.
On the Window menu, click Superimposed display. Or, click the
The superimposed display start window appears.

button.

Make group assignments. On the Edit menu, click Group assignment. Or, click the
button.
An Group assignment dialog box appears.

4

Assign files and groups to Waveform1 and Waveform2.
This assignment can also be carried out using Legend on the superimposed
display window. For details, see the following pages.
Select a file.

Select a group.

5
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Click OK.

The superimposed display window of Waveform1 and Waveform2 appears.
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1

Group Assignment

The two groups (Waveform1 and Waveform2) of the superimposed display can be assigned
from the Group assignment dialog box or Legend on the start window. Select the files and
groups for Waveform1 and Waveform2.
Up to 50 channels can be assigned to Waveform1 and Waveform2. Y-axes with the display
turned on are all displayed. There are no limitations to group assignments. The same group
from the same file can be assigned. To change an assigned group, you can change it in the
same manner as when you make assignments.

2

Assign from the dialog box

3
Select a group

Displaying and Converting Data

Select a file

4

5

Assign from Legend of the start window
Illustration of when the first waveform is assigned using Legend.

6

7
Illustration of when the second waveform is assigned.

8

9

Item Name
Description
Waveform1: Waveform name Select the file of
Waveform1.
Names of the displayed
waveforms and None are
displayed in a list.
Waveform1: Group name
Decide on the group
name of the file selected
for Waveform1. Select
the group name from the
displayed list.
Waveform2: Waveform name Select the file of
Waveform1.
Names of the displayed
waveforms and None are
displayed in a list.
Waveform2: Group name
Decide on the group
name of the file selected
for Waveform2. Select
the group name from the
displayed list.

Initial Value
None

Note
If there is no file
being displayed, you
cannot specify the
file.

11

Group displayed
currently from the
selected file

If Waveform1 is set
to None, you cannot
specify the group
name.

12

None

If there is no file
being displayed, you
cannot specify the
file.

App

If Waveform2 is set
to None, you cannot
specify the group
name.

Index

Group displayed
currently from the
selected file

Continued on the next page

IM 04L61B01-01EN

10

3-35

3.1 Displaying Waveforms
Item Name
OK

Description
Click to show the
superimposed display
of the groups of the
specified files.
Closes the dialog box.

Cancel

Initial Value
--

Note
This button appears
in the dialog box.

--

Same as above

Waveform Display Positions

In superimposed display, waveforms are displayed using the time axis and display settings
of the waveform assigned first. When you assign the second waveform and the two sets of
data have the same timestamp, that timestamp is displayed superimposed. If they do not,
the location displayed on each trend display are displayed.
During this process, the display location and the magnification of the time axis of the
waveform assigned first do not change.

Display Settings

For the following display settings (Display Group Setting on the View menu), the settings
in the assignment source file are reflected. If you change the settings of the original file,
the settings also change accordingly on the superimposed display. You cannot change the
individual displays on the superimposed display window.
Item Name
No.
Channel
Y-axis No.
Y-axis Mode
Y-axis Type
Y-axis Title
Form.
Scale MIN
Scale MAX
Zone MIN
Zone MAX
Trip 1 to 4 usage
Trip 1 to 4 Values
Trip 1 to 4 Colors

Description
Show or hide each waveform
Channel to assign to the waveform
Y-axis to share between waveforms
Display mode (detail, compact)
Scale display (Linear, Log (logarithmic), 2 Value)
Title
Display format for Y-axis scale values and data (Normal, Exponential)
Minimum value on the Y-axis scale
Maximum value on the Y-axis scale
Lower limit position for Y-axis display
Upper limit position for Y-axis display
Whether to use trip 1 , 2, 3 and 4
Values of Trip 1 to Trip 4
Colors of Trip 1 to Trip 4

Time Axis

When two groups are assigned in superimposed display, the time axis is displayed using the
magnification of the group assigned first.
For example, if Waveform2 is assigned first from the two waveforms below, the time axis of
the superimposed display is set to 1 month/div.
Waveform 1: 10 min/div
Waveform 2: 1 month/div
Even if the assignment of Waveform2 is changed to a 10 msec/div group later, the display
will remain at 1 month/div.
Related item:

“Display mode” on next page.

Y-Axis

The only available Y-axis display zones in superimposed display are Full Zone and Free
Zone.

Legend

The setting operation of items other than the group assignment function is the same as that
of normal display.
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1

Display Mode

There are two time axis display modes in superimposed display: Synchronous mode and
Individual mode.
The default mode is Synchronous mode. The mode can be switched from the Time Axis
menu or the corresponding button on the superimposed display toolbar. (If two waveforms
are not assigned, only Synchronous mode is available.)
Synchronous Mode (Initial mode)
TimeAxis menu —Display Mode — Synchronous Mode

2

3
Displaying and Converting Data

4

5

In Synchronous mode, the time axes are moved simultaneously while retaining the
differences in the time axes of the two superimposed groups. Only the time axis of
Waveform1 is displayed even when Waveform1 and Waveform2 are assigned. If only
Waveform1 or Waveform2 is assigned, the time axis of the assigned group is displayed.
If a group is assigned or changed and the data of Waveform1 and the data of Waveform2
contain the same timestamp (such as data acquired in dual interval measurement mode),
the timestamps are aligned. If they do not, the location displayed on each trend display
are displayed. The time axis magnification is set to the magnification of the group already
assigned.
Individual Mode
TimeAxis menu —Display Mode — Individual Mode

6

7

8

9

10
In Individual mode, the waveforms of the two superimposed groups are displayed using
individual time axes. The time axis and scroll bar are displayed separately for Waveform1
and Waveform2. The scroll bar of Waveform1 only moves the waveform of Waveform1,
and the same holds true for Waveform2.

11

• Align with First Data
If you click Align with first data in Individual mode, the first data points of Waveform1 and
Waveform2 are aligned.

12

• Align with Time
If you click Align with time in Individual mode, the data timestamps of Waveform1 and
Waveform2 are aligned and displayed. However, if the same timestamp does not exist in
the data ranges of Waveform1 and Waveform2, the Align with time button is unavailable.

App
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Cursor

Cursors can be placed on time axes that have Waveform1 or Waveform2 data. Circles are
displayed at timestamps where data exists. In Individual mode, if you scroll the time axis,
cursors are cleared.

Cursor Value

Cursor values are displayed at timestamps where data exists (a circle is displayed above the
cursor).

Cursor Value Dialog

In the cursor value dialog box of superimposed display, the cursor values of Waveform1 and
Waveform2 are displayed in top and bottom halves. Values are displayed only if data exists
at the corresponding timestamp. Cursor values cannot be moved at the data number level.
Copy

Paste

When cursor values are copied from the cursor value dialog box, the data is copied with a
row inserted between Waveform1 and Waveform2 as shown in the figure.

Mark

In superimposed display, marks created in the original assigned file are displayed, but you
cannot edit them or add new ones.

Mark Note

In superimposed display, mark notes created in the original assigned file are displayed, but
you cannot edit them or add new ones.
You cannot switch between normal display and compact display of mark notes either.

Image Mark

Image marks are not displayed in superimposed display.

Text Comment

Text comments created in the original assigned file are displayed, but you cannot edit them
or add new ones.

Waveform Being Logged

If a waveform being logged is assigned, the waveform is updated to the latest data in sync
with the waveform display window and displayed.

Note
•
•
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You cannot convert data from the superimposed display.
For saving the display conditions of superimposed display, see”4.1.2 Saving the Display
Conditions of Superimposed Display” on page 4-2.
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1

You can display data sampled on different channels of a recorder as waveforms on a circular
chart.

3.2.1

2

Circular Display Window
Procedure

3
To open the circular display window, on the Window menu, click Circular. Or, click the
Circular button.

Displaying and Converting Data

1

4

5

The circular chart appears.

Cursor
Y-axis grid line

Display trip lines
(red and blue broken lines)
Time axis grid line

Tabbed page
(Select the tab of
the group to display.)

6

7

8

Vertical splitter
(Drag horizontally
to change the width
of the Y-axis area.)

9
Y-axis area

Graph area

Display time per cycle
Absolute
or relative time Alarm display area

10

Circular display example (light style)

11

12

App

							

Circular display example (dark style)

Index

This section explains display setting operations that are different from the waveform display
window.
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3.2.2

Setting Display Group Details

To set channel groups and how to display waveforms, use the Display Group Setting dialog
box. In the circular display, the following items in the dialog box are different from the
waveform display.

Trip Lines

You cannot drag trip lines to the circular display.
You can change trip line positions by changing the corresponding values in the Display
Group Setting dialog box.
Setting display group details (section 3.1.2)

3.2.3

Setting the Time Axis

Use the TimeAxis menu to set the X-axis.
In the circular display, the Y-axis spans from the center of the circle to its perimeter, and the
X-axis runs along the perimeter, as shown in the figure below.
Y-axis direction

Time axis
direction

Select the display
time per cycle.

Time axis grid line
Y-axis grid line

Changing the Display Cycle

To change the display cycle (the length of time per cycle), select the cycle that you want to
display from the TimeAxis menu.

Switching the Time Zone

If data from the GX/GP/GM or Data Logging Software GA10 is displayed, you can change
the time zone for displaying the time by clicking Time Zone on the View menu.
For details:
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” Switching the Time Zone” on page 3-12
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3.2.4

1

Displaying Alarms

You can select where to display alarms: on the inside or the outside.
On the View menu, click Alarm Inside or Alarm Outside.
Alarms 1, 2, 3, and 4 are displayed in ascending order from the outside to the inside of the
circular display.

2

3
Displaying and Converting Data

4

5

Alarm inside

3.2.5

Alarm outside

Displaying Cursors and Marks

• The way to specify cursors in the circular display window is the same as in the waveform
display window. Click a location in the graph area to display cursor A. Drag the cursor and
release it at a different location to display cursor B. However, you cannot place cursor B
outside the current display range.
• The way to add, delete, and reset marks in the circular display window is the same as in
the waveform display window. A mark on a circular display is shown with a pointer and
line (see the figure below).

6

7

Cursors A and B

8
A mark in the data file
(displayed in orange)

9

A mark added on Universal Viewer
(displayed in green)

10

11

Note
If you set, clear, or reset items in the circular display window, the result of the operation is reflected
in the other displays.

12

App
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Displaying Digital Values
You can display data sampled on different channels of a recorder in a spreadsheet, with
data entries arranged by their timestamps.

3.3.1

Digital Display Window
Procedure

1

To open the digital display window, on the Window menu, click Sheet. Or, click the
Sheet button on the toolbar.

Digital values will appear.

Data number
Tabbed page
(Select the tab of
Waveform
the group to display.)
color

Waveform label (select from channel No., tag, and tag No.)
Active waveform mark
Click here to make
Max.
Min.
the selected waveform active.
value value

Absolute or
relative time

Alarm display
Red indicates alarm occurrence.
(displays the conditions of
alarms 1, 2, 3, and 4 from the left)

Only instantaneous values are displayed for an event data file.

Digital display example (light style)

Digital display example (dark style)
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3.3.2

1

Setting Display Group Details

The settings in the Display Group Setting dialog box that affect the digital display are as
follows:
• Active display group
• Display group name (tab title name)
• Waveform display on/off state
• Channels (assignment of channels to waveforms)
• Display format of values related to waveforms (Y-axis scale, cursor values, and trip line
values)
• Waveform colors

3.3.3

Setting the Time Axis
On the Time menu, click Absolute Time or Relative Time. Then, on the Time menu,
click Format, and select the display format. Clear the Data No. check box to hide it.

3
Displaying and Converting Data

Setting display group details (section 3.1.2)

2

4

5

6

7
Switching the Time Zone

If data from the GX/GP/GM or Data Logging Software GA10 is displayed, you can change
the time zone for displaying the time by clicking Time Zone on the View menu.
For details:

8

” Switching the Time Zone” on page 3-12

9

10

11

12

App
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3.3.4

Setting Cursors

To specify cursors on the digital display window, select lines in the spreadsheet.

Procedure

1

Click the line where you want to set a cursor.

The line is selected, and cursor A is set.

2

Drag the cursor to the line where you want to set cursor B, and release the mouse
button.

The line where you release the mouse button will be the cursor B position.
Edit—Erase Cursor to
clear the range selection.

Click a line.

Cursor A

Selected
range
Drag and
release.
Cursor B

3

To clear the cursors, on the Edit menu, click Erase Cursor.

The range selection will be released.

Note
You can use the keys below to move the display range.
• Press the UP ARROW key to scroll a line up and the DOWN ARROW key to scroll a line down.
• Press the PAGE UP key to show the previous page and the PAGE DOWN key to show the next
page.
• Press the RIGHT ARROW key or LEFT ARROW key, respectively, to move one channel to the
right or left.

Selecting All Data Points

On the Edit menu, click Select All to move cursor A to the beginning of the data and cursor
B to the end of the data.

Copying Data

On the Edit menu, click Copy to copy the data between cursors A and B.
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3.3.5

1

Adding a Mark

In this window, click a line to add a mark.
For details, see “3.1.10 Adding, Editing, and Deleting Marks” on page 3-24.

2

Procedure

1

3

On the Edit menu, click Append Mark. Or, click the corresponding button on the
toolbar.

The Mark Settings box appears.

3

Displaying and Converting Data

2

Click the line where you want to add a mark.

Cursor A is set.

4

Edit the mark information, and click OK.

A mark is added to the cursor A line.

5

Mark

Note
If you set, clear, or reset cursors or markers in the digital display window, the result of the operation
is reflected in the other displays.

6

7

8

9

10

11

12

App
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Displaying a List of Alarms, Marks, and Image
Marks

When a display data file or event data file is open, you can view information related to
alarms, marks, image marks, events, control operations, and operation log entries in list
form.
To convert and save this information, see “3.10 Converting Data” on page 3-75.

3.4.1

List display window
Procedure

1

To open the list display window, on the Window menu, click List. Or, click the List
button on the toolbar.

The List window opens.

The List window consists of the following tabbed pages.
•
•
•
•
•
•
•

Alarm List
Mark List
Image Mark List
Event List
Ctrl Alarm List
Ctrl Status List
Operation Log List

The Alarm List and Mark List tabbed pages are always displayed, but whether the other
tabbed pages are displayed depends on the model and feature of the recorder that sampled
the data.
For details on the Event List and Ctrl Status List tabbed pages, see section 3.5. For details
on the Operation Log List tabbed page, see section 3.6.
Files that can be displayed and their extensions (section 1.1.1)
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3.4.2

Alarm List

1
Alarm List tabbed page

Cursor selection

2

Status
Alarm occurrence
or release condition
Channel
Channel on which
the alarm occurred

3
Displaying and Converting Data

Level
Position where
the alarm occurred

4

5

The specified alarm type

Time of alarm occurrence or release

The Alarm List tabbed page lists the alarm information (changes in the alarm status during
recording) in the data file. The table below describes the displayed items.

Status
Display
ON
OFF
ACK

Description
Alarm occurrence
Alarm release
Alarm ACK operation

6

7

Level
Display
L1
L2
L3
L4
ALL

8

Description
Alarm 1
Alarm 2
Alarm 3
Alarm 4
Alarms 1 to 4

9

Alarm Type
Display
OFF
H
L
dH
dL
RH
RL
tH
tL
F
f
PVH
PVL
DVH
DVL
DVO
DVI
SPH
SPL
OTH
OTL

Description
Alarm off
high limit alarm
low limit alarm
Difference high limit alarm
Difference low limit alarm
High limit on rate-of-change alarm
Low limit on rate-of-change alarm
Delay high limit alarm
Delay low limit alarm
Profile high limit alarm
Profile low limit alarm
Measurement high limit alarm
Measurement low limit alarm
Deviation high limit alarm
Deviation low limit alarm
Deviation out limit alarm
Deviation in limit alarm
Setting high limit alarm
Setting low limit alarm
Output high limit alarm
Output low limit alarm

10

11

12

App
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Continued on the next page
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Display
ETC
D
???
???

Description
Other CX alarm
Data loss alarm
Other non-CX alarm
Alarm Ack [ALL](when all alarms are acknowledged)

Procedure
Sorting Data

On the Alarm List tabbed page, click a title item to sort the list by the item.
The first time you click, the list is sorted in ascending order; the second time you click, in
descending order.

Copying Data

Specify the cursor range. Click a line to select cursor A and drag to cursor B. (The method is
the same as in the digital display window.)
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard.
The status, channel, level, type, and time information is copied. For the type, only the
character string is copied. The data numbers in the Time column are not copied.
In addition to the operations above, you can specify the following settings on the Alarm List
tabbed page.
•
•
•
•
•
•
•
•
•
•
•
•

Switch the channel string (View menu)
Switch between absolute and relative time (Time Axis menu)
Switch the time display format (Time Axis menu)
Switch the time zone (View menu, GX/GP/GM and GA10 data only.)
Show or hide data numbers (Time Axis menu)
Search for alarms (Edit menu or search bar)
Clear cursors (Edit menu)
Select all data (Edit menu)
Add marks (Edit menu or toolbar)
Delete marks (Edit menu or toolbar)
Reset marks (Edit menu)
Search for marks (Edit menu or search bar)

Note
If you set, clear, or reset items in the Alarm List tabbed page, the result of the operation is reflected
in the other displays.
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3.4.3

1

Control Alarm List

Control Alarm List tabbed page lists the control alarm information in the data file acquired
using the GX/GP/GM (PID control module). The table below describes the displayed items.
Status

Loop

Type

2

3
Displaying and Converting Data

4

Level

Time of control alarm occurrence

Status
Display
ON
OFF
ACK

5

Description
Alarm occurrence
Alarm release
Alarm ACK operation

6

Loop
Display
L001 to L652

Description
Loop number
This changes to tag number or tag string depending on the
display format in the menu.

7

Level
Display
L1
L2
L3
L4
ALL

8

Description
Alarm 1
Alarm 2
Alarm 3
Alarm 4
Alarms 1 to 4

9

Type

Only character strings are displayed. Icons are not displayed.
Display
OFF
PVH
PVL
SPH
SPL
DVH
DVL
DVO
DVI
OTH
OTL
PVR

10

Description
Alarm off
PV high limit alarm
PV low limit alarm
SP high limit alarm
SP low limit alarm
Deviation high limit alarm
Deviation low limit alarm
Deviation out limit alarm
Deviation in limit alarm
Output high limit alarm
Output low limit alarm
PV velocity

11

12

App

Absolute Time
Display
yyyy/mm/dd hh:mm:ss.[Memory sample number]

IM 04L61B01-01EN

Description
Time of control alarm occurrence.
Example: 2017/02/10 17:43:33.000[00000240]

Index
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3.4.4

Mark List
Mark List tabbed page
Click to switch the page.

Timestamp of the data entry
that the mark was added to.

Cursor

Mark type

Time when the
mark was added.

Display group
where the mark was added

Mark string that
was added.
Name of the user that added the mark.

The Mark List tabbed page lists mark information (marks added during recording and marks
added on Universal Viewer) in the data file. The displayed items are described below.

Mark

If the mark string is too long and does not fit in the display area, the overflowing characters
are replaced with an ellipsis.

User
Display
Key In
Remote In
Comm. In
Event In
Serial In

Description
Input through key operation (touch operation) on the main unit
Input through remote control
Input using a communication command
Input through event action
Input through control via serial communication

System In
EXTERNAL
WEB
Username
None
Unknown

Input through auto control
Input through Modbus or other control
Input through the Web application
The name of the logged-in user that performed the operation
None
Input other than above

Group
Display
All Groups
Group a, Group b, Group c, etc.
*
•
•

Description
Mark that applies to all groups
Displays the applicable group number*

When the applicable group is one group: Group a
When the applicable groups are multiple groups: Group a, Group b, Group c
a, b, c: Group numbers The number of digits is not fixed. The numbers are shown in ascending
order.
If the group string is too long and does not fit in the display area, the overflowing characters are
replaced with an ellipsis.

Type
Display

Description
Trigger position
Message created on the recorder and saved in the data file
Mark added on Universal Viewer
Mark added on the data logging software GA10

Note
Marks cannot be added during recording to data recorded by DAQLOGGER or DAQ32Plus/
DAQ32. As such, only the trigger positions are displayed when the data file is opened.
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1

Procedure
Copying Data

Specify the cursor range. Click a line to select cursor A and drag to cursor B. (The method is
the same as in the digital display window or the Alarm List tabbed page.)
On the Edit menu, click Copy to copy the information between cursors A and B to the
clipboard. However, the icons under the mark Type column are changed to the following
character strings.
Display

String That Is Copied

—

TRIG

DX100, DX200

DX

MV100, MV200

MV

CX1000, CX2000

CX

DX100P, DX200P

DXP

FX100

FX

DX1000, DX2000

DX-Adv.

DX364

DX-Adv.

MV1000, MV2000

MV-Adv.

FX1000

FX-Adv.

FW1000

FW-Adv.

AX100

AX

GX10, GX20

GX

GP10, GP20

GP

GM10

GM

μR10000 or μR20000 with the /EM1 option

μR

—

Viewer

Data Logging Software GA10

PC Soft

3
Displaying and Converting Data

Recorder Model That Created the Data File

2

4

5

6

7

8

9

10

In addition to the operations above, you can specify the following settings on the Mark List
tabbed page.
•
•
•
•
•
•
•
•
•
•
•

11

Switch between absolute and relative time (Time Axis menu)
Switch the time display format (Time Axis menu)
Switch the time zone (View menu, GX/GP/GM and GA10 data only.)
Show or hide data numbers (Time Axis menu)
Search for alarms (Edit menu or search bar)
Clear cursors (Edit menu)
Select all data (Edit menu)
Add marks (Edit menu or toolbar)
Delete marks (Edit menu or toolbar)
Reset marks (Edit menu)
Search for marks (Edit menu or search bar)

12

App

Note
If you set, clear, or reset items in the Mark List tabbed page, the result of the operation is reflected
in the other displays.
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3.4.5

Image Mark List
Mark List tabbed page
Click to switch the page.

Time when the image mark was added

Timestamp of the data entry
Image mark that was added
that the image mark was added to
Name of the user that added the image mark

Display group where
the image mark was
added

The Image Mark List tabbed page lists image mark information (freehand messages added
during recording) in the data file. The displayed items are described below.

Image Mark

Reduced image marks are displayed.

User
Display

Key In
Remote In
Comm. In
Event In
Serial In
System In
Username
None
Unknown

Description

Input through key operation (touch operation) on the main unit
Input through remote control
Input using a communication command
Input through event action
Input through control via serial communication
Input through auto control
The name of the logged-in user that performed the operation
None
Input other than above

Group

See the description for the Mark list tabbed page.

Procedure
Copying Data

The procedure is the same as that for the Mark list tabbed page. Images of freehand
messages are not printed.

Image Mark Dialog Box

Double-click a line to open the Image Mark dialog box. You can copy or print the image
mark from the Image Mark dialog box. For the operating procedure, see “3.1.12 Displaying,
Copying, and Printing Image Marks (Freehand messages)” on page 3-29.
In addition to the operations above, you can specify the following settings on the Image
Mark List tabbed page.
• Switch between absolute and relative time (Time Axis menu)
• Switch the time display format (Time Axis menu)
• Switch the time zone (View menu, GX/GP/GM and GA10 data only.)
• Show or hide data numbers (Time Axis menu)
• Specify cursors
• Clear cursors (Edit menu)
• Select all data (Edit menu)
• Delete marks (Edit menu or toolbar)

Note
If you set, clear, or reset items in the Image Mark List tabbed page, the result of the operation is
reflected in the other displays.
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Listing Event Information and Control Modes

1

You can display event information and control mode information for display data files and
event data files whose data has been sampled on the GX/GP/GM (PID control module) or
the CX1000 or CX2000.
These two sets of information are displayed on the Event List tabbed page and Ctrl Status
List tabbed page in the alarm/mark display window (section 3.4).

3

Event List

Displaying and Converting Data

3.5.1

The Event List tabbed page lists events that occurred during memory sampling.

Procedure

1

2

4

To open the list display window, on the Window menu, click List. Or, click the List
button on the toolbar.

5

6

The List window opens

2

Click the Event List tab.
Event source information

Time when the event occurred

Event List

7

Time when the event ended

8

9
Event level

Event type

10

Sorting Data

On the Event List tabbed page, click a title item to sort the list by that item.
The first time you click, the list is sorted in ascending order; the second time you click in
descending order.
The table below shows the ascending sort rule.
Title
Name
Level
Type
Event ON
Event OFF

11

Ascending Display Order
Time event, PV event. PV events are sorted by the displayed character strings.
Ascending order from L01 to L16
Off, time event, measurement high limit, measurement low limit, deviation high limit,
deviation low limit, deviation out limit, deviation in limit, setting high limit, setting low
limit, output high limit, output low limit
Ascending order by event on time, space
Ascending order by event off time, space

12

App
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Copying Data

Specify the cursor range. Click a line to select cursor A and drag to cursor B.
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard.
The name, level, type, event ON, and event OFF information is copied. For the type, only
the character string is copied. The data numbers in the Time column are not copied.
In addition to the operations above, you can specify the following settings on the Event List
tabbed page.
•
•
•
•
•
•
•
•
•
•

Switch between absolute and relative time (Time Axis menu)
Switch the time display format (Time Axis menu)
Show or hide data numbers (Time Axis menu)
Search for alarms (Edit menu or search bar)
Clear cursors (Edit menu)
Select all data (Edit menu)
Add marks (Edit menu or toolbar)
Delete marks (Edit menu or toolbar)
Reset marks (Edit menu)
Search for marks (Edit menu or search bar)

Explanation
The items on the Event List tabbed page and their descriptions are provided below.

Name
Display
TIME EVENT
[ TagNo ]
INT- [ LoopNo ]
EXT- [ LoopNo ]

Event Type

Tag Number
Available?

Loop Type

Time event
Yes
PV event

No

Internal
External

Description
TIME EVENT
Tag number string
INT-[loop number]
EXT-[loop number]

Loop numbers are displayed in two digits. A zero is inserted in the tens digit for numbers
less than 10.

Level

Displays L01 to L16.

Type
Display
OFF
TM
PVH
PVL
DVH
DVL
DVO
DVI
SPH
SPL
OTH
OTL
???

Description
Event off or event setting release
Time event
Measurement high limit
Measurement low limit
Deviation high limit
Deviation low limit
Deviation out limit
Deviation in limit
Setting high limit
Setting low limit
Output high limit
Output low limit
Displayed in cases other than the above

Event ON and Event OFF

Displays the time an event occurred and the time the event was released in the specified
format.
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3.5.2

1

Ctrl Status List

The Ctrl Status List tabbed page displays control mode information.
The method to show this page is the same as that for the Event List tabbed page. On the
Window menu, click List and then the Ctrl Status List tab.

Data Display Example on the GX/GP/GM (with the PID control module)
Name

Status

2

Absolute Time

3
Displaying and Converting Data

4

5

Explanation
The following table shows the contents displayed in the Ctrl Status List on the GX/GP/GM
(with the PID control module).
Name
Loop number 1

Pattern number 2

Pattern number, Loop number, Type 3
Example: Pattern 0 Loop 092DVO
Pattern number

Status
LOCAL

Absolute Time
Time of control status
occurrence.

REMOTE
PROGRAM
AUTO
MANUAL
CASCADE
RUN
STOP
AT [PID Number] ON
AT [R] ON
AT OFF
STAND-BY ON
STAND-BY OFF
PROG RUN
RESET
HOLD ON
HOLD OFF
WAIT ON
WAIT OFF
ADVANCE
PVE [PV event number] ON 4
PVE [PV event number] OFF
TIME [TIME event number] ON 5
TIME [PV event number] OFF

6

7

8

9

10

11

12

1 Loop name on the View menu can be used to switch between Loop number, Tag No., and Tag
string.
2 Pattern on the View menu can be used to switch between Pattern number and Pattern name.
3 For Type, the control alarm type on page 3-48 is displayed.
4 PV event number is a number between 1 to 32.
5 TIME event number is a number between 1 to 32.

App
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Display Example of a CX1000/CX2000 Data File
Time when the control mode
was changed

Run condition
Program run/stop
Control mode
Program hold
Control SP
Program wait

The name of the loop in which the control mode changed or
whether or not the mode change was due to program control

Explanation
The items on the Ctrl Mode To tabbed page and their descriptions are provided below.

Time

Time when the control mode was changed The display format is the same as that of the
windows and tabbed pages of other list formats.

Name

The name of the loop in which the control mode changed or whether or not the mode
change was due to program control
If the event is a control mode change, the display format varies depending on whether there
is tag information.
If the event is program control, “Program” is displayed.
Display
Programs
[ TagNo ]
INT- [ LoopNo ]
EXT- [ LoopNo ]

Control Type

Tag Number
Available?

Loop Type

Description

Program control
Yes
Control mode

No

Internal
External

Tag number string
INT-[loop number]
EXT-[loop number]

Ctrl—Run/Stop

Nothing is displayed for program control.
Display
Run
Stop
Red characters enclosed in angle brackets.
Black characters not enclosed in angle brackets.

Description
Running
Stopped
Indicates that the state has changed.
Indicates that the state has not changed.

Ctrl—A/M/C

Indicates auto, manual, or cascade control mode.
The meaning of the character color and the angle brackets are as described above.

Ctrl—SP

Indicates whether the SP value is in remote, local, or program mode.
The meaning of the character color and the angle brackets are as described above.
Local
Remote
Program

3-56

Display

Description
Indicates local mode.
Indicates remote mode.
Indicates program mode.
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1

Program—Run/Stop

Nothing is displayed for control mode.
Display
Run
Stop
Red characters enclosed in angle brackets.
Black characters not enclosed in angle brackets.

Description
Program control is running.
Program control is stopped.
Indicates that the program condition has changed.
Indicates that the program condition has not changed.

3

Program—Hold

Display
ON
OFF

Description
Indicates program control hold.
Indicates program control hold release.

Displaying and Converting Data

Indicates program control hold and release condition.
The meaning of the character color and the angle brackets are as described above. Nothing
is displayed for control mode.

4

5

Program—Wait

Indicates program control wait and release condition.
The meaning of the character color and the angle brackets are as described above. Nothing
is displayed for control mode.
Display
ON
OFF

Description
Indicates program control hold.
Indicates program control hold release.

6

7

Copying Data

Specify the cursor range (row range). Select cursor A (row), and drag to cursor B (row).
On the Edit menu, click Copy to copy the data between cursors A and B to the clipboard.
The time; name; ycontrol mode; control’s A, M, or C; control SP; program mode; program
hold; and program wait information is copied. However, data numbers in
the time column are not copied. On the Edit menu, click Erase Cursor to clear the cursor
range (row selection).

8

9

Converting Data

The event information in the data file that is currently displayed can be converted and saved
in Excel or ASCII format. On the Convert menu, click Ctrl Mode To to open the Ctrl Mode
To dialog box. Set the conditions for converting and saving the file in this dialog box.
Converting data (section 3.10)

In addition to the operations above, you can specify the following settings on the Ctrl Mode
To tabbed page.
•
•
•
•
•
•
•
•
•
•

2

Switch between absolute and relative time (Time Axis menu)
Switch the time display format (Time Axis menu)
Show or hide data numbers (Time Axis menu)
Search for alarms (Edit menu or search bar)
Clear cursors (Edit menu)
Select all data (Edit menu)
Add marks (Edit menu or toolbar)
Delete marks (Edit menu or toolbar)
Reset marks (Edit menu)
Search for marks (Edit menu or search bar)

10

11

12

App
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3.6

Listing the Operation Log (DX100P/DX200P,
DX1000/DX2000 with the /AS1 option, or GX10/
GX20/GP10/GP20/GM10 with the /AS option)
You can display operation logs of display data files and event data files that have been
sampled on the DX100P; DX200P; DX1000, DX1000N, DX1000T, DX2000, or DX2000T
with the /AS1 option; or the GX10, GX20, GP10, GP20 or GM10 with the /AS option.
Operation logs are displayed on the Operation Log List tabbed page in the List window
(section 3.4). The file name extension is .GSD, .DSD, or .dbd (display data files) or .GSE,
.DSE, .dbe (event data files).

3.6.1

Operation Log List

The Operation Log List tabbed page lists operation log information in data files.

Procedure

1

To open the list display window, on the Window menu, click List. Or, click the List
button on the toolbar.

The List window opens.

2

Click the Operation Log List tab.
Serial number of operation log entries
Absolute or relative time
Switch by selecting Absolute Time or Relative Time from the View menu.

User that executed
the operation

Operation method

Display button
Displays detail information

For log entries that have detail information, the Display button is enabled.

3.

Click Display.

The Detailed Info. dialog box appears.
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Note

1

If there are log entries of setting changes on the recorder that sampled the data, such entries are
emphasized with text shadowing.
For these entries, you can start the configuration software from Universal Viewer to check all the
settings of the recorder after the change. For instructions on how to start the configuration software,
see section 3.6.2.

2

You can also perform the following operations on the Operation Log List tabbed page.

3

Switch between absolute and relative time (Time Axis menu)
Switch the time display format (Time Axis menu)
Select all data (Edit menu)
Reset marks (Edit menu)
Sort data (Clicking on a title item)
Filtering data (User, Kind, Operation)
Copy data (Edit menu)

Displaying and Converting Data

•
•
•
•
•
•
•

4

Filter Function

5

You can apply filters to the user, kind, and operation items.
The selected items are hidden from the list.
[ データファイル一覧画面］へ

[ データファイル一覧画面］へ

1
2

Click the filtering icon (

A filtering dialog box appears.

) of each title.

6

Select the check boxes for the items you want filtered, and click OK.

7

8
Filtered items are hidden from display.

9
Converting Data

The operation log information in the data file that is currently displayed can be converted
and saved in Excel or ASCII format. On the Convert menu, click Operation Log To to open
the Operation Log List dialog box. Set the conditions for converting and saving the file in this
dialog box.
Converting data:

10

section 3.10

11

12

App
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Explanation
The items on the Operation Log List tabbed page and their descriptions are provided below.

Log No.

Serial number of operation log entries

Time

Time when the operation took place

User

Displays the user name

Kind

Displays the type of information according to the recorder product
In case of an error or alarm, “Error” or “Alarm” appears followed by the type of error or alarm
in parentheses. For example, if an error occurred when a key was pressed, “Error(Key In)”
appears. If an alarm occurred when a key was pressed, “Alarm(Key In)” appears.
Device Type

DX100P/DX200P

Display

Key In
Remote In
User Key In.
Comm. In
PC Software
Meas. Srv.(Monitor)
FTP Server
Test Srv.(Setting)
Test Srv.(Monitor)
Serial Comm.
Auto
Warning
Error
Unknown

Device Type

GX10/GX20/GM10
with the /AS option
OPERATE
Touch operation on the recorder (including operations by barcode
input)
REMOTE
Input by remote control
COMMU
Input via communication (including operations through Web
application)
ACTION
Operations by event-action function
SYSTEM
Operation conducted by the recorder automatically
SERIAL
Operation via serial communication
EXTERNAL
Operation via Modbus, etc.
WEB
Operation via the Web apllication
PC
User is locked because of wrong operation on the PC.

Display

DX1000/DX1000N/DX2000
with the /AS1 option
Key In
Remote In
Comm. In
Event
System
PC Software
Warning
Error
Unknown

Operation

The type of operation that took place is displayed. Operations vary depending on the model.
The table below shows the operations that are displayed on the Operation Log List tabbed
page.
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1

List of Operations by Model
DX100P, DX200P
Operation

Change engineering mode configuration
Change the engineering mode and
system mode configurations
Change login information configuration
Change the system mode configuration
and settings related to user registration
Login to A/D calibration mode
Execute A/D calibration
Acknowledge unauthorized access
Change password
ConctClose
Upload file
Download file
Change the number of calibration
correction points
Change the calibration correction value

IM 04L61B01-01EN

3-61

2

3
Displaying and Converting Data

Login
Logout
Invalid password
Memory start
Memory stop
Alarm acknowledgment
Message
Manual sample
Trigger
Start computation
Stops computation
Reset computation
Computation dropout acknowledgment
Snapshot
Start mail
Stop mail
Save display data
Save event data
Load display data
Load event data
Change settings
Before time change
Before time adjustment
After time adjustment or change
Power failure
Recovery after power failure
Load login information
Execute clear 1
Execute clear 2
Execute clear 3
Set batch number
Set lot number
Invalid password
Save system mode configuration
Save engineering mode configuration
Load system mode configuration
Load engineering mode configuration
Change system mode configuration

What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
Login
Logout
Password refused
Start memory
Stop memory
Alarm ACK
Message
Manual sample
Trig
Start Math function
Stop Math function
Reset Math data
No Math data ACK
Snapshot
Start mail
Stop mail
Save Display Data
Save Event Data
Load Display Data
Load Event Data
Change configuration [setting file sequence number]
Before time change
Before time adjust
After change(adjust) time
Power failure occurs
Restart after Black Out
Load login information
Clear 1
Clear 2
Clear 3
Set batch number
Set lot number
Password refused
Save configuration (system mode)
Save configuration (engineering mode)
Load configuration (system mode)
Load configuration (engineering mode)
Change configuration [setting file sequence number]
(system mode)
Change configuration [setting file sequence number]
(engineering mode)
Change configuration [setting file sequence number]
(system mode & engineering mode)
Change configuration [setting file sequence number] (Login
information)
Change configuration [setting file sequence number]
(system mode & Login information)
Login(A/D calibration mode)
Execute A/D calibration
Set user refused ACK
Change Password
ConctClose
File Upload
File Download
Input calibration point change (CH Channel
number:previous number of points->new number of points)
Set Point is changed (CH Channel number No.Calibrated
point:Value)

4

5

6

7

8

9

10

11

12
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Operation
Reset computation
Start gradual time adjustment

What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
Reset Math data (CH Channel number)
Start of time adjustment [Difference from the time to change
to (+/-, minutes, seconds, milliseconds, microseconds)]
Time adjustment by the SNTP server.
Summer or winter time change.
Manual data save to removable media.
Change configuration [setting file sequence number]
(engineering mode & Login information)

Adjust time using SNTP
Switch in or out of daylight saving time
Save data from internal memory
Change the engineering mode
configuration and settings related to
user registration
Change the engineering mode and
Change configuration [setting file sequence number] (all)
system mode configuration and settings
related to user registration

DX1000/DX1000N/DX1000T/DX2000/DX2000T Models with Release Number 4
and the /AS1 Option
Operation

What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
A/D calibration mode
A/D calibration mode
A/D calibration
A/D calibration
Power off
Power off
Power on
Power on
Login
Login
Logout
Logout
Invalid user
Invalid user
Change password
Change Password
Acknowledge unauthorized access
Unauthorized access ACK
Start memory
Start memory (when the batch group number is invalid)
Start memory [Batch group number] (when the batch group
number is valid)
Stop memory
Stop memory (when the batch group number is invalid)
Stop memory [Batch group number] (when the batch group
number is valid)
Acknowledge alarm
Alarm Ack [ALL] (when all alarms are acknowledged)
Alarm Ack [CH Channel number/Lvl Alarm level](when not all
alarms are acknowledged)
Reset alarm display
Alarm Display Reset
Message
Message (when the batch group number is invalid)
Message [Batch group number] (when the batch group
number is valid)
Manual sample
Manual Sample
Start computation
Start Math function
Stop computation
Stop Math function
Reset computation
Reset Math data (when the batch group number is invalid)
Reset Math data [Batch group number] (when the batch
group number is valid)
Acknowledge computation data dropout No Math data ACK
Snapshot
Snapshot
Start mail
Start mail
Stop mail
Stop mail
Save display data
Save Display Data (when the batch group number is invalid)
Save Display Data [Batch group number] (when the batch
group number is valid)
Save event data
Save Event Data (when the batch group number is invalid)
Save Event Data [Batch group number] (when the batch
group number is valid)
Manual data save to removable media. Manual data save to removable media.
New time after time change or
New time after time change or adjustment
adjustment
Change time
Time Correction
Start time adjustment
Time adjustment start [Difference from the time to change to
(the text in the data file is displayed)]
Stop time adjustment
Time adjustment stop
Change time using SNTP
Time adjustment by the SNTP server.
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1

2

3
Displaying and Converting Data

What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
Switch in or out of daylight saving time Switch between normal and daylight saving time
Set batch number
Set batch number (when the batch group number is invalid)
Set batch number [Batch group number] (when the batch
group number is valid)
Set lot number
Set lot number (when the batch group number is invalid)
Set lot number [Batch group number] (when the batch group
number is valid)
Writing to a batch text field
Writing to batch text field (when the batch group number is
invalid)
Writing to batch text field [Batch group number] (when the
batch group number is valid)
Second display update rate
Second display update rate
Standard display update rate
Standard display update rate
Modbus client manual recovery
Modbus client manual recovery
Modbus master manual recovery
Modbus master manual recovery
Reset timer
Timer Reset [ALL] (when all timers are reset)
Timer Reset [Timer number](when not all timers are reset)
Reset the match time timer
Match time timer reset [Timer number]
Switch on the event level switch
Event level switch on [Switch number]
Switch off the event level switch
Event level switch off [Switch number]
Event edge switch
Event edge switch [Switch number]
Change to setting mode
Change to setting mode
Change to basic setting mode
Change to basic setting mode
Change to operation mode
MoveOpe
Write to a communication input channel Writing to communication input channel[CH Channel
number and set value (the text in the data file is displayed)]
Execute Modbus client exchange
Modbus client exchange execution[CMD Channel number
and set value (the text in the data file is displayed)]
Execute Modbus master exchange
Modbus master exchange execution[CMD Channel number
and set value (the text in the data file is displayed)]
Save settings in setting mode
Settings saved in setting mode
Load settings in setting mode
Settings loaded in setting mode
Load settings in basic setting mode
Settings loaded in basic setting mode
Clear 1
Clear 1
Clear 2
Clear 2
Clear 3
Clear 3
Clear 4
Clear 4
Calibration correction complete
Input calibration finished
Calibration correction period expiry
Due date for the next input calibration is over
Change setting mode settings
Change configuration [setting file sequence number](Set
mode)
Change basic setting mode settings
Change configuration [setting file sequence number](Basic
setting mode)
Change settings related to user
Change configuration [setting file sequence number](Login
registration
information)
Change setting mode settings and
Change configuration [setting file sequence number](Basic
basic setting mode settings
setting mode & Set mode)
Change the setting mode settings and Change configuration [setting file sequence number](Set
settings related to user registration
mode & Login information)
Change the basic setting mode settings Change configuration [setting file sequence number](Basic
and settings related to user registration setting mode & Login information)
Change settings [No] (all)
Change configuration [setting file sequence number](all)
Set an alarm
AlarmSet [CH Channel number/Lvl Alarm level]
Change a calibration correction point.
Input calibration point change [CH Channel number/Pt
Calibration point]
Change a calibration correction value. Input calibration value change [CH Channel number/Pt
Calibration point]
Sets an alarm delay
AlmDlaySet [CH Channel number]
Select a message
Set message [Message number]
Set the data save destination folder
FolderSet

4

5

6

7

8

9

10

11

12
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GX10/GX20/GP10/GP20/GM10 Models with the /AS Option
Operation
Error
A/D calibration
Power off
Power on
Login
Logout
User invalidation
Password change
Mode change
Time change
New time
Time adjustment start
Time adjustment stop
SNTP time change
Daylight saving time start
Daylight saving time end
Unauthorized access acknowledge
Alarm acknowledge
Message writing

Recording start
Recording stop
Manual sample
Math start
Math stop
Math reset
Computation data dropout
acknowledgment

What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
Error [ErrorNo]
ExecA/DCal
PowerOff
PowerOn
Login
Logout
UserLocked
ChgPasswd
ChgMode
ChgTime
NewTime
TRevStart
TRevEnd
SetSNTPtime
DSTStart
DSTEnd
UserLockedACK
AlarmACK
Message [MessageNo] (Preset messages)
MessageF [MessageNo] (Free messages)
MessageHnd (Freehand messages)
Record Start
Record Stop
ManualSample
MathStart
MathStop
MathRST
MathACK

MailStart
MailStop
RefModbus
SaveDisp
SaveEvent
ManualSave
Snapshot
SetBatchNo
SetLotNo
SetTextField
ChgRate
TimerRST [All] (When all timers are specified.)
TimerRST [Timer No.] (When a single timer is specified.)
TimerRST [Timer No.1, Timer No.2,...] (When multiple timers
are specified.)
Match time timer reset
MTimerRST [All] (When all timers are specified.)
MTimerRST [Timer No.] (When a single timer is specified.)
MTimerRST [Timer No.1, Timer No.2...] (When multiple
timers are specified.)
Communication channel writing (GX/GP WriteComm
operation only)
DO channel writing (for manual
WriteDO
operation)
Mail start
Mail stop
Modbus manual recovery
Display data save
Event data save
Manual data save
Snapshot
Batch number setting
Lot number setting
Batch text field setting
Display update rate change
Timer reset
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SW writing (for manual operation)
(GX/GP, communication, serial)
Report save

WriteSW

Scale image save
Custom display save
Certificate save
Parameter save
All settings save
Report load

SaveScale
SaveCustom
SaveCert
SaveParameter
SaveAll
LoadReport

SaveReport
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1

2

3
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What Appears on the Screen (Bold words are displayed
on the screen. Non-bold words are explanations.)
Scale image load
LoadScale
Custom display load
LoadCustom
Parameter load
LoadParameter
Certificate load
LoadCert
All settings load
LoadAll
Key creation
GeneKeyDone
Key creation
GeneKeyCancel
Key creation
GeneKeyStart
Installation of certificate
InstallServCert
Certificate creation
CreateCert
Touch screen adjustment
ExecTouchCal
initialization
Initialize
Sign in
Sign In
Key lock enabled
LockHardwareKey
Key lock released
UnlockHardwareKey
Bluetooth On
BluetoothOn
Bluetooth Off
BluetoothOff
Clear Bluetooth connection list
ClearBTCnctList
Fixed IP address mode
FixedIPAddressMode
Collectively storing unsaved data
SaveManual
Setting change
SetParameter
Alarm setting change
SetAlarm
Alarm delay setting change
SetAlmDelay
Calibration correction/set point change SetCCModePnt
Calibration correction value change
SetCCValue
Save directory change
SetDirectory
Recipient address change
SetRecipient
Source address change
SetSender
Subject change
SetSubject
Login change
SetLogin
Module update
UpdateModule
Module disconnection
RemoveModule
Modules installed
AttachModule
Module information
InfoModule
Module activation
ApplyModule
Reconfiguration
ConfigModule
Updating
UpdateWeb
SLMP recovery
RefSLMP
Multi batch change
MultiBatch
Expiration
Expiration
Schedule setting
SetSchedule [Number] (The number is two-digit number.)
Calibration factor setting
SetCFactor
Analog output retransmission
AO re-Trans
Analog manual output
AOManual
Module calibration
CalModule
Iindividual setting initialize
Indv Init [recording channel settings, display group
settings]
SetComment
SetComment
SetDiff
SetDiff
Save predictive detection model
SavePredictModel
Load predictive detection model
LoadPredictModel
Waiting predictive detection model load WaitPredictModel
Save profile trend
SaveProfile
Load profile trend
LoadProfile
Predictive detection section start
PredictionStart
Predictive detection section stop
PredictionStop
HOLD profile trend On
ProfileHoldOn
HOLD profile trend Off
ProfileHoldOff
Section setting for prediction
SetPredictSect

4

5

6

7

8

9

10

11

12
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Detail Information

When detailed information, such as error occurrence and setting changes, is available in the
operation log, the Display button is enabled.
The button will not appear for DX100P or DX200P.
Clicking Display opens the Detailed Info. dialog box.
Basic information area

Change details area
When differences are shown

Diff display

The following items are displayed in the basic information area. For the definitions of
“Operation” and “Kind,” see the previous list of operations by model.
•
•
•
•
•

[Absolute Time] Time when the operation took place.
[Operation] Operation that was executed.
[Batch] Batch number (only when available.)
[Kind] Operation method.
[User] Name of the user that executed the operation.

Specific details of changes, channel numbers, slot numbers, errors, and the like are
displayed in the change details area.
When the operation is Set Difference, a Diff Display button appears.
When you click this button, Hardware Configurator starts, and the difference display
appears. (Hardware Configurator must be installed to use the difference display.)

3.6.2

Starting the Hardware Configurator and Viewing Operation Logs
Procedure

1

On the Operation Log List tabbed page, double-click an entry that is emphasized with
text bolded (operation log entry of setting change).

Double-click a setting change operation log entry (bolded).
Hardware Configurator starts and displays settings.
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1

Explanation
You can use the configuration software to view all the settings of the recorder that took effect
after changes were made.
The table below shows the types of operations in a log that enable you to start the
configuration software.
Model

2

Display

DX100P, DX200P

Change settings [No]
Change settings [No] (system mode)
Change settings [No] (engineering mode)
Change settings [No] (system and engineering modes)
Change settings [No] (login information)
Change settings [No] (system mode and login information)
Change settings [No] (login information and engineering modes)
Change settings [No] (all)
DX1000, DX1000N, DX1000T, DX2000, Change settings [No] (setting mode)
DX2000T
Change settings [No] (basic setting mode)
with the /AS1 option
Change settings [No] (login information)
Change settings [No] (basic setting mode and setting mode)
Change settings [No] (login information and setting mode)
Change settings [No] (basic setting mode and login information)
Change settings [No] (all)
GX10, GX20, GP10, GP20, GM10
Change settings
with the /AS option
SetDiff

3
Displaying and Converting Data

4

5

6

Configuration changes to devices that have collected data are always saved in the setting
data files of those devices. To start the configuration software from an operation log, you
need the setting data file and the appropriate configuration software for the device (see the
table below).
• Do not move the setting data file of a device from the folder containing the data file that is
being displayed.
• Install Hardware Configurator in the same folder as Universal Viewer. To specify the
installation folder, set Setup Type to Custom.
• Install DXA120 DAQSTANDARD Hardware Configurator in the same folder as Universal
Viewer. To specify the installation folder, set Setup Type to Custom. Universal Viewer is
installed in the following default folder.
System drive: \Program Files\Yokogawa Electric Corporation\SMARTDAC+ STANDARD
Universal Viewer\
Model

Hardware Configurator

Setting Data File
(Extension)
*.PPL

DX100P, DX200P

DXA120 DAQSTANDARD
DX-P Hardware Configurator

DX1000, DX2000 with the /AS1 option

DXA120 DAQSTANDARD
Hardware Configurator

*.PEL

GX10, GX20, GP10, GP20, GM10 with the /AS option

SMARTDAC+ STANDARD
Hardware Configurator

*.GSL

7

8

9

10

Note

11

Hardware Configurator will not start if:
• The entry you double-clicked is not a log of configuration changes.
• Hardware Configurator was not installed when you started Universal Viewer.
• Hardware Configurator is not installed when you double-click the list.
• The setting data file of the device is not in the same folder as the data file that is being displayed.

12

App

Index
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3.7

Displaying and Converting a TLOG File (CX1000/
CX2000, DX100/DX200/DX200C, DX100P/DX200P,
MV100/MV200 or FX100)
You can display TLOG files created by a CX1000/CX2000, DX100/DX200/DX200C,
DX100P/DX200P, MV100/MV200 or FX100. TLOG files have .dtg extensions.

3.7.1

TLOG File Display Window

The TLOG file display window shows data of different timers collected during TLOG memory
sampling. Digital values are grouped by timers and displayed on separate tabs.

Procedure

1

Open a TLOG file.
On the File menu, click Open to select the TLOG file you want to open. You can also
click Open on the toolbar.

Data will appear.
Three timers can be used during TLOG memory sampling. The data of the timer with the smallest
number is displayed on the front-most tab.
Timer that was used to sample data
Time when the data entry was sampled

Flag

Channel information
Channel name, unit, waveform color, and time values

Data number

Explanation
Switching the Channel String

On the View menu, click Channel or Tag No. to select the display mode.

Switching the Time Display Format

On the View menu, click Date or Time to select the format.

Showing or Hiding Data Numbers

On the View menu, turn on Data No. to show data numbers after timestamps. Turn it off to
hide them.

Showing or Hiding Flags

One the View menu, turn on Flags to show the following status information.
Display

Description
Stopped TLOG computation.
The recorder’s date and time were changed during TLOG computation.
Power failure occurred during TLOG computation.

If multiple flags are present, they are displayed overlapped with the following precedence
from top to bottom: stop, time change, and power failure.
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1

Displaying TLOG File Information

On the Information menu, click About Document to view information about the displayed
TLOG file.
Viewing data file information:

3.7.2

section 2.4

2

Converting a TLOG File

The sampled data in a TLOG data file can be converted and saved in Excel or ASCII format.
Use the Convert Data dialog box to specify the settings for the data conversion.

1
2

On the Convert menu, click Convert Data.

The TLOG Convert Data dialog box appears.

3
Displaying and Converting Data

Procedure

4

Specify the settings for the file conversion.
The sampled data is saved in groups of timers. Select which timer to convert
the data of.

5

6

Specify timer
numbers.
Select the file format.

Click here to select
the file name and
save destination.

7

8

Path and file name

3

After you finish configuring the settings, click OK.

9

The data will be converted.

10

11

12

App
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3.8

Viewing Report Files
You can view data in report files as digital (numeric) values.

3.8.1

Report File Display Window

The report file display window displays data from files with .DAR or .GRE extensions.

Procedure

1
2

On the File menu, click Open. Or, click Open on the toolbar.
Select the report file that you want to display.
The report will appear. The figure below is an example of a report file containing hourly and daily
reports displayed in horizontal format.

Click to switch between horizontal and vertical displays.

Header area (file information)
Channel

View—Date Format to select the format.

Status display

Explanation
The report file display window consists of a header area and multiple tabbed pages described
below. Data in a file are displayed in different tabbed pages according to their type.
Hourly tab

Displays hourly reports in the file in a spreadsheet

Daily tab

Displays daily reports in the file in a spreadsheet

Weekly tab

Displays weekly reports in the file.

Monthly tab

Displays monthly reports in the file in a spreadsheet

Batch Report tab

Displays batch reports in the file in a spreadsheet

Daily Custom tab

Displays custom daily report data in the file in a spreadsheet

Free tab

Displays free data in the file in a spreadsheet

All tab
Column Bar tab
Batch Info tab

Displays in a spreadsheet hourly, daily, weekly, monthly, batch, and
custom-daily reports and free data.
Displays the sum of each tabbed page above in a stacked bar graph
format.
Displays batch information when the file contains batch reports and
batch information.

Note
Not all the tabbed pages are displayed, only those whose data is included in the report file.
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You can perform the following operations on the report file display window.

1

Switching the Channel String

On the View menu, click Channel, Tag No. or Tag Comment to select the channel display
mode. This also changes the channel names in the legend on the Column Bar tab.

2

Switching the Time Display Format

On the View menu, click Date Format to select the date format. This also changes the date
format of the time axis on the Column Bar tab.

Click the horizontal/vertical display switch button to arrange the channels vertically (vertical
display) or arrange the channels horizontally (horizontal display).

Sheet’s Data Display Area

The data display area shows the following information.
Status
The events that occurred during the creation of the report are displayed using icons and
text.
Display
Er

Ov

Pw
Cg
Bo

Status
Error

Description
A measurement or computation error occurred during the period
over which the report was created. For reports (*.rbi) recorded by
DAQLOGGER or DAQ32Plus/DAQ32, the following error data is
simply displayed as “Er”.
Illegal, Invalid, Error, No Ch, Sp In, Unknown
Over
A range-over or computation overflow occurred during the period
over which the report was created. For reports (*.rbi) recorded by
DAQLOGGER or DAQ32Plus/DAQ32, the following error data is
simply displayed as “Ov”.
+Over, -Over, Data Under, Data Over, Exp Under, Exp Over
Blackout
A power failure occurred during the period over which the report was
created.
Time Correction The time was changed during the period over which the report was
created.
Burnout
A burn out occurred during the period over which the report was
created.

Ave
The average value during the period over which the report was created.

Displaying and Converting Data

Switching the Sheet Display Direction

3

4

5

6

7

8

9

10

Max
The maximum value during the period over which the report was created.

11

Min
The minimum value during the period over which the report was created.
Sum
The sum value during the period over which the report was created.

12

Inst
The instantaneous value when the report was created.

IM 04L61B01-01EN

Total
The accumulated sum value during the period over which the report was created. This is
displayed in reports (*.rbi) recorded by DAQLOGGER or DAQ32Plus/DAQ32.

App

The Ave, Max, Min, Sum, Inst and Total values are displayed only if they had been
specified in the report file creation settings.

Index
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Report Type (All tab)

On the All tabbed page, a summary of each tabbed page is displayed.
Therefore, the report type (hourly, daily, weekly, monthly, batch, custom-daily, or free) is
shown next to the time display.

Stacked Bar Graph Display (Column Bar tab)

If the report data contains sum values, stacked bar graphs will be drawn on the Column Bar
tabbed page. In reference to the first channel whose sum value is greater than or equal to
zero, all channels whose unit is the same as the reference channel or all channels whose
sum value is greater than or equal to zero are summed and displayed in a bar graph.
Column bar graphs and legends can be displayed for up to 60 channels.
Column Bar tab

Channel
display

Horizontal
axis display
absolute time

Daily report
For “daily+weekly,” the weekly report is displayed.
For “daily+monthly,” the monthly report is displayed.

Hourly report
For “daily+weekly,” the daily report is displayed.
For “daily+monthly,” the daily report is displayed.

The tabs are displayed from left to right in the following order: hourly, daily, weekly, monthly,
batch, custom-daily, and free.

Note
•
•
•
•

You cannot change the channel colors of bar graphs.
The horizontal axis and the time display format vary depending on the file type. You cannot
change them.
All channels in the report file are displayed in a single window.
Channels that contain errors, over-range, or negative values are not displayed.

Batch Information Display (Batch Info. tab)

When report data contains batch information, the following information is displayed on the
Batch Info tab.
• [Batch No.]: Batch number in the file.
• [Lot No.]: Lot number in the file.
• [Comment1] to [Comment3]: Displays in order the time, user name, and comment of the
data in the file.
• [Title]: Batch text title.
• [Description]: Batch text.
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3.8.2

Hourly, Daily, Weekly, and Monthly Report File Display Window (CX1000/
CX2000, DX100/DX200, DX100P/DX200P, MV100/MV200 or FX100)
The hourly, daily, weekly, and monthly report file display window displays data from report
files with .dhr, .ddr, .dwr, and .dmr extensions.

1

2

Procedure

1
2

3

On the File menu, click Open. Or, click Open on the toolbar.

Displaying and Converting Data

Select the report file that you want to display.

Data will be displayed using digital values.

4

5

6

7

Explanation
The hourly, daily, weekly, and monthly report file display window displays the content of a
report in a header and spreadsheet areas. The following items are displayed.
Display
Header area

Spreadsheet
area

Description
HOURLY REPORT Report type
DAILY REPORT
WEEKLY REPORT
MONTHLY REPORT
Serial No.
Serial number
File Message
File message
CH [number]
[unit]
Date and time
Status

Channel number
Unit

AVE
MAX
MIN
SUM

Average value
Maximum value
Minimum value
Sum value

Status

Hourly report
Daily report
Weekly report
Monthly report
Serial number of the recorder
File header string specified on the
recorder at the time the data file was
created.

Format specified in time display
Event that occurred during the creation
of data

8

9

10

11

12

Note
•
•

The displayed information of Status is the same as that in the report file display window.
You can switch the time display format and the spreadsheet display direction. The strings
displayed for channels cannot be changed.

App
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3.9

Viewing Manual Sampled Data Files
This section explains how to view data in manual sampled data files.

Procedure

1
2

On the File menu, click Open. Or, click Open on the toolbar.
Select a manual sampled data file.

When you open the file, the corresponding data will appear. The figure below shows the window
for files with .GMN and .DAM extensions.
Name and unit of the sampling channel
Use the View menu to select channel, tag No.,
Date and time that the manual sample was taken. or tag comment.
View—Date Format to select the format.

Values at
each timestamp

					

Manual Sampled Data Files with the .dmn Extension

In a display window showing the contents of a CX1000, CX2000, DX100, DX200, DX200C,
MV100, MV200 or FX100manual sampled data file (.dmn extension), if the file contains data
samples that were sampled under different conditions, they are displayed in separate tabs.

					

Note
•
•
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The strings displayed for channels cannot be changed.
If any of the conditions below apply, another tabbed page will be added.
Each time the measurement mode of a measurement channel is changed between SKIP and
another mode
Each time a measurement channel is switched between on and off
Each time a channel unit is changed
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3.10 Converting Data

1

You can convert measured data, alarms, and other additional information included in display,
event data files, and statistics, integration report data to Excel or ASCII format and save
them.

2

Converting a TLOG file (section 3.7.2)

3.10.1

Converting Data

Use the Convert Data dialog box to specify the settings for converting the displayed data.

Displaying and Converting Data

Procedure

1

In the window, display the file that you want to convert and save.

2

On the Convert menu, click Data To.

4

		 Note: You cannot convert data from the superimposed display.
[ データファイル一覧画面］へ

3

5

6

7

The Convert Data dialog box appears.

3

Specify the settings for the file conversion.

8

Specify the start and end data numbers.
Range of data
to convert

The timestamps for the start
and end points

9

Set data sampling.
Enter the first and last groups.

Click either group
range or channel
range.

Enter the first and last channels.
Select whether to include alarm
and mark information.
Select the file format.

10

Specify the file name and
destination.

11
Number of lines
for dividing

Converted data file name

Select the header items to include in the output file.

12

Clear the check boxes for the items you do not want
to output.

App
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4

After you finish configuring the settings, click OK.
The data will be converted.

Explanation
Start and End Points

Specify the range of data to convert.
The range specified by cursors A and B are assigned, respectively, to the start and end
points. If you have not set cursors A and B or have cleared them, the start point data number
will be set to zero, and the end point data number will be set to one less than the total
number of data points.

Step

To keep the data after the conversion from becoming too large, you can sample data.
You can specify sampling in steps. To convert all the data in the specified range, set the step
number to 1.

Group or Channel

If you select Group, enter the range of groups to convert.
If you select Channel, enter the range of channels to convert.

Additional Information

You can select whether to include alarm and mark information in the conversion.
The available options vary depending on whether you selected Group or Channel, described
above.
Group or Channel
Group
Channel

Additional Information Options

The first group and the last group are the same. None, With Alarm/Message
The first group and the last group are different. None, With Alarm
None, With Alarm

Data File Type
Number of Lines per File
File Type
Excel97 to 2003 Workbook
Excel Workbook
ASCII File

Number of Lines per File
Input Range
10000 to 65536
10000 to 1048576
—

File Name Extension
xls
xlsx
txt

Note
If the amount of data to be converted or the number of channels is large, the number of lines per
file may become smaller than the above input range.

Specifying the File Name and Save Destination

Click the “...” button to change the save destination or the name of the file to save the
converted data. The Change the file name dialog box appears. Select the save destination,
then click OK.
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3.10 Converting Data
The table below shows the default settings.

1

Default Value
Cursor A position or zero
Cursor B position or the last data number of the data set
1
Group
Currently displayed group
Currently displayed group
Minimum channel number in the data file
Maximum channel number in the data file
None
Excel 97-2003 Workbook (*.xls)
65536
File name shown in the window

2

3

4

Note
•
•
•
•
•

Displaying and Converting Data

Setup Item
Start point
End point
Number of steps
Group or Channel
First group number
Last group number
First channel number
Last channel number
Additional information
File Type
Number of lines for dividing
Converted data file name (Note)

The converted data file name will vary depending on whether the file includes batch information.
If a batch number or lot number is specified, the default file name will include the number.
Do not specify the external storage medium as the save destination because it will take a long
period of time to save the file.
Do not specify the root directory as the save destination.
Make sure you have enough disk space at the destination.
Specify the output destination so that the length of the converted file path does not exceed the
limit (218 characters).

5

6

7

8

9

10

11

12

App
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3.10 Converting Data

3.10.2

Converting Alarm, Mark, Image Mark, Event, Control Mode, and
Operation Log Information, and Statistics

Additional information (alarm, mark, image mark, event, control mode, and operation log) in
the displayed data file, and statistics can be converted and saved separately.
The example below shows how to convert alarm information.

Procedure

1
2

画面］へ

In the window, display the file that you want to convert and save the information of.
On the Convert menu, click Alarm To.

					
The Alarm To dialog box appears.

3

Specify the settings for the file conversion.

Select the file format.

Click here to select
the file name and
save destination.

Number of
lines for dividing

Path and file name

4

After you finish configuring the settings, click OK.
The data will be converted.

Explanation
Alarm, mark, image mark, event, control mode, and operation log information in display data
files and event data files can be converted and saved separately.
On the Convert menu, select the information that you want to save. Then, in the dialog box
that appears, configure the settings for the data conversion. The procedure and settings are
the same for all types of information.

Output File Type and the Number of Lines per File
File Type
Excel97 to 2003 Workbook
Excel Workbook
ASCII File

Number of Lines per File
Input Range
10000 to 65536
10000 to 1048576
—

File Name Extension
xls
xlsx
txt

Note
If you want to list the information in the window, you can use the Alarm/Mark window. For displaying
a list of alarms, marks, or image marks, see section 3.4. For displaying a list of events or control
modes, see section 3.5. For displaying a list of operation log entries, see section 3.6.
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3.10 Converting Data

1

Conversion Examples
Excel File

2

3
Displaying and Converting Data

4

ASCII File

5

6

7

8
3.10.3

Converting Intergration Report Data

You can convert and output the displayed integration report data to text or Excel format.
The output data range is the same as the screen display range.
The output value is a total value of all channels at a given timing in each group.
You cannot convert data from the the comparison of integration graphs displayed in two
rows.

9

10

Procedure

1
2

In the window, display the file that you want to convert and save the information of.

11

On the Convert menu, click Integration Data to.

12
					

App

The data will be converted.
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3.11 Displaying Intergration Graph, Demand Monitor
This section explains how to display the integration report data of the GA10 and GM10 and
the demand monitor data of the GA10.

3.11.1

Displaying Intergration Graph

Integration report data can be displayed with integration bars or integration trends.

Procedure

1

On the File menu, click Open. Or, click Open on the toolbar.

The Integration Data Open dialog box appears.

							

2

In [Folder], specify the save destination for the report file whose data is to be
displayed.
To specify a range of integration data, select the [Date] check box of [Summation Data
Ran], and specify the start and end dates for an integration graph display.
Specifying a folder for integration data files
Browse for folder

Specifying the integration graph
display range

Calender display

							

3

3-80

When setting finished, click OK.

Intergration graph appears.
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3.11 Displaying Intergration Graph, Demand Monitor

1

Screen Description
Integration Graph

2

Integration bar graph example
Toolbar

Date specify
Cursor

Legend, Cursor value

3
Displaying and Converting Data

4

5

6

Scale
Scale

Integration graph

Time axis

Total integrated quantity*

7

* The total integrated quantity is not displayed
in the integration trend.

					
Item
Toobar
Date specify
Cursor
Legend, Cursor value

Integration graph

Total integrated quantity

Explanation
The tool bar allows you to select a report type, switch a time display
range, and turn on/off the legend/cursor value display.
Specifies the date to display the integration graph.
The cursor position is displayed.
A legend for each channel is displayed.
For the data in the time display range selected with the cursor, the
value for each channel and the total value are displayed.
The legend and cursor value are fixed to the right edge of the display
screen.
An integration bar graph or integration trend is displayed.
Data is displayed in sequence starting from that of the first channel set
in Channel set of Channel settings.
The scale on the Y axis is automatically set from the total data values
of the channels.
The total integrated quantity for the channels is displayed. The total
integrated quantity is not displayed in the integration trend.

8

9

10

11

12

App
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3.11 Displaying Intergration Graph, Demand Monitor
Displaying two graphs on top of each other
You can compare integration graphs of any dates.
Toolbar

Date specify

Date specify（Upper)

Date specify (Lower)

					
Item
Date specify (upper)
Date specify (lower)

Explanation
Specify the date of the integration graph to be
displayed at the upper.
Specify the date of the integration graph to be
displayed at the lower.

Cursor Value Dislpay
Display example

Explanation
The value for each channel is displayed.

Compare Two Rows
Display example
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Item
Lower

Explanation
The value for each channel in the lower integration
graph is displayed.
Upper The value for each channel in the upper integration
graph is displayed.
Diff
The difference of value for each channel between the
upper and lower integration graph is calculated and
displayed.
Rate of The rate of change in value for each channel between
change the upper and lower integration graph is calculated and
displayed.
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3.11 Displaying Intergration Graph, Demand Monitor

1

Description of Toolbar
Time display range

2
Report type

Legend, cursor
display On/Off

Date specify

3

Calender
Compare 2 rows

Displaying and Converting Data

Integration graph type

4

Date specify for upper

5

Date specification when displaying
two graphs on top of each other
Date specify for lower

					
Item (button)
Report type
Daily Report

Explanation
Select the report type to be displayed from Daily Report, Weekly
Report, Monthly Report, and Yearly Report.
An integration graph for one day is displayed.

Weekly Report

An integration graph for one week is displayed.

Monthly Report

An integration graph for one month is displayed.

Yearly Report

An integration graph for one year is displayed.

Integration graph type
Integration bar
graph
Integration trend

6

7

8

Select the graph type for an integration graph to be displayed.
Displays the Integration bar graph.
Displays the Integration trend graph.

Compare 2 Rows

Displays the integration graphs of the specified dates in the top and
bottom rows.
Legend, cursor display On/Off Turns on / off the legend/cursor values display.
Legend Display
Turn on/off the legend display. Clicking this button each time switches
On/Off
between Show and Hide.
Even when the legend display is turned off, if the cursor display is
turned on, a legend is displayed.
Cursor Display On/ Turn on/off the cursor value display. Clicking this button each time
Off
switches between Show and Hide. For the data in the selected time
display range, the value for each channel and the total value are
displayed. When displaying two graphs on top of each other for
comparison, the values indicating the difference and rate of change
between the lower row and upper row are displayed.
Time display range
The current display can be switched to display the previous or
subsequent time based on the time display range.
Go to Previous
The display range from the current display to the display for the
Report
previous time is displayed.
Example: When the report type is Daily Report, the data of the previous
day from the currently displayed day is displayed.
Go to Next Report The display range from the current display to the display for the
subsequent time is displayed.
Example: When the report type is Daily Report, the data of the
subsequent day from the currently displayed day is displayed.
Date specify
The integration graph of any date can be specified to be displayed.
Single column display
Specify the date of the integration graph to be displayed.
Two-column display
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Specify the respective dates of the integration graphs to be displayed
in the upper/lower field.
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3.11.2

Displaying Demand Monitor Data

The integration values during the demand monitor period can be displayed from the data in
the demand monitor data file.

Procedure

1
2

On the File menu, click Open. Or, click Open on the toolbar.
Select the demand monitor data file that you want to display.

Demand nonitor data appears.

Click to switch between horizontal and vertical displays.
Header area (file information)
Channel
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View—Date Format to select the format.

Status display
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3.12 Integrating with the AI Function of GA10 (Only
When Using GA10)

1

Universal Viewer has a function to integrate with the AI function of GA10.

2

You can only use these functions in Universal Viewer on a PC in which GA10 (R3.08.01 or
later) has been installed. (1)
A PC that is using the free trial period (2) for GA10 is considered to have GA10 installed.
Please use this free trial period if you want to try the AI function before you purchase GA10.
For explanations on the functions and the usage methods, refer to “AI Analyzer Function” in
GA10 User’s Manual (IM 04L65B01-01EN).
Universal Viewer

3
Displaying and Converting Data

• Use the recording data to create a learning model. (Make a Learning Model)
• Reflect the settings of the created learning model into the AI function of GA10. (Reflect a
Learning Model to the GA10)
• When you are using the AI function in GA10, you can check the performance of the
learning model in advance. (AI Analyzer)

4

5

6

Reflect a Learning
Model to the GA10

AI Analyzer

Make a
Learning Model

7

8
You can check the performance of the learning model in advance.
1: You can also use the AI function with the standalone installer version of Universal Viewer on
PCs with GA10 installed. For information on the standalone installer version, refer to the Note in
“1.1.4 Installing and Upgrading.”
2: For information on the free trial period of GA10, refer to “2.2 Installation” in GA10 User’s Manual
(IM 04L65B01-01).

9

10

11

12
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Blank

Chapter 4 Saving and Printing Data

4.1

Saving Display Conditions

1

You can save the conditions for displaying data files and alarms that you have added on
Universal Viewer as display condition files.

4.1.1

2

Saving a Display Condition File

If you save display conditions, the next time you open the same data file, the file will open
using the saved display conditions.

Procedure
Open a data file, and set the display setting.
On the File menu, click Save Display Setting. Or, click Save Display Setting on the
toolbar.

A display condition file (.vdx extension) will be saved in the same folder as the displayed data file.

4
Saving and Printing Data

1
2

3

5

6

					

When the data file in step 1 is opened the next time, the same conditions are used
to display the data. For saving the display conditions of superimposed display, see
section 4.1.2.

Note
•
•
•
•

Separate display condition files are created for display data files, event data files, and TLOG
data files. The file name will be the same as the name of the data file but with a .vdx extension.
The file will be saved in the same folder as the data file.
Display condition files (.vdx extension) of Universal Viewer cannot be opened or displayed by
themselves.
When you close a data file, if the display conditions have been changed, a message “Save
changes?” will appear. Clicking Yes overwrites the display condition file.
Display condition files can be overwritten over and over again. You can also delete unneeded
display condition files.

7

8

9

Explanation
The table below shows the display conditions that are saved to display condition files (.vdx
extension).

10

Display Condition File of Display Data Files and Event Data Files
Conditions That Are Saved
Time axis display mode (absolute or relative)
Alarm display on/off
Channel identification string mode (channel, tag No., or tag comment)
Cursor A and B positions
Color overview display on/off
Size of the color overview display area
Y-axis clip on/off
Cursor value display on/off
Cursor value display transparency
Image show/hide and size
Mark note information
Size of the Y-axis display area
Waveform thickness
Y-axis zone assignment
Y-axis grid line density
Legend display on/off
Legend display mode
Time axis grid display on/off
Time axis grid line density
IM 04L61B01-01EN

11
Waveform display
Waveform display
Waveform display
Waveform display
Waveform display
Waveform display
Waveform display
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
Waveform and circular displays
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4.1 Saving Display Conditions
Conditions That Are Saved
Active waveform
Active Y-axis
Selected group
Alarm display (inside or outside)
Time axis circular display cycle
Selected commands on the View menu of the digital display
Print settings (Print Setup dialog box)
File information item on/off and print comment
Items specified in detailed settings (Display Group Setting dialog box)
Mark information
Text comment line

Circular display
Circular display
Digital display

Waveform display

Display Condition File for TLOG Files
Conditions That Are Saved
Channel identification string mode (channel, tag No., or tag comment)
Date and time display settings
Data No. display on/off
Flag display on/off
TLOG file information item on/off and print comment
Timer number for TLOG file data conversion and file conversion format

4.1.2

Saving the Display Conditions of Superimposed Display

The display conditions of superimposed display (section 3.1.16, “Displaying Waveforms
Using Superimposed Display,” on page 3-33) can be saved.

Procedure

1
2

Open the data files (Waveform1 and Waveform2), and set the superimposed display.
On the File menu, click Save Display Setting. Or, click

.

A superimposed display condition file (.ovd extension) will be saved in the same folder as the
Waveform1 data file. The name of the condition file will be the same as the Waveform1 name
(Waveform2 name if Waveform1 is not specified).

Explanation
When you open a condition file created using step 2 above, the superimposed display is
reproduced.
If you want to specify the save destination of the condition file or the file name, click Save
Display Setting As on the File menu.
Unlike display condition files (.vdx extension) described in section 4.1.1, a superimposed
display condition file (.ovd extension) itself can be opened to reproduce the superimposed
display.
The table below shows the display conditions that are saved to superimposed display
condition files (.ovd extension).
Conditions That Are Saved
File directory
File name
Group
Position
Time Axis

Y-Axis

4-2

File directory in which Waveform1 and Waveform2 are saved.
Names of all linked files of Waveform1 and Waveform2
Group numbers assigned to Waveform1 and Waveform2
Display position,
Cursor positions
Absolute time/Relative time
Grid display on/off
Standard Grid/Dense Grid 1 to 4
Zoom
Syncronous/Individual mode.
Full Zone/Flee Zone
Standard Grid/Dense Grid 1 to 4
Clip ON/OFF
IM 04L61B01-01EN

4.1 Saving Display Conditions
Conditions That Are Saved
Display

4.1.3

1

Alarm ON/OFF
Channel/Tag No/Tag Comment
Line Thick
Legend ON/OFF
Legend Mode
Cursor Value ON/OFF
Cursor Transparency

2

Display Condition Files and Precedence

3

The following types of display condition files are available for Universal Viewer.
Extension

Display
condition file

.vdx

Link settings
file
Display
template file

.ldx
.tdx

Superimposed .ovd
display
condition file

Procedure

Save
Destination
Save Display Setting Same folder as
on the File menu or
the data file
Save Display Setting
on the toolbar
Save Display Setting Specified
As on the File menu location
Save Template on
Specified
the File menu
location
Save Display Setting Specified
on the File menu or
location
Save Display Setting
on the toolbar

Saved Information
Display conditions only

4

Display conditions and file link
information
Display conditions excluding
cursor data numbers, mark
information, and mark note
information
Display conditions and file link
information

Saving and Printing Data

Type

5

6

7

When a data file is opened, the precedence of display condition files are as follows:
1. Display conditions included in the link settings file (.ldx)
2. Template file (*.tdx)
3. Display condition file (*.vdx)
The details of data file conditions are provided below.

8

For a Single Data File
• If there is no display condition file (.vdx) and a template file (.tdx) has not been applied,
the file is displayed with default conditions.
• If there is a display condition file (.vdx), the file is displayed according to it, regardless
of whether a template file (.tdx) is being used.
For Multiple Data Files (Linked files)
• If there is a link settings file (.ldx), and the data files are opened from it, the display
conditions in it is applied, regardless of whether a template file (.tdx) is being used.
• If there is no display condition file (.vdx) for the first data file and a template file (.tdx) is
not being used, the first file is displayed with default conditions.
• If there is no display condition file (.vdx) for the first data file and a template file (.tdx) is
being used, the first file is displayed with the conditions of the template file.
In this situation, if there is a display condition file (.vdx) for any of the subsequent data
files, the mark information in it is applied.
• If there is a display condition file (.vdx) for the first data file, the file is displayed
according to it, regardless of whether a template file (.tdx) is being used.
In this situation, if there is a display condition file (.vdx) for any of the subsequent data
files, the mark information in it is applied.
Saving display template files (section 4.2)

9

10

11

12
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4.2
4.2.1

Saving Display Templates
You can save display templates so that you can use them to display data files with the same
conditions on Universal Viewer.

Saving a Display Template

Create a display template that you can use later to show display data files and event data
files.

Procedure

1

Set the display conditions that you want to save as a template.
On the File menu, click Save Template.

A dialog box for saving the template appears.

2.

Click Save.
You can also specify the save destination and file name.
A file with the .tdx extension will be saved.

Note
Display templates will not store file-specific information shown below.
• Cursor A and B data numbers
• Mark information
• Mark note information

4.2.2

Applying a Display Template

Specify a display template that you want to apply when showing display data files and event
data files.

Procedure

1

On the File menu, click Specify Template.

A dialog box for specifying the template appears.

2

Select the template you want to use, and click Open.

The template has been specified.

Note
Specifying the template only selects the template file.
If you want to use it at all times, perform the procedure in “Using a Display Template” (next section).

4-4
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4.2 Saving Display Templates

4.2.3

Using a Display Template

1

Procedure

2

Configure Universal Viewer so that the specified template is always used to show display
data files and event data files.

1

On the File menu, click Use Template.

The command turns on, and the menu closes.

3

4

If you do not want to use a template, on the File menu, click Use Template again to
turn off the command.

Note
Even when the Use Template command is turned on, if there is a display condition file (.vdx), the
file will take precedence.

Saving and Printing Data

2

5

6

7

8

9

10

11

12
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4.3
4.3.1

Printing
You can print display data files (with Statistics), event data files, manual sampled data files,
TLOG files, report files, and lists.

Print Settings

Specify what you want to print before printing.

Procedure

1
2

3
4

4-6

In the window, display the file that you want to print.
On the Information menu, click About Document....

The File Information dialog box appears.

Select the check boxes for the items that you want to print in the header.
(You can enter up to 128 characters for the comment.)
On the File menu, click Print Settings.

The Print Settings dialog box appears.

IM 04L61B01-01EN

4.3 Printing
If you set Print Group to Select Group, a group selection dialog box appears.

1

2

3

4
Saving and Printing Data

5

5
6

Set the print conditions. (For details, see “Explanation” on the next page.)

6

On the File menu, click Print.

The data will be printed.

Note
•
•

When printing a manual sampled data file or report file, steps 2 and 3 (header specification) are
not available.
Header information details: section 2.4, “Viewing Data File Information”
When printing a manual sampled data file, TLOG file, or report file, steps 4 and 5 (print settings)
are not available.

7

8
Explanation

9

Print Range

You can select the print range using one of the following three methods.
All: All displayed data (default)
Cursor: Between cursors A and B
Specify Time: Specified time range

10

• If you select Specify Time, enter the start and end times. The default value is the data
range of the opened file. In superimposed display printing, the print range is the data
range of Waveform1.
Time range that can be specified: 1990/01/01 00:00:00 - 2037/12/31 23:59:59

11

• If you specify a time outside the displayed data range and print or preview the print, the
message “The specified time of the print range exceeds the data range. OK?” appears.
Select OK or Cancel.

12

• For Specify Time in superimposed display, use the time of Waveform1. If Waveform2
is superimposed on the superimposed display at Specify Time, Waveform2 will also be
printed.

App

• If you select Cursor but there are no cursors, the start and end times of recording will be
the range.
• When digital values are printed, if a statistics dialog box is displayed, the statistics are
printed on the first page, and the digital values are printed on the following pages.
• The text size set in the Display menu does not apply to printing.
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4.3 Printing

Print Groups

The print group setting is applied to the waveform, circular, and digital displays. If
superimposed display is in use, this function is invalid.
If you select On Display Only, only the display group is printed.
If you select All, all valid groups are printed.
If you select Select Group, the groups selected in the group selection dialog box are printed.

Print Graph Format

You can select 1 page to print the specified range in the waveform display on one page or
Multiple Pages to print at fixed pitches. The default value is 1 page.
When Multiple Pages is selected, the times of the waveform graph grid are mapped to the
fixed pitched scale lines and printed.

Line Thickness

Specify the line thickness to use in the waveform and circular displays. Select 0.25pt, 0.5pt,
1.0pt, 1.5pt, or 3.0pt. (The default value is 1.0pt.)

Waveform Font Size

You can specify the font size to use in the waveform display.
You can select 6pt, 7pt, 7.5pt, 8pt, 9pt, 10pt, 11pt, 12pt, 14pt, 16pt, or 20pt. (The default
value is 7.5pt.)
It is applied to the Y-axis, time axis, marks, mark notes, text comments, trips, cursor values,
and legend.

Print Graph Grid

Specify the grid line spacing and auxiliary grid lines to use during waveform display printing.
Set Print Graph Grid first and then Sub Grid. The Sub Grid options vary depending on the
Print Graph Grid setting.
Note that the grid cannot be specified if the aforementioned Print Graph Format is set to
1 page. Printing is performed according to the time axis grid used on the waveform display
screen. (If the time axis grid is hidden, it is not printed.)

4-8
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4.3 Printing
The available options for Print Graph Grid and Sub Grid are shown in the following table.
Sub Grid options depending on the Print Graph Grid option
None
1month
15days
10days
5days
1day
15days
10days
5days
1day
12hours
1day
12hours 6hours
3hours
1hour
12hours 6hours
3hours
1hour
30min
6hours
3hours
1hour
30min
10min
4hours
2hours
1hour
30min
10min
3hours
1hour
30min
10min
5min
2hours
1hour
30min
10min
5min
1hour
30min
10min
5min
2min
1hour
30min
10min
5min
2min
30min
10min
5min
2min
1min
10min
5min
2min
1min
30sec
10min
5min
2min
1min
30sec
5min
2min
1min
30sec
10sec
2min
1min
30sec
10sec
5sec
1min
30sec
10sec
5sec
2sec
30sec
10sec
5sec
2sec
1sec
10sec
5sec
2sec
1sec
500ms
10sec
5sec
2sec
1sec
500ms
5sec
2sec
1sec
500ms
200ms
2sec
1sec
500ms
200ms
100ms
1sec
500ms
200ms
100ms
50ms
500ms
200ms
100ms
50ms
20ms
200ms
100ms
50ms
20ms
10ms
100ms
50ms
20ms
10ms
5ms
50ms
20ms
10ms
5ms
2ms

2

3

4
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Print Graph Grid options (/div)
3months
1month
7days
1day
12hours
8hours
6hours
4hours
3hours
2hours
1hour
30min
20min
10min
5min
2min
1min
30sec
20sec
10sec
5sec
2sec
1sec
500msec
200msec
100msec

1

5

6

7

Image mark occupation

Image marks are printed in the area where waveforms are printed. Specify the height of the
image mark print area as a percentage of the height of the waveform print area in the range
of 25 to 75%.

8

Split Circular Interval

Specify the cycle and time-axis auxiliary grid lines to use during circular display printing.
Set Split Circular Interval first and then Sub Split. The Sub Split options vary depending
on the Split Circular Interval setting. The available options for Split Circular Interval and
Sub Split are shown in the following table.
Split Circular Interval options (/rev.) Sub Split options depending on the Split Circular Interval
option
4weeks
None
12hours 6hours
3hours
1hour
30min
2weeks
12hours 6hours
3hours
1hour
30min
1week
12hours 6hours
3hours
1hour
30min
2days
2hours
1hour
30min
10min
5min
1day
1hour
30min
10min
5min
2min
16hours
1hour
30min
10min
5min
2min
12hours
30min
10min
5min
2min
1min
8hours
30min
10min
5min
2min
1min
6hours
10min
5min
2min
1min
30sec
2hours
5min
2min
1min
30sec
10sec
1hour
2min
1min
30sec
10sec
5sec

Y Axis Column Num

Specify the Y-axis scale to use during waveform or circular printing in terms of the number
of columns. Specify to which column from the right of the Y-axis to print (including the active
Y-axis). The range is 1 column (default value) to 50 columns. The columns of the active
Y-axis are prioritized, and the Y-axis will be printed to the specified number of columns from
the right.
For example, if you specify the number of columns to 1, only the active Y-axis will be printed.
If you enter 3, the active Y-axis and the two Y-axes from the right are printed.
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4.3 Printing

Waveform Legend Position

You can specify the legend position of the waveform display. You can select top, bottom,
right, or left in the waveform display area. (The default value is right.)
When printing with the legend display mode set to axis mode, the legend position is fixed to
the right.
If the legend position is set to top or bottom when a superimposed display is printed, the
legends for waveform1 and waveform2 are displayed on the left or right.

Color Mode

Specify black and white print or color print. The default value is Color.

Print Color

You can specify different colors for the marks placed with the recorder and those placed with
the software.

Cursor value rectangle

Specifies whether to display the cursor value rectangle (display/non-display) when printing
the waveform display.

Comment

You can enter a print comment. The comment that you enter here is the same as that in the
File Information dialog box described in step 2. Up to 128 characters are displayed.
The table below shows the relationship between the settings in the Print Settings dialog box
and the different displays.
Setup Item
Print Range
Print group
Print Graph Format
Line Thickness
Waveform font size
Print Graph Grid
Image mark occupation
Sub Grid
Split Circular Interval
Sub Split
Y Axis Column Num
Waveform legend position
Color Mode
Print Color
Cursor value rectangle
Comment

Display Window Type
Waveform display Digital display
Circular display
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes

Print Preview

You can preview the print layout.
To do so, on the File menu, click Print Preview.

4.3.2

Print Operation
Procedure

1
2

In the window, display the list that you want to print.
On the File menu, click Print.
For setting the print content, see the previous section.
The Print dialog box appears.

3
4-10

Click OK.

The displayed content will be printed.

IM 04L61B01-01EN

4.3 Printing

4.3.3

1

Print Example (Superimposed display)

A print example of superimposed display (Individual mode) is shown below.
Header

2

3

Legend

4
Saving and Printing Data

5

6

Time Axis

7
Time Axis

In Synchronous mode, only the time axis of Waveform1 is displayed. In Individual mode,
time axes are displayed at the top and bottom, with the top being the time axis of Waveform1
and the bottom being that of Waveform2.

8

Header

The following information is printed when the corresponding item is selected in the About
File dialog box for Waveform1 and Waveform2.

9

Legend

The legend is divided into top and bottom halves. The top half shows Waveform1 and the
bottom half Waveform2.
If the number of displayed channels is large and the legends do not fit, the separation
between Waveform1 and Waveform2 is set at the center, and the legends of channels that
overflow are not printed.
If the legends do not fit using normal font, a smaller font is used.
The width of the legends are also adjusted according to the length of the character strings
(width of the longest tag name to be printed). This also applies when printing normal
waveforms.

10

11

12

Y-Axis

The number of columns that can be printed is 50 (from waveform number W01 of
Waveform1).

App

Cursor Value Dialog

If the cursor value dialog box is displayed, it is printed at the bottom section of the header.

Index
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Chapter 5 Troubleshooting

5.1

Troubleshooting

1

Messages
Code
3130

Message
Do you want to sign this record?

3131

Do you want to cancel?

3136

The data file you are attempting to save is stored as a
temporary file. Any changes you made will be lost. If you
wish to make changes to the data file, please open the
original data file directly from the Viewer software.

3142
3143

3146
3149

This message appears when you close a file displayed in the
viewer from the GA10’s Data files Page.
To edit the display data on the viewer, first copy the relevant
files to the local PC, start the viewer according to the
following procedure, and edit and save the data.
Start menu > All Programs > SMARTDAC+ Data Logging
Software > Viewer
Set the learning period according to the navigation.

Cannot learn because the specified period is short.
Please set so that the number of data from the start to
the end is 100 or more.
You cannot study because the specified period is too
Set the learning period according to the navigation.
long. Please set so that the number of data from the start
to the end is 10000 or less.
A learning model already exists in the target group. Do
When you were trying to reflect a learning model to GA10,
you want to overwrite?
it failed because the learning model to be overwritten was
being used by another group in the target project.
Run it again after stopping the use of the learning model
for the other group, or convert the learning model into a file
and upload it to the target project in GA10 as an external
learning model.
Cannot be executed because the target group is learning Stop the anomaly detection of the target group in GA10, and
to detect discomfort.
restart it after the settings have been reflected.
All data in the specified period is OFF, or there is an
Set the display group on the Viewer according to the
abnormal data channel. Set the corresponding channel to navigation. You do not need to change the display group of
None in the display group setting on the viewer.
the recording source.

2

3

4

5
Troubleshooting

3145

Description
This message appears to confirm whether you want to sign
the record.
Click OK to cancel the operation.

6

7

8

Warning Messages
Code
1102
3108
3126
3128
3129
3144

3147
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Message
Converted data file will be
overwritten. OK?

Description or Cause
Corrective Action
A file with the same name already Rearrange the files so that there are no
exists at the save destination.
overlapping file names, or save with a different
name.
This file already exists. Replace
A file with the same name already Rearrange the files so that there are no
existing file?
exists at the save destination.
overlapping file names, or save with a different
name.
You cannot sign because the
The signature information of the
Check the consistency in the file signature
signature information of the files in files in the batch is inconsistent.
information. Contact the administrator if you
the batch is inconsistent.
cannot solve the problem.
The file does not exist.
The file has been deleted or
Refresh the file list, and check whether the file
moved.
exists. Check the disk condition. Contact the
administrator if you cannot solve the problem.
Cannot link and display data
A data file planned to be linked
Close such files, and try again.
because some of them have
is already open, so it cannot be
already been displayed.
displayed.
A learning model already exists in An internal learning model already If you want to save the learning model on
GA10, cancel the operation, export the
the target group. Do you want to
existed in the target group when
overwrite?
you were trying to reflect a learning learning model on the GA10 screen, and save
model to GA10.
the file.
The target group is in the process An internal learning model already It is applied at the start of the next anomaly
of determining discomfort. The
existed in the target group when
detection. If you want to determine the results
learning model to be reflected will you were trying to reflect a learning of the anomaly detection using the reflected
be applied from the next start of
model to GA10.
learning model, stop the anomaly detection
of the target group and then restart it. If the
discomfort detection. Do you want
learning model is not reflected, cancel the
to do it?
operation.
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5.1 Troubleshooting
Code
3151

Message
It may take some time to process
the AI function. Do you want to
do it?

Description
Corrective Action
It may take time to make a learning If it is not executed, cancel the operation.
model or for the AI analyzer to
complete its analysis.

Error Messages
Code
201

5-2

203

Message
Can’t open. No YOKOGAWA
binary file.
There is no available data.

211

Can’t write to file.

212

Can’t read file.

213

Can’t open file.

214

Insufficient disk capacity.

215
218
250
3109
3110

No such file.
No such folder.
Failed to start Adobe Reader.
This name’s directory already
exists.
Can’t overwrite to file.

3111

Can’t write to file.

3115

Too many data.

3118

CRC illegal!

3119

Already signed

3120

Not registered user.

3121

There is no signature no.

3122

%d times password input failure.

3123

%d times password input failure.
The user will be disabled.

3124

%s File is not found.

Description
You are trying to open a file that is
not in YOKOGAWA binary format.
This message appears when there
is no data in the file that you are
trying to open.
There is insufficient space in the
directory, the file is being used by
another program, or the file path is
too long.

Corrective Action
Use compatible files.

There is insufficient space in the
directory, or the file is being used
by another program.
There is insufficient space in the
directory, or the file is being used
by another program.
The number of data entries in the
files that are to be linked exceeds
32 million entries, so the files
cannot be linked.
The file may be corrupt.

Check the free space in the directory. Check
whether the file is being used by another
program.
Check the free space in the directory. Check
whether the file is being used by another
program.
Decrease the number of files to link.

Open a file containing data.

Check the free space in the directory. Check
whether the file is being used by another
program. If the file path is over the limit (218
characters), change to an output destination
with a shorter file path.
The file does not exist, or there is a Check whether the file exists. Check whether
problem with the file system, or the the file system is normal. Check whether the
viewer is not the latest version.
file is one that can be displayed by the viewer.
Also, update the viewer to the latest version.
You may be trying to open a link
(section 1.1.1)
information file (.ldx extension)
To reproduce a display using a link information
without the original linked data
file (.ldx extension), check that all the original
files.
linked files are in the same folder.
The file does not exist, or there is a Check whether the file exists. Check whether
problem with the file system.
the file system is normal.
Not enough free space in the
Secure enough free space.
directory.
The specified file does not exist.
Specify a different file.
The specified folder does not exist. Specify a different folder.
Adobe Reader is not installed.
Install it.
Check the directory name.

Check the disk condition, and recover the file.
Contact the administrator if you cannot solve
the problem.
Already signed at the current user Contact the administrator if you cannot solve
level.
the problem.
User name, user ID, or password Check them, and try again.
entry is incorrect.
Contact the administrator if you cannot solve
the problem.
The user does not have signature Check the signature privileges.
privileges.
Enter the correct user name, user ID, and
password.
Processing terminated.
If you fail to sign the specified number of times,
%d is the number of failures.
you will be disabled.
This user’s privileges will be
Log in as another user with the privileges and
disabled. %d is the number of
apply the signature.
failures.
Contact the administrator if you cannot solve
the problem. If all users are disabled, contact
your nearest YOKOGAWA dealer to have your
system serviced.
The setting data file could not be Place the relevant setting file in the folder
found.
containing the data file.
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Code
3125

3132
3133
3141
3148

3152
3153

Description
Unable to connect to the KDC
server or unable to authenticate
because the KDC server setting
has been changed. KDC
authentication is also not possible
if the time zone on the PC is
changed while Universal Viewer
is running. Authentication is not
possible if there a time difference
of 5 minutes or more between the
PC and the KDC server.
Failed to start Hardware
Unable to start because Hardware
Configurator.
Configurator is not available.
Insufficient sufficient memory to
Insufficient memory on the PC.
display all files.
This message appears when you
open a file or link files.
Unable to download file from the
Data files cannot be downloaded
server.
from the data folder of the GA10
server.
This function is not possible at this This function is not possible at this
time.
time.
There is an analysis channel that There is an analysis channel that
has an analysis error. Check the
cannot be analyzed when you run
status display of the AI analyzer.
the AI analyzer.
Failed to reflect the learning model The learning model cannot be
to the GA10.
reflected at this stage.
The file is read-only.

The save destination of the
learning model is read-only.

1

Corrective Action
Contact your administrator.

2

3
Install the Hardware Configurator.
Check the available memory on your PC.
We recommend you increase the amount of
memory or use a 64-bit OS and software.
Check that communication is working properly,
and try again.
Check the explanation for each function.
Check the status column of the AI analyzer
according to the instructions of the navigation,
and take the necessary steps to resolve it.
Try reflecting the learning model again. If you
still receive an error, check whether the target
project exists.
Change the setting so that it is not read-only.

4

5
Troubleshooting

3150

Message
Cannot perform authentication.
There is a problem with the KDC
server.

6

7

8

9

10

11

12
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2-Value Channel............................................................ 3-3, 3-17

G

A

Grid.............................................................. 3-6, 3-8, 3-12, 3-16

ACK............................................................................. 3-47, 3-49
advanced security function............................................ 1-1, 3-25
AI Analyzer............................................................................ 3-85
Alarm List.............................................................................. 3-47
alarm transition points........................................................... 3-20
Auto Zone.............................................................................. 3-14

B
Backfill..................................................................................... 3-2
batch comment................................................................ 2-5, 2-8
Batch Info.................................................................... 2-19, 2-20
batch name.............................................................................. 2-5
batch text..................................................... 2-5, 2-8, 2-20, 3-63

C
Calibration Correction............................................................ 2-18
circular chart.......................................................................... 3-39
Column Bar tab
Stacked Bar Graph...................................... 3-70, 3-71, 3-72
Compact Mode...................................................................... 3-15
continuous data..................................................................... 2-23
control mode...................................................... 3-53, 3-55, 3-78
convert data................................................................. 3-69, 3-75
copy button............................................................................ 3-31
Ctrl Status.................................................. 1-6, 3-46, 3-53, 3-55
Cursor................................................................ 3-20, 3-41, 3-44
Cursor Value.......................................................................... 3-22
custom daily report
Daily Custom tab............................................................. 3-70

D

H
Hardware Configurator................................................ 2-22, 3-67
hourly report.......................................................................... 3-70

I
image mark.................................................................. 3-29, 3-31
Individual Mode........................................................... 1-14, 3-37
Install..................................................................................... 1-14
Intergration Graph................................................................. 3-80
Intergration Report Data........................................................ 3-79

Language................................................................................ 2-2
Legend Display...................................................................... 3-18
Linking Data File.................................................................... 2-16
Link settings file....................................................................... 4-3
Link View................................................................................. 2-5
List display..................................................................... 1-6, 3-46
Loop........................................................ 1-10, 3-49, 3-54, 3-55

Make a Learning Model......................................................... 3-85
manual sample...................................................................... 3-74
mark......................................................... 3-24, 3-41, 3-45, 3-50
mark note...................................................................... 3-28, 4-3
monthly report............................................................. 3-70, 3-73

6

7

8

9

Operation Log.............................................................. 3-58, 3-78

S

10

Pattern......................................................................... 1-10, 3-55
Print............................................................................... 3-29, 4-6
Process Type
Sign in type..................................................2-11, 2-19, 2-23

R
Reflect a Learning Model to the GA10.................................. 3-85
report file............................................................................... 3-70

scale value.............................................................................3-11
Security Measures................................................................. 1-16
Sign....................................................................................... 2-23
Signature Info........................................................................ 2-20
Signin Status..................................................................2-8, 2-11
Sign in type
Process Type...............................................2-11, 2-19, 2-23
Slide Zone............................................................................. 3-14
Software License Agreement...................................................... ii
Start......................................................................................... 2-1
start point....................................................................... 3-2, 3-76
Start Printout......................................................................... 2-20
Statistics................................................................................ 3-23
Step....................................................................................... 3-76
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5

O

E

File Comment........................................................................ 2-19
File Information...................................................................... 2-18
File View.................................................................................. 2-9
free data........................................................................ 1-7, 3-70
freehand message....................................................... 3-29, 3-64
Free Zone.......................................................... 1-13, 3-14, 3-16
Full Zone............................................................................... 3-14

4

M

P

F

3

L

daily report............................................................................. 3-70
Demand Monitor Data........................................................... 3-84
Detail Mode........................................................................... 3-15
Digital Display........................................................................ 3-42
Display condition file........................................................ 4-1, 4-3
Display Group.......................... 1-13, 3-4, 3-17, 3-40, 3-43, 4-2
Display Setting.................................................... 1-13, 2-17, 4-1
Display Template..................................................................... 4-4
Display template file................................................................ 4-3
Dual Interval........................................................ 1-9, 2-10, 2-14

Edit........................................................................................ 3-10
End point............................................................................... 3-77
End Printout........................................................................... 2-20
Event List..................................................................... 3-46, 3-53
Extension................................................................................. 1-1

2

Index
Superimposed Display.......................1-11, 1-13, 2-4, 3-34, 4-2
Synchronous Mode..................................................... 1-14, 3-37

T
Text comment line................................................................. 3-32
Time Axis..................................................................... 3-12, 3-40
Time Zone............................................................................. 3-12
TLOG............................................................................. 3-68, 4-2
TRIG Mark............................................................................... 3-2
Trip...................................................................... 3-8, 3-19, 3-40

U
user invalidation.................................................................... 2-23

V
Version............................................................................. vi, 1-14

W
Waveform Display................................................................... 3-1
waveform thickness............................................................... 3-31
weekly report......................................................................... 3-70

X
X-Axis.................................................................................... 3-40

Y
Y-Axis.................................................................. 3-7, 3-14, 3-16
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