Introduction

About this Manual

Thank you for purchasing the DTSX200 Control Visualization Software DTAP200. This document describes the functions, operation and usage precautions of DTSX200 Control Visualization Software LAS 2.0 Data Conversion, which is provided with the above software. Read it carefully before using the software to ensure proper use. After reading, save this document in an accessible location for easy reference during software use.

Besides this manual, the table below lists four other manuals related to the DTSX200 Distribution Temperature Sensor. Read these manuals as well.

<table>
<thead>
<tr>
<th>Manual name</th>
<th>Document No.</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DTSX200 Distributed Temperature Sensor Guide</td>
<td>IM39J06B45-01E</td>
<td>This document describes the functions, operation and usage precautions of the DTSX200 Distributed Temperature Sensor.</td>
</tr>
<tr>
<td>DTSX200 Communications (Modbus) Guide</td>
<td>IM39J06B45-02E</td>
<td>This manual describes commands for controlling the DTSX200 Distributed Temperature Sensor.</td>
</tr>
<tr>
<td>DTAP200 DTSX200 Control Visualization Software Guide</td>
<td>IM39J02B45-01E</td>
<td>This document describes the functions, operation and usage precautions of the DTSX200 Control Visualization Software, which can be used to configure the DTSX200 Distributed Temperature Sensor and display its measurement result.</td>
</tr>
<tr>
<td>DTAP200D DTSX200 Data Conversion Software WITSML1.3.1.1 Guide</td>
<td>IM39J02B45-03E</td>
<td>This document describes the functions, operation and usage precautions of the software for converting and transmitting measurement data of the DTSX200 Distributed Temperature Sensor in WISTML format.</td>
</tr>
</tbody>
</table>

Caution

- This document describes DTSX200 Control Visualization Software LAS 2.0 Data Conversion, which is provided with the DTSX200 Control Visualization Software R1.02.01. You can check your software version by selecting [Help] from the software menu bar.
- YOKOGAWA reserves the right to make improvements in the manuals and product at any time, without notice or obligation. Moreover, actual screen display in the software may differ somewhat from the screen display contained in this document.
- If you have any questions, or you find mistakes or omissions in the manuals, please contact our sales representative or your local distributor.
- The use and operation of Windows is not described in this document.
- No part of the manual may be transferred or reproduced without prior written consent from YOKOGAWA

Trademarks and licensed software

The following names are trademarks or registered trademarks of their respective holders.

- DTSX200 is a trademark of Yokogawa Electric Corporation.
- Microsoft and Windows are registered trademarks or trademarks of Microsoft Corporation in the United States and other countries.
• Adobe and Acrobat are trademarks of Adobe systems Incorporated registered in certain regions.
• Ethernet is a registered trademark of Xerox Corporation.
• IBM and IBM-PC/AT are registered trademarks of IBM Corporation.
• Other company and product names appearing in this document are trademarks or registered trademarks of their respective holders.
• Registered trademarks and trademarks in this document are not displayed with TM or the ® mark.
• The following third-party software are used in this software:

NetAdvantage Icons © 2011 – Infragistics Products
## CONTENTS

Introduction ................................................................................................ i  
CONTENTS ............................................................................................... iii  

1. Before Using the Software .......................................................................... 1  
   1.1 DTSX200 Control Visualization Software LAS 2.0 Data Conversion Function Description ............................................................... 1  
   1.2 System Requirements ................................................................................. 3  
   1.3 Installation Procedure ................................................................................. 4  
   1.4 Network Setup ............................................................................................. 4  

2. Using the Software ............................................................................... 5  
   2.1 Operation Flowchart ................................................................................... 5  

3. Running and Terminating the Software .................................................... 7  
   3.1 Startup Sequence ........................................................................................ 7  
   3.2 Running the Software ................................................................................. 8  
   3.3 Connecting to DTSX200 .............................................................................. 9  
   3.4 Online and Offline States .......................................................................... 14  
   3.5 Terminating the Software .......................................................................... 17  

4. Basic Software Operations ........................................................................ 19  
   4.1 Window Components and Functions ...................................................... 19  
      4.1.1 List of Windows and Dialogs .................................................. 20  
      4.1.2 Main Window ........................................................................ 20  
      4.1.3 Solution Tree Window .......................................................... 23  
   4.2 Loading and Saving Settings .................................................................... 26  
      4.2.1 Loading and Saving Settings from the Start Menu ....................... 26  
      4.2.2 Loading and Saving Settings from Context Menu ....................... 30  
   4.3 Copying, Pasting and Defaulting Settings ................................................ 33  
      4.3.1 Copying, Pasting and Defaulting Settings from the Main Window Menu .................................................................................. 33  
      4.3.2 Copying, Pasting and Defaulting Settings from Context Menu .... 34  
   4.4 Displaying Windows and Dialogs .............................................................. 36  
      4.4.1 Menu Items for Displaying Windows (in main window) ............ 36  
      4.4.2 Nodes for Displaying Windows (in Solution Tree Window) ............. 37  
      4.4.3 Window Operations ........................................................................ 37  
      4.4.4 Menu Items for Displaying Dialogs (in main window) ............... 60
1. Before Using the Software

1.1 DTSX200 Control Visualization Software LAS 2.0 Data Conversion Function Description

DTSX200 Control Visualization Software LAS 2.0 Data Conversion runs on a PC connected to a DTSX200 via Ethernet. It is used for converting measurement data of the DTSX200 to LAS version 2.0 formatted files (hereafter called LAS files).

It provides functions for editing the following settings:
(1) Settings for data output to LAS files
(2) Settings for LAS output file configuration
(3) Settings for LAS file transmission to a host data server

In addition, it provides the following DTSX200 control functions:
(4) Starting and stopping LAS file conversion

DTSX200 supports SFTP/SCP server functions and settings (1) to (3) above are synchronized between the DTSX200 and this software. These settings are downloaded to this software when it is connected to DTSX200 and uploaded to DTSX200 when conversion is started using (4).

Moreover, DTSX200 settings are downloaded to this software at the beginning of conversion. Doing so allows each instance of this software to be synchronized with the DTSX200 settings even when multiple users are controlling the same DTSX200.

When conversion is started, the DTSX200 converts measurement result data of each subsequent measurement into a LAS file according to uploaded settings (2) and (3) and stores the converted LAS files in its internal memory.

LAS files stored in the DTSX200 can be transmitted to a host data server using HTTP and HTTPS client functions, which are supported by the DTSX200.
SEE ALSO
For more information, read the DTSX200 Guide (IM39J06B45-01E) and the DTAP200 Guide (IM39J02B45-01E).

---

**IMPORTANT**

- Up to eight instances of the DTAP200, DTAP200D and DTAP200 LAS2.0 (this software) software applications combined can be run concurrently on a PC.

- However, running multiple instances of the applications on a PC may slow down response time significantly due to heavy processing load so the use of a powerful PC is recommended if concurrent execution is required.

- Up to four users of the DTAP200, DTAP200D and DTAP200 LAS2.0 (this software) software applications combined can be connected to the DTS concurrently.

- Uploaded settings are saved even if the DTSX200 is shutdown or rebooted. However, for a DTSX200 installed with conversion functions for multiple formats, only the settings of the last conversion executed are saved while the settings of the other conversions are initialized when the DTSX200 is shutdown or rebooted. For instance, for the sample sequence operations given below, the WITSML1.3.1.1 conversion settings are saved but the LAS2.0 conversion settings are initialized:
  1. Start LAS2.0 conversion
  2. Stop LAS2.0 conversion
  3. Start WITSML1.3.1.1. conversion
  4. Stop WITSML1.3.1.1. conversion
  5. Reboot DTSX200
1.2 System Requirements

- **Operating system (OS)**
  The software runs on the following operating systems:
  - Windows7 Home Premium SP1 (x86 / x64)
  - Windows7 Ultimate SP1 (x86 / x64)
  - Windows7 Professional SP1 (x86 / x64)
  - Windows7 Enterprise SP1 (x86 / x64)
  (.NET Framework 4.0 is required)

  The software is not guaranteed to run properly on other operating systems not listed above.

- **Personal computer (PC)**
  The PC must be installed with any of the above operating systems, as well as a CPU and memory meeting the following requirements:
  - Dual-core 32-bit processor 2 GHz or better
  - 2 GB or more memory

- **Hard disk**
  2 GB or more free space

- **Optical disk drive**
  An optical disk drive compatible with the operating system and capable of reading CD-ROMs is required for software installation.

- **Mouse, keyboard and other input devices**
  Input devices supported by the operating system

- **Display**
  A video card recommended for use with the operating system and display device supporting 1024X768 dpi resolution or higher and 65536 colors or more, and supported by the operating system

- **Printer**
  Printer and printer driver compatible with the operating system

- **Ethernet adaptor**
  Ethernet adaptor (100BASE-TX or 10BASE-T) supported by the operating system
1. Before Using the Software

- **Baud rate (throughput)**
  Baud rate between PC and DTSX200: 500 kbps or higher
  Module operation may be unstable if baud rate (throughput) is below 500 kbps.

  **TIP**
  - To install the software in Windows7, you must log in as a user with Administrator authority.

1.3 Installation Procedure

**SEE ALSO**
Read the DTAP200 installation manual (IM39J02B45-04E) bundled with the software.

1.4 Network Setup

![IP Address Configuration](image)

Set the IP address of the PC to a fixed IP address on the same segment as the IP address of the DTSX200.
As shown in the figure above, select the Use the following IP address option, and enter the IP address and subnet mask. For details on the network settings, consult your system administrator.

**SEE ALSO**
In addition, read the HTTP server configuration example described in the DTSX200 Guide (IM39J06B45-01E).
2. Using the Software

2.1 Operation Flowchart

The operation flowchart below shows the overall operation flow when using the software for the first time. For details on individual items, see the respective chapters or sections indicated in the flowchart.

- **Install software**
  - Install the software on the PC.
  - Installation Procedure (Section 1.3)

- **Run software**
  - Run the software.
  - Startup Sequence (Section 3.1)
  - Running the Software (Section 3.2)

- **Connect to DTSX200**
  - Connect the software to DTSX200.
  - Network Setup (Section 1.4)
  - Connecting to DTS (Section 3.3)

- **Parameter Setup**
  - Set DTSX200 LAS 2.0 parameters.
  - File Settings (Section 5.1)
  - File Transmission Settings (Section 5.2)
  - LAS Settings (Section 5.3)

- **Conversion**
  - Start and stop data conversion.
  - Starting and Stopping Conversion (Section 4.5)
  - Check conversion and transmission progress.
  - Status Bar (Section 4.6)
  - Status Display (Section 4.7)
  - Check for DTSX200 failure alarms.
  - Alarms (Section 4.9)

- **Terminate software execution**
  - Terminate software execution.
  - Terminating the Software (Section 3.7)
3. Running and Terminating the Software

3.1 Startup Sequence

The flowchart below gives an overview of the startup sequence for the software. For details on individual items, see the respective sections.

Begin startup sequence

Double-click executable (.exe) file.

- Select row No.
- Enter IP Address or Port.

[Select] or [Cancel]?

[Select]

User ID / Password dialog is displayed.

Enter user ID and password.

[Cancel]

[Connect] or [Cancel]?

[Connect]

Software is started in online state.

[Select]

Select Switch dialog is displayed.

Select number of channels from Ch1, Ch2, Ch4 or Ch16

Software is started in offline state.

End of startup sequence
3.2 Running the Software

- **Running the software from the Start menu**
  
  In Microsoft Windows running on a PC, select Start>All Programs>YOKOGAWA DTSX200 > DTSX200 Control Visualization Software LAS 2.0 Data Conversion > DTSX200 Control Visualization Software LAS 2.0 Data Conversion

- **Running the software from its desktop icon**

  You can also run the software by double-clicking the “DTSX200 Control Visualization Software LAS 2.0 Data Conversion” icon on the desktop.
3.3 Connecting to DTSX200

After DTSX200 Control Visualization Software LAS 2.0 Data Conversion is started (hereafter described as the main window), it displays the Connect dialog. At this point, operations of the main window are still disabled. First, you need to configure settings for connection to the DTSX200.

**IMPORTANT**

- Only users with read and write authority are allowed to connect to the DTSX200.
Define settings for connection to DTSX200

1. On the Connect dialog, select the row with network setting (IP address) and CV Soft setting (port number) matching the DTSX200 to be connected by clicking on its row header. An arrow (►) mark is displayed before the selected row.

Example: DTSX200 system configuration

- DTSX200
- Network
  - Host Name: dtsxhost
  - IP Address: 192.168.1.0
- CV Soft
  - Port Number for CVSoft: 34415
- Comm Timeout [sec]: 609
- SSH Enable: yes
2. If none of the displayed rows matches the IP address and the port number of the destination DTSX200, edit a cell value to the required value by first clicking on the cell to enable it.

<table>
<thead>
<tr>
<th>No.</th>
<th>IP Address</th>
<th>Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>192.168.1.11</td>
<td>34416</td>
</tr>
<tr>
<td>02</td>
<td>192.168.1.11</td>
<td>34416</td>
</tr>
</tbody>
</table>

**TIP**

- Cell numbers displayed in the [No.] column cannot be edited. Only values in the IP Address and Port columns can be edited.
- The software performs input validation when you move the focus to another cell or another control after editing a cell value. If an invalid edited value is detected, the edited value reverts to its unedited value and an error provider control is displayed in the row header area. To see the error message, move the mouse cursor over the error provider.

**Editing a cell**

<table>
<thead>
<tr>
<th>No.</th>
<th>IP Address</th>
<th>Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>192.168.1.11</td>
<td>34416</td>
</tr>
<tr>
<td>02</td>
<td>192.168.11.aaa</td>
<td>34416</td>
</tr>
</tbody>
</table>

**Displaying an error**

<table>
<thead>
<tr>
<th>No.</th>
<th>IP Address</th>
<th>Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>192.168.1.11</td>
<td>34416</td>
</tr>
</tbody>
</table>

- IP address must be entered in IP address (IPv4) format.
- Port number must be an integer from 0 to 65535.
3. Click [Select]. The User ID/Password dialog is displayed.
4. Enter the user ID and password of a user having read and write authority.

Example: DTSX200 system configuration

TIP
- The [Connect] button is enabled when a user ID is entered.
- Enter the user ID and password of a user account registered in the DTSX200.

SEE ALSO
For details on how to register a user account, see the DTSX200 Guide (IM39J06B45-01E).

**TIP**
- When you click [Connect] on the UserID/Password dialog, edited settings on the Connect dialog are saved and will be displayed in the Connect dialog when the software is next executed. Up to five IP address and port number pairs can be saved. Entered values are not saved if you click [Cancel].
- Values entered in the UserID/Password dialog are not saved and must be re-entered each time.

- **Canceling connection to DTSX200**
  
  You can abort a connection by clicking the [Cancel] button in the Connect dialog or the [X] button at the top right corner of the Connect dialog. Doing so runs the software in offline state.
3.4 Online and Offline States

In online state when the software is connected to the DTSX200, you can control LAS file conversion by the DTSX200, as well as edit settings. On the other hand, in offline state where the software is not connected to the DTSX200, you can edit settings.

- Running in online state

To run in online state, click [Connect] in the UserID/Password dialog. Connection to the DTSX200 begins and the main window is activated. The status display changes from “Idle” to “Connecting…” and when connection is successful, to “Connect (IP address of DTSX200).”
TIP

- If connection is unsuccessful, the status display changes to “Retry connection” and the software retries to connect until connection is successful. If the IP address, user ID or password is invalid or the number of attempts exceeds the maximum limit, however, the following error message dialog is displayed and the status display changes to “Idle.”

The [Connect] button of the main window is enabled at this time. Click [OK] on the error message dialog, and then click the [Connect] button to redisplay the Connect dialog. Re-enter a valid user ID and a password to connect to the DTSX200.

- If connection is successful, the number of channels displayed under Channel Setting automatically changes to match the number of channels of the optical switch.

- If connection is successful, the current settings of the DTSX200 are retrieved and displayed under File Setting, Transmission Setting and Channel Setting.
Running in offline state

If you run the software in offline state without connecting to DTSX200, only editing of setting values is allowed. To run in offline state, click [Cancel] in the Connect dialog. Without connecting to the DTSX200, the number of channels for the optical switch cannot be determined automatically and thus must be specified manually. When the Select Switch dialog is displayed, select either switchless, 2 channels, 4 channels or 16 channels for Switch Type (number of channels).

Click [OK] on the Select Switch dialog window. The switch type (number of channels) is confirmed and DTSX200 Control Visualization Software LAS 2.0 Data Conversion is activated. The status display, however, remains as “Idle.”
3.5 Terminating the Software

- Terminating the software from the main window menu
  1. (1) Click the icon at the top left of the main window. A menu is displayed.
  2. Select [Exit] from the menu.

- Terminating the software using the [X] button of the main window
  You can also terminate software execution by clicking the [X] button at the top right corner of the main window.
4. Basic Software Operations

This chapter describes the windows, dialogs and basic operations of the software. This document distinguishes between “windows”, which can be docked to the main window, and “dialogs”, which are displayed as pop-ups of windows.

4.1 Window Components and Functions

When the software is first executed, the main window, Solution Tree window, Status window, Alarm window and Message window are displayed. For subsequent executions, windows that were previously displayed when software execution was last terminated are restored.
4.1.1 List of Windows and Dialogs

The tables below list the windows and dialog windows of the software. Dialogs for loading and saving are, however, omitted.

<table>
<thead>
<tr>
<th>Window Name</th>
<th>Description</th>
<th>For Details, See:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main</td>
<td>Base window</td>
<td>Subsection 4.1.2, Main Window</td>
</tr>
<tr>
<td>Solution Tree</td>
<td>Displays solution tree</td>
<td>Subsection 4.1.3, Solution Tree window</td>
</tr>
<tr>
<td>Status</td>
<td>Displays conversion and transmission status</td>
<td>Section 4.7, Status Display</td>
</tr>
<tr>
<td>Message</td>
<td>Displays software messages</td>
<td>Section 4.8, Messages</td>
</tr>
<tr>
<td>Alarm</td>
<td>Reports DTSX200 errors and warnings</td>
<td>Section 4.9, Alarms</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Dialog Name</th>
<th>Description</th>
<th>For Details, See:</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Setting</td>
<td>LAS output file configuration</td>
<td>Section 5.1, File Settings</td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>LAS file transmission configuration</td>
<td>Section 5.2, File Transmission Settings</td>
</tr>
<tr>
<td>LAS Channel_1-16</td>
<td>LAS settings for each channel</td>
<td>Section 5.3, LAS Settings</td>
</tr>
</tbody>
</table>

4.1.2 Main Window

The main window is the base window for all other windows, which can be dragged and dropped onto the main window.

- **Start Menu button**

  The Start Menu button is displayed at the top left corner of the main window. Clicking the Start Menu button displays the Start menu for selection of the Open, Save and Exit operations.

- **Title bar**

  The title bar is displayed at the top of the main window. The title bar displays the application name as “DTSX200 Control Visualization Software LAS 2.0 Conversion_n” where the suffix n is the application launch ID, which is assigned serially from 1 to 8 each time a DTSX200 software application is run. Up to eight DTSX200 applications can run concurrently on one PC.

  **TIP**

  Besides this software, other DTSX200 applications include the “DTSX200 Control Visualization Software” and the “DTSX200 Data Conversion Software WITSML 1.3.1.1”

- **Menu**

  A menu is displayed at the top of the main window. The menu displays a list of buttons for operating the application. You can switch between menus by clicking one of the two tabs displayed above the menu.
### Menu (Tab) | Description
--- | ---
Home | Lists buttons for the main functions, DTSX200 control functions and settings edit functions.
View | Lists buttons for displaying windows and dialogs.

#### Home tab (in online state)

#### Home tab (in offline state)

#### View tab

---

### Menu Item (Tab, group box or button) | Description
--- | ---
Home | Tab for main functions, DTS control functions and settings edit functions
DTS Control (*1) | Group box for DTSX200 control functions
Connect (*1) | Button for displaying the Connect dialog
Start (*1) | Button for starting LAS file conversion and transmission.
Stop (*1) | Button for stopping LAS file conversion and transmission.
Edit | Group box for settings edit functions
Copy (*2) | Drop-down button that displays a menu for copying LAS settings for individual channels
Paste (*2) | Drop-down button that displays a menu for pasting LAS settings for individual channels
Default (*2) | Drop-down button that displays a menu for defaulting various settings
View | Tab for window and dialog display functions
Setting | Group box for LAS settings
File Setting | Button for displaying File Setting dialog
Transmission Setting | Button for displaying Transmission Setting dialog
Channel Setting (*3) | Drop-down button that displays a menu for displaying LAS Channel_1-16 dialogs
Windows | Group box for window display and manipulation
Solution Tree | Button for displaying and giving focus to the Solution Tree window
Status | Button for displaying and giving focus to the Status window
Message | Button for displaying and giving focus to the Message window
Alarm | Button for displaying and giving focus to the Alarm window
Default Layout | Button for initializing the display positions of windows

---

*1: These items are not displayed in offline state.

*2: Clicking the Copy, Paste or Default drop-down button displays a menu of settings for selection. For details, see Section 4.3, “Copying, Pasting and Defaulting Settings.”

*3: Clicking the Channel Setting drop-down button displays a menu for displaying each LAS Channel dialog.
<4. Basic Software Operations>

- **Help button**
  The Help button is displayed near the top right corner of the main window. Clicking the Help button displays the Information dialog window.

- **Status bar**
  The Status bar is displayed at the bottom of the main window. It displays the DTSX200 connection status and LAS file conversion status.

- **Other buttons**
  The Minimize button, Maximize/Reduce button and the Close button are displayed at the top right corner of the main window.

SEE ALSO
For details, see Section 4.10, “Help.”

For details, see Section 4.6, “Status Bar.”

For details, see Section 4.6, “Status Bar.”
4.1.3 Solution Tree Window

Selecting View>Windows>Solution Tree displays (or if already displayed, gives focus to) the Solution Tree window. The table below lists the functions of the Solution Tree window.

The Solution Tree window can be used to display other windows and dialogs, to copy settings and perform other operations.
• Solution Tree window layout

The Solution Tree window displays nodes structured in the form of a tree. Nodes displayed at the bottom level are called leaf nodes. Leaf nodes are bolded in the table below. Double-clicking on a leaf node displays its associated window or dialog. Right-clicking on some nodes displays a context menu of functions for loading settings, copying, etc.

Details on window display, dialog display and context menu operations of the Solution Tree window are described later in this chapter.

The table below shows the tree structure of the nodes.

TIP

In online state, individual nodes for displaying dialogs may be enabled or disabled depending on the state of the DTSX200. Double-clicking on a disabled node will not display its associated dialog.

<table>
<thead>
<tr>
<th>Node Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS</td>
<td>Root node</td>
</tr>
<tr>
<td>Setting</td>
<td>Group node for settings-related nodes</td>
</tr>
<tr>
<td>File Setting</td>
<td>Node for displaying and operating the File Setting dialog</td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>Node for displaying and operating the Transmission Setting dialog</td>
</tr>
<tr>
<td>Channel Setting</td>
<td>Group node for channel setting related nodes</td>
</tr>
<tr>
<td>Channel_1-16 (*1)</td>
<td>Nodes for displaying and operating LAS Channel_1-16 dialogs</td>
</tr>
<tr>
<td>Window</td>
<td>Group node for window display related nodes</td>
</tr>
<tr>
<td>Status</td>
<td>Node for displaying and giving focus to the Status window</td>
</tr>
<tr>
<td>Message</td>
<td>Node for displaying and giving focus to the Message window</td>
</tr>
<tr>
<td>Alarm</td>
<td>Node for displaying and giving focus to the Alarm window</td>
</tr>
</tbody>
</table>

*1: In online state, nodes are displayed for the number of channels installed in the DTSX200. In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog.
● Context menus

In the Solution Tree window, right-clicking on a node bolded in the table below displays its associated context menu.

The table below shows the mapping between context menus and nodes.

<table>
<thead>
<tr>
<th>Node name</th>
<th>Context menu</th>
<th>Online</th>
<th>Offline</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS</td>
<td>I</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Setting</td>
<td>II</td>
<td>II</td>
<td></td>
</tr>
<tr>
<td>File Setting</td>
<td>II</td>
<td>II</td>
<td></td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>II</td>
<td>II</td>
<td></td>
</tr>
<tr>
<td>Channel Setting</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Channel_1-16 (*1)</td>
<td>III</td>
<td>III</td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Message</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alarm</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

X: Node has no context menu.
I: Connect/Start/Stop
II: Open/Save/Default
III: Open/Save/Copy/Paste/Default

*1: In online state, nodes are displayed for the number of channels installed in the DTSX200. In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog.

### Operation Type

<table>
<thead>
<tr>
<th>Operation Type</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DTSX200 operations</td>
<td>Connect</td>
<td>Displays dialog for connection to DTSX200.</td>
</tr>
<tr>
<td></td>
<td>Start</td>
<td>Starts LAS file conversion and transmission.</td>
</tr>
<tr>
<td></td>
<td>Stop</td>
<td>Stops LAS file conversion and transmission.</td>
</tr>
<tr>
<td>Settings operations</td>
<td>Open</td>
<td>Loads settings file for the node.</td>
</tr>
<tr>
<td></td>
<td>Save</td>
<td>Saves settings file for the node.</td>
</tr>
<tr>
<td></td>
<td>Copy</td>
<td>Copies settings for the node.</td>
</tr>
<tr>
<td></td>
<td>Paste</td>
<td>Pastes settings for the node.</td>
</tr>
<tr>
<td></td>
<td>Default</td>
<td>Initializes settings for the node.</td>
</tr>
</tbody>
</table>

**TIP**

- In online state, individual menu items on a displayed context menu may be enabled or disabled depending on the state of the DTSX200. A disabled context menu item cannot be selected.

- Operations on the context menu of the Setting node apply to the combined settings of the File Setting, Transmission Setting and Channel Setting nodes just below it.
4.2 Loading and Saving Settings

Settings specified using the software can be saved to or loaded from a settings file either from the Start menu of the main window or from a context menu in the Solution Tree window.

4.2.1 Loading and Saving Settings from the Start Menu

This subsection describes how to load and save settings from the Start menu of the main window by selecting Start menu>Open and Start menu>Save respectively.

Clicking Open or Save on the Start menu displays a cascade menu of settings type. Selecting a settings type to be loaded or saved from the displayed menu displays a corresponding load/save dialog.

The table below lists each Open or Save menu option along with the open/save dialog displayed and the settings file loaded or saved when the option is selected from the menu.

<table>
<thead>
<tr>
<th>Open/Save Menu</th>
<th>Open/Save Dialog Displayed Settings File Type</th>
<th>File Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS Setting</td>
<td>“Open/Save a LAS setting file” dialog Settings file combining File Setting, Transmission Setting and LAS settings for Channel 1 to 16</td>
<td>*.dul</td>
</tr>
<tr>
<td>File Setting</td>
<td>“Open/Save a file setting file” dialog File configuration file</td>
<td>*.duf</td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>“Open/Save a transmission setting file” dialog Transmission configuration file</td>
<td>*.duv</td>
</tr>
<tr>
<td>Channel_1-16 (*1)</td>
<td>“Open/Save a LAS channel setting file” dialog LAS channel setting file</td>
<td>*.dum</td>
</tr>
</tbody>
</table>

*1: In online state, menu options are listed for the number of channels installed in the DTSX200. In offline state, menu options are listed for the number of channels selected in the Select Switch dialog.
TIP
The LAS Setting menu option combines File Setting, Transmission Setting and Channel Setting (settings for Channel_1 to Channel_16). It can be used for loading or saving all these settings in one go. If the DTSX200 is installed with less than the maximum of 16 channels, settings of uninstalled channels are disabled.

- Procedure for loading settings (in main window)
We describe the procedure below using an example for loading settings of Channel 1.

1. Select Start menu>Open>Channel_1.
   (The “Open a LAS channel setting file” dialog is displayed.)

2. Specify the folder containing the channel settings file to be loaded.
3. Select the channel settings file to be loaded and click [Open].
   (The “Open a LAS channel setting file” dialog closes.)
After loading is completed, you can check the loaded channel settings by selecting View> Setting>Channel Setting>Channel_1 to display the LAS Channel_1 dialog window.

**TIP**

In Windows 7, the following folder is specified by default in each Load dialog:

C:\Users\<username>\Documents\DTSX200ControlVisualizationSoftware_LAS20_DataConversion\SETUP
• Procedure for saving settings (in main window)

We describe the procedure below using an example for saving channel settings of Channel 1.

1. Select Start menu>Save> Channel_1.  
   (The “Save a LAS channel setting file” dialog is displayed.)

2. Specify the destination folder for saving the channel settings file.
3. Specify a file name for saving the channel settings and click [Save].  
   (The “Save a LAS channel setting file” dialog closes.)

TIP

In Windows 7, the following destination folder is specified by default in each Save dialog window:
C:\Users\<username>\Documents\DTSX200ControlVisualizationSoftware_LAS20_DataConversion\SETUP
4.2.2 Loading and Saving Settings from Context Menu

This subsection describes how to load and save settings from a context menu in the Solution Tree window by right-clicking on a node and selecting Open and Save respectively from the displayed context menu.

The table below shows the open or save dialog displayed and the settings file loaded or saved when Open or Save is selected from the context menu of each node.

<table>
<thead>
<tr>
<th>Node</th>
<th>Open/Save Dialog Displayed</th>
<th>Settings File Type</th>
<th>File Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting</td>
<td>&quot;Open/Save a LAS setting file&quot; dialog Settings file combining File Setting, Transmission Setting and LAS settings for Channel 1 to 16</td>
<td></td>
<td>*.dul</td>
</tr>
<tr>
<td>File Setting</td>
<td>&quot;Open/Save a file setting file&quot; dialog File configuration file</td>
<td></td>
<td>*.duf</td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>&quot;Open/Save a transmission setting file&quot; dialog Transmission configuration file</td>
<td></td>
<td>*.duv</td>
</tr>
<tr>
<td>Channel Setting</td>
<td>Channel_1-16 (*1) &quot;Open/Save a LAS channel setting file&quot; dialog LAS channel setting file</td>
<td></td>
<td>*.dum</td>
</tr>
</tbody>
</table>

*1: In online state, nodes are displayed for the number of channels installed in the DTSX200. In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog.

**TIP**

The context menu of the Setting node combines File Setting, Transmission Setting and Channel Setting (settings for Channel_1 to Channel_16). It can be used for loading or saving all settings in one go. If the DTSX200 is installed with less than the maximum of 16 channels, settings of uninstalled channels are disabled.

**Procedure for loading settings (in Solution Tree window)**

We describe the procedure below using an example for loading channel settings of Channel 1.

1. Right-click the Channel_1 node.
2. Select Open from the context menu.
   (The "Open a LAS channel setting file" dialog is displayed.)
3. Specify the folder containing the channel settings file to be loaded.
4. Select the channel settings file to be loaded and click [Open].
(The “Open a LAS channel setting file” dialog closes.)

After loading is completed, you can check the loaded settings by double-clicking the Channel_1 node to display the LAS Channel_1 dialog window.

**TIP**
In Windows 7, the following folder is specified by default in a Load dialog:

C:\Users\<username>\Documents\DTSX200ControlVisualizationSoftware_LAS20_DataConversion\SETUP

**Procedure for saving settings (in Solution Tree window)**

We describe the procedure below using an example for saving channel settings of Channel 1.
1. Right-click the Channel_1 node.
2. Select Save from the context menu.
(The “Save a channel setting file” dialog is displayed.)
3. Specify the destination folder for saving the channel settings file.
4. Specify a file name for saving the channel settings and click [Save].
(The “Save a LAS channel setting file” dialog closes.)

TIP
In Windows 7, the following destination folder is specified by default in each Save dialog.

C:\Users\<username>\Documents\DTSX200ControlVisualizationSoftware_LAS20_DataConversion\SETUP
4.3 Copying, Pasting and Defaulting Settings

You can copy, paste and initialize (set to default values) LAS channel settings either from the menu of the main window or from a context menu in the Solution Tree window.

**TIP**
- You must perform a copy operation before a paste operation.
- A copy operation overwrites previously copied values.
- Pasting and defaulting is not allowed during conversion or disconnection in online state.

### 4.3.1 Copying, Pasting and Defaulting Settings from the Main Window Menu

This subsection describes how to copy, paste and initialize (default) settings using the main window menu by selecting Home>Edit>Copy, Home>Edit>Paste and Home>Edit>Default respectively.

Clicking Copy, Paste or Default on the menu displays a menu for selecting the type of settings to be copied, pasted or defaulted.

**TIP**
The LAS Setting option on the Default menu combines File Setting, Transmission Setting and Channel_1-16 (settings for Channel_1 to Channel_16). It can be used for defaulting all settings in one go.

- **Procedure for copying settings (in main window)**
  We describe the procedure below using an example for copying channel settings of Channel 1.
  1. Select Home>Edit>Copy>Channel_1.
4.3.2 Basic Software Operations

- **Procedure for pasting settings (in main window)**
  We describe the procedure below using an example for pasting to channel settings of Channel 2.
  1. Select Home>Edit>Paste>Channel_2.

```
After pasting is completed, you can check the pasted LAS channel settings by selecting View >Channel Setting>Channel_2 to display the LAS Channel_2 dialog window.
```

- **Procedure for defaulting settings (in main window)**
  We describe the procedure below using an example for defaulting channel settings of Channel 1.
  1. Select Home>Edit>Default>Channel_1.

```
After defaulting is completed, you can check the initialized channel settings by selecting View> Setting>Channel Setting>Channel_1 to display the LAS Channel_1 dialog window.
```

4.3.2 Copying, Pasting and Defaulting Settings from Context Menu

This subsection describes how to copy, paste and default settings from a context menu in the Solution Tree window by right-clicking on a node and selecting Copy, Paste and Default respectively from the displayed context menu.
TIP
The context menu of the Setting node combines File Setting, Transmission Setting and Channel_1-16. It can be used for defaulting all settings in one go.

- **Procedure for copying settings (in Solution Tree window)**
  We describe the procedure below using an example for copying channel settings of Channel 1.
  1. Right-click the Channel_1 node.
  2. Select Copy from the context menu.

- **Procedure for pasting settings (in Solution Tree window)**
  We describe the procedure below using an example for pasting to channel settings of Channel 1.
  1. Right-click on the Channel_1 node.
  2. Select Paste from the context menu.

After pasting is completed, you can check the pasted channel settings by double-clicking on the Channel_1 node to display the LAS Channel_1 dialog window.

- **Procedure for defaulting settings (in Solution Tree window)**
  We describe the procedure below using an example for defaulting channel settings of Channel 1.
  1. Right-click on the Channel_1 node.
  2. Select Default from the context menu.
After defaulting is completed, you can check the initialized channel settings by double-clicking on the Channel_1 node to display the LAS Channel_1 dialog window.

### 4.4 Displaying Windows and Dialogs

This section describes how to display windows and dialogs, as well as basic window operations. Windows and dialogs can be displayed from the menu of the main window or from a node in the Solution Tree window.

A window or dialog can be displayed by clicking on its associated menu button in the main window. If the window is already displayed, it is given focus.

A window or dialog can also be displayed by double-clicking on its associated node in the Solution Tree window. If the window is already displayed, it is given focus.

#### 4.4.1 Menu Items for Displaying Windows (in main window)

This subsection describes the displaying of windows from the main window menu. The table below lists the menu items (tabs, group boxes, buttons and menus) for displaying windows.

<table>
<thead>
<tr>
<th>Menu Element (Tab, group box, button or menu)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View (tab)</td>
<td></td>
</tr>
<tr>
<td>Windows (group box)</td>
<td></td>
</tr>
<tr>
<td>Solution Tree (button)</td>
<td>Displays and moves focus to Solution Tree window</td>
</tr>
<tr>
<td>Status (button)</td>
<td>Displays and moves focus to Status window</td>
</tr>
<tr>
<td>Message (button)</td>
<td>Displays and moves focus to Message window</td>
</tr>
<tr>
<td>Alarm (button)</td>
<td>Displays and moves focus to Alarm window</td>
</tr>
</tbody>
</table>

Buttons for displaying windows
4.4.2 Nodes for Displaying Windows (in Solution Tree Window)

This subsection describes the displaying of windows from a node in the Solution Tree window. The table below lists the nodes for displaying windows.

<table>
<thead>
<tr>
<th>Node for Displaying Windows</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS Window</td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>Displays and moves focus to Status window</td>
</tr>
<tr>
<td>Message</td>
<td>Displays and moves focus to Message window</td>
</tr>
<tr>
<td>Alarm</td>
<td>Displays and moves focus to Alarm window</td>
</tr>
</tbody>
</table>

4.4.3 Window Operations

This subsection describes basic window operations.

- Displaying and giving focus to a window

A window can be displayed by clicking on its associated menu item in the main window or double-clicking on its associated node in the Solution Tree window. If the window is already displayed, it is given focus.
4. Basic Software Operations

Click

Double-click

Displayed and given focus
● Auto-hiding a window

Clicking on the \[ \square \] button at the top right corner of a window auto-hides it. An auto-hiding window appears as a tab along one of the four edges of the main window.
• **Displaying an auto-hiding window temporarily**

Hovering the mouse pointer over the tab of an auto-hiding window displays the window temporarily. Moving the mouse pointer outside the temporarily displayed window auto-hides it again.

Clicking on a temporarily displayed window gives it focus. The window remains displayed until the focus is moved elsewhere.

**TIP**

Hovering the mouse pointer over the tab of an auto-hiding window when the application itself is not in focus will not display the window temporarily.

---

• **Turning off auto-hiding of a window**

There are three ways to turn off auto-hiding of a window:

Method 1: Clicking on \[ \] when the auto-hiding window is temporarily displayed.

Method 2: Clicking on its associated menu button in the main window.

Method 3: Double-clicking on its associated node in the Solution Tree window.
4. Basic Software Operations

- Click (method 1)
- Double-click (method 3)
- Click (method 2)
Floating a window

There are two ways to float a window as described below:

Method 1: Double-click on the title bar of a window to be floated.

Method 2: Drag and drop the title bar of a window to be floated (see procedure below):

1. Drag the title bar of a window to be floated. (Docking icons appear when the title bar is dragged over the display area of another window.)

2. Drop the title bar where the mouse pointer is not over a docking icon.
Drag (method 2)

Double-click (method 1)

Drag

Double-click

Drop where the mouse pointer is not over a **docking icon**.
• Returning a floating window to its previously docked position

To return a floating window to its previously docked position, double-click its title bar.
Docking a window to any edge of the main window

A window can be docked to any one of the four edges of the main window using the following procedure:

1. Drag the title bar of the window to be docked. (Docking icons appear when the title bar is dragged over the display area of another window.)
2. Drag, move the mouse pointer over the desired docking icon displayed on an outer edge, and drop. (An outline of the window (docking image) appears when the mouse pointer is over a docking icon.)

**TIP**

If a window to be docked is the only displayed window, dropping it over any docking icon (except the cross center of the inner docking icons) will dock the window fully within the main window.
Docking a window to any edge of a window other than the main window

A window can be docked to any one of the four edges of a window other than the main window using the following procedure:

1. Drag the title bar of the window to be docked. (Docking icons appear when the title bar is dragged over another window.)
2. Drag the title bar over the display area of the window where you want to dock it. Move the mouse pointer over the desired docking icon (except the cross center) displayed on an inner edge, and drop the title bar. (An outline of the window (docking image) appears when the mouse pointer is over a docking icon.)

**TIP**

A window can also be docked to a floating window. When a window to be docked is dragged over the display area of a floating window, only the docking icons arranged as a cross appear.

![Docking image](image_url)
● Tab-docking a window (creating a set of tabbed windows)
A window can be tab-docked to another window, other than the main window. There are two ways to do this.

Method 1: Using the docking icon (See detailed procedure below.)
1. Drag the title bar of the window to be tab-docked. (Docking icons appear when the title bar is dragged over the display area of another window.)
2. Drag the title bar over the display area of the window where you want to dock it. Move the mouse pointer over the cross center of the inner docking icons, and release the mouse button. (An outline of the window (docking image) appears when the mouse pointer is over a docking icon.)

Method 2: Drag and drop window title bar onto the title bar of the destination window (See detailed procedure below.)
1. Drag the window title of the window to be tab-docked.
2. Move the mouse pointer over the title bar of another window and release the mouse button. (An outline of the window (docking image) appears when the mouse pointer is over the title bar.)

**TIP**
If no other window is displayed, moving the mouse pointer over the cross center of the inner docking icons floats the window.
Docking image (of tabbed window)

Drag the title bar over the docking icon and drop it

Window tab-docked at desired position
● Switching display between tabbed windows
Clicking a tab at the bottom of a tabbed group switches the window display to the selected tabbed window.

● Separating a tabbed window
A superimposed window can be separated using any of the following two methods:
Method 1: Double-click the tab of the window to be separated.
(The separated window becomes a floating window.)
Method 2: Drag and drop the tab of the window to be separated.
(Dragging a tab has the same effect of dragging the title bar of that window.)

TIP
In method 2, the dragged window can be floated or docked in any preferred way as follows:
- Float the window (method 2)
- Drag the tab to any one of the four edges of the main window
- Drag the tab to any one of the four edges of another window
4. Basic Software Operations

Double-click (method 1)

Drag (method 2)

Double-click

Title bar is dragged.
• **Closing a tabbed window**

Clicking the [X] button at the top right corner of a tabbed window closes the window.

**TIP**
- If the tabbed window is docked in a main window, only the displayed window is closed.
- If the tabbed window is floating, all windows of the tabbed group are closed.

**SEE ALSO**
For details on the window operation, see the description entitled “Closing a window.”

• **Auto-hiding tabbed windows**

Clicking on the [ ] button at the top right corner of the displayed window auto-hides its tabbed windows. Auto-hiding tabbed windows appear as a tab along one of the four edges of the main window.

Auto-hiding tabbed windows are grouped into a single tab, which displays their window titles jointly.
Auto-hiding tabbed windows are grouped into one tab.

Click
● Displaying an auto-hiding tabbed window temporarily

Hovering the mouse pointer over any window title in a tab displays the auto-hiding window temporarily. Moving the mouse pointer outside the temporarily displayed window auto-hides it again.

No tab is displayed at the bottom of the temporarily displayed window. (Switching display between windows is not allowed.)

Clicking on a temporarily displayed window gives it focus. The window remains displayed until the focus is moved elsewhere.

TIP

Hovering the mouse pointer over a window title in a tab when the application itself is not in focus will not display the auto-hiding window temporarily.
● Turning off auto-hiding of a tabbed window
The method is similar to that for a normal non-tabbed window. For details, see the description entitled “Turning off auto-hiding of a window.”

● Floating a tabbed window
The method is similar to that for a normal non-tabbed window. For details, see the description entitled “Floating a window.”

● Returning a floating tabbed window to its previously docked position
The method is similar to that for a normal non-tabbed window. For details, see the description entitled “Returning a floating window to its previously docked position.”

● Docking a tabbed window to any edge of the main window
The method is similar to that for a normal non-tabbed window. For details, see the description entitled “Docking a window to any edge of the main window.”

● Docking a tabbed window to any edge of a window other than the main window
The method is similar to that for a normal non-tabbed window. For details, see the description entitled “Docking a window to any edge of a window other than the main window.”
- Resizing a window

When multiple windows are displayed, the windows can be resized by dragging and dropping the boundary between the windows. A vertical boundary can be dragged left and right while a horizontal boundary can be dragged up and down.

Drag a vertical boundary left or right.

Windows are resized.
Drag a horizontal boundary up or down.

Windows are resized.
● **Resizing a floating window**

A floating window can be resized by dragging and dropping one of its edges. The left and right edges of a floating window can be dragged left and right while the top and bottom edges of a floating window can be dragged up and down. The corners of a floating window can be dragged diagonally.

● **Initializing window layout**

Selecting View>Windows>Default Layout in the main window initializes the window layout.
TIP

- The initial window layout refers to the window layout when the application is first started after installation.
- The size of the main window is not initialized.
### 4.4.4 Menu Items for Displaying Dialogs (in main window)

This subsection describes the displaying of dialogs from the main window menu. The table below lists the menu items (tabs, group boxes, buttons and menus) for displaying dialogs.

<table>
<thead>
<tr>
<th>Menu Element (Tab, group box, button or menu)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home (tab)</td>
<td></td>
</tr>
<tr>
<td>DTS Control (*1) (group box)</td>
<td></td>
</tr>
<tr>
<td>Connect (*1) (button)</td>
<td>Displays Connect dialog</td>
</tr>
<tr>
<td>View (tab)</td>
<td></td>
</tr>
<tr>
<td>Setting (group box)</td>
<td></td>
</tr>
<tr>
<td>File Setting (button)</td>
<td>Displays File Setting dialog</td>
</tr>
<tr>
<td>Transmission Setting (button)</td>
<td>Displays Transmission Setting dialog</td>
</tr>
<tr>
<td>Channel Setting (Drop-down button)</td>
<td></td>
</tr>
<tr>
<td>Channel_1-16 (*2) (menu)</td>
<td>Displays LAS Channel_1-16 dialog</td>
</tr>
</tbody>
</table>

*1: Displayed in offline state only.
*2: In online state, menu options are listed for the number of channels installed in the DTSX200. In offline state, menu options are listed for the number of channels selected in the Select Switch dialog.

---

### 4.4.5 Nodes for Displaying Dialogs (in Solution Tree Window)

This subsection describes the displaying of dialogs from a node in the Solution Tree window. The table below lists the nodes for displaying dialogs.

<table>
<thead>
<tr>
<th>Nodes for Displaying Dialogs</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS</td>
<td></td>
</tr>
<tr>
<td>Setting</td>
<td></td>
</tr>
<tr>
<td>File Setting</td>
<td>Display and operation of File Setting dialog</td>
</tr>
<tr>
<td>Transmission Setting</td>
<td>Display and operation of Transmission Setting dialog</td>
</tr>
<tr>
<td>Channel Setting</td>
<td></td>
</tr>
<tr>
<td>Channel_1-16 (*1)</td>
<td>Display and operation of LAS Channel_1-16 dialog</td>
</tr>
</tbody>
</table>

*1: In online state, nodes are displayed for the number of channels installed in the DTSX200. In offline state, nodes are displayed for the number of channels selected in the Select Switch dialog.

In offline state, the context menu of the LAS node includes a Connect option, which can be selected to display the Connect dialog when login to DTSX200 is not successful.
4.4.6 Dialog Operations

This subsection describes basic dialog operations.

A dialog is displayed as a pop-up window. While a dialog is displayed, focus cannot be moved to another window.

Dialogs cannot be resized and do not allow complex operations available with normal windows.

- Displaying a dialog

A dialog can be displayed by clicking on its associated button in the main window or double-clicking on its associated node in the Solution Tree window.
• Closing a dialog

Clicking the [OK] button or [Cancel] button at the bottom of a dialog or the [x] button at the top right corner of a dialog closes the dialog.
4.5 Starting and Stopping Measurement

You can start, as well as stop LAS file conversion by the DTSX200 from the menu of the main window or a context menu in the Solution Tree window.

Starting and stopping conversion is allowed only when the DTSX200 is connected in online state. If file transmission is specified on the Transmission Setting dialog, transmission also begins when conversion begins and stops when conversion stops. Moreover, conversion can be started only when it is not in progress and conversely can be stopped only when it is in progress.

<table>
<thead>
<tr>
<th>Menu or Context Menu Item</th>
<th>Online State</th>
<th>Offline State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>O(*1)</td>
<td>X</td>
</tr>
<tr>
<td>Stop</td>
<td>O(*2)</td>
<td>X</td>
</tr>
</tbody>
</table>

O: Displayed
X: Not displayed

*1: Executable when connected to DTSX200 and conversion is not in progress
*2: Executable when connected to DTSX200 and conversion is in progress

**TIP1**

After conversion is started, the DTSX200 converts measurement result data to LAS files after each measurement. Thus, LAS files cannot be created unless measurement is started.

**SEE ALSO**

For details on measurement by the DTSX200, see the DTSX200 Guide (IM39J06B45-01E).

**TIP2**

If the Transmit checkbox is selected on the Transmission Setting dialog, the following Server & Transmit File Settings dialog is displayed when you start conversion.

Click the [OK] button to begin conversion. Clicking the [Cancel] button aborts conversion.
SEE ALSO
For details, see Section 5.2, “File Transmission Settings.”

**TIP2**
LAS conversion cannot be started during WITSML conversion execution by the connected DTSX200.
If you start LAS conversion during WITSML conversion execution, the following error message will be displayed.

![Error message]

The same error also appears in the Message window.

Always stop WITSML conversion before starting LAS conversion.

SEE ALSO
For details on WITSML conversion, see the DTAP200D Guide (IM39J06B45-03E).

### 4.5.1 Starting Conversion from Menu (in main window)
This subsection describes how to start and stop conversion by the DTSX200 from the menu in the main window. To start conversion, select Home>DTS Control>Start. To stop conversion, select Home>DTS Control>Stop.
4.5.2 Starting Conversion from Context Menu (in Solution Tree window)

This subsection describes how to start and stop conversion by the DTSX200 from a context menu in the Solution Tree window.

- **Procedure for starting conversion**
  1. Right-click on the LAS node.
  2. Select Start from the displayed context menu.

- **Procedure for stopping conversion**
  1. Right-click on the LAS node.
  2. Select Stop from the displayed context menu.

4.5.3 Server & Transmit File Settings

If the Transmit checkbox is selected on the Transmission Setting dialog, the Server & Transmit File Settings dialog is displayed when you click the button to start conversion.

Click the [OK] button to start conversion. Click the [Cancel] button to abort conversion. Each of the settings in the dialog are described below.

- Server User ID and Password (if required)
If the server specified in Server Configuration requires user authentication, you need to specify a valid user ID and password. These settings are not required if authentication is not required. DTSX200 supports both Basic authentication and Digest authentication. Moreover, if you have selected POST for the HTTP method, specify the Form Data Name. When the Form Data Name is not specified, it will be set to uploadfile.

- Transmit Files

Select the file transmission mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Newer Than The Last Transmission</td>
<td>Transmits files starting from the file following the last transmitted file.</td>
</tr>
<tr>
<td>New</td>
<td>Transmits files starting from the first acquired data after LAS conversion begins.</td>
</tr>
<tr>
<td>Since Selection</td>
<td>Transmits files starting from a user-selected file.</td>
</tr>
</tbody>
</table>

When the dialog is displayed, Transmit Files is automatically set to Newer Than The Last Transmission. To select the New or Since Selection option, edit the setting each time before starting conversion.

If you have selected Since Selection, press the Browse button to display the File List dialog. From the displayed file list, select the first file to be transmitted. All files generated after the selected file are also transmitted.

The file list is displayed starting from new data. You can display the file list starting from a serial number by entering the serial number in the Start textbox and then clicking the [Start] button. You should enter a valid starting serial number by referring to the displayed valid serial number range, in which the first number indicates the newest file and the second number indicates the oldest file.
A block of 100 files each time is listed each time. The specified start serial number defines the block to be displayed but the serial number of the first file actually displayed always ends with 99 and does not match the specified starting serial number exactly. For instance, if the specified starting serial number is 13080, the first file actually displayed is the file with serial number 13099.

By default, the Start text box displays the serial number of the newest data file. Clicking the Start button without changing the default Start value displays a list of all files.

SEE ALSO

For details, see Section 5.2, “File Transmission Settings.”
4.6 Status Bar

The status bar is displayed at the bottom of the main window. It displays DTSX200 error status, DTSX200 connection status and LAS file conversion status information.

- **DTSX200 error status**
  
  DTSX200 error status is indicated by the color of a lamp. The lamp is lit in red if a DTSX200 error is detected. Detailed error information can be checked on the maintenance screen of the DTSX200.

  The table below lists each color of the lamp along with its description.

<table>
<thead>
<tr>
<th>Lamp Color</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grey</td>
<td>DTSX200 is not connected.</td>
</tr>
<tr>
<td>Green</td>
<td>No DTSX200 connection error</td>
</tr>
<tr>
<td>Red</td>
<td>DTSX200 connection error</td>
</tr>
</tbody>
</table>

SEE ALSO

For details, see the DTSX200 Guide (IM39J06B45-01E).

- **DTSX200 Connection Status**
  
  The connection status and the destination IP address are displayed during connection to the DTSX200.

  The table below lists each connection status display value with its description.

<table>
<thead>
<tr>
<th>Connection Status Display</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Idle</td>
<td>Not connected</td>
</tr>
<tr>
<td>Connecting ...</td>
<td>Establishing connection</td>
</tr>
<tr>
<td>Connect</td>
<td>Connected</td>
</tr>
<tr>
<td>Retry connection</td>
<td>Retrying to connect</td>
</tr>
</tbody>
</table>

- **LAS File Conversion Status**
  
  The status of DTSX200 data conversion to LAS formatted file is displayed. During conversion (Run status), the status for file transmission to the server is also displayed.

  The table below lists each LAS conversion status display value with its description.
## LAS conversion status display

<table>
<thead>
<tr>
<th>LAS conversion status display</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop</td>
<td>Conversion stopped</td>
</tr>
<tr>
<td>Run preparation</td>
<td>Preparing to start conversion</td>
</tr>
<tr>
<td>Run</td>
<td>Conversion started</td>
</tr>
<tr>
<td>Stop preparation</td>
<td>Preparing to stop conversion</td>
</tr>
<tr>
<td>Unknown</td>
<td>Conversion status is unknown</td>
</tr>
</tbody>
</table>

During conversion (Run status), the following status information for LAS file transmission to the server is displayed.

<table>
<thead>
<tr>
<th>Status display</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Before transmit</td>
<td>The number of files pending transmission to the server</td>
</tr>
<tr>
<td>Transmitted</td>
<td>The number of files already transmitted to the server</td>
</tr>
</tbody>
</table>
4.7 Status Display

Selecting View>Windows>Status in the main window displays (or if already displayed, gives focus to) the Status window. The Status window can also be displayed by double-clicking on the Status node in the Solution Tree window.

File transmission progress can be monitored on the Status window. Its window elements are described below.

<table>
<thead>
<tr>
<th>Category</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Before Transmit</td>
<td>Number of LAS files pending transmission to the server</td>
</tr>
<tr>
<td></td>
<td>Transmitted</td>
<td>Number of LAS files already transmitted to the server</td>
</tr>
<tr>
<td></td>
<td>Transfer Rate</td>
<td>Transfer rate of LAS file transmission to the server</td>
</tr>
<tr>
<td>Transmit Error / Warning</td>
<td>Error</td>
<td>An error message is displayed if an error is detected during LAS file transmission to the server. *</td>
</tr>
<tr>
<td></td>
<td>Warning</td>
<td>A warning message is displayed if a warning is detected during LAS file transmission to the server. *</td>
</tr>
</tbody>
</table>

*: See Appendix B, "List of Transmission Messages" for details.
4.8 Messages

Selecting View>Windows>Message in the main window displays (or if already displayed, gives focus to) the Message window. The Message window can also be displayed by double-clicking on the Message node in the Solution Tree window.

The Message window displays various information and errors. The displayed information includes the time of occurrence, message type, message number and message text.

The following types of messages may be displayed.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Normal information</td>
</tr>
<tr>
<td>Error</td>
<td>An error has been detected (but the application can continue execution.)</td>
</tr>
<tr>
<td>FatalError</td>
<td>An error has been detected (and the application cannot continue execution.)</td>
</tr>
<tr>
<td>Warning</td>
<td>A warning has been detected (but the application can continue execution.)</td>
</tr>
<tr>
<td>Terminated</td>
<td>The application is terminated.</td>
</tr>
</tbody>
</table>

For details on error and warning messages, see Appendix A, “List of Messages.”

---

**IMPORTANT**

- If an Error type message is displayed, the application can continue execution but there may be some limitations on its operation thereafter.
- If a FatalError type message is displayed, it will be followed by a “Terminated” type message and the application will be aborted.
4.9 Alarms

Selecting View>Windows>Alarm in the main window displays (or if already displayed, gives focus to) the Alarm window. The Alarm window can also be displayed by double-clicking on the Alarm node in the Solution Tree window.

The Alarm window displays DTS failure information.

- DTS Failure buttons

The DTS failure button indicators indicate whether a DTS failure has been detected. If an error or warning has been detected, the corresponding error or warning button turns red. The button reverts to its original color when the error or warning condition is no longer present. Details on a detected error or warning can be checked from the maintenance window of the DTSX200.

SEE ALSO

For details, see the DTSX200 Guide (IM39J06B45-01E).
4.10 Help

Clicking on the [?] button located at the upper right corner of the main window displays the Information dialog window. The window displays version information about the software in offline state and additional information about the DTSX200 in online state.

The following types of information are displayed in the Information window.

<table>
<thead>
<tr>
<th>Displayed Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAS Software Version</td>
<td>Version of the software</td>
</tr>
<tr>
<td>Firmware Version</td>
<td>Version of the firmware of the connected DTSX200</td>
</tr>
<tr>
<td>LAS 2.0 Data Conversion</td>
<td>&quot;Active&quot; or &quot;Inactive&quot; is displayed if the LAS 2.0 conversion function installed in the connected DTSX200 is enabled or disabled respectively.</td>
</tr>
<tr>
<td>WITSML 1.3.1.1 Data Conversion</td>
<td>&quot;Active&quot; or &quot;Inactive&quot; is displayed if the license for the WITSML 1.3.1.1 conversion function of the connected DTSX200 is enabled or disabled respectively.</td>
</tr>
<tr>
<td>FPGA Version</td>
<td>FPGA version of the connected DTSX200</td>
</tr>
<tr>
<td>Board Version</td>
<td>Board version of the connected DTSX200</td>
</tr>
<tr>
<td>Model and Suffix Codes</td>
<td>Model number and suffix codes of the connected DTSX200</td>
</tr>
<tr>
<td>Serial No.</td>
<td>Serial number of the connected DTSX200</td>
</tr>
<tr>
<td>MAC Address</td>
<td>MAC address of the connected DTSX200</td>
</tr>
<tr>
<td>Switch Model and Suffix Codes</td>
<td>Model number and suffix codes of the optical switch of the connected DTSX200 (if an optical switch is installed)</td>
</tr>
<tr>
<td>Switch Serial No,</td>
<td>Serial number of the optical switch of the connected DTSX200 (if an optical switch is installed)</td>
</tr>
<tr>
<td>Number of Switch Channels</td>
<td>Number of channels of the optical switch of the connected DTSX200 (if an optical switch is installed)</td>
</tr>
</tbody>
</table>

Clicking the [Manual] button displays this manual in PDF format. Software capable of displaying PDF files must be pre-installed on the PC to view the manual.
5. LAS 2.0 File Configuration

This chapter describes LAS data conversion configuration and LAS file transmission configuration.

5.1 File Settings

Selecting View>Setting>File Setting from the main window menu displays the File Setting dialog. The File Setting dialog can also be displayed by double-clicking the File Setting node in the Solution Tree window.

You can include year, month and day, as well as measured channel number as part of generated file names by specifying format specifiers on the File Setting dialog.
• Format Type
  This indicates the format type. It is fixed to 1 for LAS format for may assumes other
  values for future supported formats.

• Output Time
  Select either UTC or Local Time for output time representation. For details on notations
  for year, month, date, hour, minute, second, see “LAS file name” below and Section 5.3,
  “LAS Settings.”

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>UTC</td>
<td>Use UTC time representation for time (year, month, date, hour, minute, second).</td>
</tr>
<tr>
<td>Local Time</td>
<td>Use local time representation for time (year, month, date, hour, minute, second).</td>
</tr>
</tbody>
</table>

• LAS file name
  Specify the file name format string for LAS output files.

The final file name consists of a user specified part and an auto-assigned part. The
former is a result of format conversion according to the format specifiers specified
above while the latter is assigned automatically by DTSX200.

<User-specified format string>_kk_mmnnppt.ext.gz

Auto-assigned part

Any of the following format specifiers, if specified in the user-specified format string, is
automatically converted by DTSX200 into its respective data as shown in the table
below. Characters in the specified format string other than the format specifiers are
output without conversion.

<table>
<thead>
<tr>
<th>Format specifier</th>
<th>Data</th>
<th>Example</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>%Y</td>
<td>Year in Gregorian calendar</td>
<td>2011</td>
<td>Four digits are output</td>
</tr>
</tbody>
</table>
| %y               | Month              | 07      | Two digits are output
  0 is displayed in the tens place for values 0 to 9. |
| %d               | Date               | 19      |                                              |
| %H               | Time               | 01      |                                              |
| %M               | Minute             | 23      |                                              |
| %S               | Second             | 45      |                                              |
| %#               | Channel number     | 01      |                                              |

Restrictions
- The ‘%’ character can only be used to denote a format specifier within a format string.
- Only alphanumeric characters, the underscore (_) character and the hyphen (-)
  character are allowed in a format string.
- Up to 64 characters can be specified for the format string with each format specifier
  counted as two characters.

Example

<table>
<thead>
<tr>
<th>Specified format string</th>
<th>Converted file name</th>
</tr>
</thead>
<tbody>
<tr>
<td>DTSX_%Y-%m-%dT%H-%M-%S_CH%#</td>
<td>DTSX_2011-07-19T01-23-45_CH01_kk_mmnnppt.ext.gz</td>
</tr>
</tbody>
</table>
The following character strings are assigned in the auto-assigned part.

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>_kk</td>
<td>File type</td>
<td>For internal use by DTSX200 (00 to 99)</td>
</tr>
<tr>
<td>_mmnpp</td>
<td>Serial number</td>
<td>For internal control by DTSX200 (000000 to 999999) mm, nn and pp together represent the name of a directory in the DTSX200 internal memory where the file is stored. For details, see &quot;Measurement Data Output&quot; of the DTSX200 Guide (IM39J06B45-01E).</td>
</tr>
<tr>
<td>t</td>
<td>Transmission mark</td>
<td>An underscore (_) character is assigned for a file that has been transmitted externally using the HTTP client function of the DTSX200.</td>
</tr>
<tr>
<td>.ext</td>
<td>Extension</td>
<td>A file extension is assigned according to the conversion format. For LAS format, &quot;_.las&quot; is assigned.</td>
</tr>
<tr>
<td>.gz</td>
<td>Extension</td>
<td>Files are compressed in gzip format and assigned a &quot;.gz&quot; extension.</td>
</tr>
</tbody>
</table>

**TIP**

- The characters and maximum length allowed for a file name vary with the operating system and database of the server. Check and abide by the server’s file naming restrictions.
- The format specifiers for year, month, day, hour, minute and second are converted from the measurement end time.
- For each archive file on the DTSX200, a single underscore (_) character is assigned as a transmission mark if the file has been transmitted using the HTTP client function, whether only once or repeatedly. For details on archive files, see the DTSX200 Guide (IM39J06B45 01E).
### 5.2 File Transmission Settings

Selecting View>Setting>Transmission Setting from the main window menu displays the Transmission Setting dialog. The Transmission Setting dialog can also be displayed by double-clicking the Transmission Setting node in the Solution Tree window.

- **Transmit checkbox**
  
  Select or deselect this checkbox to enable or disable LAS file transmission to the server.
• Server Configuration

Enter the URI of the server in the URI field. You may check the URI with your system administrator. This setting is mandatory and allows up to 255 characters.

The specified URI string is converted to URI-encoding. The length limit applies to the URI-encoded string. Characters other than reserved characters and unreserved characters defined in RFC2396 and the ‘#’ character are converted to URI escape characters. As this software only allows ASCII characters excluding control characters, the table below lists the escape characters used.

<table>
<thead>
<tr>
<th>Characters</th>
<th>Escape characters (URI encoding)</th>
</tr>
</thead>
<tbody>
<tr>
<td>space</td>
<td>%20</td>
</tr>
<tr>
<td>“</td>
<td>%22</td>
</tr>
<tr>
<td>%</td>
<td>%25</td>
</tr>
<tr>
<td>&lt;</td>
<td>%3C</td>
</tr>
<tr>
<td>&gt;</td>
<td>%3E</td>
</tr>
<tr>
<td>[</td>
<td>%5B</td>
</tr>
<tr>
<td>\</td>
<td>%5C</td>
</tr>
<tr>
<td>]</td>
<td>%5D</td>
</tr>
<tr>
<td>^</td>
<td>%5E</td>
</tr>
<tr>
<td>`</td>
<td>%60</td>
</tr>
<tr>
<td>{</td>
<td>%7B</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>}</td>
<td>%7D</td>
</tr>
</tbody>
</table>

The pound (#) character is used as a delimiter character for URI references and fragment identifiers. Only one ‘#’ character can be specified in a URI. If more than one pound (#) character is specified, the URI string is invalid. For details on fragment identifier, see the RFC2396.

TIP

The combined length of the URI and file name must not exceed 255 characters. If it exceeds 255 characters, the following URI error message is displayed in the Status dialog when transmission is started and no file will be transmitted.

![Status](image)
SEE ALSO
For details on generated file names, see Section 5.1, “File Settings.”

- **HTTP Method**
  Select whether to put or post files on the server.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PUT</td>
<td>Transmits files to server using PUT</td>
</tr>
<tr>
<td>POST</td>
<td>Transmits files to server using POST</td>
</tr>
</tbody>
</table>

- **Deflate**
  Select or deselect this checkbox to enable or disable file deflation compliant to RFC195 (GZIP deflation).

- **Use Proxy**
  Select or deselect this checkbox to indicate whether a proxy server is used.

- **Host Name**
  If you have selected to use a proxy server, you must enter a host name or IP address of up to 255 characters for the proxy server.

- **Port No.**
  If you have selected to use a proxy server, you can optionally enter a port number of up to 65535 characters for the proxy server.
5.3 LAS Settings

DTSX200 measurement result data can be converted to LAS formatted files. LAS settings define the Well information to be output to LAS files, as well as the data output conditions. LAS settings can be specified for each individual installed channel of the DTSX200 using the LAS Channel_1-16 dialogs.

In double-ended measurement, the LAS settings for the forward measurement channel are used.

![LAS Channel_1 Dialog Box]

**Well information**
- (W-1)
- (W-2)
- (W-3)
- (W-4)
- (W-5)
- (W-6)
- (W-7)
- (W-8)
- (W-9)
- (W-10)
- (W-11)
- (W-12)
- (W-13)

**Data output conditions**
- (D-1)
- (D-2)
- (D-3)
Well Information

(W-1) COMPANY
Specify the company name.
This is a mandatory parameter allowing up to 256 characters.

(W-2) WELL
Specify the name of the well to be measured.
This is a mandatory parameter allowing up to 256 characters.

(W-3) FIELD
Specify the field name.
This is a mandatory parameter allowing up to 256 characters.

(W-4) LOCATION
Specify the location name.
This is a mandatory parameter allowing up to 256 characters.

(W-5) PROVINCE
Specify the province name.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the PROVINCE (W-A) option is selected. You must select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.

(W-6) COUNTY
Specify the county name.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.

(W-7) STATE
Specify the state name.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.

(W-8) COUNTRY
Specify the country name.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the Not PROVINCE (W-A) option is selected. You must select either PROVINCE (W-A) or Not PROVINCE (W-B) but not both.

(W-9) SERVICE Corp.
Specify the service company name.
This is a mandatory parameter allowing up to 256 characters.
(W-10) DATE
Specify the measurement date/time format.
The measurement start time can be formatted automatically using format specifiers.

In addition, arbitrary text can be specified within the date format string. This parameter is mandatory.

Any of the following format specifiers, if specified in the date format string, is automatically converted by DTSX200 into its respective data as shown in the table below. Characters in the format string other than the format specifiers are assigned without conversion.

**Format Specifiers**

<table>
<thead>
<tr>
<th>Format specifier</th>
<th>Data</th>
<th>Example</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>%Y</td>
<td>Year in Gregorian calendar</td>
<td>2011</td>
<td>Four digits are output</td>
</tr>
<tr>
<td>%y</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>%m</td>
<td>Month</td>
<td>07</td>
<td>Two digits are output 0 is displayed in the ten place for values 0 to 9.</td>
</tr>
<tr>
<td>%d</td>
<td>Date</td>
<td>19</td>
<td></td>
</tr>
<tr>
<td>%H</td>
<td>Time</td>
<td>01</td>
<td></td>
</tr>
<tr>
<td>%M</td>
<td>Minute</td>
<td>23</td>
<td></td>
</tr>
<tr>
<td>%S</td>
<td>Second</td>
<td>45</td>
<td></td>
</tr>
</tbody>
</table>

Restrictions
- The percent character (%) when not used as part of a format specifier and the backslash character (\) are not allowed.
- Up to 64 characters can be specified with each format specifier counted as two characters.

**Example**

<table>
<thead>
<tr>
<th>Specified format string</th>
<th>Converted date/time string</th>
</tr>
</thead>
<tbody>
<tr>
<td>%Y-%m-%dT%H:%M:%S</td>
<td>2011-07-19T01:23:45</td>
</tr>
</tbody>
</table>

**TIP**
- Format specifiers are converted to UTC or local time values according to the Output Time setting of File Setting. For details, see Section 5.1, "File Settings."
- Format specifiers can also be specified in settings other than CreationDate to output measurement end time.

(W-11) UWI
Specify a unique Well ID.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the UNIQUE WELL ID (W-C) option is selected. You must select either UNIQUE WELL ID (W-C) or API NUMBER (W-D) but not both.

(W-12) API No.
Specify an API number.
This is a mandatory parameter allowing up to 256 characters.
This setting is enabled when the API NUMBER (W-D) option is selected. You must select either UNIQUE WELL ID (W-C) or API NUMBER (W-D) but not both.
(W-13) LICENSE No.
Specify the license number from 0 to 2147483647. This is a mandatory parameter.

## Data Output Conditions

### (D-1) Data Type
Specify one or more measurement data types to be output by selecting the required checkboxes. The following types of measurement data are available for output selection.

<table>
<thead>
<tr>
<th>Option</th>
<th>Data type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>Temperature data</td>
</tr>
<tr>
<td>Signal Level (ST)</td>
<td>Stokes intensity data</td>
</tr>
<tr>
<td>Signal Level (AS)</td>
<td>Anti-stokes intensity data</td>
</tr>
</tbody>
</table>

### (D-2) Unit of distance
Specify the unit for distance output values. Distance data values are output as indices. Select the unit for distance data. The following distance data units are available for selection.

<table>
<thead>
<tr>
<th>Option</th>
<th>Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Meter[m]</td>
<td>meter</td>
</tr>
<tr>
<td>Yard[yd]</td>
<td>feet</td>
</tr>
<tr>
<td>Feet[ft]</td>
<td>yard</td>
</tr>
<tr>
<td>Mile[mi]</td>
<td>mile</td>
</tr>
</tbody>
</table>

### (D-3) Unit of temperature
Specify the unit for temperature output values. Select the unit for temperature output data. The following temperature data unit options are available.

<table>
<thead>
<tr>
<th>Option</th>
<th>Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Centigrade[degC]</td>
<td>Degree Centigrade</td>
</tr>
<tr>
<td>Fahrenheit[degF]</td>
<td>Degree Fahrenheit</td>
</tr>
<tr>
<td>Kelvin[K]</td>
<td>Kelvin</td>
</tr>
</tbody>
</table>

**TIP**
The unit for Stokes intensity and Anti-Stokes intensity is dB (decibel).

**SEE ALSO**
For details on LAS settings and content of LAS output files, see the DTSX200 Guide (IM39J06B45-01E).
Appendix. Messages

A specific message may be displayed only in the Message window (see Section 4.8), only in dialogs or both. In addition, messages can be broadly classified into the following types.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Normal information</td>
</tr>
<tr>
<td>Error</td>
<td>An error has been detected (but the application can continue execution.)</td>
</tr>
<tr>
<td>FatalError</td>
<td>An error has been detected (and the application cannot continue execution.)</td>
</tr>
<tr>
<td>Warning</td>
<td>A warning has been detected (but the application can continue execution.)</td>
</tr>
<tr>
<td>Terminated</td>
<td>The application is terminated.</td>
</tr>
</tbody>
</table>

**IMPORTANT**

- If an Error type message is displayed, the application can continue execution but there may be some limitations on its operation thereafter.
- If a FatalError type message is displayed, it will be followed by a “Terminated” type message and the application will be aborted.
## Appendix A  List of Messages

### Normal messages

#### List of Normal Messages

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>0651</td>
<td>Normal</td>
<td>Cannot change setting, now! Please save.</td>
<td>A setting could not be changed. Settings cannot be changed during conversion in online state when in disconnected state.</td>
<td>To keep current settings, save and then load the settings.</td>
</tr>
<tr>
<td>0653</td>
<td>Normal</td>
<td>Setting isn't transmitted to DTS. Please save.</td>
<td>Measurement is not started after settings are modified so current settings are not updated to the DTSX200 and may be overwritten by old settings on the DTSX200 on subsequent connection to the DTSX200. Save the modified settings if necessary.</td>
<td>To keep current settings, save the settings.</td>
</tr>
<tr>
<td>0654</td>
<td>Normal</td>
<td>Setting character(s) was(were) changed to escape character(s).</td>
<td>This message is displayed when characters in a specified URI are converted to escape characters.</td>
<td></td>
</tr>
<tr>
<td>0713</td>
<td>Normal</td>
<td>Start Connect,</td>
<td>Reconnection was initiated because an error was detected during communication with the DTSX200.</td>
<td>Check the error reported in the preceding message for the cause of reconnection.</td>
</tr>
<tr>
<td>0714</td>
<td>Normal</td>
<td>Cancel Connect</td>
<td>Connection with the DTSX200 was cancelled by a user.</td>
<td></td>
</tr>
<tr>
<td>0717</td>
<td>Normal</td>
<td>DTS was rebooted. It is reconnected.</td>
<td>Reconnection is made to the DTSX200 because the DTSX200 was rebooted.</td>
<td>Check the DTSX200 message log for the cause of reboot.</td>
</tr>
<tr>
<td>0719</td>
<td>Normal</td>
<td>Connect to DTS.</td>
<td>Connection was made to DTSX200.</td>
<td></td>
</tr>
<tr>
<td>0729</td>
<td>Normal</td>
<td>Connection with DTS went wrong. Click the Connect button and connect again.</td>
<td>Connection to DTSX200 has failed. Click the [Connect] button to connect again.</td>
<td>Click the [Connect] button to connect again.</td>
</tr>
</tbody>
</table>
## Error messages

### List of Error Messages

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
</table>
| 0501| Error  | Setup Error (Failed to load a setting.)                                 | The specified settings file could not be loaded.                             | - Check that the file exists.  
- Check that software startup or exit is not in progress.  
- Check that conversion by DTSX200 is not in progress.  
- Save settings and check if the file can be loaded. |
| 0502| Error  | Setup Error (Failed to save a setting.)                                 | The specified settings file could not be saved.                              | - Check that the file exists.  
- Check that software startup or exit is not in progress. |
| 0503| Error  | Setup Error (Failed to default a setting.)                              | The specified setting could not be initialized.                              | - Check that software startup or exit is not in progress.  
- Check that conversion by DTSX200 is not in progress.  
- Copy setting and check if the setting can be pasted. |
| 0504| Error  | Setup Error (Failed to copy a setting.)                                 | The specified setting could not be copied.                                   | - Check that software startup or exit is not in progress. |
| 0505| Error  | Setup Error (Failed to paste a setting)                                 | The specified setting could not be pasted.                                  | - Check that software startup or exit is not in progress.  
- Check that conversion by DTSX200 is not in progress. |
| 0506| Error  | Setup Error (Failed to change a setting.)                               | The specified setting could not be changed.                                  | - Check that software startup or exit is not in progress.  
- Check that conversion by DTSX200 is not in progress. |
| 0509| Error  | Startup Error (Failed to get data from form.)                           | Setting(s) could not be retrieved from a displayed configuration dialog.     | - Try re-running the software.  
- Try rebooting the PC.  
- Try reinstalling the software. |
| 0511| Error  | Form Error (Failed to open a form.)                                     | A window or dialog could not be displayed.                                   | - Try re-running the software.  
- Try rebooting the PC.  
- Try reinstalling the software. |
| 0514| Error  | Form Error (Failed to close a form.)                                    | An error was detected during termination of a dialog.                        | - Try re-running the software.  
- Try rebooting the PC.  
- Try reinstalling the software. |
| 0515| Error  | Form Error (Failed to make a dialog)                                    | A dialog could not be created.                                               | - Try re-running the software.  
- Try rebooting the PC.  
- Try reinstalling the software. |
| 0523| Error  | Processing Error (Cannot connect to DTS.)                               | Connection to DTSX200 was aborted.                                           | - Check that the DTSX200 is not connected.  
- The status display may be delayed. |
<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
</table>
| 0526 | Error | Processing Error (Cannot start convertor.) | Conversion could not be started. | - Check that conversion is not already started.  
- Check that self test is not in progress.  
- Check that the DTXS200 is not disconnected.  
- The status display may be delayed. |
| 0527 | Error | Processing Error (Cannot stop convertor.) | Conversion could not be stopped. | - Check that conversion is not already stopped.  
- Check that self test is not in progress.  
- Check that the DTXS200 is not disconnected.  
- The status display may be delayed. |
| 0531 | Error | File Error (Failed to find a file.) | A file (manual, etc.) does not exist. | - Try reinstalling the software. |
| 0532 | Error | File Error (Failed to open a file.) | A file (manual, etc.) could not be opened. | - Install Acrobat Reader or some other PDF file browser software. |
| 054 | Error | Setup Error (Value is empty.) | No value is specified. | - Specify a value.  
- See parameter description in this manual for details. |
| 0555 | Error | Setup Error (Over max length.) | The specified character string is too long. | - Specify a string value not longer than the length limit.  
- See parameter description in this manual for details. |
| 0557 | Error | Setup Error (Over max value.) | The specified value is too large. | - Specify a value equal or smaller than the high limit.  
- See parameter description in this manual for details. |
| 0558 | Error | Setup Error (Under min value.) | The specified value is too small. | - Specify a value equal or larger than the low limit.  
- See parameter description in this manual for details. |
| 0559 | Error | Setup Error (Can't set space character at top or bottom.) | Space character(s) are present at the beginning and/or end of the specified value. | - Remove preceding and trailing space character(s) from the specified value.  
- See parameter description in this manual for details. |
| 0560 | Error | Setup Error (Invalid Value) | The specified value is invalid. (E.g. A letter was wrongly entered for a numeric parameter.) | - Specify a valid value.  
- See parameter description in this manual for details. |
| 0701 | Error | Comm Error | This is a general communication error. The application will automatically retry to communicate with the DTXS200. If the failure persists, adopt the remedial measures. | - Try rebooting the PC.  
- Try rebooting the DTXS200.  
- Check the transmission path between the PC and DTXS200. |
| 0702 | Error | SFTP Connect Error | SFTP connection has failed. | - Try rebooting the PC.  
- Try rebooting the DTXS200.  
- Check the transmission path between the PC and DTXS200. |
| 0703 | Error | SFTP Login Error | SFTP login has failed. | - Try rebooting the PC.  
- Try rebooting the DTXS200.  
- Check the transmission path between the PC and DTXS200. |
| 0704 | Error | SCP Connect Error | SCP connection has failed. | - Try rebooting the PC.  
- Try rebooting the DTXS200.  
- Check the transmission path between the PC and DTXS200. |
<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
</table>
| 0705 | Error | SCP Login Error | SCP login has failed. | - Try rebooting the PC.  
- Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0706 | Error | DTS Connect Error (IP Address Error.) | DTSX200 was not found at the specified IP address. | - Check the IP address of the DTSX200.  
- Check that DTSX200 is powered on.  
- Check the transmission path to the DTSX200.  
- Try rebooting the PC.  
- Try rebooting the DTSX200. |
| 0707 | Error | SSH Connect Error | SSH connection has failed. | - Try rebooting the PC.  
- Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0708 | Error | SSH Login Error | SSH login has failed. | - Check the user ID and password.  
- Try rebooting the PC.  
- Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0712 | Error | LAS Error | An error was detected during LAS conversion preparation or during LAS data conversion. | - Check that the DTSX200 is not performing WITSML data conversion.  
- Try rebooting the PC.  
- Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0715 | Error | DTS Connect Error (The number of DTS connections exceeded limit or port numbers are different.) | The number of DTSX200 connections exceeded the maximum limit or port numbers are different. | - Check the DTSX200 port number.  
- Reduce the number of connections to the DTSX200 from this software or from data conversion software.  
- Check the transmission path to the DTSX200.  
- Try rebooting the PC.  
- Try rebooting the DTSX200. |
| 0718 | Error | DTS Status Error | DTSX200 initialization is taking too long. | - Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0721 | Error | LAS File List Error | An error was detected during retrieval of the LAS data conversion file list. | - Try rebooting the PC.  
- Try rebooting the DTSX200.  
- Check the transmission path between the PC and DTSX200. |
| 0725 | Error | DTS Connect Error (The port number is different.) | Connection to DTSX200 has failed because port numbers are different. | - Check the port number of the DTSX200.  
- Check the transmission path to the DTSX200.  
- Try rebooting the PC.  
- Try rebooting the DTSX200. |
<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
</table>
| 0726 | Error | Connection to this DTS is not allowed. | This application version does not allow connection to the DTSX200. | - Try upgrading this software and the DTSX200 system to the latest version.  
- Try rebooting the PC.  
- Try rebooting the DTSX200. |
| 0728 | Error | DTS Connect Error (IP Address Error.) | DTSX200 was not found at the specified IP address. | - Check the IP address of the DTSX200  
- Check that the DTSX200 is powered on.  
- Check the transmission path to the DTSX200.  
- Try rebooting the PC.  
- Try rebooting the DTSX200. |
| 0730 | Error | User ID authority is not RW User. Please reconnect with a different user name. | The login user ID does not have RW authority. | - Check the authority of the login user name.  
- Try rebooting the DTSX200. |
| 0731 | Error | Please perform installation from a disk. | You should re-install the application from the installation disk. | - Reinstall the application. |
### Fatal Error messages

#### List of Fatal Error Messages

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>FatalError</td>
<td>Startup Error (Failed to copy folder(s).)</td>
<td>The startup process has failed to copy a work folder.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0002</td>
<td>FatalError</td>
<td>Startup Error (Failed to read a configuration file.)</td>
<td>The startup process has failed to load the default configuration file.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0003</td>
<td>FatalError</td>
<td>Exit Error (Failed to copy or delete folder(s).)</td>
<td>A work folder could not be copied or deleted at software termination.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0004</td>
<td>FatalError</td>
<td>Startup Error (Failed to get an application folder.)</td>
<td>The startup process has failed to get the folder name containing this software.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0005</td>
<td>FatalError</td>
<td>Startup Error (Failed to get an application launch ID.)</td>
<td>The startup process has failed to get an application launch ID.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0006</td>
<td>FatalError</td>
<td>Startup Error (Failed to make folder(s).)</td>
<td>The startup process has failed to create one or more work folders.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0007</td>
<td>FatalError</td>
<td>Startup Error (Failed to get a MyDocuments folder.)</td>
<td>The startup process has failed to get a MyDocuments folder.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0008</td>
<td>FatalError</td>
<td>Startup Error (Failed to get an application work folder.)</td>
<td>The startup process has failed to get an application folder.</td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
<tr>
<td>0009</td>
<td>FatalError</td>
<td>Startup Error (Failed to start a application. You can use 8 applications at the same time.)</td>
<td>The application could not be started because the limit on the number of DTSX200-related applications (DTAP200, DTAP200D and DTAP200LAS) running concurrently was exceeded.</td>
<td>- Check that no more than 7 instances of the DTSX200-related applications are running concurrently.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td>0591</td>
<td>FatalError</td>
<td>Fatal Error</td>
<td>A non-recoverable software error has been detected.</td>
<td>- Try re-running the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try rebooting the PC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try reinstalling the software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Try replacing the PC.</td>
</tr>
</tbody>
</table>

### Termination messages

#### List of Termination Messages

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>0592</td>
<td>Terminated</td>
<td>Fatal Error (This application will be terminated.)</td>
<td>The software will be aborted because a fatal error has been detected.</td>
<td>- Refer to the remedial measures for the error message displayed before this message.</td>
</tr>
</tbody>
</table>
Appendix B  List of Transmission Messages

The following types of transmission messages may be displayed in the Status window (See Section 4.7)

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error</td>
<td>An error has been detected (but the application can continue execution.)</td>
</tr>
<tr>
<td>Warning</td>
<td>A warning has been detected (but the application can continue execution.)</td>
</tr>
</tbody>
</table>

- **Warning messages**

  **List of Warning Messages**

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Warning</td>
<td>Generic Error</td>
<td>Transmission to the specified URI has failed.</td>
<td>- Check that the URI is correct.</td>
</tr>
<tr>
<td>02</td>
<td>Warning</td>
<td>Server or Proxy hostname lookup failed</td>
<td>Server or proxy name search has failed</td>
<td>- Check that the server and proxy name is correct.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Check that the DNS server is correctly configured in the DTSX200.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- See the DTSX200 Guide for details.</td>
</tr>
<tr>
<td>03</td>
<td>Warning</td>
<td>User authentication failed on server</td>
<td>User authentication has failed on the server.</td>
<td>- Restart conversion and enter valid values for User ID, Password and Form Data Name (only if POST method is selected) in the UserID/Password dialog.</td>
</tr>
<tr>
<td>04</td>
<td>Warning</td>
<td>User authentication failed on proxy</td>
<td>User authentication has failed on the proxy.</td>
<td>- Restart conversion and enter valid values for UserID and Password in the Server UserID/Password dialog.</td>
</tr>
<tr>
<td>05</td>
<td>Warning</td>
<td>Could not connect to server</td>
<td>Connection to the server has failed.</td>
<td>- Check that the URI is valid.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>- Check that there is no problem with the transmission path between the DTSX200 and the server.</td>
</tr>
<tr>
<td>06</td>
<td>Warning</td>
<td>Connection time out</td>
<td>Connection has timed out.</td>
<td>- Check that there is no problem with the transmission path between the DTSX200 and the server.</td>
</tr>
<tr>
<td>07</td>
<td>Warning</td>
<td>The precondition failed</td>
<td>Settings are invalid.</td>
<td>- Check that there is no problem with transmission settings.</td>
</tr>
<tr>
<td>08</td>
<td>Warning</td>
<td>Retry request</td>
<td>Software will attempt to retransmit</td>
<td>- Wait for retransmission to end (this message disappears if retransmission succeeds.)</td>
</tr>
</tbody>
</table>

- **Error messages**

  **List of Error Messages**

<table>
<thead>
<tr>
<th>No.</th>
<th>Type</th>
<th>Message</th>
<th>Description</th>
<th>Remedial Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>19</td>
<td>Error</td>
<td>URI Error</td>
<td>The specified URI is invalid.</td>
<td>- Specify a valid URI.</td>
</tr>
</tbody>
</table>
Revision Information

Title : DTAP200 DTSX200 Control Visualization Software LAS2.0 Data Conversion Guide
Manual No. : IM 39J02B45-02E

Nov. 2011/1st Edition/R1.01.01 or later
- First published

Apr. 2012/2nd Edition/R1.02.01 or later*
- Registration certificate modified.

*: Denotes the release number of the software corresponding to the contents of this instruction manual. The revised contents are valid until the next edition is issued.

Written by Fiber Sensing Department
Foundation Technology Development Center
Industrial Automation Platform Business Headquarters
Yokogawa Electric Corporation

Published by Yokogawa Electric Corporation
2-9-32 Nakacho, Musashino-shi, Tokyo 180-8750, Japan

Printed by Kohoku Publishing & Printing Inc.