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Precautions

Storage of Original Floppy Disk
» Store the original floppy disk you purchased (containing the utility software) in a secure place.
The software should be installed and run on the hard disk.

Make a Backup Copy ,
Before installing the software, make a backup copy of the purchased original floppy disk to
another disk (DOS 1.44 MB, 2HD). During the installation procedure and operations, use this
disk copy.

Agreements
Restrictions on Use
Use of this utility software and manual by more than one computer at the same time is prohibited.
Use by more than one user is also prohibited.

Transfer and Lending
Transfer or lending of this product to any third party is prohibited.

Guarantee
Should a physical deviancy be found on the original floppy disk or this manual upon opening the
product package, please promptly inform Yokogawa. Only if this claim is made within seven days
from the date you received the product can it be replaced with a new one free of charge.

Force Majeure
Yokogawa Electric Corporation provides no guarantee other than for physical deviancies found on
the original floppy disk or this manual upon opening the product package.
Yokogawa Electric Corporation shall not be held responsible by any party for any losses or
damage, direct or indirect, caused by the use or any unpredictable defect of the product.

System Requirements
PC Requirements
A PC that can run Windows 95, or Windows NT 4.0 or later; CPU: Pentium 90 MHz or higher ;
16 MB or more RAM, SMB or more HDD.

Operating System
Windows 95, or Windows NT 4.0 or later.

Disk Drive
3.5 Floppy disk drive, DOS 1.44 MB.

CRT, Printer, Mouse
Supporting Windows 95, or Windows NT 4.0 or later.

Serial Port / Modem
When using communication software (OR 100 Connector), the PC needs to either have a serial
port (RS-232) or a modem connection, to establish contact. The OS must also recognize them.

RS-232 Cable, adapter
For serial communication, SD/RD*, or RS/CS* reversely connected RS-232 cable is required.
*RS-232 regular abbreviations: SD: Send Data; RD: Read Data; RS:Request to send; CS: Clear
to Send. '
The following products can be used as RS-232 cable and adapter:
RS-232 cable (for DOS-V) : D09-9F25F (SANWA SUPPLY Inc.)
Adapter - KRS-007K (SANWA SUPPLY Inc.)
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Software Functions

- Waveform Display
Software Functions . |

Hereunder an example of a waveform display screen.

L. . : —Waveform area brightness slide
In this User’s Manual you will find operation instructions for the following three software .H " Grid brightness slide
products: — Y-Axis info bars / Waveform display zone marks
! ~ Y-Axis info bars On/Off C
:ACRAWin 32’ Data Viewer Software . | : —Y-Axis info : Graph eform ch I* Scale uni
This software enables you to view data you have saved to a PC card (OR 100) or floppy disk | /-Axis in w : BM,_ owc-:co... <<m<mﬁomﬂnn annel*, oﬂ e unit
owzoo\ ORM) on a PC. The data are convertible to ASCIL, Lotus, and Excel formats. (in example: , V1)
( ~ Y-Axis scale (example is displaying the channel 2 scale)
i d i Trip line 1 ; ing 1
‘OR 100 Viewer Data Viewer Software ine Trip point 1
Enables you to view OR 100 measurement data saved to a PC card on a PC. The data can be Trip line 2 Trip point 21
converted to ASCII, Lotus, and Excel formats.

<<m<m*o~3_ display area

‘OR 100 Connector’ Communication Software - . . o
Enables you to receive OR 100 measurement data or set information using ooaacs_om:ozoo
circuits like a RS-232 or modem. Information changed with a PC can also be send to OR 100.

ACRAWin 32 —not the OR 100 Viewer— is mainly focussed on when Data Viewer Software is
explained.

The software package you have purchased:

Software Package Model " 789501 789502 789503
Software OR 100 Viewer ACRAWin 32 ACRAWin 32
’ OR 100 Connector OR100 Connector
Object OR 100 OR 100/ OR 1400/ OR 100/ OR 1400/
" ORM ORM

X-Axis magnification
X-Axis scroll bar X-Axis scale value
Logic display (example only displaying logic channel B)
Waveform display On/Off buttons

* If you add a tag to OR 100 measurement data it will replace the channel.

* Y-Axis Settings v
It is possible to set a number Y-Axis-display conditions.

Waveform Display On/Off (page 2-5)

Select the waveform you want to display by clicking the Waveform display On/Off buttons. The
maximum amount of waveforms is 16.

Logic Display On/Off (page 2-7)
If you obtained logic data you can display them on screen. -

Channel Assignment(page 2-5)
Assign a graph number to each channel. You can also assign the same channel to multiple graph

numbers. If you wish to totally remove a channel from the Y-Axis info bar set the channel to
‘None’ in the detailed Y-Axis check box list.

Scales (page 2-5)
You can set a minimum and maximum value for the Y-Axis scale.




Software Functions

Display Zones (page 2-2, 2-3) . .
<o:v8m« want to change waveform positions in Y-Axis direction. Please use the following 4 zone

settings:

o User Zone

The User zone displays changes in zone value if you have set these in the Y-Axis check box.

Zone max.: 80%
100%

Zone min.:20%

« Full Zone .
Use the Full Zone to display all waveforms in a 100% zone range.

%

3

\
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J
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« Slide Zone

In Slide zone all waveforms scales are shifted m:msaw from top to bottom.

* Auto Zone

Trip Points (page 2-6)

If you want to mark a certain point on a wave
waveform you can set two horizontal trip lines :
trip point is displayed in the trip label on the right si

form use the two so-called ‘trip’ points. For each
in the detailed Y-Axis check box.. The value at the
de of the waveform display area.

Color Display (page 2-6)

You can set a whole scale of colors for waveforms to improve clarity.

Software Functions

Display Limiter (page 2-4)
If a waveform exceeds the maximum or minimum value of the screen display area, you can
choose to limit the waveform. Then the invisible part of the waveform will be displayed as a
horizontal line within the display area.

* ‘Waveform without limiter:

<—Maximum display value

<— Minimum display value

* Waveform with limiter:

............................. <—Maximum display value

TEREE R bR <—Minimum display value

X-Axis Settings
You can set the following X-Axis conditions:

Total Waveform Display (page 2-8)
If a waveform exceeds the X-Axis length of the waveform display area, you can use this function

to compress the whole waveform to fit in the display area.

Zoom (page 2-8)
You can set an exact zoom factor, or use the auto zoom for factor 1-2-5 reduction or enlargement.

X-Axis Scale (page 2-8)
Select one of the following X-Axis scales:

* Actual time scale
Scale that displays the time at the actual time of measurement. The display form
automatically changes depending on the time length of the waveform in the display area.

Display form Example X-Axis Scale Title
Year / Month / Day 1997/08/01 Date Time
‘Month / Day Hour:Minute 08/01 14:55 Date Time
Hour:Minute:Second 14:55:23 Date Time
Hour:Minute:Second:Millisecond 14:55:23:99 Date Time

+ Relative time scale
Scale which displays the relative time from a base data point. You can choose the first
measured data point or a trigger point as time base. The display form automatically changes

depending on the time length of the waveform in the display area.

Display form Example X-Axis Scale Title
Hour:Minute 23:59 Relative Time [H:M]
Hour:Minute:Second 23:59:59 Relative Time [H:M:S]
Second 5.000 Relative Time [sec]
Millisecond 5.000 Relative Time [msec]
Microsecond 5.000 Relative Time [usec]

* Data number scale
Scale which displays the number of measured data points starting from base data number

zero. You can choose the first measured data point or a trigger point as data base. The X-Axis
scale title is ‘Data No.’. ,




Software Functions

Software Functions

User Defined Marks (page 2-13) S
You can set arbitrary ‘user defined’ marks inthe waveform display area. Set them one by one,
only using cursor A. If you want you can change the names of the marks. Delete all marks at once
or only the desired ones by enclosing them between cursor A and B.

Cursor Measurement (page 2-9) , . o
By pushing your mouse pointer at 2 certain point in the waveform display area and dragging it to

another point you can appoint vertical cursors A and B. In the Cursor’s Value dialog box you can
read the values at the crossing of cursors and waveforms, and the value difference G@ans %.o
waveform crossing points of cursor A and B. The first appointed cursor is cursor A. It is possible

to erase the cursors.
Cursor A . Cursor B

Trigger Marks (page 2-13) -
For OR 100, OR 1400, and ORM measurement data a trigger mark is displayed. The trigger mark
will, however, not be displayed if triggering occurred before the first data were obtained. You may
wani to use the possibility to change the name of the trigger mark, or to remove it (by enclosing it
Jbetween the two cursors and then delete ). The initial trigger position and name (TRIG) can be
restored (Edit > Reset Mark). . :

0 f |

Trigger Mark Line

Notepad Copying (page 2-14)
Data you select between the two cursors can easily be copied to your PC’s notepad. If you like,
add the data to your PC’s application software.
Data numbers (down from the first collected)
Measurement data
& Document - Wordfad

Difference A and B
crossing points !
' 1 ] 2 3 4
Y-Axis data value at crossing point B : R e 0 0 ! 0 0 1
Y-Axis data value at crossing point A 4798 1181 1181 1182 1180 1 0 0 1 (i (i} 1
. . 1
Graphs with assigned channel number 499 1181 1188 1175 1180 1 0 o 1 0 0 1
1 ,
Statistical Calculations (page 2-10) . B0 e Ll L6 L1001 00 !
Five different statistical calculations on the data between cursor A and B omﬂ be Smima. The ﬁ &0 1460 1368 1169 1166 | 0 0 . 0 0 .
he following calculations , the data number being ‘n’ and the total measuremen )
moaima.msmwnm the o & 4802 1168 1168 1169 1.180 1 0 0 1 0 0 1
value ‘Xi’. 1
| 4303 1168 1168 1162 1.166 1 0 0 1 0 i} 1
1
« Minimum value = [X; ] min

Maximum value = [X; | nax

Copied are the channel data of all measurement files
opened with Data Viewer software.

.

Peak-to-peak (p-p) value = maximum value — minimum value

n
1
o Average value = " M X;
i=1

« Root-mean-square (RMS) value =




Software Functions

Digital Value Display

Measurement data can be viewed in tables.

- X-Axis data values
X-Axis scale title
Channel*/data units (except logic display)
— Measurement data

Logic channels

Relative Time

i CHB1 M.oxwm iC E

[sec]

|
Data scroll bar J
High level _om_o n_wu_m< :.m:» E:&
- Low level _om_o display (dark green)
X-Axis scroll bar —

* If you mnn_ a tag to OR 100 Bmmw:_.oaoa data
it i___ _.ou_mom the o...m::o_

mom_mm Gmuo 2-5) . .
X-Axis scale and value display differ depending on the scale set for waveform display.

X-Axis scale title Value display

Date Time Year / Month / Day :oc,_.“,_sm:&o“mnoga”g::mooosm
(example : 1997/08/01 14:55:23:999)

Relative Time EoE.“ZEEQw,noo.anZ::Roo:a.zmo_dmooo:a
(example : 23:59:59:999.999)

Data No. Same as waveform display

‘Cursor Measurement (page 2-9) o
You can set cursor positions by pointing to-a position in the X-Axis data value column (cursor A)
and dragging it down to another position (cursor B). The Cursor’s Value dialog box displays data
values at the cursor positions and the value difference between the two cursors. Erase the cursors
if you wish. Note that the waveform and digital display cursors are linked.

Software Functions

User Defined Marks (page 2-13)

You can set arbitrary marks as in the waveform display area. It’s not wOmm_Eo to add mark names
for digital value display.

Trigger Marks (page 2- duv

As in the waveform display area, you can 9%5% the trigger point for the OR 100, OR 1400, or
ORM. It’s not possible to add a name to trigger marks for digital value display.

Mark1 TRIG Mark2

Relative Time

Arbitrary Mark (green) fsec]

U_mv_mv.mn_ as Mark 1 in waveform areaj Nwm

Trigger Mark (yellow)
Displayed as TRIG in waveform area..

Arbitrary Mark (green)
Displayed as Mark 2 in waveform area.

Notepad Copying (page 2-14)
Data selected between the two cursors can be copied to your PC’ s notepad, as in the waveform
display area. If you like, add the data to your PC’s application software.

Saving Display Conditions (Page 2-15)

You can save the display conditions of waveform and digital display. Of one measurement data
file, one display condition can be saved. For the saved file the extension ‘.dat’ is automatically
replaced by ‘.vho’ in the case of the OR 100, and ‘.vor’ woﬂ. OR 1400 and ORM models.

Data Info Display (Page 2-1).

View file information as- display below.

Converting the Data Format (Page 2-16) _
You can convert measurement data - all, or only those between cursors - into three data formats:
ASCII, Lotus and Excel. Automatically the extension of the converted files will be ‘.prn’ for
ASCIL, ‘.wj2’ for lotus (version 2.0 and later), and ‘.xls’ for Excel (version 4.0 and later).
Printing (Page 2-23)

You can print waveforms and digital value ch_mv\ on an external printer.




Software Functions

1.1 Setting up

Receiving / Transmitting Setting Information
: The functions in this section are valid for communication software (OR 100 Connector) only. Using

a communication circuit like RS-232 or a modem, it’s possible to transmit OR 100 measurement
etting information to a PC. Setting information changed with a PC can also be received by :
inf : Set this software up in the following manner:
1. Start Windows.
2. Insert a floppy containing a backup version of this sofware in the disk drive.
3. Double-click 3.5 Floppy in My Computer to open the 3.5 Floppy dialog box.

data or s
an OR 100.

Display of Last Access Time o .
The time OR 100 last received information transmitted by a PC is displayed.

Example 3.5 Floppy dialog box

.....m:w:.:::m and Receiving Setting Information
Setting information from the OR 100 can be received by PC’s, and setting data modified by a PC

can be transmitted to the OR 100.

@ 3% Floppy (A:)

@
o
=
3
«Q
»
o
-
S
Y
=
[}

Setup Information 9/9/97 10:19 AM

Time Synchronization H . \ .
2 . . ordhdle.ex_ 42€B - EX_File 9/9/97 10:13AM
You can synchronize the OR 100 clock with the time of your PC. Whorcvie.ex_ 75KB  EX_File 9/5/97 558 PM
. 95KB  Application 8/22/97 10:3 AM
Measurement after Access , Nﬁ% m.“___. “w_e DL_Fie 8/18/97 332 AM
! ) ess. i .
Immediately after PC access to/from the OR 100 is aborted, you can choose to return to the OR Fovtlbod Ammm w”. M_M wmmm.wwm .mm M ,ﬂz
2 Doing.dL_ / 48 DL_Fie 8/28/96 457 PM

measurement condition previous to the access (active or not). You can also choose to start or stop

measurement after aborting access.

Selecting Block Data
Select which measurement data (devided in blocks) from the OR 100 you want your PC to
receive. : ! 4. Setup will start after the ‘Setup.exe’ file is double-clicked.
Follow the instructions on your screen.
Password )

For modem communication a password may be entered. A wrong password will result in a
communication error.

Adding / Modifying Access Points , .
You can save a whole list of access points with ¢ach of the above settings. In addition you can use

the Cut-Copy-Paste options, to access points from one list to another or to delete access points.

Execute / Abort Communication
Your PC will contact the access points (with boxes checked) in list order. When access

is achieved, OR 100 memory sampling will be suspended. After access is aborted sampling
conditions will continue depending on the ‘Measurement after Access’ setting.

It is possible to abort access.

Communication Property Settings
You can set the properties of RS-232 (serial port) and modem.

Save to Folder
You can choose the folder to which you want to save measurement data.

Data display : ,
Saved measurement data can be displayed with Data Viewer Software.

Other displays
Log display of the last access status.
Toolbar and statusbar can be switched On/Off. S .




1.2 Starting and Quitting the Software 2.1 Displaying s\m<m*oq3m,cmm=m Viewer Software

To view measurement data, first open your ACRA Win 32, or OR 100 Viewer data viewer
software as discribed on page 1-2. Note that you can only use ACRA Win - not OR 100 Viewer

Starting the software
software to view data collected with OR 1400 or ORM.

Click Start, point to Programs (Start >Programs), and then click the desired software.

p

Example of software mn_.woao.s. - ] ——— , - Opening Files

1. Select the File Menu, then Open (File > Oco:.v or click the File Open button on the toolbar.

File Open button

2. Choose the desired file from the File Name box. Select a file with .dat extension. If
necessary, select the file folder and the kind of file. Note that information will only be
displayed if file data were collected with an OR model.

Move up one level
Create a new folder
File list

eleq juawalnseayy buifejdsiqg

Quitting the Software

Select File > Exit (File followed by Exit), or Close the window. File details

Example of mom.émao niamm

Toolbar / Taskbar Display . . ‘,

When starting the software toolbar and mmm_&ww will be displayed. |
Select View > Toolbar to remove or again Q.m_u_mu\ the toolbar. ... BERRE ‘ . |
Select View > Taskbar to remove or again display the taskbar. ﬂ : - . . ; , -

Example of toolbar, taskbar, and menu bar.

3. To displays the waveform, click Open.

Note
.7 » It is possible.to open more than one filé at the same time.
«_The number of data files 'you can open at the same time aawm:% upon the memory size of your PC and
the capacity of your floppy disk.
« It is handy to copy a data file from a mona disk to the hard disk before using it.

Viewing File Information
You can view file information on a 9%_3\8 smswao:: by mm_mo::m Information and then About
the file... (Information > About the file...). ...
The following information box will be displayed:
About the File

Status bar




2.2 Waveform Display Zones

2.2 Waveform Display Zones Full Zone |
To display a waveform in Full Zone, select Y-Axis > No_wa > Full Zone, or click the Full Zone
“You can select four different waveform display zones: Auto Zone , User Zone, Full Zone, and button on the toolbar. .
Slide Zone. If you wish to display multiple waveforms, select the type of waveform display zone
that suits your application best. « Example of displaying a waveform using Full zone
This is where to find the Zone buttons on the toolb aveloimiAuta4Q, dat} i
al 2
4 o
Auto Zone button ..I»
Slide Zone button )
Full Zone button B
User Zone button a
s
Auto Zone o
In Auto Zone the Y-axis of the waveform display area is divided into equal parts for each selected ]
waveform. m
To display a waveform in Auto Zone, select Y-Axis > Zone > Auto Zone, or click the Auto Zone 2
button on the toolbar. m
; S
« Example of a waveform displayed in Auto zone Slide Zone bt
) In Slide .No:o waveforms scales are shifted slightly from top to bottom. This enables you to view
overlapping waveforms.
A A i To display a waveform in Slide Zone, select Y-Axis > Zone > Slide Zone, or click the Slide Zone
” . ” . / § : button on the toolbar.
7 AN 7 kY 7 g
7 7 <7
7T 71~
7 AY 7 AN 7
7 AN 7 5 7
7 7 7
71~ 71~ 7
7 AN 7 AN 7
7 kY 7 AY 7
7 7 7
User Zone

Waveforms in User Zone ,mvvomn after you set the Y-Axis check box Details.
To display a waveform in User Zone, select Y-Axis > Zone > User Zone, or click the User Zone

button on the toolbar.

tween 20% and 80%).:

« Example of a waveform displayed in User Zone (with one zone set be

A

Zone 80%

100%

- Zone 20%

ma venEns far



2.3 Setting Y-Axis Display Limits 2.4 Setting Waveform Conditions

ply a display limit to waveforms. When you set the display limit function, You can accurately set a number of waveform display conditions. In this section you can read how
ed between the minimum and maximum values on the Y-Axis wo»_.o. to set waveform display On or Off, and how to set graph numbers, scales, zones, trip points,
than the minimum scale value or larger than the maximum and display colors. In addition the logic display function will be explained.

ables you to view waveforms outside the screen

It’s possible to ap
waveforms will be limit
Waveforms with data points smaller
e value will be truncated. This function en

scal To make the first six settings select Y-Axis > Details. The below Y-Axis check box list will be

i 1 lines in the display area. . o
range as horizonta play limit, select Y-Axis > Limiter, or click the Limit button of the &mv_m«mﬂ” !

To set the waveform dis
toolbar.

Limit button

ejeq juawiainseapy Buifejdsig

limited scale
maximum

Note

The amount of channels is not equal for ,n<oQ OR model.

Waveform Display On/Off
To turn the waveform display On or Off, click each graph No. in the Y-Axis check box list, or
click the buttons for each graph No. at the bottom left of the waveform display area.
- limited scale ” ; " .
minimum !

Waveform &mu_mw On/Off buttons

Channel Assignment v .
To each graph number you can assign a channel. ‘You can also assign the same channel to
multiple graph numbers. Change the channel number by pushing the arrows in the Channel
section of the Y-Axis chack box. ‘
To remove a channel totally from the waveform display window set the Channel to ‘None’.

Scales

In the scale check boxes you can set a display range which matches your data application.
Seta mom_,o ‘value for each channel. The check box on the left sets the minimum value, the box on
the right sets.the maximum.

The 5?: B:m.o,.a betweer -999999 and 999999, excluding decimal points . For channel data
scaled with OR 100, OR1400, and ORM the input range is between -34028 e+38 and 34028 e+38.

>a&mo=&a@omB&voEGi:m:ﬁoamaomzv&mﬂo::mo@a@vg&:mo:Ememm:BaamSmsa
scale. ; : T .

Zones
When displaying multiple waveforms, you may wish to set waveform zones so that the
waveforms do not overlap each other. .
Set a zone for each channel as a percentage of the waveform display area width. The check box
on the left sets the minimum value, the box on the right sets the maximum.
The input range of the minimum value of the zone is between 0 and 99%, and the input range of
the maximum value is between 1 and 100%.
The lower end of the waveform display area is set 0%, and the upper end 100%.

[ Y




2.4 Setting Waveform Conditions

2.4 Setting Waveform Conditions
a waveform display you can use to highlight Logic Display
oint 1 is displayed in red, tri oint 2 : .
play pPp If you acquired logic data when measuring, it is possible to di
two channels: Logic channel A and B. o display them on screen. You can view
WMWWmM_JE > _>.Q._. for _ommo channel A, or View > BCH for logic channel B
also click the rom_n A ms,a ,r..vmmn B buttons on the toolbar (see co_oi,v

Trip Points
position of a horizontal line on
two different trip points. Trip p

k boxes sets them On or Off.

A trip point sets the
specific values. You can set
in blue. Clicking the trip point chec

n the range of the scale values set for each channel.

Set trip points withi

points for the active

Logic B button
Logic A button

Zonm
« The trip points actually displayed in the waveform display area are the a.._v

waveform.

« Trip lines will be displayed
active multiple trip lines can be viewed.

« You can change the position of the horizontal ‘tri
of the waveform display area with the mouse.

for active waveforms only. Thus, only for Autozone, when all waveforms are

p’ lines by dragging the trip point labels on the right side

Display Color
Click the Color check box of each graph to set the color of waveforms.

.mo_onﬂ,.@mﬁ %..o.. cmm_o mo—onm and click OK.

—_—

[ ]

eleq Juawainseap buiAeidsig

Colos

Click the desired color

. Logic channel A
Logic channel B

Click to set desired custom colors

Click to create custom colors

3. To make your own colors, click Define Custom Colors >>. The dialog box below for setting Note
custom colors appears. Set the desired hue, brilliance and brightness. For OR1400 and ORM all Jogic channels are dis
. . ’ § played o
4 After setting the custom color, click Add to Custom Colors. M_w_::o_. oR n screen, up from channel 1, down to the last
5. Click OK to save the colors. ; nly two OR100 logic channels can be displayed at a ti ; .
Brilliance  Hue example logic display 2 and 5.) played at a time. Decide freely which channels to display. (For

E Color

Brightness

S

Setcolor  Clickto register custom colors

Registered custom colors

wma wanEnd_C4E




2.5 Changing the X-Axis

t the scale or size of the X-Axis, this software offers you a number of ways t©

If you wish to adjus
reach that goal.

Total Wavefrom display

You may want t
Axis direction. To a

o view all data points in a single display window, enlarged or reduced in the X-

chieve this simply select X-Axis > Display All

X-Axis Scale Display
To change the scale display ot the X-Axis select X-Axis > Display Mode.

You can then choose five different scale displays:
« An actual time scale showing the time data were measured (> Time),
« A relative time scale starting from the first data point ( > Relative Time ).
« Arelative time scale starting from the trigger point ( > Relative Time ( Trigger Point ) ).
« A data number scale starting from the first data point ( > Data No ).
« A data number scale starting from the trigger point ( > Data No ( Trigger Point )).

Note
When data w
(with either the first data point,

ere collected with an external sampling clock, you can only choose the data number scale

or the trigger point as a base).

X-Axis Zoom
This software offers you two ways to zoom waveforms in X-Axis direction:

« Easily enlarge / reduce & waveform using the Auto Zoom function.
« Exact Zoom using the X-Axis > Set Scale function.

Auto Zoom .
To enlarge waveforms in X-Axis direction,

on the toolbar (see below).
To reduce a waveform in X-Axis direction,

button on the toolbar (below).

select X-Axis > Zoom In, or click the Zoom In button

select X-Axis > Zoom Out, or click the Zoom Out

Zoom Out button
Zoom In button

Exact Zoom
If you wish to exactly set the zoom factor, do

1. Select X-Axis > Set mom_m.
1 Axis's Scale B3

as follows:

Select to zoom in

Select to zoom out

2. To enlarge a waveform, enter the magnification factor in the upper box. To reduce a
waveform, enter the reduction factor in the lower box. .

3. Click OK.

The waveform appears enlarged / reduced in the X-axis direction.

Note
Set the magnification factor between 1 and 20.
Magpnification factor 5 means that 5 data items per vertical monitor line are displayed.
Set the reduction factor between 1/1 and 1/1000.

Reduction factor 1/500 means that data item per 500 vertical monitor lines is displayed.

2.6

Cursor Measurement

It is possible to read time and measureme v Wi rsor A
’ ible t : t1 urement data values on the X-Axis using two cursors: curso
and cursor B. This may be useful if you want to know i \% i <<.
N y now the time or voltage difference between two

Use the cursors as follows:
1 . s

”MMM :@mﬂ_ :w.o”_wmwz m__,,m position in the waveform display area where you want to read

nt data. The vertical bar that appears is ¢
. ursor A. Hold the mouse and d
! © ) : rag the
pointer to the next position where you want to read measurement data. Cursor B ﬁm
when you release the mouse. . gt st

Example of cursor display

Cursor A Cursor B

2. Select Window > Cursor Value, or click the Cursor Value button on the toolbar (below)

b B

Cursor Value button

In the Cursor Value dialo .
g box you can now read measurement val iti
. ues at the
“wo é_co difference between the two cursors positions. cursor positons and
<mw%ocm ,.Smﬂ :m accurately m&..cmﬁ the position of a cursor, click the arrow buttons next to data No
in the Cursor Value dialog box. The cursor will move in steps of one data item .

Click arrows to move the
cursor in steps of 1 data unit.

(When a.x.a_.:m_ sample data are used
this part will not be on display)

Difference between the measured
values at cursor A and B.

You ca i i
ou e n use ma:mv Select All when you wish to select all measurement data from start till end
se cursors from the waveform display area, select View > Erase Cursor. .
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sors for Statistical Calculations 2.8 Digital Value Display

2.7 Using Cur

You can view five different statistical calculation

» Maximum value.
Minimum value.
Peak-to-peak (P-P) value.

« Average value.
Root-mean-square (RMS) value

3

annels, saved in the data file.

All channels, except for logic ch

culations select Window > Calculate Result, or click the Calculate

iew the statistical cal
To view e

Results button on the toolbar (see b

Calculate Resuits button

the Calculate

ifferent cursor positions close

Note tical calculations on data at di
€ Cursors.

ou wish to view the statis a
Re t window and again open it after you have Ho“_om:_csna th

Resull

s on the data between cursor A and B: UWEES.BQ U..Q-.ums Values

To view measurement data as digital values click the Digital Value Display button on the toolbar
(see below), or select Window > Digital Value Display . To switch back to the waveform display
window click the Waveform Display button (below), or select Window > WaveForm.

Note that if more waveform display windows are opened at the same time only digital values of
the active window will be displayed. :

Digital Value Display button
Waveform Display button

Note

If you adapt the size of the waveform display and the digital value display you can view both windows

simultaneously.
If you display a waveform, the initial scale value of the X-axis on the digital value display will be equal to

the displayed waveform scale.

« Example of digital value display: In the left ‘Data No.’ block time and date can be displayed,
if selected.

Logic display low level
(dark green)
Logic display high level
(light blue)

eleq Juawalnseayy buiAeidsig



2.8 Digital Value Display | .
2.9 User Defined and Trigger Marks

. . rs .

U.Q:ﬁ~ Values and mu_ﬁ“n“ view the digital value of the measurement data at each cursor m%wﬁwa_w ,msaow_moM M_“_M 5
iti an set the position of curs

value difference between the two Cursors. In addition, you ¢ p , o

. . : i dures: ;
using the digital value display following the below proce : » User Defined marks: Marks you can add to and remove from arbitrary points on the X-axis.
 Trigger marks: A mark you can set (and delete) indicating where a trigger took place at the

to the block on the left side of the digital
ciredime o time the data were saved by the OR recorder.

me or data point, to set cursor B

« To set cursor A in the waveform, point . ‘
Drag the pointer o the desired ti

value display.
ACRAWin32 - [DigitalValue[Auto011 datl Example of the two vertical bar marks. W
Trigger mark User Defined mark T
o
: s
3
Q
=
8
] ]
Point for <
position cursor A m
©
3
-
Drag to g
g 2
o

position cursor B

User Defined marks
Set User Defined Marks in the following manner:
1. Place the mouse pointer —either in the waveform or digital value display area— at the
position where you wish to add a User Defined mark .
2. Select Edit > Add Mark, or click the Add Mark button on the toolbar (see below).
B

t data from start to end, select Edit > Select All.

ct all measuremen
g lpton play, select View > Erase Cursor.

igital value dis .
« To erase the cursors from the digital w e
« If you wish to exactly adjust the position of a cursor, select Window > Cursor Value, or cli

the Cursor Value button on the toolbar (see below). O@o:. the Cursor Value &.&om box, and
click the Data No. arrow buttons The cursors will move in steps of one %.:m item.

ol

Cursor Value button

Click arrows to move the
cursor in steps of 1 data unit.
4. Click OK.

You can set as many user defined marks as you like by repeating steps 1 to 4.

data are used ) The name of the User Defined marks appear above the waveform display area.
(When m.ﬁm_,:m_ m.w_ﬂﬂ_»acmmo-_m& splay) - To change the name of a mark, double-click the mark to be changed, and repeat step 3 and 4.
this part wi You may change the name of the trigger mark in the same way.

Note
* You can not set more than one User Defined mark at once.

« In the waveform display area User Defined marks are colored green, Trigger Marks are yellow. In the

digital value display User Defined mark are indicated by a green flag, Trigger Marks by a yellow flag.

Difference between the measured
values at cursor A and B.

Deleting Marks
To delete marks from the waveform display area:
1. first capture them between cursor A and B. (For cursor setting see page 2-9 “Cursor
Measurement”.)
2. Then select Edit > Delete Mark.
Both Trigger marks and User Defined marks in the captured range will be deleted.

Resetting Marks
If you wish to reset User Defined marks select Edit > Reset Mark.
All User Defined marks will be deleted. If you deleted the trigger mark it will be reset.




2.10 Notepad Copying

igi ’ he following:
tal waveform data to your PC’s notepad do t . . N .

w_,o nmmw ﬁmﬂwmﬁ__mmm range you wish to copy with your mouse pointer 1n So. digital value 9me< or
. using cursor A and B in the waveform display area (For cursor setting see page 2-9 “Cursor

rement”). . ;
2 AZdowwwu\ the selected data to your notepad select Edit > Copy, or use the Copy button on the

toolbar (see below).

Copy button

Note

. maximum of 1000 data sets to your notepad. ) .
. MOWW_WSE to a notepad, data of all channels will appear (even data of channels not actively displayed).

« If desired use the notepad data after adding them to your application sofware.

« Example of data copied to a notepad.

e SrErErECEEEREEF I 3

i 497 1181 1188 1182 1180 1 0 0 1 0 0 1
: 498 1181 1181 1182 1130 1 0 0 1 0 0 1
: 499 1181 1188 1175 1130 1 i} 0 1 0 0 1
: 400 1168 1168 1169 1180 1 0 0 1 0 0 1
: 01 1161 1168 1169 1166 1 0 0 1 0 0 1
: 4802 1168 1168 1169 ~ 1180 1\ a Lo 1 0 0 1
_ 4803 1168 1168 1162 1166 1. 0 0 1 0 0 1
g

2.11 Saving Display Conditions

You can save waveform and digital value display conditions to a file.

Note that of one measurement data file, only one display condition can be saved. If you save new
data, they will overwrite data earlier saved to the file.

The OR Series (ACRAWin32) filename is xxx.vor . However, the OR 100 (Handy OR) filename
is xxx.vho (with xxx being the name of the measurement data on display).

To save display conditions, select File > Save Display Settings, or click the Save Display Settings

Save Display Settings button

Note ____ .

» The following data are saved to the file:
- Waveform display area. -
- Printing title.
- Positions of cursor A and cursor B.
- Displayed waveform timing On/Off.
- Y-axis details (channel No., waveform display On/Off, scale, zone, trip point 1, trip point 2, waveform

color).

- Selection of channel No./Tag/Tag ID.
- Mark information.
- X-axis magnification factor.
- Logic display On/Off.
- Brightness of waveform and grid.
- X-Axis scale (Time, Data No., etc).
- Y-Axis zone (Auto, User, Full, or Slide zone).

* If you wish to display the data file containing the display conditions under the display conditions used

when a file was saved at the OR recorder, first delete the xxx.vor file containing the display conditions,
then open the data file once again. )

Display Saving File ,
You can save display conditions that were changed with this software as xxx.Irv. When reopening

Eom_m:s:_mEoanom:%Rmcmmmni::Emamw_m%ooz&aoswzo:mm<ma.O<o:zn$§om_nmm
many times.as you like. - :
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2.12 Converting the Data Format

N.‘N 005<m—.._”m=& the Data moﬂamﬁ A - v Converted File Formats

Converted data should appear on your screen similar to the following examples:

With waveforms or digital values displayed, you can convert measurement data into one of three
data formats, ASCII, Lotus and Excel. « Example of an A SCIL-converted file
: “Mode!”, "R-Ser jes”
for ASCII, Lotus or Excel). "Sample Rate 7, "kS/s”
" . ’ A . DN*@. _lmjm‘:.dt. ._ODO N

“Trigger Point”, 500

“Trigeer Time”, "1997-07-28 11:34:417

"Tag”, "CH1 ", CH2”, “CH3”, "CHA”

st A o
0, 1.015, 1.003, 1.014, 1
1, 1.083,  1.07,  1.075, A”mwm
2, 1.123, 1.130, 1.128, 1.136
3, 1.197, 1.197, 1.195, 1.190

1. Select Conversion > XXX Conversion (where XXX stands
v . , LEbd

enter the range of the data to be converted (the first
«“3” two out of three consecutive data items
enter “17). Click the check box

2. Using each xxx Conversion dialog box,
and last data point) and the step (e.g. if you enter
are skipped; to convert all of the data in the specified range,

of each channel which data you wish to convert.
Start converting data End converting data

ASCH Convession

. Mxmiw_n of w,bi&-oo:égg file.

Step number de
ot dlode OR-Series
ample Rate 4kS/s
ata Lengt ) 800
rigger Point 0
ilrigger Time 1997-09-02: 01:58:43

=)
7
°
)
s
5
@
=
@
o
]
€
)
3
2
3
Lol
o)
2
&

CHI CH? CH3 CH4

/i mV v mV ny
i 9 2.5 1.6 =01 <43
\ ! =0.4 =09 -2.7 26.3
2 2.9 2.1 -0.4 -3.8
3 1.3 0.6 -1.4 -4.6
4 0.1 -0.2 -2.4 -5. 1

k » Example of an Excel-converted file.
R R : : f BT = &»«
; OR-Series; .
Sample Rate 4KkS/s
ata Length 800
igger Point 0
" et ; ) e Trigger Time 00— B
File destination Change file destination . o Muﬂomq 09 ommwmm,bu S

. . , . . . my.. my_ _imY my
3. If you wish to save to a different folder or file, click File... . 0 25 16 . 07 i
Select a file name from the File Name box, or type a file name:in the text box. If necessary, _m -04 0.9 =27 -6.3
2.9 2.1 -04 -38
3 1.3 ! 0.6 -14 46
4 0.1 -0.2 24 ~51

select the type of folder or file in which the data is to be saved.
Click Save. . .
Note

In case an external sampling clock was used, ‘Ext’ will be displayed after ‘Sample Rate.’

4. Click OK in the xxx Conversion dialog box.
The measurement data is converted into the selected data format, and saved in a file.

Note
« The range of the data you wish to convert, indicated in each xxx Conversion dialog box, is automatically
s not specified by the cursors, or if the cursors

set to the range specified by cursor A and B. If the range i
have been deleted, the first data point is automatically set to 0, the final to the last recorded data point

B:Ew_.
An extension that identifies the data format is automatically added behind the displayed filename. The
extension are: .pm for ASCII conversion; .wrk for Lotus (only version 2.0 or higher ) conversion; and

xls for Excel conversion (only version 4.0 or higher).
ta sets. This software doesn’t have such a limit.

Lotus 1-2-3 and Excel convert a limited number of daf
Before carrying out conversion, set the number of data items to be converted so that the number of
converted data items does not exceed the maximum number of items. Note also that if the memory

capacity of your PC is small, it may be impossible to read the data even if the number of converted data

items is below the limit.




2.13 File Format

2.13 File Format Data Length
1/2(3/4|5|6|7|(8|9(10(11|12|13|14({15(16{17|18|19|20
In this section you can find ASCII, Lotus and Excel file formats. : -
. Dlaft|a| |L|e|n|g|t|h|" |, | Datalength9-digits
ASCII File |
1 | Model " |CR|LF 21(22{23|24|25
2 | Sample Rate CR| LF CR|LF o
ta Length CR| LF Example .m
3 |ba eng 14(15({16 17|18 19|20 |21 |22 |23 .Mpﬂ
4 | Trigger Point CR| LF| . TTolo 100 Data .m
5 | Trigger Time CR| LF 11210 l0lo|o 120000 Data W
o
CR|LF ) ) 2
6 |Tag Trigger Point 5
7 |Unit CR| LF 12 P D I e o e _ g
: 9 |10|11 (12|13 |14 15|16 |17 |18 |19 |2 ®
8 | Data Number, All Channel Data CR| LF - 0 3
T|ir|ifglglej|r Plo|i|n|t]|™"]| 6 [TriggerPoint ]
(Continuous Data Numbers) . 9-digits m.
21122 {23 |24 |25 |26 |27
L CR|LF
Model ‘ ; Example ,
Anw»mmqmo3:5333338882 : 14|15 |16 |17 |18 |19 |20 {21 (22 |23
“Imioldlejt|"|,|"|O|R}|- sie|r|i]e]|s|" |CRILF . . 1/0/0 100
1 o|{o0 o0 |0 |10000
Sample Rate
Trigger Ti
d»wammqmma:,nazaa:a.wno , gger Time
: " 112|3|a|5|6|7|8]| 910111
wleslaim|p|!t|e Rlaltlel®]|n> 8|0l k|S|/ 1| 12| 13| 14| 15( 16| 17| 1819 | 20
. " T r i gl ogle r T i m| e u , " Y Y Y Y
212223 |24 .
21| 22(23{24 |25 (2627 | 2
s | " |CR|LF 8| 29( 30( 31/32(33|34|35|36(37|38
-{M|M|[-|D|D H{H|[:|M|Mj]:|S|[S]|" |CR|LF
Example

1516|1718 |19]20|21 |22 |23

—‘.. 11k|s|/|s]|" |CR|LF|For1ksss




2.13 File Format

2.13 . File Format

Data No. and Each Channel Data

Tag (Channel name)
1|l2314(5|6]|7 m‘o 10 (.11 ,_NTwTaTme 1718 19|20 . ] ) - ; .
2|3(4)5|6|7[8|9]|10[11{12|13|14(15|16]17|18|19|20
wiTlalg|"],| Tag1l , | Tag2 , | Tag3 b :
. ata Number » | Measurement data 1 ,
21 |22|23|24|25|26 Mﬂiwmrmm 30| 31 ,. . ?2???
2122 |23 |24|25|26 (2728|2930 o 29| 20 2
, | Tag4 , CR|LF ?2?| 27
] Measurement data 2 , CRILF o
Example| . . 3
24 (25|26 | 2728|2930 Example 5y
v dataNo.| 1]2 (|3 |4|5|6]7 |8 9]|10 .m
«|1TlAa|lG|O| 4| " | ForTAGO4 @
1/0(l0], =
The first six characters are fixed. The space after the sixth character varies depending on the ] 2
length of the tag. Every tag is enclosed by double quotation marks. 2(f0(0|0/|0], m
o 3
Unit ) ) Example - 3
| measurementdata| 1 |2 |3 |4 (5|6 |7 8|9 |10 3
,_NwAmmumo._c._,_dndw._a,_m,_m:,_mawno -
1ol . [1]2], s
—
siylnlilt|"™], | Unitl . " | Unit2 , | Unit3 1]l2]o0l0 0 o
i Data No. and Mea i i
21|22|23|24|25|26|27 (28|29 30|31 L 2721272 surement data both Eé 9-digits fixed.
,| unit4 o P L. CR|LF _

m.xmaua 24| 25|26 |27 |28 |29|30

wlulNl1]T]4]|" | ForUNITO4

after the m,o«g":. character varies depending on the

The first seven characters are fixed. The space
uotation. marks. For logic channels there is no

Jlength of the tag. Every tag is enclosed by double q
unit, so that only two:double quotation marks get displayed.




2.13 File Format

Lotus File | | 2.14 Printing
Below the file format read by Lotus 123 (Lotus Development Corporation), (version 2.0 and

higher). The added extension is .wj2. . : .
& : e Printer Setting
OR-Series Set your printer in the following manner:
40kS/s . )
Data _.m:mﬁv mom 1. First, select File > Print Setup... .
] oint . . . . L .
Time 2009-01-01 00:16:10 & . 2. w.Q the name of your printer, paper size and source, and print orientation in the Printer Setup o
CH1 CH2 CH3 CH4 A3 . n_&om box an.vn._o&v.., &
v v v v Prnt Setup .m
0 0.19 -1.14 -0.62 -0. 91 0 5
Tag 106 LAl 071 0,97 o 3
Units 2 P 0.19 1 -0.91  ~ -0.71: -0.91 0 =
3 0.92 1 -0.79 -0.67: -0.82 0 :
4 o_ 227 -0.57: -0.63: -0.69: 0 2
| ——
Data No. Measurement values %
Excel Fil | 5
xcel rie . . L =
Below the file format read by Excel, (version 4 and higher). H:o w&@a extension is .xls. g
. Omwm,m:mm .
40kS/s
..... 8
Mo%mm noanw_mm”_ a0 oria 3 3. When the printer setup suits the system environment that you are using, click OK.
. , . .
Tag 019 =114 -0.91 0 Print Preview
Units N.“M wa“ HNAN_QN ........ m To preview the pages you want to print, do as follows:
0.22 “0.79 67 ..-082 [} - N .
0.22 -057! ! -0.69! 0 , 1. Select File > Print Preview.
| | | 2. Use the buttons on top of the Print Preview window to zoom or turn pages .
. . c..,s,s.,.usiizssa ; 2 : s.i.z.
Data No. Measurement values v

3. When you finish previewing, either Close the Print Preview window to return the original
screen or click Print to continue the printing procedure.

Note
 The print preview starts with the first file data.
 The print preview may slightly differ from the actual prinout.
« Refer to the instruction manual of your own PC for further info on print preview operation.




2.14 Printing

2.14 Printing

Printing Waveforms and Digital Values : : o _
_..ﬂo032230355w:&&m:w:w_:wm,mi select File > Print... or click the Print button on * Example of waveform printout.

the toolbar.

2

Print button

ejeq uawainseapy bujheidsig

2. Make the %mwoa settings. The Print Setting box consits of three sections:
Color « Example of digital value printout.
In the Print Setting dialog box Color section you can select either Black & White or Color cH
N 100 0.33 0.18 ol )l | o]
_Axi - : 0
Y. >X_M . . . . oo . 101 0.52 0.42 o0l 10 ol cm
The Print Setting dialog:box Y-Axis section enables you to set whether you want to print out 102 0.64 0.69 o0 10 ol
the waveform with the active Y-Axis only, or all waveforms. 103 0.68 0.79 ol = o0 wm
. . A . 104 0.59 0.86 ol 1H o3 o0
Print Title : 105 0.51 0.89 o 10 00 o0l
If you wish select File > Print Setting..., and insert a name in the Print Title textbox. The title 106 0.37 0.87 o0 18 o ol
you insert in the Print Title text box will appear top-left on the print-out. 107 0.20 0.79 od 1R o0 oI
| , ) 108 0.01 0.64 o0 10 o0 o
3. After you finished the print settings click OK. The below Print dialog box will appear. “ww -0.22 0.44 o0 10 o o]
Set Printer, Print range and Copies. , TE %MM w“M om 10 o0 ol
,, X -0. 0 10 1]} 1]}
m 112 -=1.02 -0.36 ocl 10 1]} ol
113 -1.08 -0.56 od] 10 oCl o]
114 -1.01 -0.69 o] il o0l o
115 -0.89 -0.74 o] ]} 00l \]m]
116 -0.76 -0.69 o] \]m] 1]} 1]m]
Note

« The printing rage is set using cursor A and B, a s explained on page '(Cursor Management) for

Waveforms and on page (Digital Value Display) for digital values.
« When the Cursor’s Value or Caleulate Results windows are-on display when printing, those values will

also appear on print .




3.1 Preparing OR 100 - PC Connection

i
i
H
}

In this chapter you can find how to operate OR 100 Connector software.

OR 100 Connector Communication Software enables you to receive OR 100 measurement data
and setting info using communication circuits like a RS-232 or modem The software also allows
you to transmit data modified with a PC back to the OR 100.

Start OR 100 Connector software as described in Chapter 1-2.
Then, create a new access list file or open an already saved access point list.

Creating New Files , , . 3
To create a new access list click the New File button (below) on the toolbar or select File > New. o
N (q}.ga.n&:..m.n..m_ It A i m
3
c
3
” ) . 2
File Open button wn
New File button 3
W - -
\) ﬁ Opening Files
48 5 1. Click the File Open button on:the toolbar or select File > Open...
2. From the listbox select the file you want to display. Only select files with a ‘.hoc’ extension.
3.
M>nxxwmw point note buttons
;. , | | | |
,f Check box—$+4 5 . 1997/09/1300:33:23 . - Receive Receive latest
\ i ¥ TC2F-OR100 1897/03/13 00:17:49 Receive off Receive latest:
] ﬁ,% TC3F-DR100 1997/03/1300:17:43 Receive . off Receive latest:
2 Y 1c4r0R100 * 1997/09/13 00:33:46 " Receive off Receive latest.
@ 5 1c5F-0R100 1997/09/1300:3355 - Receive off Receive latest
71,¥ 1c6r-0R100 1997/09/1300:17:49 Receive off Receive latest.
S TC7F-0R100 1997/09/1300:17:49 Receive off Receive latest
] .,mw TCBF-OR100 1997/09/13 00:17:49 Receive - off Receive latest
YIGHGIMORT 1990/01/0100:0000 ~ °  Receive On Receive all bl

Screen scroll bar




3.2 Adding Access Points

u have to make a number of settings . For example: The

Before you add a new access points yo
od, will you transmit or receive data, which

name of the access point, the communication meth

data do you wish to receive, a password, etc.

In order to make those settings, first select Edit > Add access point...
o o

i

ining four dialog windows: Access point, OR 100

The Add Access Point dialog box opens conta
the dialog windows before clicking OK.

setting, Block data, and Password. Please go through all

Access Point
The first window that appears is the Access point dialog window.

Modify access point

Access Point Name
Start by inserting an arbitrary name so
Handy OR is connected.

you can know what OR 100 to choose when more than one

~Communication Method ; ,
Select a Serial port or Modem as communication method.
If you use a modem, make sure to insert country access code, area code, and telephone number.
See page 3-9 for details on modem and serial port setting.

Serial port symbol—+&+,¥ TC8F-0R100
Modem symbol—F+S#GIMOR100

Note

* When you use a modem it is necessary for Windows to recognize the modem. Select Settings > Control
Panel and double-click modem. For details on modem connection, please read your Windows manual.
« Don’t click OK until you have finished the settings of all four dialog windows.

3.2  Adding Access Points

OR 100 Setting

Click the OR100 Setti . : i i i
etings. ing tab. In the monoi dialog sSQos,\ please go through three different

Modily access point

w

Setting Data
%wo: don’t want to receive OR 100 setting data, select None.
o receive setting data from the OR 100, select Receive. Tt
To receive selt eive. To moza data from your PC to an OR 100

d
(9]
0
[}
3
3
£
2
9
2
s
3

Synchronization
To set the time of th i i .
PC time. e of the OR 100 correct with the time of your PC, check Synchronize OR 100 with

Memory Action After Access
.Mo_c can choose the measurement status after access is aborted.
electing Previous action-means that the OR will conti cti
: nue the action before access
established (measuring data or not). e
Qmow_:m Start will result in measurement after access.
Clicking Stop will result in abortion of measurement after access.

Note
. mn_wgw am&nﬂ@?wa from the OR 100 can be modified and then returned to the OR 100 to change its
settings. Setting values that can be transmitted are channel setti
iy tiggen el settings memory length, sample rate, and
* Only setting values that have first been received from the OR 100 can be transmitted




3.2 Adding Access Points

Block data

Madify access point

Click the Block Data tab to set which OR 100 data %oc want your PC to receive. You can choose

from:
+ None.
Receive all block data.
Receive current block data. .
(The data that are on the OR 100 screen at the time of access.)
Receive latest block data.
(The last data the OR 100 measured.)
Receive all block data since last access.
Receive all block data after time set below. .
(After the set time is reached, the first data block after a trigger takes place will be

transmitted to the PC.)

Note
_ The received data are »:8:.25
be saved. (See section 3.4.)

ally labeled and saved. You can decide to which folder you want the data to

3.2 Adding Access Points

Password
When using an open communication circuit a password will improve safety. A pass’word’ must
consist of four numbers.

You can only set a password when you connect OR 100 with a modem (see page 3-2 for modem
mo:_cmv

w

uonesunWWo) Hd

Select None if you don’t want to set a password.

If you wish to set a password select Change. Initially the OR 100 is not protected by a password,
so you can freely set a password. Use only numbers!! Up to 4-digits. After the password is set
modem access will be impossible for anyone without password knowledge.

Note
¢ After you have entered the four numbers as password, an error message will appear when the incorrect
number is entered.
¢ When you use a modem, people using the public communication circuit can accidently enter your circuit.
Using a password is therefore:recommended.
* You can delete a password with the OR 100. To accomplish this select System > Initialize > Next >
Password.

After you have m:m..wsma all the settings described in this section, click OK.
The OR 100 Settings and Block Data settings will, however, only be executed after you push the
execute button on the toolbar. (See section 3.5).



3.3 Editing Access Points

Modifying Access Points
Click the name of the access point you wish to modify, and select Edit > Modify Access Point... .

Follow the same procedure as described in section 3.2 to establish the alterations.

& c

Note

If you select more access point at the same time , you can change their data at once. However the contents
of the Access Point dialog window can not be changed collectively.

Cut-Copy-Paste, and Delete Access Points
You may want to cut or Copy selected access points from an access point file, and paste them to

another. .
To edit easily use the Cut, Copy or Paste buttons from the toolbar, or select Edit > Cut, > Copy,

or > Paste.
To delete access points select Edit > Delete Access Point.

Cut button
Copy buton
Paste button

e

Connection mark—; TCIF-0R100 1997/09/13 00 off Receive latest
-OR100 1997709213 00:17:49 Receive Off Receive latest:

1997/09/13 00:17:43 Receive off Receive latest:

Selected ts 1997/09/13 00:33:46 Recsive off Receive latest
access points— 1997/09/13 00:3355 Receive off Receive latest
TCEF-ORT0 1997/09/13 00:17:49 Receive off Receive latest

¥ TC7F-OR100 1997/03/13 00:17:43 Receive off Receive latest

1997/0341300:17:49 Receive 0ff Receive latest

1990/01/01 00:00:00 Receive On Receive all blc

Connection Marks
When you execute communication, connection is only established for access point which have the

Connection Mark checked. Click the checkboxes on the left of the access point information lines
once to connect, and again to disconnect.

Note

 When communication is executed, checked access points get connected from top to bottom.
* By selecting a number of access points followed by Edit > Connection Mark, you can check many access

point at the same time.

3.4

Saving Received Data

To save a memory bl i i .
Foldor.. ry block and setting data received from the OR 100, first select Option > Set

3 Desktop

&3 3% Floppy (A7)
€3 (C)

3
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3.5 Executing and Aborting Communication

Executing Communication .
No communication is established, until the Connection marks are checked and all settings are

executed.
To establish communication click the Execute button, or select Communication > Execute.

2

Execute button  Abort button

The Communication Status window will appear.

When access is established, the checked access points will get connected from top to bottom.
All OR 100 memory sampling will be interrupted during access.

Aborting Communication
If you wish to abort communication, click the Abort button on the toolbar or select

Communication > Abort.

Note

If an error occurs when trying to execute communication, the amount of communication errors appear in
the right-bottom corner.

Receive ot Receive latest |
Receive Off Receive latest |
On Receive al r_nm

Amount of access failures

3.5 Executing and Aborting Communication

Serial Port

Modem

To connect a serial port, first select Add Access Point or Z,o&@ Access point, and select Serial
port in the Access Point dialog window (see page 3-2) . Then select the serial port properties as
follows:

1. Select Communication > Property, and then the desired serial port.
R - e ]

|| Serial port

Modem

2. Inthe property listbox that opens set Baud rate, Parity, and Stop bit, to fit with the settings of
the OR 100 you are connecting.

To connect a modem, first select Add Access Point or Modify Access point, and select Modem in
the Access Point dialog window (see page 3-2) . Then select the modem properties as follows:
1. Select Communication > Property, and then the desired serial port.

2. For further instructions see Supplement IM789501-62E, and section 3.2 (Adding Access

Points) of this o:wuﬁn :

* Example of a Data-Fax Modem Properties window.
14400 bps Data-Fax Modem Properties B3 E

uonediunwwo) od




3.6 Displaying Received Data

Um "m ; ] The last executed communication actions can be vi i g w! W,
¢ ! iewed with the Log Displ ind Thi
enables you to view which OR 100 was connected, or whether there io_.om Mﬁ“wwmm_wnawa. e

Select View > Log Display, to view the
. - -~ e

below

- Log Display window.

Displaying OR 100 Measurement data
To display the measurement data you receive from the OR 100, please use ACRAWin 32 or OR
100 Viewer software. To transfer the data to the data viewer products proceed as follows:

1. Inthe access point list click the OR 100 which data you wish to display.
2. Select View > View data.

K

* Example of Log Display.

Log display

“Receive
Receive off

19 ¥ 1C3r-0R100 Receive off

In the File Open dialog box choose the desired file and click Open.

uonediunwwo) Hd

DAT File

s and digital values using ACRAWin 32 or OR Viewer software.

4. You can now view waveform
‘Displaying Measurement Data’, to proceed.

Follow the instructions in Chapter 2
T a— -




3.7 Changing OR 100 Settings

3.7

Changing OR 100 Settings

After you receive OR 100 settings you omsk change them using the OR 100 Easy Setting ?:o.:o?
and then return the alter settings to the-OR 100. In this way you can change a number of settings

using your PC. : .
1. To change the OR 100 settings first select Edit > Modify Setting Data. The OR 100 Easy

Setting window opens

The settings you can change using the pop-up menu are:
Settings
¢ Channel
. Input
* Range
* Filter
* Tag
* Menu
* Memory Length
» Sample Rate (Time / Div)
» Trigger
* Mode
» Combination (AND/OR)
* Channel Type
¢ Channel Level 1
¢ Channel Level 2

w

3. All items —except the Channel Tag, and Trigger Channel Level items— can be changed by
clicking the item icons fololowed by the desired setting.

_H% Setting
CH-1
£ Input

uoljjediunwwod od

- Click desired option

Change the Channel Tags by first clicking the icons and then clicking the text box. After a
new tag is set, click any place on the screen to set the change. Click the right mouse button to
cancel your setting. Note that some Tag symbols set in the OR 100 change on your PC
screen: ‘u’ gets displayed as *u’, and degree (°), and £ symbols appear as a open space.
These symbols can not be set with Connector software.

Tag

) [raseasa__1— Enter a number in the text box

Change the Channel levels by clicking the channel icons. After setting a number (using the
spin buttons ) click again.Use the right mouse button to cancel the setting.

Levell(%)
-8 [100_ 37— Spin button

Saving OR Settings File
Save the OR settings by selecting File > Save from the OR Easy Setting window.

mam




3.8

Saving Files

To save a new file select File > Save as..., and enter a new file name.
To save an old file you have modified mw_nﬁ File > Save.

Note

After having communicated with an access point, again save the list file if data have changed (for example

the last access time).

Error z_mmmmumm & ._.qoca__mm_..oozsu

Error Messages and Corrective Actions

No Message

Corrective action

E0203 No file data.
EO204  File not in OR binary format.

EO205 File not in OR100 binary format.
EO211 Can’t write data to file.

EO213 Can’t open file.

No data were found in the file. Check the file.

You attempted to open a file that wasnot an OR file. Select an OR 1400/ ORM data
file.

Select a data file in OR 100 format.
Possibly the disk has either insufficient capacity or is write-protected. Please check.

Possibly this file is being used by different software. Check.

Troubleshooting

Content

Possible cause / Corrective action

Setup won’t work .
Can’t connect OR 100/0R 1400/ORM.

OR100/0R 1400/ORM settings refuse.

Check whether your harddisk has sufficient free memory.
Check whether the communication settings fits with the OR settings.

Check whether the communication device settings fits with the OR settings.
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Specifications

Software
* ‘ACRAWin 32’ Data Viewer Software for OR 100 and OR 1400/ ORM.
* ‘OR 100 Viewer’ Data Viewer Software.
* ‘OR 100 Connector’ Communication Software.
The software package you have purchased:
Model Software Package
789501 OR 100 Viewer / OR 100 Connector
789502 ACRAWin 32
789503 ACRAW:in 32 / OR100 Connector
ACRAWin 32
Data Display

Displays saved waveforms and digital values measured with OR 100, OR 1400 or ORM.

Maximum Data Length
Depends on the amount of empty hard disk memory.

Data Conversion
Data measured with OR 100, OR 1400 and ORM are converted to ASCII, Lotus and Excel
formats.

Waveform Display Amount
For each file 16 waveforms and 16 logic displays.

Computing Functions
For waveforms and digital values, using cursors, it calculates: maximum and minimum values,
peak-to-peak values, average values and Root-mean-square (RMS) values.

Printing .
Prints waveform and digital display screens, cursor values and calculation results.

Cursor Measurement
Displays cursor appointed data values.

OR 100 Viewer

Functions equal to ACRAWin 32 except for the amount of displayed waveforms.

Waveform Display Amount
Displays a maximum of 4 analog waveforms and 8 logic displays.

OR 100 Connector
Communicating with Access Points
Executes communication after, name, password, access method, and the desired data are set.

Changing Setting Values
Receives, modifies and transmits OR 100 data.

Data Display
Data measured with OR 100 are displayed using OR 100 Viewer software.

193]
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Specifications

System Requirements

PC Requirements ) - _ ,
A PC that can run Windows 95, or Windows NT 4.0 or later; CPU: Pentium 90 MHz or higher ;

16 MB or more RAM, 5MB or more HDD.

Operating System
Windows 95, or Windows NT 4.0 or later.

Disk Drive
3.5 Floppy disk drive, DOS 1.44 MB

CRT, Printer, Mouse
Supporting Windows 95, or Windows NT 4.0 or later.

Serial Port / Modem
When using communication software (OR 100 Connector), the PC needs to either have a serial
port (RS-232) or a modem connection, to establish contact. The OS must also recognize them.

RS-232 Cable, adapter \
For serial communication, SD/RD*, or RS/CS* reversely connected RS-232 cable is required. ‘z
*RS-232 regular abbreviations: SD: Send Data; RD: Read Data; RS: Request to send; CS: Clear

to Send

The following products can be used as RS-232 cable and adapter: y
RS-232 cable (for DOS-V) : D09-9F25F (SANWA SUPPLY Inc.) i
Adapter : KRS-007K (SANWA SUPPLY Inc.)




